Okno Wypełnianie listy emitorów i czasów pracy

W oknie tym można wpisać listę emitorów tj. jest ich nazwy i symbole a dla każdego emitora określoną liczbę wariantów i czasy pracy w poszczególnych wariantach.
Następnie należy stworzyć listę grup jednoczesności pracy emitorów i dla każdego wariantu określić grupę.
Zobacz : przykład

Następnie należy wpisać parametry emitorów (przycisk "Parametry emitorów") i emisję (Przycisk "Edytuj").

Po wpisaniu danych wszystkich danych należy kliknąć przycisk "Utwórz okresy", wtedy program stworzy listę czasów pracy dla wszystkich występujących wariantów
i grup jednoczesności pracy.

Po utworzeniu listy okresów można ją uporządkować w tym samym oknie lub w dowolnej chwili należy nacisnąć przycisk "Porządkuj okresy".

Kliknięcie przycisku " Grupy>okresy" spowoduje przeniesienie danych wpisanych dla poszczególnych wariantów do okresów obliczeniowych.

Znaczenie poszczególnych przycisków:

Przycisk | Znaczenie
dodemi | umożliwia dodanie jednego lub więcej emitorów z podaniem zakresu symboli np. od E8 do E12
zapokr | powoduje zapisanie danych wprowadzonych w tabeli w głównym oknie. Zapis danych następuje też przed każdym z zestawień oraz przy zamykaniu programu.
param | otwiera okno z zestawieniem parametrów emitorów i przypisanymi do nich wariantami
zestokr powoduje wyświetlenie zestawienia zawierającego dane wpisane w formularzu
diag wyświetlenie diagramu, w którym wpisano dla poszczególnych okresów czasy pracy dla poszczególnych wariantów. W przypadku gdy czas pracy różni się więcej niż 25% od czasu trwania okresu komórka jest wyświetlana w kolorze czerwonym.

Diagram może być wyświetlony w dwóch sytuacjach:
  • kiedy nie została jeszcze zbudowana lista okresów, a projekt posiada już listę okresów - wtedy na wykresie są poprzednio zapisane dane
  • po zapisaniu danych do emitorów przyciskiem "Warianty>okresy"
W każdym przypadku wykres operuje na danych zapisanych w projekcie.
tworzy listę okresów dla wszystkich występujących w tabeli emitorów, wariantów emisji i grup jednoczesności pracy
porzadokr umożliwia uporządkowania okresów według czasu trwania narastająco lub malejąco lub zmianę kolejności pojedynczych okresów.
Grupy>okresy
 Zapisuje parametry emitorów i emisję z poszczególnych wariantów emisji i grup jednoczesności pracy do okresów obliczeniowych.
uruchope | zapisuje po potwierdzeniu wprowadzone dane oraz uruchamia pakiet Operat FB
zamkokr | zamyka okno projektowanych okresów po uprzednim zapytaniu o zapis wprowadzonych danych


Okno Kolejność okresów

Okno służy do uporządkowania okresów równoczesności pracy emitorów. Do uporządkowania służą przyciski znajdujące się po prawej stronie okna. Znaczenie przycisków:

Przycisk | Znaczenie
gorokr | przesuwa okres o komórkę w górę
dolokr | przesuwa okres o komórkę w dół
usuwier | usuwa wiersz w tabeli
wstwier | wstawia nowy wiersz do tabeli
sortmalokr | sortuje okresy od najdłuższego do najkrótszego czasu ich trwania
sortrosokr | sortuje okresy od najkrótszego do najdłuższego czasu ich trwania


Okno "Parametry emitorów"

W oknie tym wpisuje się parametry emitorów, takie jak wymiary emitora, lokallizacja emitora, współrzędne X, Y oraz prędkości i temperatury gazów, informacje dodatkowe tzn. czy emitor jest zadaszony lub czy ma wylot boczny. W przypadku włączenia opcji "Stała prędkość i temperatura" wystarczy wpsiać prędkość i temperaturę gazów dla pierwszego wariantu, wtedy zostanie ona skopiowana na pozostałe warianty. Program oblicza średnicę zastępczą emitora na podstawie wymiarów jego przekroju oraz informacji czy przekrój jest okrągły czy też prostokątny. Kliknięcie przycisku "OK" spowoduje zapisanie danych. W przypadku, gdy zostały zmienione symbole lub nazwy emitorów zostanie zaktualizowana tabela w głównym oknie programu.


Okno “Dane emitora”

Okno "Dane emitora"

Okno to służy do wprowadzania wszystkich danych emitora. Dane wprowadza się na 4 stronach tj.:

Strona: Dane podstawowe

Strona Lista zanieczyszczeń

Strona Emisja

Strona Frakcje

U dołu okna znajdują się następujące przyciski

Przycisk "OK" spowoduje zatwierdzenie i zapis danych emitora

Przycisk "Anuluj" spowoduje anulowanie zatwierdzonych danych

Przycisk "Pomoc" spowoduje przejście do okna pomocy


Sortowanie emitorów

W oknie można wybrać sposób sortowania emitorów podczas edycji oraz na wydrukach.

Znaczenie opcji :
  • brak – emitory są w kolejności dopisywania do bazy danych

  • alfabetycznie nazwy – sortowanie nazw alfabetycznie

  • alfabetycznie symbole - sortowanie symboli emitorów alfabetycznie np. E-1, E-2, E-3, N-1 . Uwaga: symbol E-30 jest ustawiany przed E-4 ponieważ sprawdzane są kolejne litery.

  • wg. numeru zawartego w symbolu – program wyszukuje pierwsza grupę cyfr w symbolu emitora i na jej podstawie sortuje symbole np. E-08, E-9, E-10, E-11, N-12

  • wg. własnego systemu sortowania – program ustawia emitory w kolejności wpisanej przez użytkownika.

Dane emitorów zostaną ustawione w oknie wg wybranej opcji.
W kolumnie „Kolejność użytkownika” można wpisywać numery ustawiające emitory we własnej kolejności, która zostanie odświeżona po kliknięciu na przycisk "Odśwież".

Po kliknięciu OK. program będzie stosował wybrany system sortowania.


Okno Edycja\Stref szorstkości

Okno Kreator aerodynamicznej szorstkości terenu w siatce

W oknie można zdefiniować strefy o różnej aerodynamicznej szorstkości terenu pokrywających sieć receptorów.
Na tej podstawie zostaną przypisane szorstkości do poszczególnych punktów sieci.

Okno może być wykorzystane do dwóch zadań:
  • określenia różnej szorstkości w poszczególnych punktach w sieci
  • obliczenia średniej ważonej szorstkości terenu w odległości 50hmax.

Można korzystać z mapy do wyboru współrzędnych emitorów, rysunków i dodatkowych obiektów lub mapy wykorzystywanej jako tło izolinii.

Jeżeli na mapie ustalono inny punkt początkowy niż lewy dolny róg mapy, program będzie przeliczał współrzędne uwzględniając ten punkt, w takim punkcie będzie rysowany zielony krzyżyk.
W Oknie można zaznaczyć przy pomocy myszy strefy szorstkości w sieci receptorów tzn. obszary różniące się od siebie aerodynamiczną szorstkością terenu, mogą to być np. pola, lasy, łąki czy obszary zabudowane. Nową strefę szorstkości można dodać po kliknięciu przycisku plstref, wtedy należy wypełnić nazwę strefy, szorstkość w roku, w sezonie grzewczym i letnim a następnie należy zaznaczyć wielokąt na mapie lub wpisać współrzędne ręcznie. W celu zaznaczenia wielokąta należy klikać na poszczególne wierzchołki wielokąta np. obrysu lasu przytrzymując jednocześnie przycisk Ctrl. Po zakończeniu wybierania współrzędnych należy kliknąć przycisk zatw. Można poprawić wcześniej wpisane dane wielokąta po kliknięciu na przycisk edstref i ponownym zaznaczeniu wielokąta na mapie. Dane wcześniej wpisane wielokątów można poprawić poprzez wybranie je z listy stref znajdujących się po lewej stronie ekranu i kliknięciu przycisku edstref. U dołu okna można wpisać szorstkość, którą program będzie stosował poza zdefiniowanymi strefami. W przypadku gdy obszar siatki nie jest całkowicie pokryty obrysami stref. Po zamknięciu okna program zanalizuje wszystkie strefy i przypisze szorstkości do poszczególnych punktów w siatce. Uwaga metodyka referencyjna nie uwzględnia zmiennej szorstkości terenu pomiędzy emitorem a receptorem, w takim przypadku program oblicza szorstkość terenu taką samą jak w punkcie siatki receptora.

W górnym panelu okna można ustalić powiększenie oraz rodzaj mapy jaka będzie wykorzystywana do określenia stref szorstkości ( w przypadku różnych map do odczytu współrzędnych i wykresu izolinii).

Znaczenie pozostałych przycisków w oknie.

Przycisk | Znaczenie
minr | usuwanie strefy szorstkości zaznaczonej na liście w lewym panelu
can | anulowanie wpisanych danych dla strefy
szorstsiatka | wyświetlanie okna z wykresem siatki (przycisk niewidoczny przy obliczania średniej szorskości)
siatka | widoczna sieć receptorów (przycisk widoczny przy obliczaniu średniej szorskości)
zestawienie | wyświetlenie zestawienia aerodynamicznej szorstkości terenu
emistref | pokazywanie granic zakładu na mapie
wspemi | pokazywanie emitorów na mapie
porzstref | porzucanie danych - strefy szorstkości nie zostaną przypisane do punktów sieci.
konstref | zamykanie okna

Opcje:

Różna szorstkość terenu w sezonach | Wyłączena opcja powoduje przypisywanie takiej samej średniej szorstkości terenu dla sezonu rocznego, grzewczego i letniego. W przypadku włacxonej opcji można wpisać odrębne szorskości do sezonów.
Szorstkość poza zdefiniowanymi strefam | Opcja widoczna w przypadku określanie różnej szortkości w punktach, dotyczy obszaru siatki nie pokrytego przez zdefiniowane strefy szorstkości terenu.

Zobacz:
tabela aerodynamicznej szorstkości terenu z rozporządzenia o wartościach odniesienia.


Okno Obliczanie średniej szorstkości

Okno Obliczanie średniej aerodynamicznej szorstkości terenu (z0)

Okno służy do obliczania średniej szorstkości dwoma sposobami: z powierzchni terenu lub sektorów róży wiatrów
Wg. obowiązującej metodyki należy stosować pierwszy sposób.

I sposób

Na stronie "z powierzchni" należy wpisać powierzchnie terenu i szorstkości dla każdej z nich oraz nacisnąć przycisk "Oblicz".
W górnym panelu wpisuje się liczbę powierzchni terenu, dla których mają być wykonane obliczenia. Wynik obliczeń jest wyświetlany obok tabeli.

Strefy o różnej szorstkości można też zaznaczyć na mapie po kliknięciu przycisku "Wybierz na mapie", po zamknięciu okna mapy program obliczy powierzchnię stref i średnią z0.
Na mapie będzie narysowany pomocniczy okrąg o promieniu 50hmax tj. 50 wysokości najwyższego emitora.
Po kliknięciu "Raport" zostanie wyświetlony raport z wyliczenia średniej z0 z podaniem wartości 50hmax.

Program oblicza szorstkość według poniższego wzoru:

gdzie:

Fi - powierzchnia terenu, m2
Zi - aerodynamiczna szorstkość terenu, m

Zobacz: Edycja stref szorstkości

II sposób

Na zakładce "z 12 kierunków" należy wpisać szorstkość dla wybranych kierunków wiatru i kliknąć przycisk "Oblicz". Program obliczy szorstkość jako średnią z podanych wartości i wyświetli ją obok tabeli.

Przycisk "Ok" zatwierdza obliczenia i przenosi ich wynik do wybranego pola szorstkości na stronie "Dane podstawowe".

Opcja: "Różna szorstkość terenu w sezonach" -dotyczy wszystkich emitorów.
Wyłączenie opcji powoduje przypisywanie takiej samej średniej szorstkości terenu
dla sezonu rocznego, grzewczego i letniego.


Informacje o programie

PROEKO Ryszard Samoć

62-800 Kalisz, ul. Biernackiego 8
tel. 62 757 39 87
E-mail: ryszard@samoc.net, biuro@proekors.pl

www.proekors.pl

Kreator okresów

Kreator służy do stworzenia okresów obliczeniowych emitorów na podstawie czasu pracy emitorów w różnych wariantach oraz grup jednoczesności pracy emitorów .

Proces składa się z następujących etapów: Proces składa się z następujących etapów:

  1. Utworzenie nowego pliku .operat lub edycja istniejącego pliku.
  2. Określenie liczby wariantów pracy emitorów i czasu emisji.
    Wariantami mogą być np. malowanie i suszenie prowadzone w tym samym pomieszczeniu, zmienia się wtedy
    emisja i ew. parametry emitorów.
    Wariantami moga być tez praca w okresie grzewczym i letnim.
  3. Określenie grup jednoczesności pracy emitorów (które emitory mogą pracować jednocześnie)
  4. Utworzenia na podstawie wpisanych danych listy okresów.
    Jeśli w grupie pracujących jednocześnie emitorów , emitory pracują w różnym czasie to program
    utworzy taką liczbę okresów żeby uwzględnić wszystkie czasy pracy z zadaną dokładnością.
  5. Wpisanie parametrów emitorów i emisji dla wariantów pracy.
  6. Program automatycznie przypisze do poszczególnych okresów warianty pracy.

Uwaga: każda zmiana czasu emisji, liczby wariantów czy przypisania wariantów do grup jednoczesności pracy emitorów wymaga
ponownego utworzenia listy okresów poprzez kliknięcie przycisku "Utwórz okresy".

Przykład wprowadzanych danych

Indeks Pomocy

Słownik pojęć

Okna dialogowe:

Okno Inicjowanie danych

Okno Kreator okresów

Okno Kolejność okresów

Okno Parametry emitorów

Okno Dane emitora

Okno Sortowanie emitorów


Okno Przykład danych w oknie kreatora okresów

 Przykład I

W zakładzie znajdują się różne źródła technologiczne, które mogą pracować jednocześnie, nie występują warianty pracy

Wprowadzone dane:
przyklad1

Po naciśnięciu "Utwórz okresy" program utworzył następujące okresy:

Przykład II

W zakładzie jest też lakiernia , w której w tym samym pomieszczeniu prowadzi się malowanie i suszenie.
Emisja z tych procesów się różni - należy więc wpisać ją jako dwa warianty.
Substancje emitowane z lakierni nie są sumowane z substancjami z pozostałych źródeł, emisja z lakierni może być obliczana w osobnych okresach,
dlatego wpisano ją do grupy 2 i 3 .

Po naciśnięciu "Utwórz okresy" program utworzył następujące okresy:

Przykład III

W zakładzie znajduje się kocioł centralnego ogrzewania pracujący w sezonie zimowym
W celu uwzględnienia równoczesności emisji niektórych zanieczyszczeń ze źródeł technologicznych (pyły, NOx, CO) w sezonie zimowym z kotłem c.o.,
przy braku emisji z kotła w sezonie letnim, podzielono pracę źródeł technologicznych na dwa warianty : zimowy i letni.
Emisja godzinowa ze źródeł technologicznych w tych wariantach się nie zmienia.

Po naciśnięciu "Utwórz okresy" program utworzył następujące okresy:


Okno "Inicjowanie kreatora okresów"

W lewym panelu okna znajduje się wyjaśnienie czym jest kreator okresów a w prawym panelu lista opcji do wyboru. Przed otworzeniem kreatora okresów użytkownik może zdecydować utworzyć nowy projekt, otworzyć bieżący lub inny z bazy. Wybierając plik z bazy można skorzystać z przycisku "...", który pokazuje listę ostatnio otwieranych projektów. Ostatecznie inicjowanie kreatora można anulować klikając przycisk "Anuluj".


Okno "Inicjowanie kreatora okresów"

Pojęcia stosowane w kreatorze okresów

Wariant emisji
  1. Przedział czasu , w którym emisja i parametry emitorów są stałe.

    Przykład 1: w tym samym pomieszczeniu odbywa się malowanie i suszenie. W czasie suszenia występuje inna emisja,
    a ponadto jest inna temperaturach gazów (inne parametry emitora), dlatego należy stworzyć osobne warianty emisji podczas malowania i suszenia>

    Przykład 2: Zbiornik paliwa może pracować w dwóch wariantach : załadunku paliwa i tzw. wtórnego oddechu.
  2. Innym zastosowaniem wariantów emisji jest podział na mniejsze odcinki czasu w celu uwzględnienia nakładania się emisji innych emitorów (zobacz: przykład 3)

Grupa jednoczesności pracy emitorów określa sytuację, dla której należy zsumować stężenia z pracujących jednocześnie emitorów.
Czas pracy emitorów w grupie nie musi być równy. W grupie nie może się zmieniać wielkość emisji w poszczególnych emitorach (jedna grupa dla jednego wariantu)

Przykład 1: grupa emitorów, w której będą sumowane stężenia pyłu: spawalnia, szlifiernia, przecinarka, polerowanie
Przykład 2: grupa emitorów, w których będą sumowane stężenia LZO: kabina malarska 1, kabina malarska 2

Okresy obliczeniowe

Okresy czasu, dla których obliczane są stężenia maksymalne i średnie.
Okresy są wpisywane na zakładce "Okresy" w głównym oknie pakietu "Operat FB".


Strona "Dane podstawowe emitora”

Strona "Dane podstawowe emitora"

W oknie tym należy wpisać parametry emitora lub grupy emitorów stanowiących emitor zastępczy:

Znaczenie poszczególnych opcji:

Symbol emitora | można wprowadzić dowolny tekst maksymalnie 20 znaków, symbol będzie kreślony na wykresach izolinii oraz znajdzie się na wydrukach.
Nazwa emitora | należy wprowadzić nazwę emitora lub grupy emitorów stanowiących emitor zastępczy.
Współrzędne X,Y są to współrzędne x,y emitora punktowego. W przypadku emitorów powierzchniowych i liniowych wpisane współrzędne posłużą do umiejscowienia symbolu emitora na wykresie izolinii.
Współzredne możanwybrac z mapoy po naciśnięciu przycisku wybierz na mapie
Grupa przypisanie emitora do grupy umożliwia prowadzenie obliczeń wariantowych z wyłączaniem niektórych grup emitorów oraz określenie grupy emitorów, która nie będzie uwzględniana w zestawieniu sumy emisji (np. emitorów nie wymagających pozwolenia). Definicje grup tworzy się w głównym oknie w menu Dane/Grupy emitorów lub na stronie Emitory

Wstępnie emitor nie jest przypisany do żadnej grupy – wtedy wyświetlany jest napis „nieokreślona”.

Szorstkość terenu należy wprowadzić szorstkość terenu w otoczeniu emitora w poszczególnych sezonach roku. Obok znajduje się przycisk kalkulatora do obliczania średniej szorstkości terenu.

Średnia aerodynamiczna szorstkość terenu (z0) może być obliczona po zaznaczeniu stref o różnej szorstkości na mapie.

Zobacz: Okno Średnia szorstkość
Wysokość komina | należy wprowadzić wysokość emitora w metrach.
Wylot emitora | jeżeli wylot jest okrągły należy wpisać średnicę emitora, jeżeli wylot emitora jest prostokątny należy wpisać wymiary dwóch boków emitora, a wtedy program określi średnicę zastępczą.
Emitor zadaszony/wylot boczny
 W przypadku włączenia tych opcji nie będzie obliczane wyniesienie gazów nawet gdy będzie wpisana niezerowa prędkość gazów.
Wymiary emitora należy wprowadzić wymiar A i B, a w przypadku emitora okrągłego należy wprowadzić tylko pierwszy wymiar

W przypadku emitora powierzchniowego, należy wybrać opcje "wylot prostokątny" i wpisać w obu polach (wymiar A i wymiar B) taką samą wartość będącą wymiarem boku kwadratu o takiej samej powierzchni jak powierzchnia emitora.

W przypadku emitora liniowego należy w polu "wymiar A" wpisać długość emitora.

Rozmiar emitora liniowego i powierzchniowego posłuży do obliczeń stężeń maksymalnych z zakresie skróconym, metodą zastępczego emitora punktowego wysuniętego w kierunku wiatru.

Prędkość gazów należy wprowadzić prędkość gazów w poszczególnych okresach. Pod prawym przyciskiem myszy jest dostępna opcja "Oblicz prędkość", która otwiera okno do obliczania prędkości w kanale.
Prędkość będzie wykorzystana do obliczenia wyniesienia gazów.
Temperatura gazów należy wprowadzić temperaturę gazów u wylotu emitora w Kelvinach, w poszczególnych okresach.
Temperatura będzie wykorzystana do obliczenia wyniesienia gazów.
Chłodnia kominowa widoczna dla użytkowników modułu "Chłodnie Kominowe"
W przypadku włączonej opcji wyniesienie gazów będzie obliczane metody M.Schatzmana i A.J.Policastro zawartą w normie niemieckiej VDI 3784 jako funkcja odległości od emitora. Po zaznaczeniu opcji należy uzupełnić wartość wilgotności względnej i zawartość ciekłej wody.
Stała prędkość i temperatura gazów | Opcje można włączyć gdy prędkość i temperatura gazów u wylotu emitora jest taka sama we wszystkich okresach.
Wpisywany strumień gazów w war.um.
 Strumień gazów jest wykorzystany do obliczenia stężenie w gazach odlotowych np do zestawienia LZO.
Włączenie opcji oznacza, że strumień gazów w warunkach umownych ( w przeliczeniu na gaz suchy) zostanie wpisany ręcznie.

Gdy opcja jest wyłączona to program oblicza strumień gazów jako iloczyn prędkości gazów i powierzchni przekroju emitora, po przeliczeniu na temperaturę umowną. Taką metodę można zastosować dla odciąganego powietrza,
w przypadku gdy brak jest informacji o wilgotności gazów.
Strumień gazów w warunkach umownych (Vnsuch) | W polu tym można wprowadzać natężenie przepływu gazów suchych w m3/s w warunkach umownych.
Model teoretyczny należy wybrać teoretyczny model emitora, punktowy, liniowy lub powierzchniowy.

W przypadku emitora powierzchniowego lub liniowego kliknięcie przycisku "kształt emitora" spowoduje przejście do edycji współrzędnych wierzchołków emitora oraz określenie emitorów zastępczych.
Najbliższy budynek mieszkalny Dane będą wykorzystane do obliczenia stężeń przy najbliższym budynku mieszkalnym w zakresie skróconym.
Do obliczeń w zaniesie pełnym należy wpisać budynki na zakładce Siatka/Siatka dodatkowa.

Wpisanie zerowej odległości budynku spowoduje, że nie będzie on uwzględniany w obliczeniach stężeń maksymalnych.

Odległość emitora od budynku można obliczyć wpisując współrzędne budynku oraz klikając przycisk "=". Wcześniej muszą być wpisane współrzędne emitora i współrzędne budynku.

Współrzędne X,Y budynku muszą być wpisane w przypadku emitorów liniowych i powierzchniowych.


Strona "Emisja”

Strona "Emisja"

Na tej stronie wpisuje się emisję do atmosfery, w wybranej jednostce (mg/s, kg/h , Mg/rok), dla wszystkich substancji wybranych na stronie "Lista zanieczyszczeń".

Jednostka miary powinna być ustalona przed rozpoczęciem wpisywania emisji.

W przypadku wybrania jako jedno z zanieczyszczeń pyłu zawieszonego PM-10 (kod EKOP 801) w oknie pojawi się wiersz "pył ogółem" wtedy należy wpisać łączną emisję pyłu, a program obliczy emisję pyłu PM-10 na podstawie składu frakcyjnego. W takim przypadku należy koniecznie wpisać skład frakcyjny pyłu. Podobnie zostanie obliczona emisja pyłu PM2,5.

Bloki komórek w tabeli można kopiować ze schowka , wycinać i kopiować do schowka przy pomocy kombinacji klawiszy (Ctrl+V, Ctr+X, Ctr+C), komend wybieranych po naciśnięciu prawego przycisku myszy lub przycisków znajdujących się u góry okna.
Można obliczyć emisję w kolumnie jako procent innej kolumn po naciśnięciu przycisku "%".


Strona "Frakcje”

Strona "Frakcje"

W oknie tym należy wpisać skład frakcyjny pyłu emitowanego z wybranego emitora.

Wpisanie składu można ułatwić poprzez wybranie typowego składu frakcyjnego. Wybór następuje poprzez kliknięcie przycisku "Wstaw typowy skład frakcyjny", pojawi się wtedy lista dostępnych składów.
Użytkownik może stworzyć bibliotekę typowych składów frakcyjnych po kliknięciu przycisku "..." i wybraniu opcji "Edytuj bibliotekę..."

Prędkość opadania pyłu może być wpisywana ręcznie lub obliczana przez program po podaniu gęstości pyłu w kg/m3 zwykle w zakresie od 1000 do 3000 kg/m3, w takim przypadku należy zaznaczyć opcję "liczyć prędkość opadania gęstości pyłu".

Jeżeli skład frakcyjny będzie wpisywane ręcznie, należy wpisać liczbę frakcji pyłu i po kolei wpisywać początek przedziału frakcji i koniec przedziału oraz prędkość opadania i procentowy udział frakcji.

Opcja "Obliczaj emisję pyłu PM 2,5 ze składu frakcyjnego" - jest widoczna gdy w menu Opcje/Opcje wprowadzania danych nie jest włączona opcja "Obliczaj emisję pyłu PM 2,5 ze składu frakcyjnego kiedy to możliwe".

Opcja jest aktywna gdy są spełnione następujące warunki:
  • wpisano jedną z frakcji, której górny zakres wynosi 2,5 μm np. 0 do 2,5 μm
  • na liście emitowanych substancji jest "Pyłu ogółem"
  • na liście wybranych substancji nie ma pyłu PM 2,5 (np. wybranego ręcznie)
W przypadku włączenia opcji program będzie obliczał emisję pyłu PM 2,5 na podstawie łącznej emisji pyłu i udziału frakcji do 2,5 μm.

Przycisk "Wstaw skład frakcyjny z bazy EPA" - kliknięcie umożliwia wybór składu frakcyjnego pyłu z bazy danych SPECIATE U.S. Environmental Protection Agency (EPA) albo z bazy

CEIDARS (California Emission Inventory Development and Reporting System).

Informacje o sposobie obliczania prędkości opadania pyłu

Lepkość powietrza jest obliczana ze wzoru Sutherlanda dla temperatury średniorocznej z bieżącej róży wiatrów.
Prędkość opadania jest obliczana ze wzoru Stokesa z poprawką Cunnighama dla ziarn mniejszych od 20 μm. Do obliczania poprawki Cunnighama jest wykorzystana formula Daviesa.
Następnie uwzględniany jest współczynnik oporu powietrza Cx zależny od liczby Reynoldsa i współczynnika kształtu. W celu obliczenia Cx przeprowadza się kilka iteracji.


Strona "Lista zanieczyszczen”

Strona "Lista zanieczyszczeń"

W celu ustalenia listy emitowanych zanieczyszczeń dla danego emitora, należy na liście zanieczyszczeń do wyboru po lewej części okna dialogowego zaznaczać po kolei emitowane zanieczyszczenia i kliknąć na nie dwukrotnie myszką lub naciskać przycisk "Dodaj". Zanieczyszczenia można wyszukiwać wg fragmentu nazwy klikając przycisk szuk lub według numeru CAS po kliknięciu na przycisk cas. Następne zanieczyszczenie o pdanej nazwie można wyszukiwać wybierając przycisk F3 lub pod prawym przyciskiem myszy komendę "Znajdź następne" . W prawym panelu pojawi się lista wybranych zanieczyszczeń. Jeżeli z listy tej należy skasować jakieś zanieczyszczenie należy je zaznaczyć, podświetlić i nacisnąć przycisk "Usun". Aby usunąć wszystkie zanieczyszczenia należy skorzystać z przycisku "Usuń wszystko" lub wybrać pod prawym przyciskiem myszy komendę "Usuń wszystkie zanieczyszczenia" . Aby zablokować zmiany emisji podczas usuwania substancj z listy należy pod prawym przyciskiem myszy zaznaczyć opcję "Zablokuj zmiany emisji".

Zanieczyszczenia, dla których nie ustalono wartości dopuszczalnych ani odniesienia są zaznaczone kolorem niebieskim. Zanieczyszczenia na liście do wyboru można sortować alfabetycznie po kliknięciu na przycisk alfa.

Można zapisać typową, często używaną listę zanieczyszczeń np. dla spawalni, lakierni pod dowolną nazwą, a następnie w czasie wyboru zanieczyszczeń dla nowego emitora wstawić gotową listę zanieczyszczeń.

Zapis listy zanieczyszczeń następuje poprzez kliknięcie prawego przycisku myszki, wybranie opcji "Zapisz listę jako typową" lub poprzez naciśnięcie F5.

Wstawienie listy poprzez kliknięcie przycisku "Wstaw listę" lub naciśnięcie F4.


tabela Z0

Tabela 4. Wartości współczynnika aerodynamicznej szorstkości terenu z0
(wg. rozporządzenia MŚ. z dnia 26 stycznia 2010 r. "w sprawie wartości odniesienia dla niektórych substancji w powietrzu").

 | Typ pokrycia terenu | Współczynnik Z0
1 | 2 | 3
 | woda | 0,00008
2 | łąki, pastwiska | 0,02
3 | pola uprawne | 0,035
4 | sady, zarośla, zagajniki | 0,4
5 | lasy | 2,0
6 | zwarta zabudowa wiejska | 0,5
7 | miasto do 10 tys. mieszkańców | 1,0
8 | miasto 10-100 tys. mieszkańców |
8.1 | - zabudowa niska | 0,5
8.2 | - zabudowa średnia | 2,0
9 | miasto 100-500 tys. mieszkańców |
9.1 | - zabudowa niska | 0,5
9.2 | - zabudowa średnia | 2,0
9.3 | - zabudowa wysoka | 3,0
10 | miasto powyżej 500 tys. mieszkańców |
10.1 | - zabudowa niska | 0,5
10.2 | - zabudowa średnia | 2,0
10.3 | - zabudowa wysoka | 5,0