O programie

Pakiet "Operat FB" dla Windows

Pakiet służy do obliczeń rozprzestrzeniania się zanieczyszczeń w powietrzu atmosferycznym ze źródeł punktowych, liniowych i powierzchniowych zgodnie z metodyką zawartą w rozporządzeniem MŚ z dnia 26 stycznia 2010 r. w sprawie wartości odniesienia.

Pakiet posiada atest Instytutu Ochrony Środowiska w Warszawie nr BA/147/96

Baza danych jest obsługiwana przez serwer Firebird 2.1 lub nowszy.
Cała baza danych dla jednego projektu, zawierająca dane zakładu, emitorów, siatkę, rysunki , tło i opcje jest zawarta w jednym pliku o rozszerzeniu .operat Plik ten może być pakowany do archiwum o rozszerzeniu .fbk .

Istnieje możliwość dostępu do plików projektów przez sieć , plik można wybrać w menu "Pliki/Odczytaj z sieci"

Biblioteka substancji, wskaźniki dla procesów spalania oraz róże wiatrów znajdują się w jednym pliku o nazwie subst_wsk_roze.fb . Plik ten może znajdować się na serwerze lub w wybranym katalogu ( wstępnie C:\ProgramData\PROEKO RS\Operat FB\ )

Program jest dostępny w wersji podstawowej i profesjonalnej. Opis różnic jest dostępny na stronie http://www.proekors.pl/operat_FB_wersje.html.

Można wprowadzić maksymalnie dane:

  • dowolnej ilości emitorów (w wersji podstawowej 50 emitorów), a dla każdego emitora powierzchniowego lub liniowego do 3000 współrzędnych wierzchołków , a program obliczy współrzędne dowolnej liczby emitorów zastępczych,
  • dla każdego emitora można wprowadzić do 40 substancji oraz 20 frakcji pyłu,
  • 80 okresów pracy emitorów,
  • 2000 punktów w sieci receptorów w wersji podstawowej i 64 000 w wersji profesjonalnej ( 128 000 dla opcji "siatka przy drodze").
  • 1000 punktów w dodatkowej sieci receptorów np. dla elewacji budynku

Pakiet składa się z następujących części :

1. "Baza emitorów" - główna aplikacja, z której są uruchamiane wszystkie pozostałe.
Wprowadza się w niej m.in. dane emitorów i emisję, okresy obliczeniowe, sieć receptorów. Po wybraniu emitora dostępne różne zestawienia wyników obliczeń stężeń maksymalnych na powierzchni terenu i przy najbliższym budynku mieszkalnym.

2. "Opad pyłu" - obliczenie opadu pyłu w sieci receptorów na podstawie danych zgromadzonych w "Bazie emitorów".

3. "Długie" - obliczanie stężeń w sieci receptorów, a w tym 99,8 percentyla i częstości przekroczeń stężeń dyspozycyjnych.

4. "Róża wiatrów" - program do edycji róż wiatrów, sporządzania wykresów i zestawień tabelarycznych.

Do pakietu można dołączyć moduły:

  • "Spalanie" służący do obliczania emisji i ilości spalin ze spalania energetycznego, a także do porównania stężeń w spalinach przeliczonych na warunki umowne w gazie suchym ze standardami emisyjnymi oraz
  • "Samochody v. Corinair” , którego zadaniem jest obliczenie emisji z środków transportu i przeniesienie wyników do pakietu "Operat-FB".
  • "Chłodnie kominowe" uwzględniający obliczenia wyniesienia spalin algorytmem M.Schatzmana i A.J. Policastro (zawartym w VDI 3784)
  • "Imeteo"- moduł służy do pobierania publicznie dostępnych danych obserwacji meteorologicznych z serwerów IMGW i tworzenia róż wiatrów


Informacje o programie

PROEKO Ryszard Samoć

62-800 Kalisz, ul. Biernackiego 8
tel. 62 757 39 87, 62 597 70 81
E-mail: ryszard@samoc.net, biuro@proeko-rs.pl
www.proeko-rs.pl

Program "OPERAT-FB" dla Windows

Indeks Pomocy

Menu programu

Menu "Pliki"

Menu "Dane"

Menu "Zestawienia"

Menu "Obliczenia"

Menu "Narzędzia"

Menu "Róża wiatrów"

Menu "Opcje"

Menu ’’Informacje”

Menu „Pomoc”

Okna dialogowe:

Główne okno programu


Glówne okno programu

Główne okno programu

W głównym oknie programu uaktywnia się wielostronicowy edytor do wprowadzenia danych po wyborze danych z dysku lub utworzeniu nowego pliku. Edytor ten zawiera następujące strony:

Strona Dane zakładu/emitory

Strona Okresy

Strona Siatka

Strona Tło

Strona Rysunki

Przejście do poszczególnych stron poprzez kliknięcie nazwy strony na górnej belce.


Przygotowanie danych

Przygotowanie danych dotyczących wielkości emisji do modelowania rozprzestrzenia sie zanieczyszczeń w atmosferze przy użyciu pakietu oprogramowania „Operat-FB”

Przystępując do modelowania emisji należy najpierw określić wartości emisji, wychodząc z wyników pomiarów, obliczeń technologicznych lub wskaźników teoretycznych, a następnie wprowadzić podzielić emisję na okresy.

Źródła danych:

Wyniki pomiarów

Jeżeli dysponuje się wynikami pomiarów okresowych należy pamiętać o obciążeniu przy jakim wykonano pomiary oraz obliczyć emisję maksymalną dla maksymalnego obciążenia.

Należy pamiętać o tym, że:

  • pomiar emisji jest obciążony kilkuprocentowym błędem,

  • pomiar mógł być wykonany przy innych niż typowe parametrach technologicznych (np. zawartości siarki w węglu, stężeniu kwasu itp.).

  • urządzenia oczyszczające mogły być niesprawne lub sprawność była wyższa od nominalnej ze względu np. na inne obciążenie, inny skład frakcyjny pyłu itd.

Dlatego zaleca się porównywanie wyników pomiarów z wynikami obliczeń teoretycznych.

W przypadku wielokrotnych pomiarów należy wyciągnąć z nich średnię oraz znaleźć emisję maksymalną.

Dane technologiczne

W niektórych przypadkach jest wskazane obliczenie emisji na podstawie zużycia surowców lub wielkości produkcji. Przykładem jest obliczenie emisji dla lakierni, gdzie emisja jest równa ilości odparowujących rozpuszczalników (lub określonemu procentowi odparowania). W takim przypadku stosunkowo łatwo jest obliczyć emisję roczną i co za tym idzie średnią, dużo trudniejsze jest ustalenie emisji maksymalnej . W dodatku proces może mieć zmienna technologie, a emisja może zależeć od różnych warunków.

Wskaźniki teoretyczne

Dysponując wskaźnikami można obliczyć emisję roczną oraz maksymalną np. dla maksymalnego obciążenia kotła. Niestety w literaturze spotyka się wskaźniki różniące się o rzędy, a nawet w przypadku tak dobrze zbadanego procesu jak energetyczne spalanie paliw nie można określić dokładniej emisji niż z dokładnością kilku procent.

Przejście od sytuacji rzeczywistej do modelu teoretycznego

Przeprowadzenie obliczeń rozprzestrzeniania się zanieczyszczeń wymaga stworzenia bazy danych o wielkościach emisji podzielonej na okresy, przy czym należy starać się zbliżyć model do rzeczywistości .

Najpierw należy pogrupować zbliżone wartości emisji przypisując je do okresów obliczeniowych.

Program obsługuje maksymalnie 80 okresów ( w wersji prof.), ale zwykle wystarczy kilka okresów.

W przypadku jednostajnej emisji w ciągu całego czasu pracy wszystkich emitorów wystarczy jeden okres. Przykładem jest emisja z procesów ciągłych np. ciągłego powlekania.

Jeżeli jednak w zakładzie występują inne emitory pracujące w innych cyklach np. kotłownia grzewcza należy stworzyć listę okresów uwzględniających wszystkie sytuacje, a emisję z emitorów pracujących ciągle trzeba podzielić na wszystkie utworzone okresy.

Ponadto okresy powinny uwzględniać pracę emitorów ze zmieniającymi się parametrami tj. temperatura gazów i ich prędkością.

Zakłada sie, że w czasie każdego okresu:

  • nie zmienia się liczba jednocześnie pracujących emitorów w zespole,

  • emisja z każdego emitora nie zmienia się o więcej niż 25 %,

  • parametry emitora (v, T) nie zmieniają się o więcej niż 25 %.

Ponadto należy rozważyć możliwość dobrania odpowiednich danych meteorologicznych (róża wiatrów) dla każdego z okresów.

Rzeczywista zmienność emisji w czasie może wyglądać np. tak jak na poniższym wykresie.

Jak widać, można wyróżnić dwa okresy o dwóch różnych poziomach emisji średniej oraz różnych wartościach emisji maksymalnej. Dla każdego z nich obliczono emisję średnię oraz znaleziono emisję maksymalną. (przykładem może być praca kotłowni: w I okresie dwa kotły, w II trzy).

W tym przypadku zmiennośc emisji jest wyższa niż przewiduje rozporządzenie o wartościach odniesienia, ale nie popełni się dużego błędu wpisując tylko dwa okresy do pakietu „Operat-FB”, ponieważ program ten osobno oblicza stężenia maksymalne z emisji maksymalnej i stężenia średnie z emisji średniej.

Przykład emisji obliczonej ze wskaźników:

Stosując wskaźniki zwykle trzeba stosować pewne uproszczenia. Najczęściej uzyskuje się jedną wartość emisji dla określonej wielkości produkcji bez rozróżniania emisji maksymalnej i średniej.

Poniżej rysunek emisji amoniaku z kurnika, w którym zdefiniowano dwa okresy emisji o natężeniu 100 % i 50 % oraz okres przestoju.

W tym przypadku można zastosować „uproszczone wpisywanie emisji”. Po włączeniu opcji
”Wpisywanie uproszczone” wystarczy wpisać tylko emisję godzinową, a program sam obliczy emisję roczną. Emisja średnia będzie równa emisji godzinowej.

W niektórych przypadkach można obliczyć emisję maksymalną na podstawie maksymalnego, teoretycznego obciążenia urządzenia, a emisję średnią na podstawie rzeczywistych parametrów w okresie pracy. Najlepszym przykładem jest emisja z kotła : maksymalną emisję można obliczyć na podstawie maksymalnej wydajności , a średnią na podstawie ilości zużytego paliwa i jego charakterystyki. Zakłada się przy tym, że rzeczywista emisja może chwilowo osiągać wartości maksymalne.

W ten sposób oblicza emisję moduł „Spalanie”

Przykład obliczeń:

Maksymalne zużycie paliwa obliczone dla nominalnej mocy kotła olejowego wynosi 0,0723 m3/h

Rzeczywiste zużycie oleju w czasie okresu pracy (2000 h) wynosi = 80,8 m3

Poniżej wyniki obliczeń emisji.

Np. emisja godzinowa pyłu wynosi 1,8 kg/m3 *0,0723 m3/h = 0,13 kg/h.

Emisja roczna wynosi 1,8 kg/m3* 80,8 m3 = 145,4 kg (0,1454 Mg).

Emisja średnia w odniesieniu do czasu trwania okresu 2000 h. wynosi :

145,4/2000 = 0,073 kg/h. Oznacza to średnie obciążenie kotła w tym okresie 56 %.

Nazwa | Wskaźnik em. | Emisja maksymalna |  | Emisja łączna w I okresie
zanieczyszczenia | kg/m3 | mg/s | kg/h | Mg
Pyl | 1,8 | 36,17 | 0,13 | 0,1454
w tym pył do 10 µm | 1,8 | 36,17 | 0,13 | 0,1454
Dwutlenek siarki (SO2) | 5,7 | 114,54 | 0,412 | 0,4606
Tlenki azotu jako NO2 | 5 | 100,48 | 0,362 | 0,4040
Tlenek węgla (CO) | 0,6 | 12,06 | 0,0434 | 0,0485

Zasady ustalania emisji maksymalnej

Emisję maksymalną określa się dla tej fazy procesu, w której w ciągu 1 godziny emitowana jest największa masa substancji. W przypadku trwania maksymalnej emisji krócej niż 1 godzina, należy obliczyć najwyższą średnią emisję odniesioną do 1 godziny.

Przykład: w ciągu 15 minut, w czasie suszenia farb proszkowych w piecu, występuje emisja fenolu 10 mg/s. Potem przez pozostałą część godziny emisja nie występuje.

Emisja odniesiona do 1 godziny wyniesie więc 10 mg/s *15/60 = 2,5 mg/s (0,009 kg/h).


Sposób wykonywania obliczeń w pakiecie Operat-FB

Sposób wykonywania obliczeń w pakiecie Operat –FB

W celu wykonania obliczeń rozprzestrzeniania się zanieczyszczeń należy najpierw utworzyć nowy projekt klikając na ikonę [image] lub wybierając w Menu Pliki komendę „Nowe dane”. Następnie należy podać nazwę pliku zwykle odpowiadającą nazwie projektu. Plik ten zostanie umieszczony w domyślnej lokalizacji. Użytkownik może zmienić domyślny katalog w Menu Opcje - Katalog danych.

Po utworzeniu nowego projektu program otworzy wielostronicowy edytor w głównym oknie programu. Zaleca się po kolei wypełniać poszczególne strony tzn. na stronie „Dane zakładu” należy wpisać nazwę zakładu i wybrać różę wiatrów. Na stronie „Okresy” należy wpisać liczbę okresów obliczeniowych.

W celu ustalenia liczby i czasu trwania okresów zaleca się rozrysowanie pracy poszczególnych emitorów na osi czasu i następnie zgrupowanie okresów, w których emitory pracują z jednoczesnym natężeniem emisji

Następnie można wypełnić kolejne strony w głównym oknie tzn. dane siatki, tła oraz dodatkowych rysunków lub wypełniać je na końcu po wpisaniu emitorów. Szczególnie dotyczy to rozmiaru sieci receptorów, która zależy od zakresu oddziaływania emitorów. W przypadku zakładki „Tło” zaleca się wpisanie 10 % Da i następnie kliknięcie przycisku oblda . Wtedy program wypełni tło obliczone jako 10 % stężeń średniorocznych. Wartości te należy zmodyfikować po uzyskaniu tła niektórych substancji z Wojewódzkiego Inspektoratu Ochrony Środowiska.

Na stronie „Rysunki” zaleca się wprowadzenie kształtu granic zakładu a przy współrzędnych obrysu granic zakładu. W tym celu należy dodać nowy rysunek, jeżeli dysponuje się planowaną mapą terenu kliknąć tylko na mapa a następnie zaznaczyć na niej granice zakładu. Granice te posłużą do określenia terenu, na którym nie będą sprawdzane przekroczenia wartości dopuszczalnych.

Następnie należy wypełnić dane emitorów. W tym celu należy po kliknięciu przycisku dod wypełnić okno „Dane emitora”. Następne emitory można tworzyć w ten sposób lub użyć przycisków klonowania w celu utworzenia kopii emitorów lub klonowania wielokrotnego w celu utworzenia serii emitorów o takich samych parametrach i emisji. Po wprowadzeniu wszystkich emitorów zaleca się sprawdzenie zakresu obliczeń. W tym celu należy z Menu Obliczenia wybrać komendę „Zakres obliczeń” lub „Obliczenia stężeń maksymalnych - klasyfikacja grupy emitorów”. Na wydruku znajdzie się lista substancji, które należy obliczyć w sieci.

W przypadku, gdy nie potrzeba obliczać w sieci żadnej substancji, wystarczy wydrukować zestawienie oraz wydruki stężeń maksymalnych z poszczególnych emitorów klikając na ikonę [image] po zaznaczeniu emitora na liście.

Uwaga nie zaleca się wykonywanie obliczeń stężeń maksymalnych metodą uproszczoną dla źródeł liniowych i powierzchniowych. W takim przypadku trzeba zawsze wykonać obliczenia stężeń w sieci receptorów. W celu przeprowadzenia obliczeń stężeń w sieci receptorów należy kliknąć przycisk [image] a następnie potwierdzić propozycję automatycznego wybrania listy substancji uwzględnianych w obliczeniach. Jeżeli dane emitorów są niekompletne w tym momencie będą wyświetlone komunikaty o braku danych lub ich niezgodności. Następnie zostanie otwarte okno „Wyboru substancji uwzględnianych w obliczeniach stężeń”, w którym można zatwierdzić proponowaną listę lub wybrać własną listę substancji do obliczeń. Okno należy zatwierdzić poprzez kliknięcie przycisku „Dalej”.

Po zatwierdzeniu wyświetlane jest okno „Obliczeń stężeń w sieci receptorów”.

W celu wykonania obliczeń należy kliknąć przycisk [image]. Po zakończeniu obliczeń będą dostępne wydruki wyników obliczeń oraz wykresy izolinii stężeń. Zaleca się wydrukowanie co najmniej:

· danych przyjętych do obliczeń poprzez kliknięcie przycisku „Dane”.

· wydruków wszystkich substancji poprzez kliknięcie przycisku „Wydruki”, poprzez kliknięcie komendy „Wszystkie substancje” z Menu Wydruki

· zestawienia wszystkich zanieczyszczeń z ewentualnie oceną słowną poprzez kliknięcie w Menu Wydruki komendy „Zestawienie wszystkich zanieczyszczeń lub „Wszystkie zanieczyszczenia + ocena”

· następnie zaleca się wydrukowanie wykresów izolinii: stężeń maksymalnych, częstości przekroczeń, jeżeli taka występuje oraz stężeń średnich. Na izoliniach można umieścić granice zakładu, emitory, mapę terenu i rysunki dodatkowych obiektów. Wartości poziomów na izoliniach są ustalane automatycznie, ale użytkownik może je zmienić klikając ikonę „Narzędzia”.

Jeżeli na wydruku zakresu obliczeń znalazła się informacja o konieczności wykonania obliczeń opadu pyłu należy w głównym programie kliknąć na ikonę [image] i wykonać obliczenia klikając na przycisk oprozobl a następnie należy wydrukować dane i wyniki obliczeń oraz wykresy opadu.


Emisja i stężenia odorów

Wprowadzanie emisji i obliczenia stężeń odorów.

na podstawie projektu rozporządzenia o przeciwdziałaniu uciążliwości odorowej)

Prognozowanie zapachowej jakości powietrza w otoczeniu zakładów jest
wykonywane analogicznie do prognozowania przygruntowych stężeń substancji w
powietrzu). Zmiana, w stosunku do obliczeń rutynowych, polega na stosowaniu
wartości emisji, wyrażonych w jednostkach zapachowych w jednostce czasu
[ou/h]). Konsekwencją tej zmiany jest uzyskiwanie wyników wyrażonych w
jednostkach zapachowych w metrze sześciennym (cod [ou/m3s).
Emisje zapachowe z nowych obiektów oszacowuje się na podstawie wyników
odorymetrycznych pomiarów stężenia zapachowego w gazach odlotowych z
analogicznych obiektów:

qod [ou/h] = cod [ou/m3] * V [m3/h]

gdzie:
qod [ou/h] – emisja zapachowa, zapachowe natężenia przepływu,
cod [ou/m3] –stężenie zapachowe,
V [m3/h] – objętościowe natężenie przepływu.

W oparciu o tak wyznaczone emisje zapachowe oblicza się wskaźniki emisji
zapachowej, np. wyrażone w jednostkach zapachowych [ou] na jednostkę ilości
przetwarzanego surowca lub wytwarzanego produktu, a stąd – przewidywaną emisję
z projektowanego zakładu o planowanym natężeniu produkcji.

Analogiczną rolę odgrywają wskaźniki emisji odniesione do jednostki powierzchni
analogicznych powierzchniowych źródeł dyfuzyjnych (jednostkowe strumienie
zapachowe [ou/m2 h]).

Uwaga: obecnie w literaturze są już dostępne wskaźniki emisji odorów na liczbę zwierząt.
Poniżej wskaźniki dla drobiu na podstawie:
Technical Guidance Note IPPC SRG 6.02 (Farming) Integrated Pollution Prevention and Control
Odour Management at Intensive Livestock installations. Environment Agency Bristol wersja z 2003 r.

Wskaźniki emisji odorów dla drobiu

Przykład obliczeń:

Liczba kur: 10 000 (system klatkowy)
Średni wskażnik emisji 0,69 ou/s/ptaka, maksymalny 1,32 ou/s/ptaka.

Maksymalna emisja godzinowa = 1,32 ou/s* 10 000 =13 200 ou/s , w przeliczeniu na jednostki godzinowe
13 200*3600/106 = 47,52 Mou/h
Emisja roczna przy założeniu czasu wychowu 7560 godzin w roku Er = 7560 godzin * 10 000 * 0,69 ou/s*3600 /109 = 187,8 Gou

Wprowadzanie emisji zapachowej w pakiecie Operat

Najpierw (jeśli nie ma ) trzeba dodać w oknie edycji listy zanieczyszczeń nowy wpis pod nazwą np "Odory".
Następnie należy włączyć opcję "Rodzaj substancji:" Odory
Następnie należy wypełnić wartości dopuszczalne lub kliknąć "Wstaw domyślne".

W głównym oknie , na stronie danych zakładu można wybrać klasyfikację terenu.

Emisję maksymalną wpisuje się w ou/s lub w Mou/h (mega ou/h). Emisję roczną w Gou (giga ou).

wprowadzanie emisji odorów

Na wszystkich wydrukach , w przypadku odorów, stężenia są podawane w jednostkach ou/m3.

Przykład obliczeń:

Wyniki obliczeń odorów


Parametry uruchomienia pakietu Operat FB

Parametry uruchomienia:

Operat_FB.exe [/START] [P=] [/Z=] [/STOP] [/NOUPD] [/NOMT] [/S=] [/STYL=] nazwa_pliku

/START – uruchamia obliczenia w trybie pracy wsadowej

/P= punkt początkowy, dotyczy pracy wsadowej

/Z= wysokość receptora nad poziom terenu, dotyczy pracy wsadowej

/STOP zamyka program po zakończeniu obliczeń , dotyczy pracy wsadowej

/NOUPD - program nie sprawdza aktualnej wersji ani możliwości aktualizacji

/NOMT wyłącza obliczenie współbieżne w sieci, obliczenia będą wykonywane po kolei na jednym procesorze

/S= uruchamia program z podanym plikiem biblioteki substancji i róż wiatrów np. Operat_DB.exe "/S=C:\Moje Subst\Subst_Wsk_roze.fb"

/STYL= uruchamia program z podanym stylem np. Operat_FB.exe /STYL=Luna lub gdy nazwa stylu zawiera spacje Operat_DB.exe "/STYL=Cyan Dusk"

Jeśli nazwa pliku została podana i plik ma rozszerzenie .operat, program otwiera ten plik

Przykład:
Operat_FB.exe "c:\operat\zakłady\Nowy zakład.operat"

Zobacz też:
Praca wsadowa


Eksport wydruków i wykresów

Uzyskane wydruki i wykresy można wykorzystać w tworzonej dokumentacji do wniosku o wydanie pozwolenia/ zgłoszenia itp.

Każdy wydruk lub wykres można wyeksportować osobno.
W wersji profesjonalnej programu można od razu stworzyć raport zbiorczy zawierający wszystkie wybrane zestawienia i wykresy - klikając w pasku narzędziowym ikonę kreator dokumentacji.

Eksport zestawień tabelarycznych

Wszystkie zestawienia można wydrukować na domyślnej lub wybranej danej chwili drukarce klikając przycisk printbtn oraz zapisać jako plik RTF klikając przycisk zapisz. Pliki RTF można odczytać we wszystkich edytorach tekstów.

Jeśli zainstalowany jest Microsoft Word to zestawienie można też otworzyć w Wordzie klikając przycisk word.

Ponadto wydruk można skopiować do schowka klikając przycisk kopiuj

Eksport wykresów

Wykresy zakładu i wykresy izolinii można wyeksportować w różnych w formatach klikając przycisk zapisz:

  1. jako grafikę wektorową WMF
  2. jako bitmapę z kompresją stratną: JPEG i GIF
  3. jako bitmapę z kompresją bezstratną: PNG
  4. jako plik AutoCAD-a w formacie DXF
  5. jako plik plottera PLT
  6. jako plik Shapefile SHP
Wykres można też skopiować do schowka klikając przycisk kopiuj wszystko. Po prawej stronie przycisku znajduje się przełącznik opcji: obraz może być kopiowany jako grafika wektorowa lub jako bitmapa.

Eksport wykresów do Google Earth

Żeby eksport był możliwy, w lewym panelu głównego okna Operatu musimy najpierw określić współrzędne geograficzne początku układu. Można je wpisać ręcznie lub wybrać z mapy przyciskiem [image] klikając F5 lub kombinację Ctrl+Alt oraz lewy przycisk myszy.

Następnie przechodzimy do okna "Wykres" klikając w pasku narzędziowym ikonę "Stężenia" lub "Opad pyłu" oraz (po obliczeniu stężeń) wybierając rodzaj wykresu ( stężenia maksymalne, stężenia średnie, częstość przekroczeń lub wykresy złożone). Włączamy panel opcji (jeżeli jest wyłączony) klikając w pasku narzędziowym ikonę narzędzia.

Na stronie "Podstawowe" poziomy powinny być posortowane od wartości minimalnej do maksymalnej - pod prawym przyciskiem myszy dostępna jest komenda "Sortuj i testuj", która umożliwia automatyczne uporządkowanie poziomów.

Podczas eksportu do Google Earth stosowany jest wyłącznie algorytm Gałouczko oraz kolorowane skokowo powierzchnie (przycisk wyplskok).

Wykresy izolinii stężeń i opadu pyłu można wyeksportować do Google Earth klikając przycisk [image] w pasku narzędziowym.

Obok jest przycisk obok , po kliknięciu którego rozwija się menu, w którym można ustalić czy chcemy eksportować bieżący wykres czy wszystkie substancje. W kolejnym oknie możemy wybrać, które substancje i rodzaje wykresów maja być eksportowane.
Ponieważ współrzędne są odczytywane z mapy w układzie płaskim, a eksport wykresu do Google Earth jest na mapę przestrzenną, to mogą wystąpić różnice w położeniu niektórych obiektów (np. emitorów). W tym samym menu można również wybrać „Przesunięcie” i wpisać je ręcznie, żeby dopasować położenie tych obiektów.


Menu Pliki

W menu "Pliki" znajdują się następujące opcje:

Odczyt bazy

Odczytaj z sieci

Zapisz jako

Zamknij

Ustawienia drukarki

Nowe dane

Importuj emitory

Importuj z Operatu-2000

Archiwizuj/wyślij e-mail

Rozpakuj z archiwum

Koniec


Menu Dane

W menu "Dane" znajdują się następujące opcje:

Wszystkie emitory-parametry

Wszystkie emitory – emisja jednej substancji

Wszystkie emitory i emisja wszystkich substancji

Opcje wpisywania wszystkich emitorów

Grupy emitorów

Emisja z procesów spalania

Emisja z silników samochodowych

Wymuszenie zapisu danych


Menu Zestawienia

W menu "Zestawienia" znajdują się następujące opcje:

Dane emitora

Parametry emitorów

Zestawienie emitorów i emisji

Zestawienie emisji w okresach

Łączna emisja z zakładu

Łączna emisja na wielkość produkcji

Suma LZO bieżącego emitora

LZO wszystkie emitory

Wartości dopuszczalne i tło

Czas pracy emitorów

Opcje zestawienia

Wykres zakładu

Tabelę danych emitora można także wydrukować naciskając przycisk


Menu “Obiczenia”

Menu "Obliczenia"

Menu obliczenia zawiera następujące komendy:

Menu "Obliczenie stężeń maksymalnych

Komenda "Stężeń długookresowych"

Komenda "Opad pyłu"


Menu "Opcje"

Menu "Opcje" zawiera następujące komendy:

Komenda "Lista zanieczyszczeń"

Komenda "Obliczenia"

Komenda "Wprowadzanie danych"

Komenda "Mapy"

Komenda "Czcionki"

Komenda "Katalog danych"

Komenda "Plik biblioteki substancji i róż"

Komenda "Tapeta"


Menu "Narzędzia"

Menu "Narzędzia" zawiera następujące komendy:

Komenda "Import listy substancji z Operatu-2000"

Komenda "SQL"

Komenda "Kalkulator LZO"

Komenda "Wykres Sx"

Obliczenia emisji ze stężenia

Komenda "Obliczenia wsadowe"

Komenda "Podział okresu"

Komenda "Zamiana substancji"


Menu "Róza wiatrów"

Menu "Róża wiatrów"

Kliknięcie na menu "Róża wiatrów" powoduje uruchomienie aplikacji "Róża wiatrów", w której można wydrukować wykres róży i zestawienia tabelaryczne oraz poddać róże edycji.

Jeżeli wcześniej wybrano róże dla danego zakładu to aplikacja "Róża wiatrów" uruchomi się z wczytaną wybraną różą.


Menu „Informacje”

Menu "Informacje" zawiera następujące komendy

Komenda "Użytkownik, wersja programu"

Komenda „Aktualizuj”

Komenda „Opcje aktualizacji”

Komenda „Nowości”


Menu Pomoc

Komenda "?Pomoc"

Komenda "Multimedialna instrukcja"

Komenda "Przeglądaj instrukcje"


Okno “Dane emitora”

Okno "Dane emitora"

Okno to służy do wprowadzania wszystkich danych emitora. Dane wprowadza się na 6 stronach tj.:

Strona: Dane podstawowe

Strona: Lista zanieczyszczeń

Strona: Emisja

Strona: Frakcje

Strona: Czas pracy

Strona: Uwagi/dane do pozwolenia

U dołu okna znajdują się następujące przyciski:

Przycisk "OK" spowoduje zatwierdzenie i zapis danych emitora oraz wyjście z okna.

Uwaga! Dane emitorów są też zapisywane automatycznie przy zmianie emitora.

Przycisk " odśwież zapis " (lub Ctrl+S) spowoduje zatwierdzenie i zapis danych emitora.

Przycisk "Dalej" spowoduje przejście do następnej strony.

Przycisk "Źródła" powoduje przejście do okna danych źródeł emisji, w którym można wpisać nazwy i emisje ze źródeł emisji podłączonych do emitora oraz sumować emisje ze źródeł i przenieść do emisji z emitora.

Przycisk "Anuluj" spowoduje anulowanie wprowadzanych danych.

Przycisk "Pomoc" spowoduje przejście do okna pomocy.

Można przejść do edycji innego emitora poprzez kliknięcie na listwie znajdującej się u dołu okna:

pierwszy emitor

poprzedni emitor

następny emitor

ostatni emitor


Okno - dane emitora liniowego

Okno "Dane źródła liniowego"

W oknie należy wpisać współrzędne źródła liniowego np. drogi, a program podzieli go automatycznie na zastępcze emitory punktowe (statycznie lub dynamicznie w czasie obliczeń).

W przypadku źródła składającego się z jednego odcinka należy podać co najmniej współrzędne X,Y początku i końca linii. Można także wpisać dane źródła liniowego składającego się z kilku odcinków. Zawsze liczba par współrzędnych musi być wyższa o 1 od zadeklarowanej liczby odcinków. Liczba odcinków nie jest ograniczona.

Przycisk mapka służy do odczytu współrzędnych odcinków z zeskanowanej mapy terenu lub z mapy z Internetu.

Przycisk przesuwanie służy do poprawiania na mapie, przy pomocy myszy, wcześniej wybranych współrzędnych.

Stężenia pochodzące ze źródeł liniowych, będące drogami, po których poruszają się samochody można obliczać algorytmem CALINE3 (opcja dostępna w wersji profesjonalnej). W przypadku wybrania CALINE należy wypełnić stronę „Dane do CALINE3”.

Jeśli opcja CALINE3 nie jest włączona to zaznaczenie opcji ,,Różne wysokości” powoduje, że oprócz współrzędnych początku i końca źródła można wpisać wysokości końców odcinków od poziomu terenu (drogi).
Po wpisaniu wysokości końców odcinków program obliczy stopniowo wysokość na całej długości źródła liniowego, co zostanie podane w zestawieniu dla danego źródła po naciśnięciu przycisku ,,Raport” .
Pod rysunkiem pojawią się przyciski ,,Y, X” oraz ,,Z, X”.
Po naciśnięciu przycisku ,,Y, X” na rysunku pojawiają się współrzędne X i Y źródła, a w przypadku przycisku ,,Z, X” wysokość źródła.

Po zaznaczeniu opcji "Podziel drogę na dwa pasy" program może utworzyć dwa równoległe pasy drogi jeżeli zostanie wpisana odległość między nimi. Emisja z każdego pasa będzie połową emisji z emitora.
Dane do CALINE3 będą dotyczyły każdego z pasów tzn. szerokość mieszania jest szerokością mieszania dla pasa.
Na wydruku do symboli źródeł liniowych zostanie dodany numer pasa np. E-7/1 i E-7/2.

Przycisk „Raport” powoduje wyświetlenie współrzędnych odcinków i współrzędnych emitorów zastępczych, a przy włączonej opcji CALINE3 – dane wprowadzone do modeli Caline.

Menu dostępne po kliknięciu prawego przycisku myszy na tabeli współrzędnych:

Komenda | Znaczenie
Przenoszenie X,Y środka | powoduje otwarcie okna, w którym można zmienić opcję automatycznego przenoszenia współrzędnych środka odcinków do głównego okna. Współrzędne te są wykorzystywane do umieszczania symboli źródeł liniowych na wykresie.
Zaokrąglij XY | współrzędne mogą być zaokrąglone do liczby całkowitej
Redukuj liczbę punktów | otwiera okno, w którym można zmniejszyć liczbę punktów usuwając punkty zbliżone do siebie.
Współrzędne geograficzne | umożliwia przeliczanie współrzędnych geograficznych w standardzie DMS na metry

W przypadku wyłączonej opcji CALINE3, zgodnie z aktualną metodyką możliwe są dwa sposoby podziału na emitory zastępcze (opisane w pkt.7.1 rozporządzenia):

  • metoda I - podział dynamiczny w czasie obliczeń, w której im większa odległość od receptora tym oblicza jest mniejsza liczba emitorów zastępczych, co wielokrotnie przyspiesza obliczenia stężeń dla dróg na terenie dużych zakładów przemysłowych.
  • metoda II - stosuje się podział źródła liniowego na odcinki o długości max. 10 m.

Po kliknięciu przycisku "Opcje" można wybrać metodę podziału źródła liniowego oraz ew. zmienić odstęp między emitorami zastępczymi dla metody II .

Informacje o modelu CALINE3

Model CALINE3 ( California Line Source Dispersion Model) uwzględnia wpływ turbulencji wynikającej z mieszania powietrza przez ruch samochodów, został pozytywnie zweryfikowany przez US EPA w oparciu o pomiary kontrolne. Model CALINE został zalecony do stosowania przez Ministerstwo Środowiska m.in. we "Wskazówkach metodycznych dotyczących modelowania matematycznego w systemie zarządzania jakością powietrza", wydanych w marcu 2003 roku.
Dokumentacja modelu http://www.epa.gov/scram001/userg/regmod/caline3.pdf

Poniżej znaczenie poszczególnych pól na zakładce „Dane do CALINE3”:

typ odcinka | określa jeden z rodzajów drogi uwzględnianych przez model CALINE: AJ – droga na poziomie terenu, FL – nasyp, BR – most, DB – wykop
wysokość drogi | jest to wysokość drogi nad poziom terenu, dla typu drogi na poziomie lub nasypu-zerowa lub dodatnia, dla wykopu– ujemna, dla mostu – jest to wysokość mostu ponad poziom terenu.
szerokość warstwy mieszania | jest to szerokość pasma drogi, po której poruszają się samochody zwiększona o 3 m z każdej strony W przypadku dwóch dróg położonych równolegle szerokość mieszania jest równa sumie szerokości pasm, po których poruszają się samochody oraz pasa środkowego zwiększonej o 6 m. Zasadę tę można stosować gdy szerokość pasa środkowego nie jest większa od 10 m (wtedy obie drogi należy wprowadzać osobno).
natężenie ruchu pojazdów | należy wprowadzić liczbę pojazdów przejeżdżających w ciągu godziny - wartość ta jest potrzebna do ustalenia współczynników dyfuzji.
wysokość warstwy mieszania | zaleca się wprowadzanie wartości 1000 m

Jeśli dane są jednolite wzdłuż całej drogi wystarczy wypełnić pierwszy wiersz i skopiować go na następne przyciskiem "Jednolite dane".

Po kliknięciu na przycisk "Importuj" program wstawi dla wszystkich okresów natężenie ruchu pojazdów z modułu "Samochody".

Ograniczenia metody CALINE3

  1. Długość odcinka musi być większa niż szerokość drogi.
  2. Model nie powinien być stosowany do ulic w centrach miast gdzie występuje „efekt kanionu”.
  3. Model nie powinien być stosowany do dróg na terenie pofałdowanym
  4. Wysokość drogi ponad poziom terenu musi być zawarta pomiędzy - 10 a + 10 m.


Dialog:Dane emitora powierzchniowego

Okno "Dane źródła powierzchniowego"

Podczas wpisywania danych, u góry okna dialogowego będzie umieszczony obrys źródła z zaznaczonymi zastępczymi emitorami punktowymi i ich liczbą oraz wpisaną powierzchnią źródła.

Przycisk mapka służy do odczytu współrzędnych z zeskanowanej mapy terenu lub z mapy z Internetu.
rzycisk przesuwanie służy do poprawiania na mapie, przy pomocy myszy, wcześniej wybranych współrzędnych.

Przed rozpoczęciem wprowadzania danych należy wybrać kształt źródła powierzchniowego:

Okrągły | Należy wprowadzić średnicę źródła w metrach oraz współrzędne środka. Można też wprowadzić dane z mapy: pojedynczym kliknięciem zaznaczamy współrzędne środka koła (średnicę należy wpisać), a dwa zaznaczone punkty wyznaczają średnicę, z której są obliczane współrzędne środka koła.
Wielokąt | Dotyczy wielokątów o liczbie wierzchołków od 3 do 300. Należy wypełnić pole "liczba wierzchołków" oraz listę współrzędnych X i Y wierzchołków wielokąta lub wprowadzić te dane z mapy klikając na poszczególne wierzchołki wielokąta przytrzymując jednocześnie klawisz Ctrl. Kombinacja klawiszy Ctrl+Z usuwa ostatni (np. błędnie) wybrany punkt wielokąta. Można również wykorzystać pliki SHP (shapefile) - zobacz: Okno Import współrzędnych z pliku SHP.
Prostokąt | Opcja może być wykorzystania w przypadku, gdy dysponuje się wymiarami prostokąta i ewentualnie kątem nachylenia. Wpisuje się współrzędne lewego dolnego rogu prostokąta (lub wprowadza je z mapy), a także wpisuje szerokość, wysokość i opcjonalnie kąt pochylenia w stopniach.

Kliknięcie przycisku "Raport" spowoduje wyświetlenie emitorów zastępczych i współrzędnych wierzchołków źródła powierzchniowego (opcjonalnie lewego wierzchołka prostokąta oraz szerokości, długości i kąta nachylenia lub średnicy i środka koła).

Dane można wklejać ze schowka (np. kopiując z Excela całe bloki komórek) przyciskami "Ctrl + C" i "Ctrl + V ", jak również z menu dostępnego po kliknięciu prawego przycisku myszy na tabelę współrzędnych (tylko dla wielokąta).

W tym menu jest też kilka innych opcji:
  • Zaokrąglij współrzędne - zaokrągla współrzędne do liczb całkowitych.
  • Współrzędne geograficzne - otwiera okno służące do przeliczania współrzędnych geograficznych podanych w stopniach na metry.
  • Dopasuj prostokąt – w przypadku gdy wybrano czworokąt i niedokładnie odczytano wartości X, Y program może dopasować współrzędne wstawiając wszystkie kąty proste i równe odcinki przeciwległych boków.

Przycisk "Opcje" otwiera okno, w którym ustala się opcje źródeł powierzchniowych m.in.: przenoszenie współrzędnych środka wielokąta, długości boku zastępczego oraz sieć obliczeniową dla wielokątów nie będących prostokątami. Jeżeli użytkownik zaznaczy opcję przenoszenia współrzędnych środka to współrzędne zostaną przeniesione do pola X, Y na zakładce "Dane podstawowe", a symbol źródła powierzchniowego będzie umieszczany na wykresie izolinii. Gdy zostanie zaznaczona opcja "nadpisywać długość boku zastępczego emitora" program obliczy długość boku i wstawi ją do zakładki "Dane podstawowe". Długość boku jest wykorzystywana w obliczeniach w zakresie skróconym. W przypadku siatki można wybrać siatkę heksagonalną lub prostokątną.

Zgodnie z obowiązującą metodyką podział na emitory zastępcze można zastosować tylko do źródeł o takim kształcie, że można go podzielić na równe kwadraty.

W przypadku źródeł prostokątnych program stosuje II metodę podziału tzn. ilość kwadratów zastępczych równa się co najmniej 100 przy źródle kwadratowym o boku większym od 100 m (10 000 m2), a przy źródłach mniejszych ilość kwadratów = INT(D/10)^2 , gdzie D - długość boku (zastępczego) kwadratu. W przypadku źródeł prostokątnych wzór został w programie tak zmodyfikowany, że zamiast boku kwadratu podstawia się pierwiastek z powierzchni prostokąta.

W przypadku wielokątów nieregularnych program oblicza liczbę zastępczych emitorów punktowych na podstawie ustalonej przez użytkownika odległości między emitorami zastępczymi (zaleca się przyjęcie odległości maks. 20 m). Użytkownik może wpisać inny skok ale gdy będzie większy od minimalnego to program przyjmie minimalny i wyświetli na rysunku komunikat.

W przypadku bardzo dużych emitorów powierzchniowych (>10 ha) nie należy się posługiwać przy ustalaniu skoku suwakiem tylko wpisać wartości ręcznie w polu po prawej stronie suwaka i zatwierdzić przyciskiem Zastosuj.

Uwagi:

  1. Jeżeli uzyskana liczba emitorów zastępczych jest mniejsza od czterech program dzieli emitor na mniejsze powierzchnie tak, żeby liczba emitorów zast. była co najmniej cztery.
  2. W przypadku czworokątów o kątach prostych, program stosuje inny algorytm niż dla pozostałych wielokątów, opcja zmiany odstępu jest wtedy wyłączona, podobnie dla emitorów okrągłych.

Zatwierdzenie i zapis danych następuje po kliknięciu przycisku "OK".
Kliknięcie przycisku „Anuluj” spowoduje zamknięcie okna bez zapisywania zmian.


Grupy emitorów

Okno :Grupy emitorów

W oknie tym można wprowadzić się listę grup emitorów.

Celem utworzenia grup jest np. prowadzenie obliczeń wariantowych z wyłączaniem niektórych emitorów oraz określenie grupy emitorów, która nie będzie uwzględniana w zestawieniu sumy emisji (np. emitorów nie wymagających pozwolenia).

W celu dodania nowej grupy należy kliknąć przycisk „Dodaj”.

Następnie należy wpisać nazwę grupy oraz zaznaczyć wybrane opcje.

Znaczenie opcji:

Uwzględniać w obliczeniach stężeń/opadu | Jeżeli opcja jest włączona to emitory należące do tej grupy będą uwzględniane w obliczeniach stężeń i opadu w sieci receptorów oraz sumie stężeń maksymalnych obliczanych metodą uproszczoną. Uwaga: Niezależnie od tego czy opcja jest włączona, będzie można uzyskać wydruki stężeń maksymalnych dla bieżącego emitora.
Uwzględniać w tabeli sumy emisji | Jeżeli opcja jest włączona to emisja z emitorów należących do grupy będzie sumowana w zestawieniu zawierającym sumę emisji z zakładu. Opcję tę można wyłączyć np. dla emitorów nie wymagających pozwolenia.
Wymaga pozwolenia | Grupa będzie uwzględniana w tabeli emisji do pozwolenia. Ponadto można uzyskać sumę emisji tylko dla grup z włączoną tą opcją.
Uwzględniać w sumie Smm do zakresu pozwolenia | Określa na podstawie sumy Smm jakie substancje mają się znaleźć w pozwoleniu tzn. których suma stężeń jest większa od 1/10 D1.

Uwaga: emitory nieprzypisane do żadnej grupy będą traktowane tak jak gdyby dwie pierwsze opcje były włączone.
Uwaga: emitory z wyłączoną opcją "Uwzględniać w obliczeniach stężeń/opadu" na liście emitorów będą zaznaczone kolorem niebieskim.

Wprowadzone dane należy zatwierdzić przyciskiem "Zatwierdź".
Wprowadzanie danych można porzucić po kliknięciu przycisku "Anuluj".

W ten sposób po kolei wpisujemy wszystkie grupy w danym projekcie.

Wcześniej wpisane dane można poprawić klikając przycisk "Edytuj".
Usunięcie grupy z listy jest możliwe po kliknięciu przycisku "Usuń".

Po kliknięciu na przycisk trójkąt z prawej strony przycisku "Zestawienie" można wybrać "Informacje" i otrzymać zestawienie grup emitorów z uwzględnieniem wybranych opcji.
Natomiast przycisk "Zestawienie" wyświetli to samo zestawienie, ale poszerzone o przypisane do tych grup emitory. Oba zestawienia można skopiować do schowka i wkleić np. do dokumentu Word.

Przycisk "Zamknij" zamyka okno.


Sortowanie emitorów

W oknie można wybrać sposób sortowania emitorów podczas edycji oraz na wydrukach.

Znaczenie opcji :
  • brak – emitory są w kolejności dopisywania do bazy danych

  • alfabetycznie nazwy – sortowanie nazw alfabetycznie

  • alfabetycznie symbole - sortowanie symboli emitorów alfabetycznie np. E-1, E-2, E-3, N-1 . Uwaga: symbol E-30 jest ustawiany przed E-4 ponieważ sprawdzane są kolejne litery.

  • wg. numeru zawartego w symbolu – program wyszukuje pierwsza grupę cyfr w symbolu emitora i na jej podstawie sortuje symbole np. E-08, E-9, E-10, E-11, N-12

  • wg. własnego systemu sortowania – program ustawia emitory w kolejności wpisanej przez użytkownika.

Dane emitorów zostaną ustawione w oknie wg wybranej opcji.
W kolumnie „Kolejność użytkownika” można wpisywać numery ustawiające emitory we własnej kolejności, która zostanie odświeżona po kliknięciu na przycisk "Odśwież".

Po kliknięciu OK. program będzie stosował wybrany system sortowania.


Okno Dane emitora

Okno Kopiowanie parametrów emitora

Okno służy do kopiowania parametrów bieżącego emitora do innych wybranych z listy emitorów i składa się z dwóch stron:

  • strona ”Parametry bieżącego emitora”, na której wyświetlane są podstawowe dane bieżącego emitora, takie jak: wymiary emitora, parametry gazów i szorstkość terenu.
    Dane te można zmodyfikować przed skopiowaniem.

  • strona „Emitory”, na której wybiera się z listy emitory, do których będą skopiowane dane bieżącego emitora

Przycisk zaznacz wszystkie emitory zaznacza wszystkie emitory, a wyłącz zaznaczenia wyłącza zaznaczenia.

Po naciśnięciu przycisku ,,Kopiuj”, dane bieżącego emitora zostaną skopiowane do wybranych emitorów.


Kopiuj emisje do wybranych emitorów

Okno: Kopiuj emisję do wybranych emitorów

Okno służy do skopiowania emisji a w przypadku pyłu również składu frakcyjnego z bieżącego (zaznaczonego) emitora do wielu emitorów wybieranych z listy. Operację taką można przeprowadzić w celu automatycznej zmiany emisji dla serii podobnych emitorów np. całego rzędu wentylatorów.

Po wyświetleniu okna na pierwszej stronie znajdują się kopiowane wartości emisji. Wielkość emisji można zmodyfikować przed skopiowaniem.

Na drugiej stronie znajduje się lista wszystkich emitorów (za wyjątkiem bieżącego).

Na liście tej należy zaznaczyć emitory, do których ma być skopiowana emisja.

Program przy kopiowaniu emisji będzie też sprawdzał zgodność listy substancji w docelowych emitorach z listą bieżącego emitora. Jeżeli lista nie będzie zgodna, program wyświetli odpowiedni komunikat pozwalający na anulowanie kopiowania. Jeżeli wiadomo, że lista substancji we wszystkich emitorach ma być zmieniona można wyłączyć wyświetlanie tego komunikatu.

Przycisk zaznacz wszystkie emitory zaznacza wszystkie emitory, a wyłącz zaznaczenia wyłącza zaznaczenia.

Kliknięcie przycisku „Kopiuj” rozpocznie operacje kopiowania emisji.


Okno Tworzenie serii emitorów na podstawie biezacego

Okno Tworzenie serii emitorów na podstawie bieżącego

W oknie tym podaje się listę współrzędnych dla serii emitorów, które zostaną utworzone na podstawie bieżącego emitora po wybraniu opcji „Klonuj wielokrotnie”.

Znaczenie poszczególnych pól:

Utwórz określa liczbę tworzonych „emitorów zaczynając od”, oznacza prefiks symbolu emitora, na polu tym znajduje się początkowy numer wyboru emitora.

Zmiana prefiksu lub numeru powoduje wypełnienie listy emitorów w dolnej części okna.

Współrzędne Dostępne są dwie opcje:

Wpisywane Użytkownik samodzielnie wpisuje współrzędne X i Y dla wszystkich emitorów, które ma zamiar utworzyć.

Rozłożone równomiernie emitory są rozłożone równomiernie wzdłuż linii, której współrzędne Użytkownik wpisze w polach oznaczonych "od X Y" "do XY". Po wpisaniu współrzędnych początku i końca odcinka program wyliczy współrzędne emitorów i wypełni listę znajdującą się u dołu okna.

Współrzędne można wprowadzić z mapy klikając przycisk mapa .
Na mapie należy zaznaczyć współrzędne wszystkich emitorów (dla opcji Wpisywane) lub początku i końca odcinka (dla opcji Rozłożone równomiernie), a następnie kliknąć przycisk „OK (przenieś). Program wypełni listę współrzędnych.

Kliknięcie przycisku OK spowoduje utworzenie podanej liczby emitorów z wpisanymi współrzędnymi X i Y emitora oraz przeniesioną emisją i parametrami bieżącego emitora.


Okno "Edycja listy zanieczyszczen”

Okno "Edycja listy zanieczyszczeń"

W oknie tym można poddać edycji ogólną listę zanieczyszczeń. Z listy tej są wybierane zanieczyszczenia emitowane w poszczególnych emitorach.

Program w czasie instalacji kopiuje aktualną listę zanieczyszczeń, użytkownik może dopisywać do niej tylko nowe rekordy, nie może kasować zanieczyszczeń już wpisanych.

Przed modyfikacją danych należy wybrać nazwę zanieczyszczenia z listy w lewym panelu.
Można wyszukiwać zanieczyszczenia klikając przycisk lornetka lub poprzez naciśnięcie prawego przycisku myszy i wybraniu pozycji z menu lub po naciśnięciu kombinacji klawiszy:

Ctr+F – wyszukiwanie pierwszego wystąpienia

F3 - szukanie następnego wystąpienia nazwy substancji zawierającej wpisany fragment.

W celu modyfikacji danych należy kliknąć przycisk "Edytuj", a wprowadzenia nowej substancji przycisk "Dodaj".

Zmienione dane są zapisywane po kliknięciu przycisku "Zatwierdź".
Wprowadzanie danych można porzucić po kliknięciu przycisku "Anuluj"

Znaczenie poszczególnych pól:

Nazwa substancji | Nazwa substancji, która będzie się pojawiać na wydrukach
Nazwa w dopełniaczu Nazwa substancji w dopełniaczu np. "dwutlenku siarki" , wykorzystywana na niektórych wydrukach i wykresach
Nazwa alternatywna
 Dodatkowa nazwa, np. chemiczna, zwyczajowa, która pojawi się na zestawieniu wartości dopuszczalnych i tła zanieczyszczenia atmosfery.
Rodzaj substancji Od rodzaju substancji (pył lub gaz) zależy sposób obliczeń stężeń.
W przypadku wybrania opcji "odór" zostaną odpowiednio zmodyfikowane jednostki emisji i stężeń na wydrukach.
Numer CAS | Pole do wpisania numeru Chemical Abstracts.
Kod wewn. Kod zanieczyszczenia wykorzystywany do przekazywania danych z modułów do głównego programu. Kody 1 do 900 są kodami z systemu EKOP.

Nie należy zmieniać wpisanych wstępnie kodów substancji, a w szczególności:

pyłu - 801, ołowiu - 803, kadmu- 806 ponieważ są wykorzystywane do obliczeń opadu pyłu.

Ponadto:
dwutlenku siarki -1, tlenków azotu -2, tlenku węgla -3,
sadzy- 810 , benzo/a/pirenu -18 ponieważ są wykorzystywane w module "Spalanie".

Kod służy też do identyfikacji zanieczyszczeń w czasie aktualizacji programu po zmianie dopuszczalnych stężeń.
Stężenia dopuszczalne i wartości odniesienia Należy wpisać stężenia dopuszczalne w μg/m3 za wyjątkiem odorów, których stężenia dopuszczalne należy wpisywać w jz/m3.

Stężenia należy wpisać dla obszarów:

  • zwykłego

  • obszarów ochrony uzdrowiskowej

Jeżeli ustawodawca nie podał dopuszczalnych stężeń dla obszarów chronionych należy wpisać takie same jak dla obszaru zwykłego.

W przypadku pyłu PM 2,5 program zawiera zmienne stężenie średnioroczne (Da) w latach 2012 - 2020, określone na podstawie obowiązujących w tym okresie marginesów tolerancji. Pył PM 2,5 pojawił się w przepisach prawnych w 2012 r.

W przypadku sumy tlenków azotu (NOx), gdy nie oblicza się osobno stężeń NO2, można wpisać komentarz do przyjętych (zastępczych) wartości D1 . Komentarz będzie drukowany pod zestawieniem wartości dopuszczalnych.
Treść komentarza uwzględnia formatowanie, można ją np. wkleić z Worda.
Poziom docelowy (od 2013 r.) | Gdy jest włączony to program uwzględnia docelowy poziom odniesienia dla Da od 2013 r. wg. rozporz. opcja ta dotyczy arsenu, kadmu i niklu.
Częstość przekroczeń | Obecnie dopuszczalna częstość przekroczeń dla dwutlenku siarki wynosi 0,274 %, dla pozostałych zanieczyszczeń 0,2 %.
Obowiązujące Pozwala rozróżnić substancje, dla których obowiązują dopuszczalne stężenia lub wartości odniesienia od substancji, dla których nie takich norm, np. etanolu służącego do obliczenia emisji LZO.
Masa cząsteczkowa
 Masa cząsteczkowa substancji.
Mnożnik do obliczenia sumy LZO Jest to stosunek masy węgla do masy pozostałych pierwiastków.

Przykład dla ksylenu C8H10: Mcz = 8*12+10*1 =106. Masa węgla = 8*12 = 96.

Mnożnik = 96/106 = 0,9057

Masa cząsteczkowa i mnożnik mogą być też wstawione po wykonaniu ob-liczeń przy użyciu kalkulatora masy cząsteczkowej - przycisk kalkulator.
Stała Henry'ego
 Stała wykorzystywana do obliczenia emisji na skutek parowania roztworów wodnych (np. ścieków przemysłowych).
Domyślna liczba miejsc dziesiętnych w wydrukach stężeń maksymalnych i średnich w sieci | Ustala się liczbę miejsc dziesiętnych odrębnie dla stężeń maksymalnych i średnich. Liczba miejsc jest kopiowana przy inicjowaniu nowego projektu.


Okno Edycja wszystkich emitorów

Okno: "Edycja wszystkich emitorów - parametry"

W oknie tym można poddać edycji dane wszystkich emitorów znajdujących się w bazie związanej z bieżącym zakładem.

W menu "Dane/Opcje wpisywania wszystkich emitorów" można ustalić jakie pola mają być edytowane oraz szerokości poszczególnych kolumn.

W czasie wprowadzania danych, można kopiować, wklejać i wycinać bloki komórek stosując kombinacje klawiszy Clrl+X – wytnij, Ctrl+C - kopiuj , Ctr+V wklej. Nie można jednak zmieniać kolejności emitorów.

Jeżeli wpisywane są wymiary emitora prostokątnego, program automatycznie obliczy średnicę zastępczą.

Można dodać nowe emitory poprzez kliknięcie przycisku "Dodaj" po wpisaniu liczby dodawanych emitorów.

Pod prawym przyciskiem myszy dostępna jest opcja: „Wstaw współrzędne z mapy”, po nacisnięciu której od zaznaczonego emitora w tabeli wstawiane są grupy współrzędnych z mapy.

Kliknięcie przycisku OK spowoduje zapis wybranych pól i rekordów do bazy emitorów.


Okno Edycja danych zródel emisji

Okno "Edycja danych źródeł emisji"

Lista danych źródeł emisji może być wykorzystana do obliczania sumy emisji i średniego (ważonego) składu frakcyjnego pyłu np. gdy do emitora jest podłączone klika kotłów.
Dane źródeł emisji mogą być też automatycznie wypełnione przy przenoszeniu danych z modułu "Spalanie".

W oknie znajdują się dwa panele. Na lewym panel znajduje się lista źródeł emisji przypisana do emitora.

Panel prawy służy do wprowadzania emisji i składu frakcyjnego pyłu. Wprowadzanie danych jest możliwe po kliknięciu przycisku "Edytuj" , dla już zapisanych źródeł lub
kliknięciu przycisk "Dodaj" podczas dodawania nowego źródła. Wpisane dane należy zatwierdzić przyciskiem "Zatwierdź".

Po przejściu w tryb edycji danych należy wpisać nazwę źródła emisji i ew. dodatkowe informacje takie jak nazwa urządzenia odpylającego moc cieplna czy czas pracy, a następnie wypełnić nazwę źródła emisji oraz ewentualnie nazwę urządzeń odpylających i czas pracy.

W celu skasowania źródła emisji, należy zaznaczyć go na liście i kliknąć przycisk "Usuń" . Przed usunięciem program zażąda potwierdzenia.

Istniejące źródło emisji można sklonować tj. utworzyć kopię z takimi samymi danymi , w tym z emisją, po naciśnięciu na liście Alt+K.

W prawym panelu znajdują się dwie strony:

Strona Emisja

Służy do wprowadzenia emisji zanieczyszczeń do atmosfery pochodzących ze źródła emisji.

Lista zanieczyszczeń jest taka sama jak lista zanieczyszczeń emitowanych z emitora. Dlatego przed przejściem do edycji danych źródeł emisji należy wcześniej wypełnić listę zanieczyszczeń w danych emitorach.

Opcje wprowadzania emisji tzn. sposób wprowadzania czasu emisji w poszczególnych okresach jest taki sam jak w danych emitora.

W czasie wprowadzania udziałów emisji można skorzystać z kopiowania wartości na całą kolumnę poprzez kliknięcie kombinacji Ctrl + K.

Strona Frakcje

Na stronie tej należy wprowadzić skład frakcyjny pyłu emitowanego ze źródeł emisji.
W tym celu należy wpisać liczbę frakcji i wprowadzić dolny i górny zakres frakcji i procentowy udział frakcji.

Uwaga ! Jeżeli skład frakcyjny ma być przenoszony do danych emitora to dla każdego źródła emisji należy wpisać takie same zakresy frakcji.

Można wstawić typowy skład frakcyjny pyłu poprzez kliknięcie przycisku "Wstaw typowy skład". Kliknięcie przycisku "Zamknij" spowoduje zamknięcie okna źródeł emisji i przejście do danych emitora.

Po naciśnięciu przycisku „Zestawienie” program wyświetla zestawienie danych emisji z poszczególnych źródeł oraz sumę emisji dla danego emitora. Sposób wyświetlania danych w zestawieniu ustala się w Oknie „Opcje zestawień emisji”.

Sumowanie emisji

Na pasku narzędziowym znajduje się przycisk „Sumuj i przenieś”, który służy do sumowania emisji ze źródeł i przenoszenia do Okna „Dane Emitora”.
Po kliknięciu tego przycisku można włączyć opcję przenoszenia oprócz emisji średniego składu frakcyjnego pyłu.

Program sumuje emisję maksymalną dla poszczególnych okresów oraz emisję roczną i emisję w poszczególnych okresach.

Skład frakcyjny pyłu dla emitora obliczany jest jako średnia ważona składu dla poszczególnych źródeł względem emisji rocznej pyłu z poszczególnych źródeł.


Okno Edycja danych wszystkich emitorów

W oknie tym można wprowadzać dane dla wszystkich emitorów istniejących lub nowych na terenie określonego zakładu. Zwykle jako dane emitora ustala się jego nazwę, symbol, wymiary, usytuowanie, szorstkość terenu oraz prędkość, ciepło wlaściwe i temperaturę gazów. Zmienione lub nowe dane zatwierdza się przyciskiem „OK.” lub anuluje przyciskiem „Anuluj”.


Okno Wprowadzanie emisji jednej substancji

W oknie tym dla wybranego zanieczyszczenia jest wyświetlana lista emitorów, emitujących to zanieczyszczenie. Dla każdego emitora podawana jest emisja maksymalna w poszczególnych okresach, emisja roczna w Mg/rok oraz w zależności od wybranej opcji : udział emisji w okresach lub emisja w poszczególnych okresach.

W górnym panelu można wybrać:

  1. jednostkę emisji maksymalnej godzinowej: mg/s lub kg/h

  2. sposób podawania emisji w okresach:

    a) wpisywana emisja w okresach

    b) wpisywany ułamek emisji rocznej

Zmienione wartości emisji zatwierdza się przyciskiem „OK” lub anuluje przyciskiem „Anuluj”.

Po zmianie jednostki emisji lub substancji program proponuje zapisanie wprowadzonych danych.


Okno Wprowadzanie emisji wszystkich substancji do wszystkich emitorów

W oknie można wprowadzać równocześnie emisję wszystkich substancji do wszystkich emitorów.
Umożliwia to np. skopiowanie i wklejenie przygotowanych wcześniej danych w Excelu.

W komórkach tabeli działają skróty klawiaturowe:
Ctrl+X - wytnij,
Ctrl+V - wklej
Ctrl+C - kopiuj

W pierwszych kolumnach od lewej wyświetlane są symbole i nazwy emitorów oraz nazwy emitowanych substancji z poszczególnych emitorów.

Dla każdej substancji z danego emitora można wpisać emisję maksymalną, w poszczególnych okresach , w mg/s lub kg/h,
emisję roczną w Mg oraz udział emisji okresowej w rocznej w poszczególnych okresach.

W prawym panelu okna znajduje się opcja powodująca przełączanie jednostki emisji maksymalnej z mg/s na kg/h i odwrotnie.

Dane zatwierdza się przyciskiem "OK" - wtedy zostaną zapisane na dysku.


Okno: “Zaleznosc emisji od predkosci wiatrów”

Okno: "Zależność emisji od prędkości wiatrów"

W oknie tym można ustalić zależność pomiędzy emisją maksymalną dla poszczególnych zanieczyszczeń oraz prędkością wiatru.

Zależność ta występuje np. podczas wtórnej emisji pyłu ze składowisk węgla i odpadów.

W celu wprowadzenia tej zależności należy dla każdej podanej prędkości wiatru wpisać ułamek będący stosunkiem rzeczywistej emisji do wprowadzonej emisji maksymalnej.

Następnie należy zaznaczyć opcje" emisja maksymalna jest funkcją prędkości wiatru".

Ponieważ w oknie emisji z emitora wprowadzana jest także emisja dla innych zanieczyszczeń nie będących funkcją prędkości wiatru, należy przejść do strony "Zanieczyszczenia" i zaznaczyć na liście zanieczyszczenia, których emisja zależy od prędkości wiatru.


Okno: symulacja stezen dla róznych wysokosci i srednic emitora

Okno: symulacja stężeń dla różnych wysokości i średnic emitora

W oknie tym można wykonać obliczenia stężeń maksymalnych dla wybranego emitora i różnych wysokości i średnic emitora.

Prędkość gazów jest obliczana proporcjonalnie do powierzchni emitora.

Jeżeli zostanie podany spadek temperatury z wysokością emitora to program uwzględni zmianę temperatury z wysokością i jej wpływ na prędkość gazów.

Obliczenia są wykonywane dla wybranego okresu jednoczesności pracy emitora.

Po wprowadzeniu początkowej i końcowej wysokości i średnicy emitora oraz skoku wartości należy kliknąć przycisk "Oblicz".

Program uwzględnia 25 wariantów wysokości i 8 wariantów średnicy emitora. Jeżeli ilość wariantów będzie większa pojawi się odpowiedni komunikat.

Po wykonaniu obliczeń można wyświetlić wyniki w siatce dla poszczególnych zanieczyszczeń (wybieranych z listy) . Można wyświetlić wyniki stężeń, odległości wystąpienia maksymalnych stężeń, prędkości gazów, temperatury gazów i parametru emitora

Tabela wyników stężeń będzie pokolorowana w następujący sposób:

kolsymul stężenia powyżej D1

stężenia powyżej 0,1 *D1 , a poniżej D1

stężenia poniżej 0,1 *D1

Jeżeli obliczenia mają być wykonane dla innego okresu, należy po zmianie okresu jeszcze raz kliknąć przycisk "Oblicz".

Kliknięcie przycisku "Wydruk" spowoduje wydruk danych emitora i tabeli stężeń dla różnych wariantów.


Okno "Kreator pliku do obliczeń w systemie wsadowym"

Okno służy do przygotowania pliku wsadowego .bat do automatyzowania obliczeń stężeń m.in. obliczeń równoległych.
Obliczenia są wykonywane poprzez uruchomienie pliku z rozszerzeniem .bat np. z eksploratora plików.
Z jednym pliku wsadowego można uruchomić kilka kopii aplikacji wykonujących równoległe obliczenia.
Liczbę uruchamianych kopii ustala się w górnym panelu okna wpisując ją ręcznie lub korzystając z przycisku wyblb obok pola wpisu.
Dla każdej kopii można ustalić inną wysokość receptora oraz zakres punktów, dla których będą wykonane obliczenia.

Treść pliku wsadowego wraz z parametrami jego uruchomienia znajduje się w dolnym panelu okna a sposób uruchomienia kopii ustala się w górnym panelu okna.
Można włączyć minimizowanie okna programu do paska startu oraz zamykanie okna zaraz po wykonaniu obliczeń.

Zobacz: "Praca wsadowa pakietu Operat FB"


Okno: Informacja o stężeniach maksymalnych

W oknie tym można zobaczyć wyniki stężeń maksymalnych w µg/m3 dla wszystkich zanieczyszczeń emitowanych z emitora zaznaczonego w głównym oknie programu. W górnym panelu okna jest wyświetlana nazwa wybranego emitora i jego podstawowe dane t.j. wysokość i przekrój.

Wyniki stężeń są podawane w środkowym panelu okna na zakładce "Na powierzchni terenu" a jeśli w otoczeniu emitora istnieją budynki mieszkalne również na zakładce "Przy budynku mieszkalnym". Obok stężeń maksymalnych dla każdego okresu zostały umieszczone w tabeli także stężenia dopuszczalne D1.

Dodatkowo w tabeli na zakładce "Na powierzchni terenu" jest uwzględniona także: efektywna wysokość emitora, emisja ciepła Q oraz odległość maksymalnych stężeń.

Stężenia maksymalne zostały podzielone na następujące stężenia według legendy podanej w dolnym panelu okna:

kolsymul stężenia powyżej D1

stężenia powyżej 0,1 *D1 , a poniżej D1

stężenia poniżej 0,1 *D1

Szczegółowe obliczenia stężeń maksymalnych dla wszystkich stanów rónowagi i prędkości wiatrów można zobaczyć po kliknięciu na przycisk "Szczegóły".

Przycisk "Obliczenia pośrednie" otwiera okno z wynikami m.in. uh, K i wyniesienia gazów w różnych okresach i sytuacjach meteorologicznych.

Kliknięcie przycisku "Zamknij" zamyka okno i powoduje powrót do głównego okna programu.


Okno : "Wybór okresu"

Okno służy do wyboru okresu obliczeniowego przed obliczeniem stężeń maksymalnych dla grupy emitorów.

W zależności od wybranego okresu będzie uwzględniana różna emisja maksymalna, parametry emitora (np. prędkość gazów) oraz temperatura otoczenia.

Numer okresu i róża wiatrów przyjęta dla okresu znajdzie się na wydruku wyników obliczeń.

Znaczenie opcji:

Uwzględniać emitory powierzchniowe i liniowe Jeżeli opcja jest wyłączona to emitory liniowe i powierzchniowe nie będą uwzględniane w sumowaniu.

Uwaga: Najwyższe stężenie w przypadku emitora powierzchniowego występuje zwykle na jego powierzchni. W celu określenia stężeń poza obrysem emitora należy wykonać obliczenia w sieci receptorów.

Dlatego w przypadku występowania emitorów liniowych i powierzchniowych wartość sumy stężeń maksymalnych najlepiej uzyskać z obliczeń w sieci.
Wybierać okres, w którym są najwyższe stężenia Jeżeli opcja jest włączona to pogram wyszuka dla każdej substancji najwyższą dla wszystkich okresów sumę stężeń.

W przeciwnym wypadku będą obliczane sumy stężeń dla wybranego okresu

Opcje te są wyświetlane tylko dla "Klasyfikacji grupy emitorów".

Zobacz także

Okno " Edycja okresów obliczeniowych"


Okno - Wykres

W polu "Skala wydruku" można wpisać wartości od 0,1 do 2 uzyskując odpowiednie pomniejszenie lub powiększenie wykresu. Dla wartości 1 wykres na wydruku zajmować będzie całą kartkę A4.

Aby wydrukować zawartość okna należy kliknąć przycisk printbtn

Wykres można wyeksportować w różnych w formatach klikając przycisk "Zapisz":

  1. jako grafikę wektorową WMF
  2. jako bitmapę z kompresją stratną: JPEG i GIF
  3. jako bitmapę z kompresją bezstratną: PNG
  4. jako plik AutoCAD-a w formacie DXF
  5. jako plik plottera PLT
  6. jako plik Shapefile SHP
Wykres można skopiować do schowka klikając przycisk kopiuj wszystko

Po prawej stronie przycisku znajduje się przełącznik opcji: obraz może być kopiowany jako grafika wektorowa lub jako bitmapa

Kliknięcie przycisku konnew powoduje zamknięcie okna.


Okno Kalkulator masy cząsteczkowej

Okno Kalkulator masy cząsteczkowej i mnożnika Corg

W oknie tym można obliczyć mnożnik C/Mcz na podstawie wpisanego wzoru chemicznego.

Podczas wpisywania wzoru, należy zwrócić uwagę na wielkość znaków oraz na to czy pomyłkowo nie wpisano zamiast litery O (symbolu tlenu) znak 0 (zero).

Przykłady prawidłowo zapisanych wzorów:

C8H10
C6H12O2
CH3OOCH(CH3)C2H5
CH3COO(CH2)4CH3

Kliknięcie przycisku „Oblicz” spowoduje obliczenie masy cząsteczkowej i wypełnienie raportu obliczeń.
W przypadku związków zawierających węgiel program obliczy mnożnik C/Mcz, który można wykorzystać do obliczenia stężeń LZO w przeliczeniu na Corg.

W polu masy cząsteczkowej oraz w polu "Mnożnik.." znajduje się przycisk do kopiowania wyliczonej wartości do schowka.


Skala mapy;

 W celu wyboru lub zmiany pliku mapy należy kliknąć przycisk "Wybierz plik". Powiązanie z mapą można usunąć klikając przycisk "Wyczyść".
Po kliknięciu przycisku wms zostanie uruchomiony moduł IMap do pobierania map z Internetu. Można pobierać mapy z GoogleMaps lub z serwerów WMS (np. powiatowych).

Opcja "Mapa odczytywana z pliku", w górnym panelu okna, oznacza, ze mapa będzie odczytywana z wybranego pliku. Pliki mogą mieć rozszerzenia m.in.: BMP, TIFF, JPG, GIF, PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD.
Druga opcja: "Mapa zachowana w bazie danych" oznacza, że mapa zostanie skompresowana i zapisana do bazy danych projektu (pliku .operat ). Jest to zalecana opcja w przypadku dostępu do bazy danych przez sieć.
Mapy zachowane w bazie można łatwo przenieść razem z plikiem .operat do innego komputera, np. można je przedstawić w urzędzie.

Mapę pobraną z Internetu można zapisać do pliku po kliknięciu przycisku Zapisz do pliku oraz wpisaniu nazwy pliku.

Skalę mapy można wprowadzić na trzy sposoby:

  1. Podając rozmiar (szerokość) zeskanowanego odcinka terenu w metrach. Program znając szerokość bitmapy w pikselach obliczy stosunek metrów do pikseli po kliknięciu przycisku "Przelicz".
  2. Podając stosunek odległości w terenie odpowiadająca 1 pikselowi bitmapy. Można to obliczyć ze wzoru
    2,54 *skala mapy/100 /rozdzielczość skanowania (dpi)
    np. dla mapy w skali 1:50 00 i skanowania 300 dpi , 1 piksel = 2.54*50 000/100 / 300 = 4,23 m.
  3. Wpisując ręcznie mnożnik odpowiadający liczbie metrów na piksel (zobacz : www.proeko-rs.pl/pub/Instrukcje/skala_mapy.pdf)

Opcje mapy do odczytu współrzędnych:

Jeżeli lewy górny róg mapy nie leży dokładnie w lewym górnym rogu sieci receptorów to można wpisać przesunięcie poziome i pionowe mapy podając długość przycięcia w metrach – spowoduje to zmianę początku osi współrzędnych.

Początek współrzędnych jest zaznaczany na mapie zielonym krzyżem.
Najłatwiej zmienić początek współrzędnych poprzez naciśnięcie kombinacji klawiszy Ctrl+Alt przy jednoczesnym kliknięciu myszą na wybrany punkt otwartej mapy np. po kliknięciu przycisku z zielonym krzyżem.

"Zapisz takie same ustawienia do wykresu izolinii" oznacza, że taka sama mapa będzie zapisana do izolinii - będzie potem można ją zmienić.

Opcje mapy do wykresu izolinii:

Sposób dostosowania mapy:
  1. W przypadku takiej samej mapy do wykresu izolinii jak mapy do odczytu współrzędnych program sam oblicza i proponuje przycięcie uwzględniając przesunięcie początku współrzędnych na mapie zakładu.

Można również wymusić obliczenie przesunięcia klikając przycisk "Ustaw" lub podać długość przycięcia mapy w metrach.

  2. Gdy mapy są różne można zamiast przycięcia najlepiej wybrać opcję "Różnica między mapami" i kliknąć przycisk dopasuj mapy. Umożliwi to przesuwanie przy pomocy myszy mapy do odczytu współrzędnych na mapie do wykresu izolinii do osiągnięcia spasowania map. Wtedy należy kliknąć dwa przyciski "OK", żeby zatwierdzić przesunięcie.

Zobacz: Okno Opcje mapy do wykresu izolinii


Wybór współrzędnych na mapie

Program służy do graficznego odczytu współrzędnych z mapy terenu. Najpierw należy wczytać plik zawierający mapę terenu, np. pochodzący ze skanera, pliki te mogą mieć rozszerzenia m.in.: BMP,TIFF, JPG, GIF,PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD.
W celu wczytania pliku, należy kliknąć ikonę wyboru pliku z listy.
Po kliknięciu przycisku wms zostanie uruchomiony moduł IMap do pobierania map z Internetu. Można pobierać mapy z GoogleMaps lub z serwerów WMS (np. powiatowych).
Użytkownik może ustalić skalę mapy oraz wybrać przesunięcie mapy od jednego górnego rogu współrzędnych. Podczas przesuwania kursora myszy po mapie u dołu ekranu, wyświetlane są współrzędne X Y, a na linijkach poziomych i pionowych, zaznaczone są aktualne współrzędne.
W celu zaznaczenia współrzędnych punktu, należy kliknąć myszą z wciśniętym przyciskiem Ctrl. Wtedy na mapie zostanie zaznaczony czerwony kwadracik z kropką w środku. Kropka oznacza dokładne współrzędne punktu, a jednocześnie współrzędne te zostaną dodane do okna współrzędnych znajdujących się w prawym dolnym rogu ekranu.
Okno zawierających listę współrzędnych, można zamknąć poprzez kliknięcie przycisku X i przywrócić poprzez kliknięcie ikony znajdującej się w prawym dolnym rogu ekranu.
Można wybrać dowolna liczbę punktów, można też skasować po kliknięciu przycisku „Nowy” w oknie zawierającym listę współrzędnych. Jeżeli zostanie wciśnięty przycisk OK. to współrzędne zostaną przeniesione do pakietu „Operat-FB”.
Początek układu współrzędnych jest ustalany na podstawie przesunięcia mapy w poziomie i pionie w oknie skali mapy.
Można zmienić początek układu współrzędnych poprzez kliknięcie kombinacji klawiszy Ctrl+Alt+przycisk myszy. Początek współrzędnych jest zaznaczony jasnozielonym krzyżykiem.

Znaczenie przycisków znajdujących się u góry okna.

 | powoduje otwarcie pliku graficznego z jednoczesnym ustaleniem skali mapy |
wms | uruchamia moduł IMap do pobierania map z Internetu |
 | umożliwia zmianę opcji tj. skali, rozdzielczości i przesunięcia mapy |
siecrec | rysuje sieć receptorów na mapie terenu | Przyciski mogą być w pozycji włączonej i wyłączonej
 | rysuje granice zakładu na mapie terenu
 | rysuje emitory na mapie terenu
dodatkowe punkty | rysuje punkty z dodatkowej siatki
powieksz | umożliwia zmianę powiększenia mapy. Oprócz powiększeń wybieranych z listy użytkownik może wpisać inną wartość powiększenia |
wybierz polilinię | Włącza tryb zaznaczania polilinii. jeśli ten tryb jest włączony klikniecie na linii przenosi do tabeli współrzędnych wszystkie odcinki, które były zawarte w polilinii. | Dotyczy plików dwg i dxf
dodaj polilinię | Włącza tryb dodawania polilinii do wcześniej pobranej listy współrzędnych. Uwaga: program ogranicza łączną liczbę par współrzędnych do 5000
warstwy | Otwiera okno, w którym można zmienić widoczność poszczególnych warstw rysunku CAD


Okno : opcje wprowadzania emisji

Okno : "Opcje wprowadzania danych"

W oknie tym ustala się preferencje użytkownika w zakresie obliczeń i wprowadzania danych m. in. w oknie emitora - wybiera się domyślne opcje przy inicjowaniu nowego projektu.

Okno składa się z czterech stron.

Znaczenie poszczególnych opcji:

Strona "Jednostki miar, wprowadzanie emisji"

Pierwsza opcja dotyczy wprowadzania czasu emisji. Czas emisji może być wprowadzany w formie ułamka czasu trwania okresu lub czasu pracy emitora w okresie w godzinach.

Druga opcja dotyczy wprowadzania łącznej emisji w poszczególnych okresach. Można wpisywać emisje bezpośrednio w Mg lub jako ułamek emisji rocznej.

Trzecia opcja służy do ustalania jednostki miary przy wprowadzaniu emisji maksymalnej godzinowej. Użytkownik może wybrać mg/s lub kg/h.

Strona "Inicjowanie danych / projektu"

Można wybrać z listy stację meteorologiczną, która będzie przyjmowana domyślnie przy inicjowaniu nowego projektu.

Kliknięcie przycisku "Domyślny skład frakcyjny" spowoduje otwarcie okna , w którym będzie można wpisać skład frakcyjny pyłu ustawiany przy tworzeniu nowego emitora.

Można wprowadzić domyślną temperaturę gazów.

Opcja "Wstaw tło = 10% Da, tło opadu = 10% Dp" służy do inicjowania projektu z wpisanym tłem = 10%.

Opcja "Podział źródła liniowego na emitory zastępcze" - można wybrać jedną z dwóch metod (opisanych w pkt.7.1 rozporządzenia):

metoda I - podział dynamiczny w w czasie obliczeń, w której im większa odległość od receptora tym obliczana jest mniejsza liczba emitorów zastępczych, co wielokrotnie przyspiesza obliczenia stężeń dla dróg na terenie dużych zakładów przemysłowych.
metoda II - stosuje się podział emitora na odcinki o długości max. 10 m.
Wybór metody można potem zmienić indywidualnie dla każdego projektu w oknie danych emitora liniowego.

Opcja "Obliczanie współczynników dyfuzji" - dotyczy obliczeń stężeń w sieci, tabelaryzacja współczynników przyspiesza obliczenia o ok. 15 %, nie powinno się jej jednak stosować przy bardzo dużych odległościach receptora od emitora (kilka kilometrów).

Opcje będą zastosowane przy tworzeniu nowego pliku projektu.

Strona "Testowanie"

Włączenie opcji „Testowanie wprowadzanych wartości emisji” oznacza, że po wpisaniu emisji i zatwierdzeniu danych, w przypadku niespójnych wartości emisji, program wyświetli komunikat o błędnych wartościach emisji.

Opcja "Ostrzegaj o niewybraniu substancji" spowoduje wyświetlenie ostrzeżenia w przypadku zatwierdzania danych emitora, dla którego nie wybrano substancji.

Strona"Inne"

Zalecane jest pozostawienie włączonej opcji "Obliczaj emisję pyłu PM2,5 ze składu frakcyjnego i emisji pyłu ogółem - kiedy to tylko możliwie" .
W takim przypadku emisja pyłu PM2,5 jest obliczana na podstawie emisji pyłu ogółem i składu frakcyjnego pyłu.
Alternatywą jest ręczne wprowadzanie pyłu PM2,5 jako osobnej substancji.

Opcja" Uwzględniać w wyniesieniu gazów ciepło właściwe wprowadzane przez użytkownika" jest dostępna w wersji profesjonalnej programu i dotyczy sytuacji, w której użytkownik sam oblicza ciepło właściwe gazów.Zgodne z obowiązującą metodyką w obliczeniach wyniesienia uwzględnia się stałe ciepło właściwe = 1,3 kJ/m 3/K.
W przypadku wyłączonej opcji, pole do wprowadzania ciepła w oknie emitora będzie niewidoczne.

Opcja "Domyślny rodzaj modułu Samochody" - ustala się wybór domyślnego sposobu obliczania emisji z pojazdów albo metodą prof. Chłopka albo metodą EMEP/Corinair. Wybór metody obliczeń można potem zmienić indywidualnie dla każdego projektu.

Przycisk "Ustaw domyślne"

Użytkownik może przywrócić domyślne ustawienia klikając na przycisk "Ustaw domyślne".


Okno Opcje wpisywania wszystkich emitorów

Okno: "Opcje wpisywania parametrów wszystkich emitorów"

W oknie tym dokonuje się wyboru listy pól jakie mają być wypełnianie podczas edycji parametrów wszystkich emitorów.

W lewym panelu znajduje się lista dostępnych pól.

W celu wyboru pola należy kliknąć na jego nazwę na liście, a następnie kliknąć przycisk > lub przesunąć nazwę przy pomocy myszy.
Użytkownik może określić szerokości oraz tytuły poszczególnych kolumn.

W celu skasowania pola należy zaznaczyć tytuł kolumny w prawym, panelu i kliknąć przycisk <.
Skasowanie wszystkich pól następuje po kliknięciu przycisku <<

Kliknięcie przycisku OK spowoduje zapis wybranych opcji.

Uwaga! Przed dodaniem nowych pól należy zapoznać się ze strukturą tabeli EMITORY i znaczeniem pól. Zobacz struktura tabeli EMITORY
W przypadku wątpliwości należy skontaktować się z autorem programu.


Okno Wykres zakładu

Okno składa się z trzech stron: Zawartość, Opcje i Mapa.

Strona "Zawartość"

Na stronie tej ustala się:

  • co ma się znaleźć na wykresie, można wybrać opcje umieszczenia na wykresie: osi współrzędnych, granic zakładu, emitorów, rysunków dodatkowych obiektów czy zeskanowanej mapy.
    Ponadto można na wykresie narysować okręgi pokazujące zakres 10*h , informujący o zasięgu, w którym należy sprawdzić czy w pobliżu emitorów nie znajdują się budynki wyższe niż parterowe.
    Opcja „Mapa” jest tylko wtedy aktywna, gdy jest wybrany plik mapy, a opcja „Zakres siatki” jest ustawiona na „Rozmiar sieci receptorów”.
    Opcja "Zasięg Xmm" oznacza, że na wykresie będą naniesione okręgi o promieniu Xmm (maksimum z wszystkich okresów dla emitorów punktowych).

  • co ma być dodatkowo naniesione na wykres: nazwa zakładu, skala wykresu czy północ, (uwaga: skala wykresu jest uwzględniana wyłącznie podczas bezpośredniego wydruku na drukarce).

  • jaki jest zakres siatki: obejmuje rozmiar sieci receptorów albo jest dopasowywany automatycznie.

Strona "Opcje"

Na tej stronie można ustalić tytuł wykresu, kolory linii i czcionki.
Można także zmieniać średnicę znaczka emitora.
Opcje na tej stronie odpowiadają opcjom w oknie opcji wykresu izolinii.

Strona "Mapa"

Na stronie można wybrać plik zawierający zeskanowaną mapę terenu, która będzie drukowana jako tło wykresu. Pliki te mogą mieć rozszerzenia m.in.: BMP,TIFF, JPG, GIF,PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD,DXF,DWG.

W celu wyboru pliku należy kliknąć na przycisk "Wybierz".

Jeżeli rezygnuje się z wyświetlania wcześniej wybranej mapy należy kliknąć na przycisk "Wyczyść".

Skalę mapy można wprowadzić na dwa sposoby:

1. Podając rozmiar (szerokość) zeskanowanego odcinka terenu w metrach. Program znając szerokość bitmapy w pikselach obliczy stosunek metrów do pikseli po kliknięciu przycisku "Przelicz".

2. Podając stosunek odległości w terenie odpowiadającej 1 pikselowi bitmapy. Można to obliczyć ze wzoru
2,54 *skala mapy/100 /rozdzielczość skanowania (dpi)

np. dla mapy w skali 1:50 00 i skanowania 300 dpi , 1 piksel = 2.54*50 000/100 / 300 = 4,23 m.

Jeżeli lewy górny róg mapy nie leży dokładnie w lewym górnym rogu sieci receptorów to można przyciąć mapę podając długość przycięcia w metrach.


Okno "Opcje obliczen”

Okno "Opcje obliczeń"

W oknie tym ustala się:

Jednostki stężeń, w których będą drukowane wyniki obliczeń stężeń maksymalnych i długookresowych.

Można wybrać jedną z trzech jednostek, jednostką zalecaną jest μg/m3.

Stężenia maksymalne ze źródeł liniowych, powierzchniowych (dotyczy zakresu skróconego)

Dostępne są dwie opcje:

  1. Metoda wysunięcia pod wiatr zastępczego emitora punktowego. Metoda ta została opisana w publikacji z 1986 roku pt.: “Metody obliczania stanu zanieczyszczenia powietrza atmosferycznego” , "Źródła liniowe i powierzchniowe" , "Ochrona Atmosfery" XIV/1986. W metodzie tej dla źródła liniowego lub powierzchniowego tworzy się punktowy emitor zastępczy przesunięty w kierunku wiatru oraz podniesiony na pewną wysokość , której sposób obliczania jest podany w omawianej metodyce.

  2. W siatce na obwiedni emitora (metoda dokładna). Program tworzy siatkę na obwiedni emitora i znajduje w niej wartości maksymalne.
    Szczegóły Jest to domyślna opcja.

Obliczać w sieci receptorów – ustala jakie obliczenia będą wykonywane po uruchomieniu obliczeń stężeń w sieci receptorów. Dostępne są następujące opcje:

  • częstość przekroczeń – będzie obliczana procentowa częstość przekroczeń D1 - opcja zalecana
  • 99,8 percentyl – będzie obliczany 99,8 percentyl ze stężeń maksymalnych
  • liczbę godzin przekroczeń – będzie obliczana liczba godzin w roku, w czasie których występują przekroczenia D1
  • częstość i percentyl

Uwaga: rodzaj obliczeń można zmienić także w oknie obliczeń w sieci receptorów. Po zmianie rodzaju obliczeń należy przeprowadzić od nowa obliczenia stężeń.

Uwzględniać emitory liniowe i powierzchniowe w kryterium opadu pyłu – przy obliczeniach opadu pyłu oprócz emitorów punktowych zostaną uwzględnione również emitory liniowe i powierzchniowe.

Opcje obliczeń dla chłodni kominowych

Symbol w procedurze VDISP |
H | Skok obliczeniowy, ułamek średnicy wylotu wieży - zalecany 0,01
PRINT1 | Skok podawania wyników, ułamek średnicy - zalecany 0,3
IDIST | Zakres wyników - liczba średnic, zalecana 30. Uwaga: ponieważ zgodnie z VDI zakres zmienności wyniesienia wynosi max. 1100 m, iloczyn średnicy i IDIST nie może być mniejszy niż 1100 m. W przypadku gdy jest mniejszy program sam wyliczy IDIST.

Opcje siatki zastępczej

Opcje określają minimalną i maksymalną liczbę punktów siatki zastępczej podczas obliczeń stężeń w zakresie skróconym dla emitorów liniowych i powierzchniowych.
Obliczenia są wykonywane w dwóch przebiegach: w pierwszym określa się zgrubnie kwadrat, w którym występuje maksimum, w drugim kwadrat jest dzielony na określoną liczbę punktów i ponownie znajdowane maksimum.,

Przycisk "Przywróć domyślne ustawienia" powoduje przyjęcie zalecanych ustawień.


Okno Obliczanie średniej szorstkości

Okno Obliczanie średniej aerodynamicznej szorstkości terenu (z0)

Okno służy do obliczania średniej aerodynamicznej szorstkości terenu (z0) ważonej względem powierzchni terenu.

Na stronie "Dane do obliczenia średniej z0 z powierzchni stref" należy wpisać powierzchnie terenu i szorstkości dla każdej z nich ( na podstawie tabeli w rozporządzeniu o wartościach odniesienia niektórych substancji w powietrzu) oraz nacisnąć przycisk "Oblicz".
W górnym panelu wpisuje się liczbę powierzchni terenu, dla których mają być wykonane obliczenia. Wynik obliczeń jest wyświetlany obok tabeli.

Strefy o różnej szorstkości można też zaznaczyć na mapie po kliknięciu przycisku "Wybierz na mapie".
Na mapie będzie narysowany pomocniczy okrąg o promieniu 50hmax tj. 50 wysokości najwyższego emitora.
Po zamknięciu okna mapy program obliczy powierzchnię stref i średnią z0.
Po kliknięciu "Raport" zostanie wyświetlony raport z wyliczenia średniej z0 z podaniem wartości 50hmax.

Program oblicza szorstkość według poniższego wzoru:

gdzie:

Fi - powierzchnia terenu, m2
Zi - aerodynamiczna szorstkość terenu, m

Zobacz: Edycja stref szorstkości

Opcja: "Różna szorstkość terenu w sezonach" – dotyczy wszystkich emitorów. Wyłączenie opcji powoduje przypisywanie takiej samej średniej szorstkości terenu dla sezonu rocznego, grzewczego i letniego.

Strona "Opcje"
Znaczenie opcji:
Grupuj strefy o tej samej nazwie | w przypadku wielu stref o tej samej nazwie i szorstkości program w raporcie poda sumę powierzchni tych stref.
Szorstkość dla obszaru poza zdefiniowanymi strefami | w przypadku zaznaczania stref na mapie, powierzchnia koła poza wpisanymi strefami będzie miała szorstkość wpisywaną jako "szorstkość poza zdefiniowanymi strefami", w tym miejscu można wpisać wartość domyślną np. 0,035 m dla pól uprawnych
Nazwa obszaru poza zdefiniowanymi strefami | można wpisać tekst , który będzie podawany w raporcie zamiast napisu "poza zdefiniowanymi strefami"

Strona "Emitory"
W przypadku wielu emitorów o tych samych wysokościach można wybrać , który będzie środkiem koła o promieniu 50 *hmax do wyznaczenia średniej aerodynamicznej szorstkości terenu.


Okno Obliczanie emisji ze stężeń i natężenia przepływu gazu

Okno służy do obliczania emisji na podstawie natężenia przepływu gazu i stężenia substancji w gazach odlotowych. Można je też wykorzystać do obliczania emisji na podstawie pomiarów stężeń w środowisku pracy i wydajności wentylatora.

Wartość natężenia przepływu gazu (strumienia gazów) w warunkach umownych* jest przenoszona ze strony "Dane podstawowe" i umieszczana w górnym panelu okna. Jednostka miary jest taka sama, w jakiej wpisano natężenie (m3/s lub m3/h).
W przypadku gdy na stronie "Dane podstawowe" jest wyłączona opcja wpisywania strumienia gazu w w.um. to program obliczy strumień z prędkości gazów, powierzchni przekroju emitora i temperatury gazów.

Niżej znajduje się tabela do wpisywania stężeń dla poszczególnych substancji i wyświetlania wyników emisji zarówno w mg/s jak i w kg/h.

Program oblicza emisję według wzoru:

E = S*V

gdzie:

E - emisja maksymalna substancji, mg/s

S - stężenie substancji w gazach odlotowych, warunkach umownych, mg/m3

V - natężenie przepływu gazu w warunkach umownych, m3/s

W dolnym panelu okna znajduje się opcja: "Obliczyć emisję roczną i okresową na podstawie czasu pracy", która jest domyślnie zaznaczona i powoduje na stronie "Emisja" przeliczenie emisji rocznej i okresowej z czasu pracy.

Kliknięcie na przycisk "i" wyświetla okno z informacją o czasie pracy emitora w poszczególnych okresach.

Przycisk "Ok" zatwierdza obliczenia i przenosi ich wynik do tabeli na stronie "Emisja".

______

* Warunki umowne oznaczają temperaturę gazu 0 oC (273,15 K) i ciśnienie 1013,25 hPa, gaz suchy. W przypadku spalania energetycznego, dodatkowym warunkiem jest normatywna zawartość tlenu w spalinach.

Zobacz też:
Narzędzie do przeliczania ilości gazów dla różnych zawartości tlenu (menu Narzędzia/Przeliczanie stężeń dla różnych O2)


Okno „opcje zestawien emisji”

Okno: "Opcje zestawień emisji"

W oknie tym można ustalić zawartość zestawienia emitorów i emisji oraz sposób formatowania liczb.

Strona: Zawartość"

Znaczenie opcje zestawienia emisji dla bieżącego zakładu:

Dodać kolumnę z emisją średnioroczną | W przypadku zestawienia parametrów i emisji dla roku dodaje/. kolumnę z emisją średnioroczną, w przypadku zestawień dla okresów kolumnę z emisją średni a w okresie obliczeniowym
Dodać kolumnę z emisją na jednostkę produkcji zakładu | włączenie opcji powoduje dodanie do zestawienia kolumny, w której będzie podana emisja na jednostkę produkcji. Wielkość produkcji, należy wpisać w głównym oknie na stronie Dane zakładu. Emisja na jednostkę produkcji będzie obliczana jako stosunek emisji rocznej do podanej wielkości produkcji. W nagłówku tabeli zostanie podana jednostka emisji, uzyskana poprzez podzielenie emisji w Mg poprzez wpisaną jednostkę produkcji zakładu. Nie dotyczy zestawień emisji w okresach obl.
Dodać kolumnę ze stężeniem w gazie suchym | spowoduje dodanie do zestawienia kolumny zawierającej stężenie w mg/m3 w warunkach umownych w gazie suchym obliczone poprzez podzielenia emisji maksymalnej w mg/s przez natężenie przepływu gazu suchego w m3/s. Natężenie przepływu gazu suchego jest wprowadzane w oknie danych emitora.
Dodać kolumnę z czasem pracy | powoduje dodanie do zestawienia kolumny zawierającej sumę czasu pracy emitora w poszczególnych okresach
Dodać kolumnę ze strumieniem gazu suchego | powoduje dodanie do zestawienia kolumny z wpisanym natężeniem przepływu gazy suchego w warunkach umownych. Natężenie przepływu gazu suchego wpisuje się w oknie Danych emitora w polu Vn.such. W przypadku źródeł, w których występuje spalanie energetyczne dane te pochodzą z programu „Spalanie”
Obliczyć stężenie LZO w gazach odlotowych (max.) | Jeżeli opcja jest włączona to dla emitorów, w których występuje emisja lotnych związków organicznych będzie obliczana suma emisji tych związków przeliczona na węgiel organiczny. Jeżeli włączono opcje dodania kolumny ze stężeniem gazem suchym to będzie drukowane stężenie LZO obliczone poprzez dzielenie emisji przez natężenie przepływu. Jeżeli użytkownik nie wpisał natężenia przepływu gazu suchego to natężenie przepływu będzie obliczane z iloczynu powierzchni przekroju emitora i prędkości gazów w kanale
Powtarzaj nagłówek tabeli na każdej stronie | Dla każdej tabeli na wydrukach parametrów i emisji będzie powtarzany nagłówek na kolejnych stronach
Tylko emitory z grup, z których obliczane są stężenia | Ogranicza zestawienie do grup emitorów, w których jest włączona opcja obliczania stężeń i opadu pyłu.

Strona "Formatowanie"

W kolumnie "Liczba znaków dziesiętnych", można ustalić dla każdego rodzaju emisji ilość znaków po przecinku od 1 do 7, przy czym wybór z listy automatycznie oznacza, że program będzie formatował liczbę do 3 cyfr znaczących.

Można wybrać w jakiej jednostce będzie podawana emisja maksymalna i średnia.

Dostępne są jednostki w mg/s, g/s i kg/h.

Kliknięcie przycisku "Czcionka liczb" spowoduje wybór czcionki jaką będą drukowane liczby w tabeli.

W polu „Justowanie liczb”, można ustalić sposób wyrównania wartości emisji w komórce tabeli, liczby mogą być wyrównane do lewej do prawej i centrowane. Obok znajduje się pole, w którym można wpisać wcięcie liczb w cm.

Opcja "Nazwy frakcji pyłu" umożliwia zdefiniowane własnych nazwy pyłu PM2,5 i PM10

Strona "Zestawienie parametrów emitorów"

Opcja Prędkość gazów dotyczy zestawień bez podziału na okresy.
Znaczenie opcji:

  1. "Z pierwszego okresu, w którym działa emitor lub pierwsza niezerowa"- program przyjmie prędkość dla pierwszego okresu , w którym wpisano czas emisji większy od zera , gdy nie wpisano czasu program przyjmie pierwszy okres z niezerową prędkością gazów.
  2. " Maksymalna" - będzie przyjęta maksymalna prędkość z wszystkich okresów. Temperatura gazów będzie podana dla okresu z maksymalną prędkością.

Strona "Suma LZO"

W zestawieniach porównania sumy LZO ze standardami emisyjnymi , emisja może być podawana w mg/s lub kg/h.
Odpowiednio strumień gazów będzie podawany m3/s i m3/h.

Po kliknięciu przycisku "Zapisz jako domyślne" opcje ustawione w bieżącym projekcie zostaną zapisane jako domyślne i będą stosowane przy tworzeniu każdego nowego projektu.

Użytkownik może dla bieżącego projektu przywrócić domyślne ustawienia klikając na przycisk "..."

W celu zatwierdzenia danych należy nacisnąć przycisk OK.


Okno Opcje zestawienia „Suma emisji”

W oknie tym ustala się opcje dotyczące zakresu przedstawionych danych w zestawieniu „Suma emisji”.

Znaczenie poszczególnych opcji:

Jakie emitory uwzględniać | Wszystkie | podczas sumowania emisji i stężeń będą uwzględniane wszystkie emitory
 | Emisja zorganizowana | będą uwzględniane wyłącznie emitory punktowe
 | Emisja niezorganizowana | będą uwzględniane wyłącznie emitory powierzchniowe i liniowe
Grupy emitorów wymagających pozwolenia |  | Sumowana będzie emisja z grup emitorów, w których włączono opcję "Wymaga pozwolenia"
Grupa emitorów |  | Jeśli zdefiniowano w danym projekcie grupy emitorów np. "spalanie energetyczne" (zobacz: grupy emitorów) to można wydrukować sumę emisji dla wybranej grupy. Włączenie opcji: "za wyjątkiem tej grupy" powoduje sumowanie emisji z wszystkich grup za wyjątkiem wybranej np. za wyjątkiem grupy"instalacje nie wymagające pozwolenia".
Wydzielić sumę LZO dla emitorów objętych standardami emisyjnymi |  | W przypadku emitorów, w których włączono rodzaj standardu emisyjnego: "Instalacje, w których są używane rozpuszczalniki organiczne" opcja powoduje sumowanie LZO z tych emitorów. W tabeli będzie podana suma LZO i suma CWO. Emisja substancji lotnych z emitorów nie objętych standardami będzie sumowana osobno.
Osobno tabele substancji, których stężenia >0,1 *D1 i <0,1 *D1 |  | Zostaną wydrukowane dwie tabele zawierające sumę emisji: pierwsza będzie zawierała substancje, których suma stężeń maksymalnych jest większe od 10 % D1, druga <10 % D1. Tabele te odpowiadają substancjom obliczanych w pełnym i skróconym zakresie. W przypadku włączonej opcji "Grupy emitorów wymagających pozwolenia" program oblicza sumy Smm tylko dla grup , które mają włączoną taką opcję.
Dodać tabele emisji maksymalnej |  | Jeżeli opcja jest włączona to obok tabeli z łączną emisją roczną zostanie podana łączna emisja maksymalna w poszczególnych okresach.


Okno "Biblioteka składów frakcyjnych"

W oknie zawarta jest lista typowych składów frakcyjnych pyłu, definiowana przez użytkownika.

Po lewej stronie znajduje się lista składów. Kliknięcie na listę powoduje wypełnienie prawego panelu.
W prawym panelu można dla każdego składu frakcyjnego wpisać jego nazwę, liczbę frakcji, gęstość pyłu wykorzystywaną do obliczenia prędkości opadania pyłu oraz zawartość poszczególnych frakcji.
W przypadku modułu "Spalanie" tabela jest poszerzona o kolumnę "Z frakcyjną skutecznością odpylania".

Kliknięcie przycisku "Dodaj" powoduje dodanie nowego rekordu do listy składów frakcyjnych.
Kliknięcie przycisku "Usuń" zaznacza skład frakcyjny zaznaczony na liście składów.

Zatwierdzenie danych następuje po kliknięciu przycisku "Zapisz". Kliknięcie przycisku "Anuluj" anuluje wprowadzone dane.


Okno: "Opcje pliku CAD"

Okno zawiera dwie strony:

1. Strona "Rozmiar", na której znajdują się informacje o pliku CAD.

2. Strona "Warstwy", na której użytkownik może zmienić opcje kreślenia mapy w tle izolinii.

Strona "Rozmiar"

Program wstępnie odczytuje jednostkę miary z pliku CAD. Jednak użytkownik może zmienić jednostkę miary na inną i wtedy zostanie przeliczony rozmiar rysunku i wyświetlony w jednostce miary wybranej przez użytkownika. W przypadku wybrania jednostki miar "inna" należy wpisać mnożnik, przez który program będzie mnożył wymiary z pliku CAD w celu otrzymania wymiarów w metrach.

Po wyborze jednostki miary program wyświetli początek rysunku CAD w jednostce przyjętej przez użytkownika oraz w metrach.
Ponieważ rozmiar sieci receptorów zwykle ustala się wobec względnego początku osi np. punktu (0,0) lub współrzędnych głównego emitora (np. komina kotłowni), dlatego proponuje się zastosowanie przesunięcia współrzędnych CAD w stosunku do współrzędnych w pakiecie "Operat" o odległość równą początkowi rysunku CAD.
Kliknięcie przycisku "Wstaw takie samo jak początek rysunku w CAD- zie" spowoduje przyjęcie współrzędnych 0,0 m w lewym dolnym rogu rysunku.

Opcja "Ukryć napisy na wykresie" oznacza, że w mapie użytej jako tło wykresu izolinii nie będą kreślone napisy zawarte w pliku CAD.

Strona Warstwy

Na stronie tej znajduje się lista warstw (Layers) rysunku CAD. Użytkownik może wyłączyć rysowanie niektórych warstw wyłączając opcję znajdującą się po lewej stronie nazwy warstwy.

Wstępnie są już wyłączone warstwy, które zostały zapisane w pliku CAD jako niewidoczne.
Po prawej stronie panelu można ustalić kolor zastępczy do rysowania wszystkich elementów mapy CAD.
Włączenie opcji "Wszystkie linie i napisy w kolorze" oraz wybranie koloru spowoduje, że niezależnie od koloru rysowania w mapie pliku CAD wszystkie linie i napisy będą drukowane w jednolitym kolorze.

Po kliknięciu "OK" opcje ustalone przez użytkownika są zapisywane do bieżącego projektu.


Okno "Katalog danych"

Okno - wybór katalogu danych

W tym oknie dialogowym można ustalić, w którym katalogu będą przechowywane pliki danych

i pliki wyników obliczeń.

Pełną nazwę ścieżki ( napęd +katalog) można wpisać ręcznie lub wybrać z listy istniejących katalogów.

Po zatwierdzeniu wybranego katalogu, przy następnym uruchomieniu programu, wybrany katalog będzie katalogiem bieżącym przy odczycie i zapisie plików danych i wyników.


Okno: Archiwizacja danych

Strona "Archiwizacja" służy do utworzenia archiwum bazy programu "Operat FB". Taki plik można następnie wysłać przez e-mail na stronie "Wysyłka przez e-mail" lub "Wyślij na serwer".

Strona "Archiwizacja"

Dostępne są dwa rodzaje archiwum:

  • Pliki FBK służą do tworzenia kopii zapasowych baz Firedbird. Podczas pakowania usuwane sa puste obszary , a rekordy są defragmentowane.
  • Spakowane pliki XML - program przenosi wszystkie dane do plików XML, przy czym każdy plik odpowiada tabeli bazy danych - powstaje 25 plików.
    Następnie pliki XML są pakowane zip-em do jednego pliku o rozszerzeniu .operx. Tak powstały plik umożliwia przenoszenia danych między komputerami niezależnie od wersji zainstalowanego serwera Firebird np.
    z serwera FB 2.5 na serwer FB 2.1, 32 lub 64 bitowy. (opcja wprowadzona w v.7.6.2).
Wstępnie program wpisuje taką samą nazwę archiwum jak nazwa otworzonego projektu, zmieniając tylko rozszerzenie w zależności od wybranej opcji.
Kliknięcie przycisku "Archiwizuj" spowoduje utworzenie pliku archiwum.

Strona "Wysyłka przez e-mail"

Warunkiem korzystania z tej opcji jest posiadanie skonfigurowanego klienta poczty elektronicznej : np. Outlook lub Thunderbird.

W celu wysłania pliku jako załącznik należy wpisać nazwę pliku, który został spakowany. Program domyślnie przyjmuje nazwę ostatnio spakowanego pliku. Należy jeszcze wpisać adres docelowy. Można też wpisać wiadomość tekstową, która znajdzie się w treści poczty.

Kliknięcie przycisku "Wyślij" spowoduje otwarcie domyślnego programu pocztowego z wpisaną wiadomością oraz dodanym załącznikiem.

Strona "Wyślij na serwer PROEKO R.S."

Strona jest przeznaczona dla wszystkich użytkowników, a w szczególności dla nie posiadających skonfigurowanego klienta poczty elektronicznej.

Kliknięcie "Wyślij" spowoduje wysłanie poliku przez ftp na serwer PROEKO R.S. Wcześniej plik projektu musi być spakowany na stronie Archiwizacja.

O wysyłce należy powiadomić autora programu, telefonicznie lub przez e-mail.


Okno raportów (wydruków zestawien tabelarycznych)

Okno raportów (wydruków zestawień tabelarycznych)

W oknie tym prezentowane są zestawienia tabelaryczne podzielone na strony. Opcjonalnie strony mogą być numerowane. Sposób numeracji stron ustala się w dialogu "Nagłówki i stopki, numeracja stron", a marginesy w dialogu "Marginesy".

Zawartość okna można przewijać używając belki przesuwania pionowego umieszczonej po prawej stronie okna i poziomego umieszczonej u dołu okna.

Znaczenie poszczególnych przycisków:

- pierwsza strona

- poprzednia strona

- następna strona

- ostatnia strona

1/12 - numer bieżącej strony / ze wszystkich stron raportu

zmniejsz - pomniejszenie widoku

powiększ - powiększenie widoku

- podgląd całej strony

- podgląd strony wyskalowany tak, że w oknie mieści się cała szerokość strony

- podgląd w skali 100 %.

edycja - włącza lub wyłącza edycję dokumentu otwartego w podglądzie. Po włączeniu przycisku pojawia się dodatkowy pasek narzędziowy do edycji tekstu.

ustawstr - otwiera okno do zmiany układu strony

drukuj - wydruk raportu

- po podaniu nazwy pliku, zapisanie zestawienia tabelarycznego w standardzie Rich Text Format (RTF) lub Word (*.docx). Plik RTF będzie mógł być włączony do większości edytorów tekstów pracujących w środowisku Windows (np. do Worda for Windows).

- kliknięcie tego przycisku spowoduje zapis dokumentu w formacie RTF, a następnie otwarcie go w domyślnym edytorze tekstów ( zwykle MS Word).

pdf - zapisuje raport do pliku pdf. Po kliknięciu prawego przycisku myszy można wyedytować dodatkowe informacje zapisywane do pliku.

– kliknięcie tego przycisku umożliwia wysłanie dokumentu zapisanego do pliku RTF przez e-mail.

kopcal - kliknięcie tego przycisku powoduje skopiowanie całego raportu do schowka.

zamknij - zamknięcie okna raportów.


Obliczanie stezen maksymalnych dla wszystkich okresów

Okno "Zawartość wydruku"

W oknie tym wybiera się jakie elementy mają się znaleźć na wydruku zestawienia stężeń maksymalnych dla wszystkich okresów pracy emitora.

Można umieścić na wydruku

  • emisje,

  • stężenia maksymalne na powierzchni terenu ,

  • stężenia przy najbliższym budynku mieszkalnym,


czcionki

Okno- czcionki

W przypadku stosowania Windows w wersji innej niż polska można w tym oknie wybrać czcionki odpowiadające kształtom:

czcionka typu : Arial (czcionka prosta bez szeryfów),

Times New Roman (czcionka z szeryfami),

Courier ( czcionka z równymi odstępami - nieproporcjonalna)

oraz Symbol zawierająca symbole matematyczne.

Czcionki te powinny zawierać polskie znaki.

Wybór poszczególnych czcionek z listy dostępnych czcionek lub poprzez wpisanie ręczne nazwy czcionki.


Marginesy

Okno - ustawienie marginesów

W tym oknie użytkownik może ustawić własne wartości wszystkich marginesów.

Wstępnie program przyjmuje margines górny równy 1/20 wysokości i margines lewy równy 1/20 szerokości kartki papieru o przyjętym w opcjach drukarki rozmiarze.

Wielkość marginesów można wpisać ręcznie lub zwiększać / zmniejszać dotychczasowe marginesy poprzez kliknięcie myszką przycisków przewijania. Wtedy wielkości marginesów są zwiększane lub zmniejszane o 0,1 cm.


Okno "Nagłówki i stopki, numeracja stron"

Okno zawiera edytor tekstowy dla nagłówków i stopek dołączanych do raportów.

Po kliknięciu przycisku "wstaw pole" i uprzednim ustawieniu kursora w wybranym edytorze można wstawić z listy pole tekstowe. W oknie dostępna jest następująca lista pól.

Pole | Opis
PAGE | Numer strony
NUMPAGES | Liczba stron
DATA | Bieżąca data
CZAS | Aktualny czas hh:mm
PLIK | Nazwa pliku projektu
ZAKŁAD | Nazwa zakładu lub projektu

Początek numeracji stron można wybrać w górnym panelu okna.

Nagłówki i stopki mogą znajdować się na każdej stronie lub mogą być umieszczone zgodnie z opcją "umieścić na:"
  • na parzystych stronach
  • na pierwszej stronie
  • na ostatniej stronie
  • wszędzie za wyjątkiem pierwszej i ostatniej strony
  • wszędzie za wyjątkiem ostatniej strony
  • wszędzie za wyjątkiem pierwszej strony

W każdym edytorze znajduje się pasek narzędziowy z następującymi przyciskami:

Przycisk | Opis
styl | nazwa czcionki
rozm | rozmiar czcionki
kol | kolor czcionki
norm | styl normalny
pog | pogrubienie
kurs | kursywa
podkr | podkreślenie
lewej | wyrównanie do lewej
centr | centrowanie
prawej | wyrównanie do prawej
now | nowy
otworz | otwórz
cof | cofnij
powt | powtórz
zazwszyst | zaznacz wszystko
wyt | wytnij
kop | kopiuj
wkl | wklej
obramgor | obramowanie z góry
obramdol | obramowanie dolne
punkt | lista z punktorami
numer | lista numerowana

Po kliknięciu przycisku "OK" nagłówki i stopki zostaną zapisane.
Przycisk "Anuluj" służy do anulowania zmian wprowadzonych w każdym z edytorów.


Okno "Emisja z hałd i zwałowisk"

W oknie można wprowadzić dane do obliczenia emisji z hałd i zwałowisk materiałów sypkich metodyką opisaną w opracowaniu EPA oraz przez Józefa Pastuszkę

Zobacz: metodyka obliczenia emisji.
Dane wprowadzone w oknie służą do obliczenia emisji maksymalnej wg wzoru Józefa Pastuszki oraz rocznej wg wzoru z opracowania EPA.

Znaczenie poszczególnych opcji

Opcja | Znaczenie
Liczba frakcji | określa liczbę frakcji z analizy sitowej materiału znajdującego się na złożu.
Gęstość materiału | określa gęstość w g/cm3 wierzchniej warstwy materiału znajdującego się na złożu. Gęstość posłuży do obliczenia prędkości progowej oraz emisji maksymalnej.
Prędkość progowa obliczana z rozmiaru ziarna | w przypadku włączenia tej opcji będzie obliczona prędkość progowa wzorem Bagnolda, na podstawie rozmiaru i gęstości ziarna.
Wyniki analizy ziarnowej złoża

w tabeli należy wpisać dla poszczególnych frakcji średnicę przedziału z zakresu frakcji, procentowy udział frakcji oraz jeśli prędkość progowa nie jest obliczana automatycznie - prędkość progową w m/s.

Przykłady prędkości progowej

  • dla miału węglowego 0,54 m/s
  • dla węgla luzem 0,55 m/s
  • dla węgla na zwale nieutwardzonym 1,12 m/s
  • dla węgla na zwale o powierzchni lekko utwardzonej 0,62 m/s
Wysokość złoża | Należy podać wysokość warstwy złoża w metrach. Uwaga! w przypadku, gdy powierzchnia złoża nie jest pozioma należy podzielić złoże na pierścienie o jednakowej wysokości i powierzchnię każdego pierścienia wpisać osobno do programu jako osobny emitor.
Powierzchnia Należy wpisać powierzchnię złoża w m2 .
W przypadku, gdy pole nie jest wypełnione, program przeniesie powierzchnie emitora powierzchniowego wpisywanego w oknie kształt emitora.
Szorstkość powierzchni zwałowiska | należy wpisać szorstkość powierzchni zależną od rodzaju składanego materiału. W przypadku braku danych należy wpisać szorstkość równą 0,005 m.
Prędkość wiatru w porywach służy do obliczenia emisji rocznej na podstawie metodyki EPA. Należy określić dla każdego przedziału czasu między zaburzeniami złoża, maksymalną prędkość wiatru w porywach w km/h (dane mozna uzuslac z najbliższje stacji meteoroogicznej).
Mierzona na wysokości | należy podać wysokość anemometrów, dla których zmierzono prędkość wiatru w porywach.
Liczba zaburzeń złoża w ciągu roku | należy wpisać liczbę przypadków, których powierzchnia złoża jest naruszana np. przez usypanie złoża od nowa lub przemieszczenie maszynami.
Pozioma powierzchnia złoża w przypadku włączenia tej opcji, do obliczenia prędkości dynamicznej będzie wykorzystany mnożnik 0,053.
W przypadku złoża o powierzchni skośnej będzie przyjęty mnożnik 0,1. Kryterium decydującym o tym czy powierzchnia jest pozioma jest stosunek wysokości zwału do jego podstawy, jeżeli stosunek ten przekracza 0,2 uznaje się , że powierzchnia jest skośna, wtedy należy podzielić powierzchnię zwału na podobszary np. (pierścienie) cechujące się różną ekspozycją na wiatr.
ziarna jednorodne lub ziarna o szerokim zakresie granulacji | opcja ta decyduje o mnożniku P we wzorze na emisję maksymalną (1,5 dla ziaren jednorodnych 2,8 dla różnorodnego zakresów granulacji).
zanieczyszczenia, których emisja ... zależności od prędkości wiatru oraz substancji zawarte w pyle

w polu tym znajduje się lista substancji, która została wybrana w oknie wyboru listy zanieczyszczeń.
W przypadku substancji zaznaczonych na tej liście, emisja będzie zależna od prędkości wiatru, zależnośc bedzie taka sama jak dla pyłu ogółem. Uwaga! wyłączenie wszystkich zaznaczeń będzie oznaczało, że w przypadku emisji pyłu nie będzie uwzględniana zależność emisji od prędkości wiatru.

Po wprowadzeniu danych ,w przypadku, gdy emisja dynamiczna przekracza prędkość progową, zostanie obliczona emisja roczna w g/m2 i w kg oraz wyświetlona w dolnej części okna.
Ponadto w dolnej części okna znajdzie się tabela zawierająca obliczoną emisję maksymalną w mg/m/s/m2.
Program obliczy emisję maksymalną w mg/s stosując wzór Fromentina do obliczenia spadku emisji w czasie.

Kliknięcie przycisku "Ok" spowoduje zapisanie wprowadzonych danych.
Klknięcie przycisku "Raport" spowoduje wyświetlenie raportu, wprowadzonych danych i wykonanych obliczeń emisji.


Okno “Dane emitora”

Obliczanie emisji lotnych związków ze zbiorników ścieków

W oknie można obliczyć emisję lotnych związków organicznych powstającą podczas parowania z roztworów wodnych.

Do obliczeń stosowana jest metodyka Shena.

Dane emitora takie jak: powierzchnia oraz długość są pobierane z okna "Danych emitora powierzchniowego". W przypadku emitora o kształcie koła jako długość przyjmowana jest średnica, a o kształcie wielokąta , największa odległość między wierzchołkami.

W przypadku więcej niż jeden okresów obliczeniowych należy zdecydować czy warunki są zmienne w poszczególnych okresach czy też są takie same. W przypadku zmiennych warunków należy włączyć opcję "Dane zmienne w okresach".

Następnie należy wpisać głębokość zbiornika i średnią temperaturę cieczy oraz prędkość wiatru (lub powietrza w zamkniętych halach) nad zbiornikiem dla jednego lub poszczególnych okresów.

Lista emitowanych substancji jest pobierana z danych emitora. W przypadku substancji lotnych należy dla każdej substancji wpisać masę cząsteczkową, stałą Henry'ego oraz stężenie w roztworze. Wpisując masę cząsteczkową można skorzystać z kalkulatora dostępnego po kliknięciu przycisku znajdującego się po prawej stronie komórki. Jeżeli w Menu "Opcje/Lista zanieczyszczeń" wpisano wcześniej masę cząsteczkową i stałą Henry'ego, program przeniesie te dane do tabeli. Podobnie w przypadku stałej Henry'ego, można wybrać po kliknięciu przycisku dane z listy dostępnych stałych Henry'ego zawartych w programie.

W przypadku korzystania ze źródeł literaturowych , często stała Henry'ego jest podana w M/atm jako funkcja temperatury, wtedy można skorzystać z kalkulatora do przeliczenia stałej Henry'ego na atm*m3/mol dla wybranej temperatury, dostępnego pod prawym przyciskiem myszy w komórce tabeli lub kliknąć przycisk "Oblicz KH".

Stężenie substancji w roztworze (ścieku) można wpisać jednolite dla całego roku lub różne w poszczególnych okresach w zależności od włączonej opcji.

Po wprowadzeniu danych, w kolumnie "Emisja" pojawi się wielkość wyliczonej emisji w g/s.

Po kliknięciu przycisku "Raport" można zobaczyć wprowadzone dane oraz wyliczoną emisję maksymalną. a także emisję w poszczególnych okresach obliczoną jako iloczyn emisji w g/s przez czas emisji, wpisywany w oknie "Danych emitora".

Kliknięcie przycisku "Ok" spowoduje zapisanie wprowadzonych danych oraz wyliczonej emisji i przeniesienie ich do okna "Danych emitora".


Okno Edycja\Stref szorstkości

Okno: obliczanie średniej aerodynamicznej szorstkości terenu

Okno jest wykorzystywane do obliczenia średniej, ważonej względem powierzchni aerodynamicznej szorstkości terenu w odległości 50hmax (wysokości najwyższego emitora).

W górnym panelu okna można ustalić powiększenie oraz rodzaj mapy jaka będzie wykorzystywana do określenia stref szorstkości. Można korzystać z mapy do wyboru współrzędnych emitorów lub mapy wykorzystywanej jako tło izolinii (w przypadku różnych map).

Jeżeli na mapie ustalono inny punkt początkowy niż lewy dolny róg mapy, program będzie przeliczał współrzędne uwzględniając ten punkt (w tym punkcie będzie rysowany zielony krzyżyk).

W oknie można zaznaczyć przy pomocy myszy strefy szorstkości tzn. obszary różniące się od siebie aerodynamiczną szorstkością terenu, mogą to być np. pola, lasy, łąki czy obszary zabudowane.
Nową strefę szorstkości można dodać po kliknięciu przycisku plstref, wtedy należy wybrać z listy lub wypełnić nazwę strefy, szorstkość w roku, w sezonie grzewczym i letnim, a następnie należy zaznaczyć wielokąt na mapie lub wpisać współrzędne ręcznie. W celu zaznaczenia wielokąta należy klikać na poszczególne wierzchołki wielokąta np. obrysu lasu przytrzymując jednocześnie klawisz Ctrl.
Po zakończeniu wybierania współrzędnych należy zatwierdzić wprowadzane dane klikając przycisk zatw.
Kombinacja klawiszy Ctrl+Z usuwa ostatni (np. błędnie) wybrany punkt wielokąta.

Można poprawić wcześniej wpisane dane wielokątów poprzez wybranie odpowiedniego z listy stref znajdujących się po lewej stronie ekranu i kliknięciu przycisku edstref (Edytuj).
Aktualnie wybrana na liście strefa jest zaznaczona na czerwono.
Usunąć strefę można korzystając z przycisku minus lub kombinacji klawiszy Ctrl + Del.
Podczas edycji (poprawiania) strefy, okno może być w dwóch trybach pracy, wybieranych u góry okna tryb pracy:
  • wybieranie współrzędnych za pomocą kliknięcia myszy z wciśniętym klawiszem Ctrl
  • poprawianie współrzędnych poprzez przesuwanie punktów myszą

Jeżeli jakiś wielokąt wykracza poza okręg o promieniu 50*hmax, to można dokonać jego przycięcia do okręgu klikając prawym przyciskiem myszy na tabelę współrzędnych (strefa musi być w trybie edycji). Po uruchomieniu komendy "Przytnij do okręgu 50*hmax" należy zatwierdzić operację przyciskiem zatw. Program zasygnalizuje przypadki, gdy w wyniku przycięcia z jednego wielokąta powstanie kilka mniejszych.
Aby przyciąć wszystkie wielokąty na raz korzystamy z przycisku przytnij. Po potwierdzeniu wielokąty wykraczające częściowo poza okręg zostaną przycięte do kształtu koła, a wielokąty znajdujące się poza tym okręgiem zostaną usunięte.

Program uwzględnia przypadki zagnieżdżonych wielokątów tj. odejmuje powierzchnię stref leżących wewnątrz innych wielokątów (np. jeziora w lesie).
Pod prawym przyciskiem myszy na tabeli współrzędnych jest dostępny test z informacją o strefie oraz listą zagnieżdżonych wielokątów i ich powierzchniach.

Można również importować strefy z innego projektu po wybraniu komendy ”Importuj z innego projektu” z menu pod prawym przyciskiem myszy na liście stref.

Obraz mapy z zaznaczonymi strefami można zapisać do pliku klikając prawy przycisk myszy na mapie.

U dołu okna można zdefiniować szorstkość, którą program będzie stosował poza zdefiniowanymi strefami, w przypadku gdy obszar siatki nie jest całkowicie pokryty obrysami stref.
Definiowanie to można sobie ułatwić wybierając szorstkość i opis terenu z listy po kliknięciu przycisku lista stref.

Przy zamykaniu okna program zaproponuje przeniesienie powierzchni stref i obliczy średnią ważoną względem powierzchni szorstkość terenu.

Znaczenie pozostałych przycisków w oknie.

Przycisk | Znaczenie
can | anulowanie wpisanych danych dla strefy
ustawmap | otwiera okno z ustawieniami mapy
siatka | widoczna sieć receptorów
zestawienie | wyświetlenie zestawienia aerodynamicznej szorstkości terenu
przycina | testowanie i przycinanie wielokątów wykracza- jących poza okręg o promieniu 50*hmax oraz usuwanie stref poza tym okręgiem
emistref | pokazywanie granic zakładu na mapie
rysun | pokazywanie dodatkowych rysunków na mapie
emitory | pokazywanie emitorów na mapie
porzstref | porzucanie danych - strefy szorstkości nie zostaną przypisane do punktów sieci.
pomoc | otwiera okno pomocy
konstref | zamykanie okna

Opcje:

Różna szorstkość terenu w sezonach | Wyłączona opcja powoduje przypisywanie takiej samej średniej szorstkości terenu dla sezonu rocznego, grzewczego i letniego. W przypadku włączonej opcji można wpisać odrębne szorskości do sezonów.
Szorstkość poza zdefiniowanymi strefam | Dotyczy pola koła o promieniu 50*hmax nie pokrytego przez zdefiniowane strefy szorstkości terenu. Wtedy dla tego obszaru program zastosuje wpisane u dołu okna szorstkości.

Zobacz:
tabela aerodynamicznej szorstkości terenu z rozporządzenia o wartościach odniesienia.


Okno Kreator dokumentacji

Okno służy do ustalenia zawartości budowanego dokumentu zawierającego połączone zestawienia danych i wyników oraz wykresy.

Elementy, które można wybrać do utworzenia raportu znajdują się w lewym panelu okna. Do wybrania jednego elementu służy przycisk "Dodaj" a wszystkich przycisk "Dodaj wszystko".

Lista wybranych elementów jest wyświetlana w prawym panelu okna.

Po kliknięciu przycisku "Buduj" program zbuduje raport na podstawie wybranych elementów. Ustalona zawartość dokumentu jest zapisywana dla bieżącego projektu.

Wybrane elementy można usuwać z listy przy użyciu przycisku "Usuń" dla pojedynczego elementu lub przycisku "Usuń wszystko" dla wszystkich elementów.
Kolejność elementów wewnątrz jednej gałęzi struktury można zmieniać przez przesuwanie myszą lub naciskając kombinację klawiszy Ctrl+↑-przesunięcie w górę, Ctrl+↓ - w dół

Przycisk "Opcje" służy do przejścia do okna "Opcje kreatora dokumentacji".


Okno “Opcje kreatora dokumentacji”

Okno "Opcje kreatora dokumentacji"

Okno służy do wyboru wzorca dokumentu i ustalenia opcji tworzenia raportu zbiorczego. Plik z wzorcem dokumentu jest wybierany w górnym panelu okna. Po kliknięciu przycisku "Edytuj" można przejść do edycji wybranego pliku.

Wzorzec dokumentu może posiadać wstępne wpisane np. w Wordzie nagłówki, stopki, numerację stron czy logo.
Na początku wzorca zaleca się wpisanie pól:

{inform_o_programie} - w tym miejscu program wstawi dane programu, wersję i numer licencji
{zakład} - program wstawi nazwę bieżącego zakładu / drogi itp.

W oknie dostępne są następujące opcje:

Panel | Opcja | Opis
 | Wstaw koniec strony po każdym zestawieniu | wstawia koniec strony po każdym zestawieniu
 | Otwórz w edytorze tekstów (Word) | otwiera w edytorze tekstów (np. MS Word)
Wykres zakładu | Rozmiar sieci receptorów | wykres zakładu będzie tworzony dla rozmiaru sieci
 | Rozmiar ustalany automatycznie | wykres zakładu będzie tworzony dla rozmiaru ustalanego automatycznie
Rodzaj izolinii | Izolinie | na wykresie pojawią się izolinie
 | Wypełnienia skokowe | na wykresie pojawią się wypełnienia różnymi kolorami między zadanymi wartościami stężeń/opadu
 | Wypełnienia ciągłe+izolinie | na wykresie będą wyróżnione izolinie i widoczne wypełnienia - dla każdej wartości inny kolor obliczany z palety barw.
Wykresy stężeń | Stężenia maksymalne | zostanie dołączony wykres stężeń maksymalnych
 | Częstość przekroczeń D1 (>0) | zostanie dołączony wykres częstości przekroczeń D1
 | Stężenia średnie | zostanie dołączony wykres stężeń średnich
 | Stężenia średnie+tło | zostanie dołączony wykres stężeń średnich z tłem
Wykresy opadu | Opad pyłu | zostanie dołączony wykres opadu pyłu
 | Opad pyłu+tło | zostanie dołączony wykres opadu pyłu z tłem
Wyniki obliczeń stężeń na różnych wysokościach | Tabela stężeń wsz. subst. - wszystkie wysokości. | zostanie dołączona tabela z wynikami stężeń w sieci receptorów dla wszystkich substancji i dla wszystkich wysokości uwzględnionych w podprogramie "Stężenia"
 | Pozostałe zestawienia i wykresy dla Z = ... m | zestawienia i wykresy będą drukowane dla wybranej wysokości.

Opcje umieszczania w dokumencie wykresów:

Szerokość rysunku w cm | program wklei do dokumentu wykres o wpisanej szerokości niezależnie od wpisanego niżej powiększenia.
Powiększenie obrazu | Większe powiększenie daje lepszą rozdzielczość obrazu i poprawia jakość wydruku. Zalecane 1,5 do 3


Okno Ustalanie zawartości dokumentu

Okno Wstępne ustalanie zawartości dokumentacji

Okno służy do wstępnego ustalania zakresu zbiorczej dokumentacji zawierającej wyniki obliczeń. Okno pojawia się tylko wtedy gdy pierwszy raport nie został jeszcze zbudowany, np. dla nowych projektów.
Potem kliknięcie przycisku ikona raportu powoduje od razu przejście do kreatora dokumentacji.

Okno składa się z trzech paneli:
1. Zakres skrócony, zestawienia pomocnicze
2. Zakres pełny - stężenia
3. Opad pyłu
W każdym panelu ustala się jakie wyniki obliczeń mają znaleźć się w raporcie zbiorczym.

Panel | Zawartość dokumentu
Zakres skrócony, zestawienia pomocnicze Zestawienie emitorów i emisji, można wybrać jedno z typów zestawień:
  • parametry emitorów
  • parametry emitorów i emisja w okresach
Stężenia maksymalne z poszczególnych emitorów
Zestawienie stężeń maksymalnych z wszystkich emitorów
Suma stężeń z wszystkich emitorów
Zakres obliczeń
Wartości dopuszczalne i tło
Suma emisji z zakładu
Zakres pełny - stężenia | Dane do obliczeń stężeń w sieci
Wyniki obliczeń stężeń w sieci
Zestawienie maksymalnych stężeń w sieci, można wybrać jedną z opcji:
  • wartości maksymalne wszystkich substancji
  • wartości maks. jw. + ocena słowna
  • zestawienie maks. stężeń wszystkich substancji
  • zestawienie jw. osobno budynki
  • zestawienie jw.+Smax w sieci
Wykresy stężeń
Opad pyłu | Dane do obliczeń opadu pyłu
Wyniki obliczeń opadu
Zestawienie maksymalnego opadu
Wykresy opadu

Kliknięcie przycisku "Opcje" otwiera okno opcji kreatora dokumentacji.


Okno Baza składów frakcyjnych według EPA

Okno Baza składów frakcyjnych pyłu według EPA

W oknie tym można wybrać skład frakcyjny pyłu z ponad 3000 analiz zgromadzonych w bazie EPA (Amerykańską Agencję Ochrony Środowiska). Kompletna baza jest zawarta na stronie

http://www.epa.gov/ttnchie1/software/speciate/
Opis:
http://www.epa.gov/ttn/chief/software/speciate/atmospheric.pdf

Uwaga! Baza zawiera często sprzeczne dane oraz różne analizy składu frakcyjnego pyłu dla tych samych źródeł emisji. Dlatego należy traktować je z ostrożnością. W przypadku, gdy udział poszczególnych frakcji jest wiekszy od 100% lub niższe frakcje mają udział większy niż wyższe, program wyświetla informacje o tym, że dane nie są spójne. Danych takich nie można wprowadzić do pakietu Operat.

W przypadku, gdy suma składów frakcyjnych jest mniejsza od 100, program dodaje jedną frakcję o udziale 100 - suma składów frakcyjnych. Przy czym jej dolny zakres jest górnym zakresem ostatniej badanej frakcji a górny 10 lub 100 µm.

W przypadku, gdy wykonano dla jednego źródła emisji oraz jednego typu urządzenia oczyszczającego w tym samym dniu wiele analiz składu frakcyjnego program podaje średnią, wtedy dostępny jest przycisk "Szczegóły", który wyświetla dane przyjęte do uśrednienia.

W przypadku gdy skład frakcyjny jest spójny, kliknięcie przycisku "Wstaw" powoduje wstawienie na stronie "Frakcje" wybranego składu frakcyjnego.

U góry okna znajduje się pole do wpisania fragmentu nazwy, który będzie użyty do filtrowania listy źródeł emisji np. wpisanie "steel" spowoduje wyświetlenie wyłącznie składów frakcyjnych związanych z produkcją stali.


Okno Baza składów frakcyjnych pyłu według CEIDARS

W oknie tym można wybrać skład frakcyjny pyłu z analiz zgromadzonych w bazie pyłu CEIDARS (California Emission Inventory Development and Reporting System). Informacje na stronie: https://www.arb.ca.gov/ei/speciate/speciate.htm

Kompletna baza jest zawarta na stronie:

http://www.aqmd.gov/docs/default-source/ceqa/handbook/localized-significance-thresholds/particulate-matter-(pm)-2.5-significance-thresholds-and-calculation-methodology/appendix-a-updated-ceidars-table-with-pm2-5-fractions.doc?sfvrsn=2

Kliknięcie przycisku "Wstaw" powoduje wstawienie na stronie "Frakcje" wybranego składu frakcyjnego. Po naciśnięciu przycisku "Anuluj" skład frakcyjny nie zostanie wstawiony.
Przycisk "Zestawienie" wyświetla zestawienie frakcji dla aktualnie zaznaczonego procesu.


Okno Podział okresu

W oknie można podzielić okres na kilka nowych nazywanych dalej podokresami.

Suma wpisanych części okresu (podokresów) powinna być zbliżona do czasu trwania dzielonego okresu, program sprawdza tylko czy suma >0.
Czas emisji jest ustalany na podstawie wpisanych czasów trwania podokresów.

Emisja maksymalna jest kopiowana na nowy okres bez zmiany.

Emisja w okresie lub ułamek jest obliczona proporcjonalnie.
Np. dzielony jest 3 okres na dwa podokresy 200 i 300 godzin,
Emisja w 3 okresie wynosiła 1 Mg

po podziale emisja w 3 okresie = 1*200/500 = 0,4 Mg, w 4 okresie 0,6 Mg.

Kopiowane są prędkości gazów i temperatury oraz natężenie gazu suchego.


Okno Import emitorów

Import emitorów

Okno służy do przenoszenia danych wybranych emitorów z jednego projektu do drugiego.

Po wyborze drugiego projektu program wyświetli poniżej nazwę projektu oraz ostrzeżenie w przypadku, gdy oba projekty mają różną liczbę okresów i udział poszczególnych okresów. A w dolnym panelu zostanie umieszczona tabela z emitorami do importu. W celu zaznaczenia importu wszystkich emitorów na liście należy kliknąć zazwszyst. wyłączenie zaznaczenia przyciskiem odzall .
Poszczególne emitory można też zaznaczyć ręcznie.
Przycisk szukemi służy do wyszukiwania emitora na liście na podstawie fragmentu jego nazwy.

Po zaznaczeniu wybranych emitorów należy nacisnąć przycisk"Importuj", wtedy program wyświetli zapytanie o potwierdzenie importu i ewentualne ostrzeżenie w przypadku różnych okresów w obu projektach.
Po przeprowadzeniu importu zostanie wyświetlony komunikat o liczbie przeniesionych emitorów.


Okno Zamień substancje

W oknie można zmienić emitowane susbstancje na inne wybrane z listy.

W lewym panelu są wyświetlane nazwy emitowanych substancji i ich występowanie w poszczególnych emitorach.
W prawym panelu ustala się na jaką substancję ma być zamieniona substancja wybrana w lewym panelu. Susbtancję do wyboru można wyszukiwać alfabetycznie, za pomocą filtra lub przycisku szuk wpisując fragment nazwy. Komendy do wyszukiwania substancji znajdują się również pod prawym przyciskiem myszy na liście substancji. Po naciśnięciu przycisku "Zamień" program pyta czy ma zamienić wybrane substancje i czeka na potwierdzenie.


Okno "Opcje zapisu shapefile"

Pliki shapefile są formatem grafiki wektorowej wykorzystywanym do zapisu rysunku siatki. Dla jednego rysunku program zapisuje kilka plików z rozszerzeniami .shp .shx i .dbf. Plik dbf może zawierać atrybuty poszczególnych obrazów.

Dodatkowo może być zapisywany plik prj uwzględniający system koordynat geograficznych.

Ponieważ w jednym pliku shp można zapisać tylko jeden rodzaj kształów jak np. punkty, linie lub wielokąty,
w przypadku, gdy na rysunku występują linie i wypełnione wielokąty lub koła tworzone są dwa pliki przy czym nazwa pliku wielokątów kończy się na _p.

Po włączeniu opcji "utwórz plik *.prj" zostanie zapisany plik zawierający informacje tekstowe sformatowane w systemie ESRI, zawierający nazwę systemu koordynat geograficznych, datę systemu, sferoid, początkową szerokość geograficzną oraz jednostkę miary. Format pliku *prj określa standard ESRI.

Dokumentacja systemu ESRI ShapeFile:
http://www.esri.com/library/whitepapers/pdfs/shapefile.pdf


Okno "Siatka z wielokąta"

U góry okna wyświetlana jest lista wielokątów wpisywanych na zakładce "Rysunki". Zmiana wielokąta spowoduje wyświetlenie jego obrysu oraz punktów siatki. Po kliknięciu przycisku "i" są wyświetlane informacje o wybranym wielokącie tzn. liczba wierzchołków i rozmiar wielokąta.

Znaczenie poszczególnych opcji:

Opcja | Znaczenie
Skok osi | określa odległość między punktami w poziomie (X) i w pionie (Y)
Offset X | określa odległość od wartości minimalnej do pierwszego punktu siatki
Wysokość | oznacza wysokość, dla której będą obliczane stężenia. Przy czym podanie zakresu wysokości spowoduje wypełnienie siatki ze skokiem 1 m od wysokości minimalnej do maksymalnej.
Wstaw zaczynając od wiersza nr | oznacza numer wiersza, od którego zostaną wstawione współrzędne na zakładce "Siatka dodatkowa"

Kliknięcie przycisku "OK" spowoduje wstawienie współrzędnych na zakładce "Siatka dodatkowa" od wybranego wiersza. Przy czym w pierwszym wierszu znajdzie się nazwa wielokąta np. budynek.


Okno "Dopasowanie map"

W oknie można dopasować mapę stosowaną do odczytu współrzędnych do mapy używanej jako tło wykresu izolinii.

Dopasowanie polega na przesunięciu przy pomocy myszy mapy do odczytu współrzędnych (która zwykle jest mniejsza od mapy do wykresu izolinii) a następnie zatwierdzeniu danych po kilknięciu przycisku "OK". Mapa do odczytu współrzędnych jest wyświetlana jako częściowo przejrzysty prostokąt.

U góry okna wyświetlone jest obliczone przesunięcie tzn. różnica odległości w metrach pomiędzy mapą do odczytu współrzędnych a mapą do wykresu izolinii. Wartość tę można zmienić ręcznie a następnie zastosować po kliknięciu przycisku ustaw.

Na mapie do wykresu izolinii można umieścić obrys sieci receptorów, granice zakładu i emitory klikając odpowiednie przyciski znajdujące się na panelu narzędziowym.
W prawym górnym rogu okna wyświetlana jest lokalizacja mapy współrzędnych w stosunku do mapy do wykresu izolinii.

Po zatwierdzeniu ustawienia map przyciskiem "OK" program zapisuje przesunięcia. W takim przypadku w opcjach wykresu izolinii będzie pokazywane przesunięcie między mapami a nie przycięcie mapy.


Główne Okno podprogramu "Długie"/title>

Główne Okno podprogramu "Długie"

Główne okno programu składa się z:

1. Górnego paska narzędziowego
2. Panelu z listą substancji
3. Panelu z tabelą wyników
4. Dolnego paska narzędziowego

Górny pasek narzędziowy

Na pasku znajdują się następujące przyciski:

Przycisk | Opis
Dane | powoduje podgląd wydruku danych wszystkich emitorów, danych róży wiatrów oraz emisji.
Wyniki | powoduje podgląd wydruku wyników obliczeń stężeń bieżącego zanieczyszczenia (zaznaczonego na liście)
Dane i wyniki | powoduje podgląd wydruku danych emitorów i emisji razem z wynikami obliczeń stężeń bieżącego zanieczyszczenia.
wszystkie substancje | wydruk wyników wszystkich substancji
wykres stężeń maksymalnych | powoduje wyświetlenie okna z wykresem izolinii dla stężeń maksymalnych substancji zaznaczonej na liście
wykres czestosci | powoduje wyświetlenie okna z wykresem izolinii dla częstości przekroczeń substancji zaznaczonej na liście
wykres stez..srednich | powoduje wyświetlenie okna z wykresem izolinii dla stężeń średnich substancji zaznaczonej na liście
wykres złozony | powoduje wyświetlenie okna z wykresem z możliwością połączenia izolinii kilku substancji (wykres złożony)
wykres 3d | powoduje wyświetlenie okna z wykresem pseudotrójwymiarowym (3D) dla wybranej substancji i wybranego rodzaju wyniku
drukarka | powoduje wyświetlenie okna do ustawienia opcji drukowania
marginesy | powoduje wyświetlenie okna do ustawienia marginesów
numeracja stron | powoduje wyświetlenie okna do ustawienia numeracji stron

Po kliknięciu na dlstrzal z prawej strony przycisku "Wyniki" można wybrać jeden z poniższych sposobów wyświetlania wyników:
  • tylko w siatce podstawowej
  • tylko w siatce dodatkowej (budynki mieszk.)
  • wszystkie substancje (wydruk skondensowany)
  • wszystkie substancje w siatce podstawowej
  • wszystkie substancje w siatce dodatkowej
  • stężenia maksymalne substancji < 0,1 D1

Panel z listą substancji

W panelu jest wyświetlana lista substancji, dla których są obliczane stężenia w sieci receptorów.

Panel z tabelą wyników

W panelu jest wyświetlana tabela z wynikami stężeń maksymalnych, średnich oraz częstości przekroczeń D1 dla substancji zaznaczonej na liście w lewym panelu okna. Wyniki są podawane dla każdego punktu w sieci receptorów wraz z warunkami stanu równowagi atmosfery, prędkością i kierunkiem wiatru.

Dolny pasek narzędziowy

Na pasku znajdują się następujące przyciski:

Przycisk | Opis
oblicz | powoduje rozpoczęcie obliczeń stężeń w sieci receptorów. Po kliknięciu przycisku obok można wybrać punkty w sieci, dla których zostaną wykonane obliczenia stężeń lub wybrać do obliczeń tylko stężenia na granicy zakładu. W oknie zakresu obliczeń można także przejść do mapy punktów obliczonych.
dlprzerw | powoduje przerwanie rozpoczętych obliczeń
dlkon | powoduje zamknięcie podprogramu "Długie"
dldroga | powoduje wyświetlenie wykresu stężeń w poprzecznym przekroju drogi
dluh | powoduje otwarcie okna do zmiany wysokości obliczeń. Lista wysokości jest tworzona na podstawie dotychczas wykonanych obliczeń.


Sposób przeprowadzania obliczeń

W momencie uruchomienia programu "Długie", użytkownik może wybrać maksymalnie 40 zanieczyszczeń z listy wszystkich emitowanych zanieczyszczeń (z wszystkich emitorów).

W tym samym oknie można ustalić czy obliczenia mają być przeprowadzane dla stężeń na poziomie terenu czy też na innej wysokości.
W przypadku, gdy istnieją już poprzednie wyniki obliczeń program wypełnia listę wyników obliczeń umieszczoną w centralnym oknie programu.
W lewym panelu okna programu, znajduje się lista wybranych zanieczyszczeń. Aktualne zanieczyszczenie jest zaznaczone paskiem o zmienionym kolorze. Wszystkie wydruki wyników oraz izolini dotyczą aktualnie wybranego zanieczyszczenia.

W celu wykonania obliczeń należy kliknąc przycisk "Oblicz" lub wybrać z menu Komendę "Rozpocznij obliczenia", a następnie podać zakres punktów, w których mają być wykonywane obliczenia. Zwykle jest to ilość punktów określona wcześniej podczas ustalania sieci receptorów.

Można także podzielić długotrwale obliczenia na kilka części ( partii punktów ) i wykonywać je w dowolnej kolejności i o dowolnym czasie.

Po wykonaniu obliczeń dostępne są wydruki danych i wyniki obliczeń, wykresy izolinii oraz możliwość eksportu wyników w formie pliku tekstowego do innych programów wykreślających izolinie.

Obliczania można przerwać poprzez naciśnięcie przycisku "Przerwij".

Na dole ekranu pokazywany jest czas obliczeń dla jednego punktu oraz przewidywany czas do zakończenia obliczeń.

Zakończenie działania programu poprzez naciśnięcie przycisku "Koniec".


Menu Obliczenia

W menu tym znajdują się następujące opcje:

Komenda "Rozpocznij obliczenia"

Komenda "Przerwij obliczenia"

Komenda "Zmiana listy zanieczyszczeń"

Komenda „Kasuj obliczenia”

Komenda „Kasuj obliczenia dla z = ... m”

Komenda "Koniec"


Menu Wydruki

Menu "Wydruki" zawiera następujące opcje:

Komenda "Dane Emitorów"

Komenda "Wyniki obliczeń jednej substancji"

Komenda "Dane i wyniki jednej substancji"

Komenda "Wszystkie substancje"

Komenda "Stężenia na granicy zakładu"

Komenda "Substancje Smm<0,1 D1"

Komenda "Wartości maks. bież. zan."

Komenda "Wartości maks. wszystkich. zan."

Komenda "Wartości max+ocena słowna"

Komenda "Wszystkie zaniecz.+ocena"

Komenda "Zestawienie max. wszystkich zaniecz."

Komenda "Zestawienie jw.- osobno budynki"

Komenda "Zestawienie jw. + Smax w sieci"

Komenda "Stężenie średnie/tło"

Komenda "Zestawienie dla różnych czasów uśredn."

Komenda "Stężenia na różnych wysokościach"

Komenda "Emisja graniczna"

Komenda "Udział emitorów"

Komenda "Sezonowe prędk. i "K"

Menu "Opcje druku"

Wydruki wyników obliczeń są możliwe po wykonaniu obliczeń. Do momentu zakończenia obliczeń opcja ta jest nieaktywna.


Menu Wykresy

Menu to zawiera następujące komendy:

Komenda "Wykres izolinii" - powoduje pojawienie się wykresu izolinii

Komenda "Opcje izolinii" - powoduje pojawienie się okna z możliwością ustalenia opcji wykreślania izolinii.

Zobacz także:

Okno "Opcje wykresu izolinii"


Menu "Eksport XYZ"

Menu to zawiera następujące komendy:

"Stężenia maksymalne"

"Stężenia średnie"

"Stężenia średnie+tło"

"99,8 Percentyl"

"98 Percentyl"

Częstość przekroczeń

Zapisz wyniki do Excela

Zapisz wyniki do Excela

Po uruchomieniu jednej z powyższych komend program przejdzie do standardowego okna wyboru nazwy pliku i zapisze w pliku tekstowym współrzędne X,Y punktów w sieci receptorów oraz stężenia chwilowe, średnie lub percentyl (jako zmienną Z).
Taki plik może być wykorzystany do kreślenia izolinii np. w programie SURFER f-my Golden Software.


Menu "Opcje"

Menu "Opcje" zawiera następujące komendy:

Komenda "Opcje obliczeń i jedn. stężeń"

Komenda "Modyfikacje wydruku wyników"

Komenda "Obliczanie udziału emitorów w stęż."

Komenda "Rozszerzenie plików XYZ"

Komenda "Czcionki"


Menu Narzędzia

Komenda Obliczenia uśr, H

Komenda Dane emitora

Komenda Punkty widoczne/ukryte

Komenda Stężenia w/poza terenem zd-u

Komenda Numery punktów stęż. maks.

Komenda Tło

Komenda Testy

Komenda Zapisz szczegółowe wyniki

Komenda Test Caline 3

Komenda Odległość punktu od drogi


Okno: Wybór substancji

W oknie tym ukazuje się lista wszystkich emitowanych substancji, w lewym panelu - nie obliczanych w pełnym zakresie, w prawym obliczanych.

Należy wybrać maksymalnie 40 substancji, dla których będą wykonywane obliczenia w sieci receptorów.

Lista może być różna dla różnych sesji obliczeniowych. To znaczy, że przy pierwszej sesji można np. obliczyć stężenia dla 3 substancji, przy drugiej dla 5, a przy następnym wejściu do programu można przeglądać wyniki 8 substancji.

Wybór następuje poprzez kliknięcie na nazwę zanieczyszczenia i kliknięcie przycisku ">" lub przeciągnięcie nazwy substancji myszą z jednego na drugi panel.

W celu wyboru wszystkich dostępnych substancji należy kliknąć ">>".

W celu usunięcia substancji z listy wybranych substancji należy kliknąć przycisk "<" lub przeciągnąć nazwę substancji myszą z jednego do drugiego panelu.

Kliknięcie przycisku "<<" spowoduje wyczyszczenie listy obliczanych substancji.

Jeżeli zostały określone granice zakładu na zakładce "Rysunki" w głównym oknie programu to można zaznaczyć opcję "obliczać stężenia na granicy zakładu" i ustalić w polu obok skok pomiędzy punktami zastępczymi.
Na poszczególnych wydrukach oprócz wyników stężeń na poziomie terenu i w siatce dodatkowej pojawią się wyniki stężeń na granicy zakładu.

Jeżeli obliczenia mają być wykonywane na innej wysokości niż powierzchnia terenu - należy wpisać wysokość.

Jednak nie zaleca się nie korzystania z tej funkcji, zamiast obliczać stężenia na wysokości w całej siatce (generują niepotrzebne zwykle wydruki), zaleca się wpisanie obiektów chronionych (budynków) w siatce dodatkowej.

Przy każdym wejściu do okna ( nowej sesji) można ustalić inną wysokość obliczeń. Wszystkie wyniki obliczeń zostaną zachowane.
Jeżeli zostały wcześniej wykonane obliczenia wsadowe dla różnych wysokości receptora oraz zakresu punktów, po kliknięciu na przycisk "..." zostanie wyświetlona informacja o wysokościach obliczeń dla każdego pliku wsadowego.
Po wpisaniu jednej z przyjętych wysokości obliczeń i kliknięciu na przycisk "Dalej" w oknie podprogramu "Długie" pokażą się wyniki obliczeń z wybranego pliku wsadowego.
Zobacz też: Okno Kreator obliczeń wsadowych


Okno: Modyfikacja wydruku wyników

W lewym panelu u góry okna znajduje się lista zanieczyszczeń dla których przeprowadzane są obliczenia stężeń w sieci receptorów. Kliknięcie na nazwę zanieczyszczenia spowoduje, że opcje formatu wyników będą dotyczyły wybranego zanieczyszczenia.
W prawym panelu jest wyświetlane stężenia dopuszczalne (lub wartości odniesienia ) i dyspozycyjne, w przypadku stężeń średniorocznych równe Da-R.

Można zmienić następujące elementy wydruku:

Liczba cyfr dziesiętnych w wydruku stężeń maksymalnych (chwilowych) i średnich w zakresie od 0 do 5 cyfr po przecinku. Dla bardzo małych lub bardzo dużych wartości stężeń można przyjąć zapis naukowy (np. 2,35 E-6).

Drukować sezonowe prędkości i wyniesienia gazów - dla sezonu grzewczego, letniego i danych rocznych. Opcję tę należy wybrać w przypadku obliczeń dla różnych sezonów, a w szczególności w przypadku różnych prędkości gazów w różnych sezonach, ponieważ wtedy wyniesienie przybiera różne wartości.

Drukować czas emisji - jeżeli opcja będzie włączona, to w tabeli danych emitorów będzie dodatkowo oprócz emisji maksymalnej i średniej umieszczony czas emisji.

Jako ułamek okresu - czas emisji będzie podawany w formie ułamka okresu obliczeniowego.

Dodać do zestawienia stęż. maks. odległość punktu od drogi - jeżeli opcja będzie włączona, to do zestawienia maksymalnych stężeń (menu "Wydruki/Zestawienie max. wszystkich substancji") zostaną dodane odległości punktów od drogi oraz odległości od początku drogi.

Drukować stężenia średnioroczne dla budynków mieszkalnych - jeśli zgodnie z obowiązującą metodyką nie ma potrzeby przedstawiania wyników stężeń średnich to w przypadku wyłączenia opcji nie będzie widoczna na wydrukach kolumna ze stężeniem średniorocznym.

Drukować wyniki dla punktów leżących wewnątrz granic zakładu - w przypadku włączonej opcji wydruk będzie zawierał wyniki dla punktów leżących wewnątrz granic zakładu (lub zdefiniowanego pasa drogi).

Drukować symbole emitorów – w zestawieniu emitorów będą drukowane ich symbole, w przypadku wyłączenia opcji - kolejne numery emitorów.

Wytłuszczać stężenia max. 1 godz. > D1 – po zaznaczeniu na wydruku stężeń maksymalnych będą pogrubiane wyniki dla stężeń max. > D1. Uwaga: warunek Sxyz < D1 nie musi być zachowany.

Zestawienie maksimów dla budynków z maks. stęż. 1 h - dotyczy zestawienia nazwanego w menu "Zestawienie jw.+ maks. dla budynków" - w przypadku wyłączenia opcji zestawienie nie będzie zawierało kolumn dla stężeń maksymalnych 1 godzinowych.

Zestawienie maksimów dla budynków z nazwami budynków - dotyczy zestawienia nazwanego w menu "Zestawienie jw.+ maks. dla budynków". W zestawieniu tym drukowana jest tabela odnośników ze współrzędnymi i nazwami budynków mieszkalnych. W przypadku wyłączenia opcji, tabela nie będzie zawierała kolumny z nazwami budynków.

Dodać do tabeli wyników ocenę słowną - W ocenie porównywane są wyniki obliczeń ze stężeniami dyspozycyjnymi. Dotyczy tabel wyników pojedynczych substancji.

Wydruk emisji - dostępne są dwie opcje:

  • Wydruk emisji wybranych zanieczyszczeń - w takim przypadku w tabeli emisji znajdą się te zanieczyszczenia, które wybrano do obliczeń stężeń w sieci receptorów. Opcja zalecana.
  • Wydruk emisji wszystkich zanieczyszczeń - w tabeli emisji znajdzie się lista wszystkich emitowanych zanieczyszczeń.
Jednostka emisji - dotyczy wydruku danych do obliczenia stężeń. Może być podawana w mg/s lub w kg/h.

Częstość przekroczeń - dostępna jest opcja dwóch lub trzech cyfr dziesiętnych.


Okno “Opcje obliczeń”

Okno "Opcje obliczeń"

W oknie tym ustala się:

Jednostki stężeń w których będą drukowane wyniki obliczeń stężeń maksymalnych i średnich

Obliczać - opcja ta pozwala obliczać:

  • częstość przekroczeń stężeń , %
  • 99,8 percentyl ze stężeń maksymalnych
  • czas przekroczeń stężeń dyspozycyjnych (w godzinach)
  • częstość przekroczeń i 99,8 percentyl

Obecnie obowiązuje pierwsza opcja.

Po zmianie opcji rodzaju obliczeń należy wykonać od nowa obliczenia stężeń.

Uwzględniać poprawkę na częstość występowania emisji maksymalnej przy obliczaniu częstości przekroczeń D1 – podczas obliczania częstości przekroczeń (przypadki gdy maksymalne stężenia są wyższe od D1) sumowane są przypadki przekroczeń dla wszystkich sektorów i sytuacji meteorologicznych mimo iż czasami emisja maksymalna występuje przez krótki czas.

W celu uwzględnienia poprawki częstość danej sytuacji meteorologicznej jest mnożona przez stosunek sumy stężeń obliczonych dla emisji średniej przez stężenia dla emisji maksymalnej z wszystkich emitorów w danym okresie.

Uwaga: poprawka ta powinna być stosowana zawsze w przypadku gdy podczas wprowadzania emisji zostanie włączona opcja "Emisja stała we wpis. czasie".
Jeśli nie jest włączona -program ją zaproponuje. Przykład obliczeń

Uwzględniać poprawkę na częstość występowania emisji maksymalnej przy obliczaniu 99,8 percentyla (opcja wprowadzana w sierpniu 2020 r.)
99,8 percentyl jest wykorzystywany do obliczania emisji granicznej.
Częstość sytuacji meteorologicznej jest przyjmowana taka samo jak przy poprawce częstości przekroczeń.

Stosuj dynamiczny podział źródła liniowego na emitory zastępcze (dotyczy bieżącego projektu)

Podział źródła liniowego na emitory zastępcze będzie wykonywany osobno dla każdego receptora i klasy równowagi atmosfery (metoda I w pkt.7.1 rozporządzenia).
Im większa odległość od receptora tym będzie obliczana mniejsza liczba emitorów zastępczych co wielokrotnie przyspiesza obliczenia.

Opcja nie dotyczy źródeł liniowych , dla których włączono metodykę Caline3.

Nie uwzględniaj emitorów liniowych/powierzchn. w odległości od punktu większej niż...

Opcja służy do przyspieszenia obliczeń dla wielokilometrowych siatek np. dla inwestycji drogowych.
Zalecana jest minimalna odległość powyżej 1000 m. Wprowadzenie tej opcji może powodować kilkuprocentowe obniżenie stężeń.

Obliczanie współczynników dyfuzji

przyspieszone (poprzez tabelaryzację) | współczynniki dyfuzji w sieci są obliczane poprzez ich tabelaryzowanie ze skokiem odległości
dokładne | współczynniki są obliczane dla każdej odległości emitora od punktu siatki.

W przypadku dużych odległości emitorów od receptorów program zaproponuje wyłączenie tabelaryzacji.

Opcja dotyczy bieżącego projektu. Nowe projekty są tworzone z opcją ustalaną w menu "Opcje/Wprowadzania danych" - strona "Inicjowanie" głównego programu.


Okno Obliczanie udziału emitorów

Okno "Wykres stężeń w poprzecznym przekroju drogi"

W lewym panelu znajduje się lista emitorów liniowych, występujących w bieżącym projekcie. Po wybraniu emitora z listy należy podać odległość od początku drogi w m oraz szerokość prostopadłej do drogi i skok obliczeniowy na tej linii w m. Obok pola "Odległość od początku drogi" wyświetlana jest maksymalna odległość, którą można wpisać. Jest to suma długości odcinków. Po wpisaniu odległości od początku drogi w dolnej części panelu wyświetlany jest rysunek drogi z zaznaczonym odcinkiem oraz linią prostopadłą do drogi.

Zaleca się stosowanie skoku na linii prostopadłej takiego by szerokość prostopadłej była bez reszty podzielna przez skok. Po kliknięciu przycisku "Oblicz i wykreśl" program obliczy stężenia dla wybranej linii prostopadłej do drogi i wyświetli je w prawym panelu.
Wtedy dostępny będzie też przycisk "Wyniki" powodujący wyświetlenie wyników aktualnych obliczeń dla wybranych substancji.

W prawym panelu znajduje się pasek narzędziowy oraz wykres zmienności stężeń w linii prostopadłej do drogi. W przypadku, gdy wartości stężeń lub częstość przekroczeń jest zerowa program nie wyświetla wykresu tylko informuje o tym napisem u góry wykresu.
Po naciśnięciu przycisku "Oblicz i wykreśl" program oblicza wyniki dla wszystkich substancji i rodzajów wyników dla stężeń maksymalnych, częstość przekroczeń lub percentyla oraz stężeń średniorocznych. W każdej chwili można zmienić rodzaj substancji oraz rodzaj wyniku uzyskując nowy wykres.
Wstępnie program skaluje automatycznie oś Y, lecz użytkownik może zmienić skalę klikając przycisk "Narzędzia" znajdujący się w panelu narzędziowym. Zobacz: Opis okna "Edycja wykresu XY".
Uwaga! Wszelkie zmiany skali są aktywne tylko do momentu zmiany substancji lub rodzaju wyników.

Znaczenie przycisków w panelu narzędziowym:

printbtn | drukuje wykres uwzględniając wpisane powiększenie
powiekszenie | zmienia powiększenie wykresu Wartość 1 odpowiada dopasowaniu wykresu do kartki A4.
ramka | rysuje ramkę wokół wykresu
kratka | rysuje siatkę współrzędnych wewnątrz wykresu
czarny | powoduje zmianę kolorów napisów i linii na kolor czarny Opcja przydatna przy drukarkach laserowych, nie odwzorowujących kolorów w odcieniach szarości.
save | Wykres może być zapisany w standardzie WMF, wtedy może być włączony jako rysunek np. do Worda. Ponadto dostępny jest zapis jako bitmap w formatach GIF i JPEG (z kompresją). Zapis pliku poprzez kliknięcie przycisku "Eksportuj". W oknie wyboru nazwy pliku można ustalić format pliku.
pomocn | otwiera okno pomocy
tools | otwiera okno edycji wykresu
 | zamyka okno wykresu


Edytor wykresu

Okno zawiera następujące strony

Strona Panel

Strona Osie

Strona Siatka

Strona Tytuł

Strona Znaczki

Strona Granice

Każda zmiana wprowadzona w edytorze wykresu będzie natychmiast uwzględniona przy jego wykreślaniu.

Wyjątkiem są tylko pola tekstowe, gdzie zmiany zachodzą po opuszczeniu pola, dwukrotnym kliknięciu na pole lub po zamknięciu okna edycji wykresu. Unika się w ten sposób reakcji wykresu po wpisaniu każdej litery lub cyfry.

Po zamknięciu okna zmiany dotyczące kształtu wykresu, grubości linii, kolorów, czcionek będą zapisane na dysku.

Można przywrócić standardowe ustawienia poprzez kliknięcie przycisku "Przywróc ust. domyślne"

Natomiast zmiany dotyczące skalowania wykresu będą zapisane do pliku danych tylko wtedy, gdy jest włączona opcja automatycznego zapisu danych po edycji.


Okno Opcje algorytmu krigning

Okno: Opcje algorytmu griddingu

Gridding jest stosowany do estymacji siatek zastępczych na podstawie nieregularnych grup punktów.
Stosowane są następujące algorytmy:
  1. kriging jest geostatystyczną metodą estymacji, dzięki której otrzymuje się najlepsze, nieobciążone liniowe oszacowania zmiennej. Danym próbkowym (punktom) znajdującym się wewnątrz obszaru estymacji (obszaru wyszukiwania próbek) przydziela się odpowiednie wagi w taki sposób, aby zminimalizować średniokwadratowy błąd estymacji.
    Wykorzystywany jest algorytm GSLIB Stanford University.
  2. IDW średniej ważonej odległością. Dane są ważone podczas interpolacji w taki sposób, że wpływ jednego punktu względem drugiego maleje wraz z odległością od węzła sieci.
  3. RBF - radialną funkcją bazową
Pakiet "Operat FB" wykonuje obliczenia dla nieregularnie rozmieszczonej grupy punktów w określonej odległości od drogi, a następnie metodą griddingu znajduje wyniki w siatce, w której rysowane są izolinie.

Znaczenie poszczególnych opcji:

Opcja | Znaczenie
Metoda interpolacji | Dostępne są metody krigingu, IDW oraz RBF.
Model | W przypadku krigingu i RBF program może stosować różne wzory do interpolacji wyników tj. w przypadku krigingu wzór przez interpolację sferyczną (funkcją kwadratową), wykładniczą oraz funkcją Gaussa.
Blokowy | Dotyczy metody RBF - tworzy blokowe struktury cyrkulacyjne ograniczające interpolację do fragmentów siatki. Metoda ta jest szybsza od metody klasycznej.
Liczba szukanych punktów | Określa minimalną i maksymalną liczbę punktów, które program analizuje znajdując stężenia do wykreślenia izolinii. Im więcej punktów program bierze pod uwagę, tym wykres jest dokładniejszy, ale obliczenia trwają dłużej. Zalecana liczba dla punktów dla krigingu: 3 i 8. Dla IDW: 1 i 3
Promień wyszukiwania | Określa procent szerokości sieci obliczeniowej, w którym program wyszukuje punkty do interpolacji wyników. Im większy promień tym wyszukiwania trwają dłużej.
Maksymalna odległość ekstrapolacji | Program nie będzie określał stężeń w siatce zastępczej powyżej podanej odległości od najbliższego obliczonego punktu (np. w odległościach tysięcy metrów od drogi, gdy punkty obliczono tylko dla pasa 200 m). odległość Zalecana wartość poniżej 100 m, dla drogi tyle ile wynosi odległość między punktami w poprzek drogi.
Liczba punktów w siatce zastępczej | Prostokątna siatka zastępcza jest używana do wykreślania izolinii, zawiera wyniki pochodzące z interpolacji. Zalecana liczba punktów zastępczych to kilkanaście tysięcy.
Potęga | Wykładnik potęgi odległości dla metody IDW - średniej ważonej odległością: 1 lub 2.
Opcje dotyczą tylko bieżącego projektu | W przypadku włączenia, program zapisze opcje dla bieżącego projektu, gdy opcja jest wyłączona jako opcje ogólne.


Podprogram "Opad"

indeks pomocy

Sposób wykonywania obliczeń

W momencie uruchomienia programu "Opad pyłu" w przypadku jeżeli istnieją już poprzednie wyniki obliczeń pyłu program wypełnia listę wyników obliczeń umieszczoną w centralnym oknie programu.
jeżeli nie ma poprzednich wyników obliczeń pojawi się komunikat o tym, że obliczenia należy wykonać od początku.

Uwaga: program rozpoznaje emitory emitujące pył, ołów i kadm po tym, że kod EKOP wybranych zanieczyszczeń wynosi odpowiednio 801, 803, 806.
Kod EKOP jest edytowany podczas edycji listy zanieczyszczeń w menu "Opcje/Lista zanieczyszczeń" w głównym oknie

W celu wykonania obliczeń należy kliknąć "Oblicz".

Można także wykonać obliczenia opadu pyłu dla jednego lub kilku punktów np. w celu testowania wpływu wysokości emitora na wyniki opadu pyłu. W tym celu należy kliknąć prawym przyciskiem myszy na "Oblicz".

W czasie obliczania można przerwać obliczenia poprzez naciśnięcie przycisku "Przerwij".

Po wykonaniu obliczeń dostępne są wydruki danych i wyników obliczeń, wydruki izolinii oraz eksport wartości opadu do pliku tekstowego.

Jeżeli jest emitowany ołów lub kadm zostaną udostępnione komendy wydruku danych, wyników i wykresów izolinii dla tych pierwiastków.

W przypadku gdy wpisano granice zakładu , w oknie będą widoczne opcje obliczenia opadu na granicach z wybranym skokiem.

Na dole ekranu pokazywany jest czas obliczeń dla jednego punktu oraz przewidywany czas do zakończenia obliczeń.
Zakończenie działania programu poprzez naciśnięcie przycisku "Koniec".

Górny pasek narzędziowy

Na pasku znajdują się następujące przyciski:

Przycisk | Opis
Dane | powoduje podgląd wydruku danych wszystkich emitorów,danych róży wiatrów oraz emisji.
Wyniki | powoduje podgląd wydruku wyników obliczeń opadu pyłu
Dane i wyniki | powoduje podgląd wydruku danych emitorów i emisji razem z wynikami obliczeń opadu pyłu
wykres opadu | powoduje wyświetlenie okna z izoliniami oapdu
wykres 3d | powoduje wyświetlenie okna z wykresem pseudotrójwymiarowym (3D)opadu
drukarka | powoduje wyświetlenie okna do ustawienia opcji drukowania
marginesy | powoduje wyświetlenie okna do ustawienia marginesów
numeracja stron | powoduje wyświetlenie okna do ustawienia numeracji stron

Struktura menu:

Menu "Obliczenia"

Menu "Wydruki"

Menu "Izolinie"

Menu"Eksport XYZ"

Menu „Opcje”

Menu „Pomoc”


Menu Obliczenia

W menu tym znajdują się następujące opcje:

Komenda "Rozpocznij obliczenia"

Komenda "Przerwij obliczenia"

Komenda "Kasuj obliczenia"

Komenda "Koniec"


Menu Wydruki

Do menu "Wydruki" zaliczamy następujące opcje:

Komenda "Dane Emitorów"

Komenda "Wyniki obliczeń"

Komenda "Dane i wyniki"

Komenda "Tabela X,Y"

Komenda "Tabela X,Y+tło"

Komenda “Maksymalny opad”

Komenda „Emisja graniczna”

Komenda „Udział emitorów”

Menu "Opcje druku"

Wydruki obliczeń opadu pyłu są możliwe po wcześniejszym wykonaniu obliczeń. Do momentu zakończenia obliczeń opcja ta jest nieaktywna.


Menu Izolinie

Menu to zawiera następujące komendy:

Komenda "Wykres opady pyłu" - powoduje pojawienie się wykresu izolinii

Komenda "Opcje izolinii opady pyłu" powoduje pojawienie się okna dialogowego z możliwością ustalenia opcji wykreślania izolinii.

Zobacz także:

Okno "Opcje wykresu izolinii"

Okno "Wykres izolinii"


Menu Eksport XYZ

Program przejdzie do standardowego okna wyboru nazwy pliku i zapisze współrzędne X,Y punktów w sieci receptorów oraz opad pyłu, kadmu lub ołowiu (jak zmienna z) w pliku tekstowym o podanej nazwie.

Taki plik może być wykorzystany do kreślenia izolinii opadu np. w programie SURFER f-my Golden Software.


Menu Opcje

Menu to zawiera następujące komendy:

Komenda "Opcje programu"

 Komenda "Obliczanie udziału emitorów"

Komenda "Uwzględniane punkty"


Okno - Wykres

W oknie można zobaczyć wykresy stężeń maksymalnych, średnich i częstości przekroczeń z naniesionymi opcjonalnie elementami m.in. granicami, emitorami, mapą terenu, dodatkowymi punktami i wartościami stężeń.
To samo okno służy do wykresów opadu pyłu.

Pod paskiem narzędzi znajdują się rozwijalne listy: substancji oraz rodzaju wyniku, które są widoczne, gdy występują co najmniej dwie substancje lub dwa rodzaje wyników.

U dołu okna wykresu znajduje się informacja o rzeczywistych współrzędnych X,Y w punkcie kursora myszy.

Znaczenie poszczególnych przycisków w panelu narzędziowym:

drukuj wykres | Drukuje wykres uwzględniając wpisane powiększenie. Po kliknięciu przycisku obok można przejść do ustawień drukarki, marginesów, formatu papieru i liczby kopii.
powiększ | Powoduje powiększenie wykresu (przy wyłączonym przycisku dopasuj ). Powiększenie można też zmieniać naciskając kombinację klawiszy Ctrl+ (plus na klawiaturze numerycznej).
zmniejsz | Powoduje pomniejszenie wykresu (przy wyłączonym przycisku dopasuj ). Zmniejszyć wykres można też naciskając kombinację klawiszy Ctrl- (minus na klawiaturze numerycznej).
dopasuj | Włączenie przycisku powoduje dopasowywanie wykresu do wielkości okna.
Skala wydruku | Opcja dotyczy tylko wydruków oraz zapisu do PDF i jest widoczna po kliknięciu przycisku skala - zmienia powiększenie wykresu dostowując je do wpisanej skali. W celu określenia dokładnej skali wykresu na papierze należy wpisać skalę w polu "Skala wydruku" i nacisnąć przycisk Zastosuj . Wtedy program obliczy jakie ma być powiększenie. Jeżeli zaznaczono opcję "Umieścić na wykresie: skalę" to w prawym górnym rogu wykresu zostanie umieszczony napis "Skala 1: ..." (dotyczy tylko bezpośredniego wydruku na drukarce i eksportu do PDF).
powwyk | W polu "Powiększenie" można wpisać wartości od 0,2 do 5 uzyskując odpowiednie pomniejszenie lub powiększenie wykresu. Dla wartości 1 wykres na wydruku zajmować będzie całą kartkę A4.
ramka | Rysuje ramkę wokół wykresu.
kratka | Rysuje siatkę współrzędnych wewnątrz wykresu. W przypadku siatki wzdłuż drogi będzie widoczna siatka punktów w pasie przy drodze.
siatka nieregularna | Rysuje punkty siatki na wykresie izolinii dla dwóch rodzajów siatki: nieregularnej oraz punktów wzdłuż drogi.
granice | Włączenie przycisku spowoduje umieszczenie na rysunku granic zakładu.
 | Włączenie przycisku spowoduje umieszczenie na rysunku dodatkowych obiektów np. budynków mieszkalnych.
 | Włączenie przycisku spowoduje umieszczenie na rysunku dodatkowych punktów w sieci receptorów. W zależności od zaznaczonych opcji mogą być także rysowane nazwy tych punków i wartości stężeń.
emitory | Włączenie przycisku spowoduje umieszczenie na rysunku emitorów punktowych, liniowych i powierzchniowych.
skala | Włączenie przycisku powoduje wyświetlenie pola do wpisania dokładnej skali oraz powiększenia rysunku.
czarny | Powoduje zmianę kolorów napisów i linii na kolor czarny. Opcja przydatna przy drukarkach laserowych, nie odwzorujących kolorów w odcieniach szarości.
save | Wykres izolinii może być zapisany jako grafika wektorowa w standardzie WMF, wtedy może być włączony jako rysunek np. do Worda lub w standardzie DXF (Auto-CAD-a) w których wszystkie współrzędne podane są w wymiarach rzeczywistych - metrach. Pozwala to na nałożenie wykresu izolinii do planu czy mapy zapisanej w AutoCAD-zie. Ponadto dostępny jest zapis jako bitmap w formatach JPEG PNG i GIF (z kompresją) oraz jako plik Shapefile (SHP). Zapis pliku poprzez kliknięcie przycisku "Eksportuj wykres" – w oknie wyboru nazwy pliku można ustalić format pliku.
Kopiuj wszystko | Przycisk kopiuje wykres do schowka. Po prawej stronie przycisku znajduje się przełącznik opcji: obraz może być kopiowany jako grafika wektorowa lub jako bitmapa.
PDF | Przycisk umożliwia zapisanie wykresu jako plik PDF.
 | Przycisk umożliwia eksport wykresu do Google Earth, pod warunkiem że w głównym oknie Operatu jest określony początek układu współrzędnych. Po kliknięciu przycisku obok można ustalić czy chcemy eksportować bieżący wykres czy wszystkie substancje. W kolejnym oknie możemy wybrać, które substancje i rodzaje wykresów maja być eksportowane. Ponieważ współrzędne są odczytywane z mapy w układzie płaskim, a eksport wykresu do Google Earth jest na mapę przestrzenną, to mogą wystąpić różnice w położeniu niektórych obiektów (np. emitorów). W tym samym menu można również wybrać „Przesunięcie” i wpisać je ręcznie, żeby dopasować położenie tych obiektów.
tools | Widoczny/niewidoczny panel edycji opcji wykresu izolinii.
pomoc | Przycisk otwiera okno pomocy.
 | Przycisk zamyka okno wykresu.

W oknie znajdują się trzy przyciski zmieniające rodzaj wykresu:

izolwyk | Izolinie.
wyplskok | Wypełnienie skokowe – każdy kolor odpowiada określonemu zakresowi stężeń między poziomami określonymi przez użytkownika.
wypelspek | Wypełnienie paletą spektralną z określonym przez użytkownika stopniem nasycenia + izolinie. Każdemu stężeniu odpowiada inny kolor.

Wszystkie dane wprowadzone podczas edycji opcji wykresu można zapisać na dysku po kliknięciu na „Zapisz opcje”. Inaczej nie zostaną zapisane.

Jeżeli wybrane opcje mają dotyczyć wszystkich, a nie tylko bieżącej substancji i rodzaju wyniku, to należy kliknąć przycisk ”Zapisz takie same opcje dla wszystkich substancji”.

Kliknięcie przycisku tools powoduje wyświetlenie / ukrycie panelu do edycji opcji wykresu.

Okno służące do modyfikacji wykresu składa się z ośmiu stron. Zobacz: Okno opcje wykresu izolinii


Okno - opcje wykresu izolinii

Okno to składa się z następujących stron:

Podstawowe | - podstawowe założenia do wykreślenia izolinii
Osie | - częstotliwość opisu osi X i Y
Kolory,czcionki,linie,napisy | - kolory elementów wykresu
Mapa | - mapa w tle wykresu
Dodatkowa siatka | -opcje wykreślania wartości punktów dodatkowej siatki
Wypełnienia | - opcje wypełniania obszarów między izoliniami paleta kolorów
Różne kolory linii | - kolory poszczególnych izolinii
Eksport | - opcje zapisu do DXF oraz zapisu wykresu jako bitmapy

Przejście do poszczególnych stron poprzez kliknięcie nazwy strony na górnej belce.


Okno wykresów trójwymiarowych

Wykresy pseudotrójwymiarowe (3D) są dostępne po kliknięciu ikony wykres3D panelu narzędziowym programu.

Wstępnie wykres się otwiera dla zaznaczonej substancji i stężeń maksymalnych.

Substancję i rodzaj wyników można zmienić w polu wyboru na pasku narzędziowym.

W polu „Powiększenie" można odpowiednio pomniejszyć lub powiększyć wykres. Dla wartości 1 wykres będzie się mieścić na kartce A4.

Uwaga: Tytuł wykresu i legenda nie są powiększane razem z wykresem.

Znaczenie poszczególnych przycisków:

printbtn | wydruk zawartości okna
 | włącza/wyłącza rysunek siatki współrzędnych na wykresie
 | włącza/wyłącza rysunek obramowania osi na wykresie
 | włącza/wyłącza rysunek ścian na wykresie
 | włącza/wyłącza funkcję obrotu wykresu za pomocą myszy
 | włącza/wyłącza przesuwanie wykresu za pomocą myszy
 | włącza/wyłącza powiększanie wykresu za pomocą myszy.
save | zapisuje wykres w formacie WMF lub BMP.
kopiuj wykres | kopiuje wykres do schowka
tools | widoczny/niewidoczny panel edycji opcji wykresu
 | zamyka okno wykresu

Pod paskiem narzędzi znajdują się rozwijalne listy: substancji oraz rodzaju wyniku.

W polach „Oś X” i „Oś Z” po naciśnięciu pasku przewijania można obracać wykres wokół osi X lub Z.

Kliknięcie przycisku tools powoduje wyświetlenie/ukrycie panelu do edycji opcji wykresu. Poniżej opis poszczególnych stron w tym panelu:

Strona Kolory powierzchni

W górnym panelu wybiera się gradienty kolorów: maksimum, pośredni i minimum. Jeżeli wyłączona jest opcja „model 3-kolorowy” to nie można zmienić koloru pośredniego i paleta barw jest budowana w oparciu o 2 kolory. Można przesunąć środek palety kolorów suwakiem „Przesunięcie kolorów”.
Ponadto na stronie można zmienić kolor i styl siatki. Dostępne s± następuj±ce style siatki: standardowa, linie wzdłuż osi Y, linie wzdłuż osi X, linie ukośne, punkty.
W dolnym panelu znajduje się przycisk do zmiany koloru tła.

Strona Osie

Na stronie można dla poszczególnych osi wybrać kolory po naciśnięciu linii obok X, Y lub Z. Każdą oś można ukryć po wyłączeniu opcji „Widoczna oś”.
Rozmiar osi Z w % i jej górny zakres ustala się w odpowiednich polach wpisując wartość lub w przypadku rozmiaru wybierając ją z listy.
Kolor czcionki opisu dla każdej osi może być taki sam jak kolor samej osi, jeżeli włączona jest opcja „Kolor czcionki taki sam jak osi”.
W przypadku włączonej opcji „Zaznacz wiersz i kolumnę” można za pomocą myszki zaznaczyć na wykresie wybraną wartość.
Po włączeniu opcji „Rysuj północ” na wykresie pojawi się znak kierunku „Północ”.

Włączenie opcji "Autorotacja" powoduje ciagły obrót wykresu.

Strona Tytuł

Strona dotyczy formatowania tytułu wykresu.
W górnym panelu można wpisać tytuł wykresu a po kliknięciu na przycisk „Czcionka” zmienić czcionkę. Położenie tytułu zmienia się po klikaniu na odpowiedni przycisk „X”.

Strona Poziomy

Na tej stronie tej ustala się opcje wyświetlania legendy: zakres wartości i skok na osi. Zmiany są widoczne po naciśnięciu przycisku „Zastosuj”.
Po zmianie zakresu legendy program wyświetli się liczba ustalonych poziomów (pasków legendy).
Ponadto można zmienić zakres osi Z. Zakres osi może być inny niż zakres legendy (zwykle większy) lub taki sam w przypadku włączenia opcji "Taki sam jak legenda".
Opcja " Min. liczba kresek" oznacza liczbę kresek z podanymi wartościami na osi Z wykresu.
W niektórych przypadkach program może zastosować większą liczbę kresek niż minimalna jeśli np, zakres osi nie jest równo podzielny przez liczbę skoków.

Kliknięcie „Zastosuj” zaktualizuje wykres ustawiając podane opcje.

Kliknięcie "Zapisz" zapisuje opcje zakresu osi i legendy dla bieżącego projektu.


Okno Obliczanie udziału emitorów

Okno Obliczanie udziału emitorów w stęż.

W oknie dla wybranych punktów z sieci obliczeniowej można obliczyć procentowy udział emitorów w stężeniu średniorocznym, maksymalnym i częstości przekroczeń D1 dla danego zanieczyszczenia.
To samo okno służy do obliczania udziału emitorów w opadzie pyłu.

Najpierw zaznaczyć na siatce podstawowej punkty do obliczeń . Punkty można zaznaczać ręcznie - poprzez kliknięcie na punkt lub wpisać numer punktu u góry okna i nacisnąć "Ustaw punkt nr".
Program umożliwia automatyczne zaznaczanie punktów z maksimami stężeń (lub opadu) po kliknięciu przycisku "Ustaw punkty max.".

Jeżeli w obliczeniach ma być uwzględniona także siatka dodatkowa (np. budynki mieszkalne) to w dolnym panelu okna należy wybrać punkty z tej siatki.

Punkty zaznaczone są wyróżnione kolorem czerwonym. Natomiast kolorem żółtym są wyodrębnione granice zakładu, jeśli granice zostały wcześniej wpisane w programie.

Listę numerów wybranych punktów można zobaczyć po naciśnięciu przycisku "i".

Wszystkie zaznaczenia punktów usuwa się po naciśnięciu przycisku "Wyczyść".
W prawym panelu okna znajdują się następujące przyciski:

Przycisk | Opis
"Ok" | zapisuje wybraną listę punktów
"Anuluj" | anuluje wprowadzone zmian (zaznaczenia punktów)
"Przelicz" | do przeliczania udziału emitorów (wstępnie są nie obliczone, po przeliczeniu udziały zostają zapisane)
"Raport" | do wyświetlania raportu z obliczeń udziału emitorów

W przypadku okna w wersji do obliczeń stężeń można wybrać rodzaj wyniku oraz substancję.

Ponadto dostępne są opcje:
"Posortowane" - emitory będą posortowane od najwyższego udziału
"Sumy dla grup emitorów" - zestawienie będzie zawierać sumy udziałów dla grup emitorów


Pomoc do programu Operat zbiorczy

Aplikacja "Operat zbiorczy FB" stanowi element pakietu "Operat" i służy do wykonywania obliczeń stężeń w powietrzu będących sumą oddziaływania kilku zakładów.

Najpierw należy w głównym programie pakietu "Operat" przygotować projekty będące podstawą sumowania. Zaleca się żeby wszystkie projekty znajdowały się w tym samym katalogu. Zsumowanie jest możliwe tylko wtedy, gdy wszystkie projekty mają taką samą liczbę okresów i udział poszczególnych okresów oraz korzystają z takich samych róż wiatrów.
W celu wykonania obliczeń dla grupy zakładów należy uruchomić program "Operat zbiorczy", następnie kliknąć ikonę newbtn i wpisać nazwę projektu. Domyślnym rozszerzeniem dla plików grupy emitorów jest fzb.

Po stworzeniu nowego projektu lub wybraniu wcześniej zapisanego projektu z listy, zostanie otwarty w głównym oknie programu trójstronicowy edytor. Na pierwszej stronie w lewym panelu znajduje się lista zapisanych projektów w wybranym katalogu. Projekty pakietu "Operat FB" mają rozszerzenie .operat.
Następnie należy przenosić nazwy projektu z lewego panelu na prawy przy pomocy myszy lub przycisków: ">", "<".

W prawy panelu można dla wybranych projektów włączyć opcję przenoszenia współrzędnych granic i rysunów.

Przed wykonaniem obliczeń należy wypełnić stronę "Siatka" wpisując rozmiar sieci receptorów i skoki na osiach podobnie jak w głównym pakiecie "Operat".
Siatka powinna obejmować wszystkie zakłady uwzględniane w obliczeniach.
Następnie należy wypełnić tło zanieczyszczenia atmosfery klikając przycisk [image], po wpisaniu 10 % Da a następnie urpełniając tło ręcznie dla substancji, któryvh tło podaje WIOŚ.
Po skompletowaniu danych można wykonać obliczenia w sieci receptorów w tym celu należy kliknąć dlugie. Przed wykonaniem obliczeń program przetestuje zgodność czasów trwania okresów z dokładnością do 1 godziny w poszczególnych zakładach. Jeśli okresy nie są zgodne wyświetli się odpowiedni komunikat. Ustawienia są zapisywane automatycznie przez zmianie strony w głównym oknie programu.
Kliknięcie przycisku zestaw spowoduje wyświetlenie listy zakładów/emitorów uwzględnianych w obliczeniach.


Komenda Wydruki/Emisja graniczna

Powoduje wydruk tabeli zawierającej emisję graniczną godzinową i roczną dla wszystkich substancji. Emisja graniczna godzinowa jest obliczana na podstawie stężeń maksymalnych, roczna na podstawie stężeń średnich.


Komenda Opcje/Czcionki

Komenda powoduje otwarcie okna, w którym można zastąpić nazwy typowych czcionek innymi np. gdy nie jest stosowana polska wersja Windows.


Komenda Dane Emitorów

Wywołanie tej komendy powoduje wydruk danych wszystkich emitorów, danych róży wiatrów oraz emisji.


Komenda Dane i wyniki

Komenda ta powoduje wydrukowanie danych emitorów i emisji razem z wynikami obliczeń stężeń długookresowych. Wydruk stężeń dotyczy zanieczyszczenia zaznaczonego aktualnie w głównym oknie podprogramu.


Komenda Export/Zapisz wyniki do Excela

Umożliwia zapis wyników obliczeń do pliku w formacie xls.


Komenda „Kasuj obliczenia”

Powoduje fizyczne usunięcie obliczeń z bazy danych oraz defragmentację pliku, w ten sposób ogranicza się miejsce zajmowane przez pliki wyników.


Komenda „Kasuj obliczenia dla z = ... m”

Otwiera okno do potwierdzenia usunięcia obliczeń wykonanych dla wybranej wysokości np. 5 m.


Komenda Koniec

Wykonanie tej komendy powoduje powrót do "Bazy Emitorów".


Komenda "Marginesy"

Komenda powoduje wywołanie okna, w którym można ustalić lewy i górny margines na wydrukach

tabel i wykresów. Ustalone marginesy są zapisywane na dysku.

Zobacz także:

Okno "Marginesy"


Komenda Modyfikacja wydruku wyników

Wykonanie tej komendy powoduje przejście do okna dialogowego, w którym można zmienić niektóre napisy oraz format liczb na wydruku wyników obliczeń.

Zobacz także:

Okno "Modyfikacja wydruku wyników"


Komenda Narzędzia/Test Caline3

Otwiera okno do testowania obliczeń według metodyki Caline3.


Komenda Narzedzia/Dane emitora

Komenda Narzędzia/Dane emitora

Wyświetla informację tekstową o danych wybranego emitora.


Komenda Narzędzia/Numery punktów stęż. maks.

Wyświetla zestawienie stężeń maks. i numery punktów w sieci dla ww. stężeń.


Komenda Narzedzia/Obliczenia usr,H

Komenda Narzędzia/Obliczenia uśr,H

Służy do testowania obliczenia średniej prędkości wiatru na wysokości emitora oraz wysokości pozornej emitora dla poszczególnych emitorów prędkości wiatru, sytuacji meteorologicznej oraz okresów.


Komenda Odległość punktu od drogi

Komenda służy do pokazywania odległości dla dowolnie wybranego punktu lub współrzędnych X, Y.


Komenda Narzedzia/Punkty widoczne/ukryte

Komenda Narzędzia/Punkty widoczne/ukryte

Wyświetla informację o tym, które punkty w sieci receptorów znajdują się wewnątrz granicy zakładu. Takie punkty są zaznaczone znakiem minus.


Komenda Narzędzia/Stężenia w/poza terenem zd-u

Wyświetla zestawienie stężeń maks. dla punktów w/poza terenem zakładu.


Komenda Narzędzia/Testy

Otwiera okno do testowania metodyki obliczeń


Komenda Narzedzia/Tlo

Komenda Narzędzia/Tło

Wyświetla informację tekstową o wartościach dopuszczalnych i tle zanieczyszczenia atmosfery.


Komenda Narzędzia/Zapisz szczegółowe wyniki

Otwiera okno „Zapis szczegółowych Smax do Excela”, które służy do przenoszenia wyników stężeń maksymalnych do Excela


Komenda "Numeracja stron"

Komenda powoduje wywołanie okna, w którym można ustalić zasady numeracji stron oraz włączyć lub wyłączyć pokazywanie okna zakresu wydruku przed każdym wydrukiem tabel.

Zobacz także:

Okno "Numeracja stron"


Obliczanie udziału emitorów w stęż.

Komenda Opcje/Obliczanie udziału emitorów w stęż.

Komenda powoduje przejście do okna "Obliczanie udziału emitorów w stęż."


Komenda Opcje obliczen

Komenda Opcje obliczeń

Wykonanie tej komendy spowoduje przejście do okna dialogowego, w którym będzie można zmienić jednostki stężeń oraz stosowane algorytmy obliczeń.

Zobacz także:

Okno "Opcje obliczeń"


Komenda Opcje/Stezenia zalozone

Komenda Opcje/Stężenia założone

W przypadku, gdy wyłączono opcje automatycznego ustalania stężeń założonych, użytkownik może zmienić liczbę i wartości stężeń, dla których będą obliczane częstości przekroczeń.


Komenda Przerwij obliczenia

Komenda przerywa obliczenia stężeń długookresowych.


Komenda Rozpocznij obliczania

Komenda "Rozpocznij obliczenia"

Komenda ta służy do rozpoczęcia obliczeń stężeń długookresowych.

Po jej wybraniu należy ustalić czy należy wykonywać obliczenia dla wszystkich punktów czy tylko dla fragmentu np. gdy poprzednio obliczono już stężenia dla pewnej ilości punktów i przerwano obliczenia.

Rozpoczęte obliczenia można przerwać poprzez wybranie komendy "przerwij obliczenia" lub naciśnięciu przycisku "Przerwij".

Wyniki obliczeń są zapisywane do pliku.

Przy następnym uruchomieniu obliczeń pokażą się w oknie wyników.


Komenda Rozszerzenie plików XYZ

Po wykonaniu tej komendy można ustalić rozszerzenie plików tekstowych, do których będą zapisywane jako X,Y,Z - współrzędne punktów i stężenia lub czasy przekroczeń. Pliki te będą mogły być wykorzystane przez różne programy do kreślenia izolinii. Wstępnie przyjmuje się rozszerzenie .DAT.


Komenda Udzial Emitorów

Komenda Udział Emitorów

Komenda powoduje wyświetlenie zestawienia tabelarycznego, w którym podano procentowy udział poszczególnych emitorów w stężeniu średniorocznym dla poszczególnych punktów w sieci receptorów.

Na dole zestawienia znajdują się średnie udziały emitorów dla wszystkich punktów.


Komenda Ustawienia drukarki

Komenda powoduje wywołanie standardowego okna, w którym można wybrać drukarkę i zmienić położenie wydruku na stronie.


Menu Wykresy/Wykres 3D

Komenda "Wykres 3D" powoduje otwarcie okna, w którym można uzyskać wykres pseudotrójwymiarowy dla zaznaczonej substancji i stężeń maksymalnych.

Zobacz: Opis okna "Wykres 3D"


Komenda Wartosci Maksymalne

Komenda Wartości Maksymalne

Menu "Maksymalne" umożliwia wydruk danych punktu, w którym wystąpiły maksymalne stężenia chwilowe, średnie lub maksymalny czas przekroczeń założonych stężeń.

Dostępne są następujące opcje:

Komenda "Stężenia chwilowe"

Komenda "Stężenia średnie"

Komenda "Czas przekroczeń"

Powyższe opcje oznaczają, że będą poszukiwane maksymalne stężenia chwilowe, średnie lub czas przekroczeń.

Często wszystkie przypadki występują w jednym punkcie.


Menu Wykresy/Wykres przekroju drogi

Wykres przekroju drogi powoduje otwarcie okna, w którym można uzyskać wykres zmienności stężeń w prostopadłym przecięciu drogi. Wykres można też uzyskać klikając ikonę droga znajdującą się u dołu okna.

Zobacz: Opis okna "Wykres przekroju drogi"


Komenda Wydruki/Wartosci maks. wszyst. zan.

Komenda Wydruki/Wartości maks. wszystkich zanieczyszczeń

Powoduje wydruk zestawienia zawierającego tabelę z wartościami maksymalnymi dla wszystkich emitowanych substancji, osobno na poziomie terenu i w siatce dodatkowej.


Komenda Wydruki/Wartosci maks. bież. zan.

Komenda Wydruki/Wartości maks. bież. zan.

Powoduje wydruk zestawienia zawierającego tabelę z wartościami maksymalnymi dla bieżącej substancji, osobno na poziomie terenu i w siatce dodatkowej.


Komenda Wydruki/Stężenia na granicy zakładu

Powoduje wydruk zestawienia zawierającego maksymalne stężenia z współrzędnymi punktów na granicy zakładu.


Komenda Wydruki /Wszystkie substancje

Komenda Wydruki/Stężenia na różnych wysokościach

Powoduje wydruk zawierający wyniki maksymalnych stężeń i stężeń średnich wszystkich substancji na różnych wysokościach. W tabeli podane są wartości odniesienia i tło oraz częstości przekroczeń.


Komenda Wydruki/Zestawienie jw.+S<sub>max</sub> w sieci

Komenda Wydruki/Zestawienie jw.+Smax w sieci

Powoduje wydruk zestawienia zawierającego najwyższe wartości stężeń maksymalnych, częstości przekroczeń D1 oraz stężeń średniorocznych oraz najwyższe stężenia w siatce dodatkowej.


Komenda Substancje Smm<0,1 D1

Komenda Susbtancje Smm <0,1 D1

Komenda powoduje wydruk stężeń maksymalnych dla tych substancji, których wszystkie stężenia są niższe od 0,1 *D1. Zgodnie z pkt 3.2 rozporządzenia o wartościach odniesienia, dla tych substancji, obliczenia kończą się na etapie stężeń maksymalnych i wydruk częstości przekroczeń i stężeń średnich nie jest potrzebny.


Komenda Wydruki/Stężenie średnie/tło

Powoduje wydruk porównania maksymalnych wartości stężeń średniorocznych w stosunku do istniejącego stanu zanieczyszczenia atmosfery (tła).


Komenda Wydruki/Wartosci max+ ocena slowna

Komenda Wydruki/Wartości max+ ocena słowna

Powoduje wydruk zestawienia zawierającego wartości maksymalne substancji zaznaczonej aktulanie w głównym oknie podprogramu. Pod tabelą znajduje się ocena słowna wyników.


Komenda Wydruki/Wartosci maks. wszystkich zan.

Komenda Wydruki/Wartości maks. wszystkich zan.

Powoduje wydruk zestawienia zawierającego tabelę z wartościami maksymalnymi dla wszystkich substancji, osobno na poziomie terenu i w siatce dodatkowej.


Komenda Wydruki/Wszystkie substancje + ocena

Powoduje wydruk zestawienia zawierającego tabelę wartości maksymalnych wszystkich substancji pod każdą tabelą znajduje się ocena słowna wyników.


Komenda Wydruki /Wszystkie substancje

Powoduje wydruk zawierający wyniki wszystkich substancji. Wydruk ten jest tak zbudowany, że na jednej stronie znajdują się wyniki trzech substancji, co pozwala zmniejszyć zużycie papieru na wydruki wyników. Jednocześnie wydruk nie zawiera niektórych danych takich jak krytyczne prędkości wiatrów, stany równowagi atmosfery.


Komenda Wydruki/Zestawienie wszystkich substancji

Komenda Wydruki/Zestawienie wszystkich zanieczyszczeń

Powoduje wydruk zestawienia zawierającego w jednej tabeli wydruki wartości stężeń maksymalnych dla wszystkich substancji w porównaniu z wartościami dopuszczalnymi.


Komenda Wydruki/Zestawienie dla róznych czasów usredn.

Komenda Wydruki/Zestawienie dla różnych czasów uśredn.

Powoduje wydruk zestawienia zawierającego stężenia przeliczone wzorami Turnera na czas uśredniania 1 godzina, 30 min i 24 godziny.


Komenda Wydruki/Zestawienie jw.-osobno budynki

Powoduje wydruk zestawienia zawierającego wartości maksymalne poszczególnych substancji na poziomie terenu oraz najwyższe wartości dla poszczególnych budynków mieszkalnych.

W przypadku gdy wykonano obliczenia na różnych wysokościach dla jednego budynku wybierana jest wartość najwyższa.


Komenda Wyniki obliczen

Komenda Wyniki obliczeń

Wykonanie tej komendy powoduje wydruk wyników obliczeń stężeń długookresowych dla zanieczyszczenia zaznaczonego aktualnie w głównym oknie podprogramu.


Komenda Wydruki/Sezonowe predk. i “K”

Komenda Wydruki/Sezonowe prędk. i "K”

Komenda powoduje wydruk prędkości wylotu gazów z emitora i wyniesienia z emitora dla różnych sezonów.


Komenda Zmiana substancji

Komenda Zmiana zanieczyszczenia

Komenda powoduje wywołanie listy emitowanych zanieczyszczeń. Po wybraniu zanieczyszczenia z listy będzie można przeprowadzić obliczenia wykonując komendę " Rozpocznij obliczenia".

Jeżeli poprzednio wykonano już obliczenia dla wybranego zanieczyszczenia w oknie wyników obliczeń zostaną

wyświetlone poprzednie wyniki obliczeń.


Menu Opcje druku

Menu to zawiera następujące komendy:

Komenda "Ustawienia drukarki"

Komenda "Marginesy"

Komenda "Numeracja stron"


Opcje wykresu izolinii. Strona Różne kolory izolinii

W celu zmiany kolorów poszczególnych izolinii, należy kliknąć na kolorowy przycisk obok numeru izolinii. Otworzy się okno "Kolor", gdzie wybieramy kolor podstawowy lub niestandardowy i zapisujemy go przyciskiem "OK".

Znaczenie opcji:

Różne kolory | Zaznaczenie opcji spowoduje, że każda izolinia dla każdego z poziomów będzie miała inny kolor. Jeżeli opcja będzie wyłączona, będzie przyjmowany kolor izolinii na stronie "Kolory, czcionki, linie, napisy".
Kolor opisu taki sam jak izolinii | Zaznaczenie opcji spowoduje wykreślanie wartości na izoliniach czcionką o takim samym kolorze jak kolor izolinii.

Komendy dostępne po kliknięciu prawego przycisku myszy:

Przywróć domyślną paletę kolorów | Przywraca domyślne kolory izolinii.
Paleta do pliku | Zapisuje paletę kolorów do pliku.
Paleta z pliku | Odczytuje paletę kolorów z pliku.

Uwaga! zaleca się wybieranie kolorów podstawowych, ponieważ niektóre drukarki nie drukują właściwie kolorów powstałych przez mieszanie kolorów podstawowych.

Informacja:
System wykreślania izolinii został opracowany na podstawie biblioteki GNUPLOT  1986 - 1993, 1998 Thomas Williams, Colin Kelley.


Opcje wykresu izolinii. Strona: "Kolory,czcionki,linie,napisy"

Na tej stronie można wybrać kolory następujących elementów wykresu izolinii:

  • Kolor izolinii.
  • Kolor siatki współrzędnych XY .
  • Kolor symboli emitorów.
  • Kolor punktów z dodatkowej sieci receptorów
  • Kolor maksimum
Po kliknięciu przycisku opisującego dany kolor pojawi się standardowe okno dialogowe kolorów.
Zaleca się wybór kolorów podstawowych, ponieważ kolory uzyskane poprzez mieszanie kolorów podstawowych mogą nie być reprezentowane właściwie na ekranie monitora i na drukarce, nie mogą być też eksportowane do DXF.

Dla kreślenia izolinii można wybrać różną grubość linii od 1 do 5.

Kliknięcie jednego z przycisków w panelu "Czcionki" pozwala na zmianę czcionki jaką będzie kreślony dany element wykresu.

Znaczenie pozostałych opcji:

"Tytuł" – tytuł izolinii może być umieszczony nad wykresem – wtedy jest centrowany lub pod wykresem, wtedy jest justowany do lewej.

"Czestotliwość opisu izolinii" - pozwala zmienić czestość napisów na izoliniach. W sytuacji, gdy na wykresie znajduje się tylko fragment linii lub długość linii jest b.mała to napis może być niewidoczny.
W przypadku algorytmu Gałouczko dostępne są szczegółowe ustawienia odstępów między napisami podane jako procent szerokości wykresu.
Kliknięcie przycisku [...] powoduje otwarcie okna, w którym użytkownik może ustawić własne odstępy. Należy zaznaczyć opcję "Ustawienia niestandardowe" i suwakiem wybrać odpowiedni procent osobno dla każdego poziomu izolinii.
Zmiany są widoczne na wykresie po kliknięciu "Zastosuj" lub "OK" w oknie niestandardowych ustawień.
Ustawienia te są zapisywane dla każdego typu wykresu i substancji po kliknięciu "Zapisz opcje".

"Sposób kreślenia napisów" – dostępne są dwie opcje:

  • poziomo – napis jest zawsze kreślony poziomo

  • wzdłuż linii – napis jest kreślony pod takim kątem jak odcinek linii leżący pod napisem

"Średnica znaczka emitora" – jest to średnica kółka rysowanego w miejscu emitora punktowego, zaleca się średnicę ok. 1 mm.

"Nie rysuj emitorów powierzchniowych liniowych" - zaznaczenie tej pocji pozwala na umieszczenie na wykresie tylko emitorów punktowych.

"Grubość linii proporcjonalna do skali wydruku" – jeżeli opcja jest włączona to program oblicza grubość proporcjonalnie do powiększenia. Np. przy powiększeniu 2 x grubość linii będzie dwa razy większa.

„Dodać w legendzie linię granic zakładu” – zaznaczenie tej opcji pozwala na umieszczenie w legendzie wykresu linii granic zakładu.

"Obszar opisu wykresu" - za pomocą suwaka można zmieniać skalę obwodu wykresu.

Przycisk "Kolejność warstw rysunku" umożliwia ręczne ułożenie warstw na wykresie izolinii.

Przycisk "Rozmieszczenie symboli emitorów" otwiera okno służące do ręcznego rozmieszczania symboli emitorów w celu poprawienia czytelności wykresów izolinii.
Można w nim także wykreślić linię pomocniczą sybolu dla emitorów punktowych.
W oknie można również ustalić kilka opcji dotyczących automatycznego rozmieszczenia, jak np. kreślenie linii pomocniczej, długość i kąt linii oraz inna czcionka dla bieżącego projektu.
Obszar rysunku w oknie został dobrany tak, żeby mieściły się wszystkie emitory.


Opcje wykresu izolinii. Strona: Mapa

Mapa do wykresu izolinii

W panelu tym można wybrać plik graficzny zawierający zeskanowaną mapę terenu, która będzie drukowana jako tło wykresu izolinii.
W celu wyboru pliku należy kliknąć na przycisk "Wybierz".

Jeżeli rezygnuje się z wyświetlania wcześniej wybranej mapy należy kliknąć na przycisk "Wyczyść".
Po kliknięciu przycisku wms zostanie uruchomiony moduł IMap do pobierania map z Internetu. Można pobierać mapy z GoogleMaps lub z serwerów WMS (np. powiatowych).

Opcja "Mapa odczytywana z pliku", w górnym panelu okna, oznacza, że mapa będzie odczytywana z wybranego pliku. Pliki te mogą mieć rozszerzenia m.in.: BMP, TIFF, JPG, GIF, PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD oraz wersji profesjonalnej programu DXF i DWG.
Druga opcja: "Mapa zachowana w bazie danych" oznacza, że mapa zostanie skompresowana i zapisana do bazy danych projektu (pliku .operat ). Jest to zalecana opcja w przypadku dostępu do bazy danych przez sieć.
Mapy zachowane w bazie można łatwo przenieść razem z plikiem .operat do innego komputera, np. można je przedstawić w urzędzie.

Mapę pobraną z Internetu można zapisać do pliku po kliknięciu przycisku [...] Zapisz do pliku oraz wpisaniu nazwy pliku.

Skalę mapy można wprowadzić na trzy sposoby:

  1. Podając rozmiar (szerokość) zeskanowanego odcinka terenu w metrach. Program znając szerokość bitmapy w pikselach obliczy stosunek metrów do pikseli po kliknięciu przycisku "Przelicz".
  2. Podając stosunek odległości w terenie odpowiadająca 1 pikselowi bitmapy. Można to obliczyć ze wzoru
    2,54 *skala mapy/100 /rozdzielczość skanowania (dpi)
    np. dla mapy w skali 1:50 00 i skanowania 300 dpi , 1 piksel = 2.54*50 000/100 / 300 = 4,23 m.
  3. Wpisując ręcznie mnożnik odpowiadający liczbie metrów na piksel (zobacz : www.proeko-rs.pl/pub/Instrukcje/skala_mapy.pdf)

Jeżeli lewy górny róg mapy nie leży dokładnie w lewym górnym rogu sieci receptorów to można przyciąć mapę podając dlugość przycięcia w metrach.

W przypadku takiej samej mapy do odczytu współrzędnych jak mapy do wykresu, po kliknięciu przycisku „Ustaw” program oblicza przycięcie uwzględniając przesunięcie początku współrzędnych na mapie zakładu.

Gdy mapy są różne można zamiast przycięcia wybrać opcję "Sposób dostosowania mapy/Różnica między mapami" i kliknąć przycisk dop. Umożliwi to przesuwanie przy pomocy myszy mapy do odczytu współrzędnych na mapie do wykresu izolinii do osiągnięcia spasowania map.

Jeżeli izolinie są słabo widoczne, bo podkład z mapy jest za ciemny, to można go rozjaśnić po kliknięciu przycisku "Rozjaśnienie" i przesunięcia suwaka pola "Jasność". W ten sam sposób można zmienić kontrast mapy. Zmiany zatwierdzamy przyciskiem "OK".

Żeby na wykresie izolinii były widoczne ostatnie zmiany skali mapy i przesunięcia należy kliknąć przycisk „Zastosuj”.


Opcje wykresu izolinii. Strona: Podstawowe

Poziomy wartości

W tym oknie wstępnie przyjmowane są automatycznie wartości kilku poziomów izolinii w zakresie od minimalnej do maksymalnej wartości zmiennej z.

Użytkownik może wprowadzić do 20 własnych wartości poziomów.
Dostępne są dwie możliwości sposobu ustalania poziomów:
  1. Obliczenie wartości poziomów po podaniu poziomu minimalnego, maksymalnego i skoku.
  2. Wpisanie ręcznie liczby poziomów i ich wartości w tabeli.

Jeżeli zostanie wybrana pierwsza opcja to program określi automatycznie ilość poziomów i wypełni tabelę wartościami obliczonych poziomów.
W przypadku drugiej opcji należy wybrać ilość poziomów i wypełnić tabelę ręcznie.
Dla ułatwienia w oknie pokazana jest minimalna i maksymalna wartość zmiennej z. Uwaga: wartość maksymalna jest wyszukiwana z wszystkich punktów - także leżących wewnątrz granic zakładu.

W przypadku wyświetlenia panelu w oknie "Wykresu izolinii" będzie jeszcze widoczny przycisk Zastosuj służący do przenoszenia aktualnych poziomów na wykres izolinii
oraz przycisk Zastosuj i zapisz , który również je wykreśli i dodatkowo zapisze.

Można eksponować (pogrubić) jedną z poziomic dla pokazania np. zakresu uciążliwości zakładu.

Jeżeli chcemy wrócić do wstępnych poziomów, to możemy skorzystać z komendy "Dobierz poziomy automatycznie" pod prawym przyciskiem myszy.

Pod prawym przyciskiem myszy dostępna jest również komenda "Sortuj i testuj", która umożliwia automatyczne uporządkowanie poziomów od minimalnej do maksymalnej wartości. Jeżeli chcemy przesłać wykres do Google Earth, to poziomy powinny być posortowane.

Stopień wygładzenia

Określa - w przypadku algorytmu Williams i Kelley'ego liczbę punktów uwzględnianych w kreśleniu krzywej (zakres 3..30), w przypadku algorytmu Vladimira Gałouczko - stopień 1..5.
Stosowana jest metoda Beziera.

Gridding

Przycisk "Gridding" otwiera okno opcji interpolacji m.in. metodą krigingu dla siatki składającej się z punktów rozłożonych nieregularnie.
Zobacz: Okno opcje algorytmu griddingu

Tytuł wykresu

Wykres izolinii może posiadać tytuł składający się z dwóch wierszy tekstu. Przy czym pierwszy może być drukowany inną czcionką.
Tytuł izolinii można wpisać ręcznie lub włączyć opcję „automatycznie” – wtedy tytuł będzie modyfikowany automatycznie przed każdym wykresem.
Uwaga: w przypadku włączenia opcji „automatycznie” zostaną usunięte wcześniej wpisane ręcznie tytuły wykresów dla wszystkich substancji.

Algorytm izolinii

Izolinie są kreślone na podstawie interpolacji wartości w punktach sieci metodą funkcji sklejanych (spline).
Program może stosować algorytm Williams'a i Kelley'ego, użyty np. w programie GnuPlot lub algorytm Gałouczko stosowany w programie 3DField.
W przypadku wykresów z kolorowanymi skokowo powierzchniami oraz podczas eksportu do Google Earth stosowany jest wyłącznie algorytm Gałouczko.

Dodatkowe elementy wykresu

Użytkownik może także umieścić na wykresie izolinii następujące elementy:

  1. Obrys granic zakładu (współrzędne są wpisywane na stronie "Rysunki" w głównym oknie Operatu FB, a rysunek musi mieć zaznaczoną opcję "to są granice zakładu").
  2. Usytuowanie emitorów (współrzędne są wpisywane w oknie "Dane emitorów"). W przypadku emitorów powierzchniowych i liniowych rysowane są ich obrysy. Obok znaczka emitora drukowane mogą być symbole emitorów (jeżeli użytkownik nie wpisał symboli emitorów to drukowane są kolejne liczby).
  3. Rysunki dodatkowych obiektów za wyjątkiem granic zakładu.
  4. Pozycje punktów w dodatkowej sieci receptorów i opcjonalnie ich nazwy oraz wartości stężeń.
  5. Wartości stężeń (lub czasu przekroczeń) w węzłach sieci receptorów.
  6. Wartość maksymalną – jeśli opcja jest włączona to na wykresie pojawi się krzyżyk, a obok będzie podana wartość maksymalna w sieci. Opcjonalnie można też pokazać wartość maksymalną na granicy zakładu.
  7. Skalę wykresu - wydruk skali w górnym prawym rogu wykresu, opcja ta ma sens gdy użytkownik wpisał własną skalę np. 1:5000.
  8. Osie X,Y - na wykresie znajdą się osie X,Y oraz ich opis - opcja ta może być wyłączona w przypadku nanoszenia wykresu bezpośrednio na mapę lub zapisu do DXF.
  9. Północ - jeżeli opcja ta jest włączona, w lewym górnym rogu wykresu znajdzie się strzałka i "N".
  10. Mapę terenu – jeśli opcja jest włączona to na wykresie pojawi się mapa do wykresu izolinii.

Wybrane powyżej opcje od numeru 1 do 6 są zapisywanie niezależnie dla każdej substancji i rodzaju wykresu, ale można je jednocześnie zastosować do wszystkich rodzajów wykresów i dla wszystkich substancji po kliknięciu u dołu okna przycisku „Zapisz takie same opcje dla wszystkich substancji”.

Opcje 7 do 10 nie zależą od rodzaju wykresu.


Opcje wykresu izolinii. Strona: Dodatkowa siatka

Na stronie tej można zmienić opcję wykreślania wartości stężeń w punktach dodatkowej siatki w przypadku gdy wprowadzono klika par punktów o tych samych współrzędnych X, Y, na różnych wysokościach receptora, np. dla elewacji budynku.

Program może rysować na wykresie wszystkie wartości lub tylko naj-wyższą.

Dostępne są dwie opcje

Rysować wartości wszystkich stężeń i wysokości | - pod nazwą punktu będą wykreślane jedna pod drugą wartości stężeń (lub opadu) oraz wysokości receptora Przyklad:
Rysować wartości maksymalnych stężeń | - będzie wyszukiwana maksymalna wartość stężenia i taka będzie drukowana pod nazwą punktu.

Przycisk „Rozmieszczenie nazw dodatkowych punktów” otwiera okno „Rozmieszczanie nazw obiektów chronionych” służące do ręcznego rozmieszczania nazw punktów definiowanych w dodatkowej siatce - są to zwykle budynki mieszkalne i inne obiekty chronione.


Opcje wykresu izolinii. Strona Wypelnienia

Opcje wykresu izolinii. Strona Wypełnienia

Na stronie tej znajdują się opcje dotyczące sposobu kolorowania obszaru pomiędzy izoliniami dla wykresów z wypełnieniami.

Paletę kolorów, można ustawić w następujący sposób:

Paleta liniowa - kolory zmieniają się od koloru początkowego do końcowego. Kolor początkowy i końcowy jest ustalany poprzez kliknięcie przycisków "Kolor początkowy" i "końcowy”. Paleta liniowa jest dostępna tylko dla wypełnień skokowych.

Paleta spektralna - kolorem początkowym jest kolor niebieski, a kolorem końcowym jest kolor czarny (ciemno czerwony). Kolory zmieniają się w sposób ciągły od niebieskiego do czarnego poprzez zielony, żółty i czerwony. Dla palety spektralnej można dobrać suwakiem stopień rozbielenia.

Paleta użytkownika - użytkownik może ustalić kolor dla każdego z 20 zakresów poziomu stężeń oraz kolor zerowy dla stężeń poniżej pierwszego poziomu.

Zatwierdzenie kolorów występuje poprzez kliknięcie przycisku OK.

Wykres z wypełnianymi obszarami pomiędzy izoliniami, jest dostępny tylko wtedy, gdy rozmiar sieci receptorów jest iloczynem skoku z sieci tzn. dzielenie rozmiaru jednego boku sieci receptorów przez skok daje liczbę całkowitą.

Podczas wypełniania obszarów nie jest uwzględniane wygładzenie linii granic między obszarami.

Opcja „sposób tworzenia palety kolorów do ciągłych wypełnień” - określa początek i koniec wartości stężeń, między którymi budowana jest paleta kolorów.

Opcja: | Znaczenie:
od minimalnego do maksymalnego poziomu | Paleta jest budowana od minimum do maksimum poziomów izolinii podanych przez użytkownika. W przypadku, gdy maksymalne stężenia leżą powyżej maksymalnego poziomu obszar z tymi stężeniami będzie zamalowany jednym kolorem.
minimum do maksimum wartości stężeń | Paleta jest budowana na podstawie minimalnej i maksymalnej wartości obliczonych stężeń.

Opcja "Interpolacja" .
Dla małej liczby punktów w sieci (<400) i metody kreślenia izolinii "Wiliamsa" można stosować do obliczania kolorów pikseli między węzłami siatki interpolację "spline" (funkcjami sklejanymi).
W każdym innym przypadku stosowana jest interpolacja prosta (bilinear).

Dla wykresów z wypełnieniami można wyłączyć izolinie odznaczając opcję "Widoczne izolinie".

Komendy dostępne po kliknięciu prawego przycisku myszy na panelu palety kolorów:

Przywróć domyślną paletę kolorów | Przywraca domyślne kolory wypełnień dla opcji "paleta/użytkownika".
Paleta do pliku | Zapisuje paletę kolorów do pliku.
Paleta z pliku | Odczytuje paletę kolorów z pliku.


Opcje wykresu izolinii. Strona: Osie, eksport

Opcje wykresu izolinii. Strona: eksport

Opcja zapisu wykresu izolinii do pliku DXF, SHP

Podczas zapisu wykresu izolinii do pliku w standardzie AutoCAD-a - DXF zapisywany jest cały rysunek izolinii we współrzędnych rzeczywistych tzn. w metrach.

Współrzędne są w takim samym układzie jak przyjęty w całym projekcie np. do emitorów.
W przypadku wykorzystania mapy w AutoCADzie jako tło wykresu, której początek współrzędnych jest przesunięty w stosunku do układu stosowanego w projekcie, można włączyć opcję "Początek układu współrzędnych taki jak mapy" - wtedy program przy zapisie do DXF doda odpowiedni offset.

Użytkownik może ograniczyć zapis tylko do samych izolinii, ponieważ opis osi i pozostałe elementy mogą być niepotrzebne, np. gdy na rysunku w AutoCAD-zie umieszczono już wszystkie potrzebne dane.

Zapisu wykresu w standardzie DXF dokonuje się po wyświetleniu wykresu, kliknięciu przycisku "Eksportuj" i podania nazwy pliku z rozszerzeniem .DXF lub poprzez wybranie opcji "Zapisz plik jako typ" - "Plik AutoCAD-a DXF".

Opcje eksportu wykresów jako bitmapa - do plików JPG, PNG i GIF

Opcja : jakość kompresji – dotyczy eksportu do JPG, jakość kompresji wyrażona w procentach jest odwrotnie proporcjonalna do stopnia kompresji. 100 % daje najlepszą jakość i największy plik.

Zaleca się, aby powiększenie obrazu nie przekraczało 3 x. Takie samo powiększenie będzie stosowane przy kopiowaniu obrazów do schowka.

Katalog do zapisu plików graficznych

Można zmieniać katalog do zapisu plików graficznych poprzez naciśnięcie przycisku ,,Zmień” lub można wybrać katalog taki, jak do zapisu plików projektów.

Domyślny format pliku

Można z rozwijalnej listy wybrać format pliku (WMF, JPG, PNG, GIF, DXF, HPGL i SHP) , do jakiego najczęściej eksportujemy wykresy.

Eksport do Google Earth

Można zwiększyć przejrzystość wypełnień eksportowanych do Gooogle Earth, żeby lepiej było widać mapę spod izolinii.


Opcje wykresu izolinii. Strona Legenda

Strona dotyczy wykresów z różnymi kolorami izolinii lub z kolorowymi wypełnieniami.

Żeby dodać legendę do wykresu należy zaznaczyć opcję "Widoczna".

Legenda może być albo z prawej strony wykresu albo pod nim - po zaznaczeniu odpowiedniej opcji w panelu "Położenie".

Można regulować suwakiem wielkość legendy suwakiem „Rozmiar”, a jej położenie suwakiem „Przesunięcie”.

Kliknięcie przycisku obok napisu „Czcionki” pozwala na zmianę rozmiaru i koloru czcionki jaką będzie kreślona legenda, gdy jest wyłączona opcja "Czcionka liczb jak na izoliniach".

Gdy opcja "Czcionka liczb jak na izoliniach" jest włączona, to napisy w legendzie są w takich samych kolorach jak napisy na izoliniach.
Uwaga: W zależności od tego czy jest zaznaczona opcja "Kolor opisu taki sam jak izolinii" na stronie "Różne kolory izolinii" napisy będą albo w kolorach izolinii albo takie jak wybrana czcionka dla "Wartości na izoliniach" na stronie "Kolory, czcionki, linie, napisy".


Opcje wykresu izolinii. Strona: Osie, eksport

Opcje wykresu izolinii. Strona: Osie

W przypadku dużej ilości punków w sieci receptorów, liczby opisujące osie mogą na siebie nachodzić.

Żeby tego uniknąć można wybrać opcje opisywania np. co piątej kolumny lub wiersza. Wybrane zagęszczenie punktów można wykorzystać do wszystkich rodzajów wykresów i dla wszystkich substancji po zaznaczeniu opcji "Wszystkie wykresy".

W przypadku siatki "Punkty wzdłuż drogi" dla każdej osi można odrębnie ustalić początek, koniec, skok oraz liczbę kresek drugorzędnych. Zmiany na wykresie są uwzględniane po naciśnięciu przycisku "Zmień zakres".


Program "Długie" dla Windows

Indeks Pomocy

Struktura menu:

Menu "Obliczenia"

Menu "Wydruki"

Menu "Wykresy"

Menu"Eksport"

Menu "Opcje"

Menu "Narzędzia”

Informacje o przeprowadzaniu obliczeń


Wymiarowanie mapy

Przykład mapy z przesuniętym początkiem osi współrzędnych i obcięciem.


Okno Porównaj emisję z dwóch projektów

Okno Porównanie emisji z dwóch projektów

Okno służy do obliczenia efektu ekologicznego wynikającego z różnicy emisji do atmosfery dla stanów przed i po modernizacji kotłów lub innych urządzeń.

W celu obliczenia efektu należy wybrać dwa pliki Operatu z uzupełnioną emisją:
  • Projekt bieżący - plik ze stanem po modernizacji, jest plik aktualnie otwarty w Operacie .
  • Projekt poprzedni - plik ze stanem przed modernizacją (plik jest wybierany z menu "Pliki./Efekty ekologiczne")
Po otwarciu okna program wyświetli listę emitorów dla stanu poprzedniego oraz bieżącego, a w tabeli po prawej stronie okna, sumy emisji dla zaznaczonych emitorów.
Przy pierwszym otwarciu tego okna będą zaznaczone wszystkie emitory w obu projektach.

Poszczególne emitory można zaznaczyć ręcznie.
W celu zaznaczenia wszystkich emitorów na liście należy kliknąć zazwszyst. Wyłączenia wszystkich zaznaczonych emitorów dokonujemy przyciskiem odzall .
Po zmianie zaznaczeniu emitorów automatycznie zostanie wypełniona tabela emisjami z prawej strony.
Kolejność emitorów na liście można zmienić klikając na belkę tytułową kolumny. Ponadto można ustawić sortowanie wg. numerów zawartych w symbolu poprzez kliknięcie prawym przyciskiem myszy na listę emitorów i wybranie komendy z menu.

Przycisk "Raport" wyświetla zestawienie wyników porównania emisji z dwóch projektów z wyliczonym efektem ekologicznym (w Mg) oraz procentową redukcją emisji.
Raport można edytować, wydrukować lub wysłać do Worda.

Raport można też zapisać w Excelu przyciskiem "Raport w Excelu" - dodatkowo pojawią się wykresy emisji poszczególnych zanieczyszczeń.
Wstępnie program korzysta ze wbudowanego wzorca, w którym zdefiniowano pola odpowiadające emisji przed i po modernizacji (np przed_SO2, po_SO2) .
Można zmienić wzorzec raportu w Excelu po kliknięciu przycisku wybierz wzorzec .

Przycisk "Pomoc" spowoduje przejście do okna pomocy.
Kliknięcie przycisku "Zamknij" spowoduje zamknięcie okna.


Okno: Emisja do pozwolenia

W oknie znajdują się opcje używane podczas budowania raportu zawierającego emisję do pozwolenia. Zaleca się utworzenie grup emitorów z włączoną opcją "Wymaga pozwolenia". Emitory powinny być przypisane do grup. Dla emitorów tych należy wypełnić w oknie danych emitora stronę "Uwagi,dane do projektu pozwolenia".
Przed utworzeniem raportu program sprawdzi, stężenia których substancji są niższe od 1/10*D1 na poziomie terenu. Stężenia są sumowane dla tych grup, które mają włączoną opcję "Uwzględniać w sumie Smm". Grupy można modyfikować po kliknięciu przycisku "Grupy em."

Jeśli będzie włączona opcja "Podawać substancje, których emisji nie określa się (<1/10 D1)" to w zestawieniu znajdą się te substancje bez wartości emisji tylko z napisem "Nie określa się" lub innym zdefiniowanym przez użytkownika.

Jeśli w propozycji pozwolenia występuje emisja pyłu to można włączyć opcję umieszczenia emisji pyłu PM2,5.

Domyślnie wzorzec raportu znajduje się w pliku wzorzec_emisji_do_pozwolenia.rtf w katalogu dokumentów publicznych, podkatalog "Operat Projekty" .
Użytkownik może wpisać inną lokalizację pliku oraz wyedytować plik klikając przycisk edytuj.

Plik zawiera kolumny opisane kodami:
#symbol | symbol emitora
#nazwa | nazwa emitora
#opis_emitora | opis emitora- np. wolnostojący, stalowy
#nazwa+opis | nazwa emitora i opis
#źródło | opis źródła emisji
#nazwa+źródło | nazwa emitora i źródło emisji
#urządz | opis urządzeń oczyszczających
#substancje | lista emitowanych substancji lub substancje objęte standardami emisyjnymi. W przypadku LZO standardy S1,S2,S3...
#emisja - | emisja godzinowa lub standardy emisyjne. W przypadku gdy suma stężeń Smm dla grupy instalacji wymagających pozwolenia będzie niższa od 1/10 D1 - napis "nie określa się"

Pola poza tabelą:

{nazwa_zakładu} - nazwa zakładu
{parametry_emitorów} - tabela parametrów emitorów
{parametry_emitorów_XY} - tabela parametrów emitorów, jw. ze współrzędnymi XY
{emisja_roczna} - tabela emisji rocznej
{lista_subst_nwp} - lista substancji, nie wymagających pozwolenia, tzn. których suma Smm jest niższa lub równa 1/10 D1
{lista_subst_wp} - lista substancji, których suma Smm jest wyższa od 1/10 D1

Uwaga: program liczy sumę tylko dla grup emitorów z włączoną opcją "Uwzględniać w sumie Smm do zakresu pozwolenia".

Opcja: dodać emisję pyłu PM2,5 oznacza, że w tabeli emisji oprócz pyłu ogółem i PM10 znajdzie się też frakcja PM2,5.

Przycisk "Grupy" umożliwia wprowadzenie grup emitorów. Obok znajduje się przycisk "i" wyświetlające listę grup i emitorów, dla których jest włączona opcja "Wymaga pozwolenia".

Kliknięcie przycisku "Raport" powoduje wyświetlenie projektu emisji do pozwolenia.

Uwaga: tworząc zestawienie program nie sprawdza czy można wydać pozwolenie na emisję zapisaną w projekcie tzn. nie powodującą przekroczeń wartości odniesienia i dopuszczalnych.

Zaleca się otwarcie raportu w edytorze tekstów i poddanie go edycji ponieważ nie wszystkie wyjątki określone prawem mogą być uwzględnione w raporcie budowanym automatycznie przez program.


Definicja gridding-u

 „Gridding” to przestrzenna interpolacja rozproszonych punktów danych 2D na regularnej siatce. Wymagana jest tabela zmiennych X,Y i Z - są to wyniki w punktach zadeklarowanych przez użytkownika.
Gridding tworzy mapę przedstawiającą ciągłe oszacowanie przestrzenne pewnych zmiennych, takich jak stężenie.


Okno "Import współrzędnych z pliku SHP"

Okno umożliwia import współrzędnych X,Y oraz dodatkowych danych z pliku SHP (shapefile).

Można importować następujące dane:
  • pojedyncze punkty
  • grupy punktów
  • polilinie (linie łamane)
  • wielokąty
Dane te mogą być wykorzystane w następujących oknach pakietu "Operat FB":
  • współrzędne emitora punktowego - pojedynczy punkt
  • współrzędne emitora liniowego - polilinia
  • współrzędne emitora powierzchniowego - wielokąt
  • okno parametrów wszystkich emitorów - pojedynczy punkt lub grupa punktów
  • na zakładce "Rysunki" jako granice zakładu, dodatkowe obiekty - wielokąt
Dane można importować po naciśnięciu przycisku "SHP" - w zależności od ich rodzaju w oknie są zawarte różne opcje.
W przypadku importu współrzędnych punktów można też pobrać dodatkowe dane zapisane w pliku DBF.

Wybór punktu /punktów

Najpierw należy wybrać plik SHP i nacisnąć przycisk "Połącz" lub skorzystać z biblioteki klikając przycisk "Pobierz z biblioteki def." .
W celu importu dodatkowych danych należy w panelu w dolnym, lewym rogu okna powiązać pola pliku DBF z danymi pakietu Operat wybierając rdzaj danych z rozwijalnej listy.

Przykład powiązania pól z nazwą emitora i wysokością.

Powiązania wraz z nazwą pliku SHP można zapisać do biblioteki klikając przycisk "Zapisz jako typowe def." i wpisując nazwę powiązania.

W przypadku wyboru pojedynczego punktu pojawi się lista rekordów, z której należy wybrać rekord z listy i kliknąć przycisk "OK" (współrzędne punktu oraz wszystkie powiązane dane zostaną przeniesione do okna "Danych emitora").
W przypadku wyboru grupy punktów z prawej strony pojawi się tabela "Wybierz rekordy", w której można zaznaczyć rekordy, których dane mają być przenoszone i kliknąć przycisk "OK". W następnym oknie należy wybrać wiersze emitorów, do których maja być importowane dane i ponownie kliknąć przycisk "OK".
Uwaga: współrzędne zaznaczonych punktów oraz powiązane z nimi dane zostaną przeniesione kolejno do następujących po sobie emitorów.

Wybór polilini / wielokąta

Najpierw należy wybrać plik SHP i nacisnąć przycisk "Połącz". Program wyszuka w pliku tylko polilinie lub tylko wielokąty w zależności od zastosowania okna. Przycisk "OK" będzie aktywny, gdy liczba rekordów je zawierających będzie niezerowa.
Lista rekordów będzie zawierać numery rekordów oraz dane tekstowe pobrane z pliku DBF.
Ponadto dla aktualnego rekordu zostanie poniżej wyświetlony rysunek linii/wielokąta.
W przypadku gdy polilinia składa się z odrębnych części można wybrać numer odpowiedniej części.
Po wybraniu rekordu z listy należy kliknąć przycisk "OK".

Zmiana przesunięcia układu współrzędnych

Ze względu na słabą czytelność ogromnych wartości X i Y importowanych z SHP, umieszczanych na wykresach, użytkownik może wpisać przesunięcie układu współrzędnych, np. by zacząć układ od x=0,y=0.
Przesunięcie można wpisać ręcznie lub użyć przycisku początek układu. Zaleca się włączenie opcji "cały projekt" by przesunięcie było takie same dla wszystkich plików shp.
Przesuniecie należy wpisać przed wyborem współrzędnych emitorów granic czy siatki.


Strona "Przeliczanie stężeń na inną zawartośc tlenun”

Okno: Przeliczanie stężeń na inną zawartość tlenu, obliczanie emisji

W oknie tym można przeliczać stężenia w emitowanych gazach na inną zawartość tlenu oraz obliczać emisję ze stężeń i strumienia gazów.

Stężenia są przeliczane wg. wzoru

S1 = (21 – O1) /( 21 – O2) * S2
gdzie:
S1 – oznacza stężenie substancji w gazach odlotowych dla zawartości tlenu O1,
S2 – oznacza stężenie substancji w gazach odlotowych, zmierzone albo obliczone dla zawartości tlenu O2,

Przykład obliczeń:

Stężenie zmierzone S2 = 300 mg/m3 przy 10 % O2
Jakie będzie stężenia przy 6 % O2?

S1 = (21-6)/(21-10)*300 = 409,1 mg/m3

Przeliczanie stężeń jest realizowane po włączeniu opcji "Przelicz na zawartość tlenu".

Innym zadaniem jest obliczanie emisji ze stężeń i strumienia objętości gazów.

E = S * V2 *(21-O2)/(21-O1)

gdzie:
V2 - strumień objętości gazów w warunkach umownych, dla zawartości tlenu O2

Przykład obliczeń:

Stężenie wynosi 400 mg/m3 dla 6 % O2.
Strumień objętości gazów 3000 m3/h, w war.um., przy zawartości tlenu w spalinach 7,5 %.
Jaka będzie emisja?

E = 400 mg/m3 * 3000 m3/h * (21-7,5)/(21-6) /106 mg/kg = 1,08 kg/h

W celu ułatwienia wpisywania stężeń można skorzystać z gotowych list substancji wstawianych do tabeli
po kliknięciu przycisków "Wstaw listę substancji..".

Wszystkie wyniki obliczeń można skopiować do schowka po kliknięciu Ctrl+W na tabeli.
Klknięcie przycisku "Raport" spowoduje wyświetlenie raportu z obliczeń.


Okno: Kalkulator emisji z przeładunku materiałów sypkich

Kalkulator wykorzystuje wzory do obliczenia emisji z przeładunku materiałów sypkich (np. kruszywa) z opracowania EPA "13.2.4 Aggregate Handling And Storage Piles".
Metodyka ta uwzględnia następujące procesy:
  1. Załadunek kruszywa na pryzmy (operacje wsadowe lub ciągłe).
  2. Ruch urządzeń w obszarze składowania.
  3. Erozję wietrzna powierzchni pryzm i terenów gruntowych wokół pryzm.
  4. Załadunek kruszywa do wysyłki lub powrotu do strumienia procesowego (operacje wsadowe lub ciągłe).
Przykładem operacji ciągłego zrzutu jest dodawanie materiału do stosu przez przenośnik taśmowy.

Wielkość emisji zależy od prędkości wiatru i wilgotności materiału.
Program umożliwia obliczenie emisji w sposób uproszczony na podstawie średniej prędkości wiatru. Metoda dokładna jest dostępna tylko w profesjonalnej wersji programu .
W przypadku wybrania metody dokładnej - na podstawie prędkości wiatru i ich częstości z wybranej róży wiatrów - podczas obliczeń stężeń dla każdej prędkości wiatrów jest przyjmowana inna emisja.

Wilgotność materiału można pobrać z listy pochodzącej z opracowania EPA.

W celu obliczenia emisji należy wpisać maksymalną i łączną ilość przeładowywanego kruszywa albo czas przeładunku. Czas ten zostanie przeniesiony do danych emitora.

W przypadku metody dokładnej, emisja łączna w okresach jest liczona jako średnia ważona emisji dla poszczególnych prędkości wiatru i ich udziału w roku, emisja maksymalna - dla maksymalnej prędkości wiatru w metodyce modelowania tj. 11 m/s.

Kliknięcie przycisku "Raport" powoduje otwarcie zestawienia zawierającego wzór, dane do obliczeń oraz wyniki obliczeń emisji.

Po kliknięciu przycisku "OK" emisja jest przenoszona do okna danych emitora.
W przypadku gdy emisja maksymalna jest obliczana z maksymalnie przeładowywanej masy, program ustawi opcję "Emisja zmienna". "Emisja zmienna" będzie też ustawiona dla metody dokładnej.
Ponadto będzie przeniesiona emisja roczna i ułamki emisji w okresach obliczeniowych.


Okno: Kalkulator emisji drogowej

Kalkulator jest dostępny wyłącznie dla emitorów liniowych. Oblicza emisję jako iloczyn długości drogi, liczby pojazdów i wskaźników emisji wprowadzonych przez użytkownika.
Okno jest otwierane z okna "Dane emitora" z zakładki "Emisja" po kliknięciu ikony przycisk.

Najpierw należy wybrać dla jakich grup pojazdów będzie wprowadzana emisja. Następnie dla tych grup należy wpisać łączną liczbę przejeżdżających pojazdów w poszczególnych okresach.
Np. gdy zakład pracuje 252 dni w roku, a dziennie przejeżdża 15 samochodów, należy wpisać 3780.

Następnie należy wpisać wskaźniki emisji w g/km/pojazd pobrane z literatury.

Po kliknięciu przycisku "OK" emisja jest przenoszona do okna danych emitora.


Komenda Pliki/Archiwizuj/wyślij e-mail

Komenda ta powoduje otwarcie okna archiwizacji, w którym można spakować pliki bieżącego zakładu do jednego pliku z rozszerzeniem ZIP, a także wysłać ten plik w formie załącznika przez e-mail stosując domyślny program pocztowy. Pliki z rozszerzeniem ZIP można przeglądać i rozpakować przy pomocy Windows Commandera lub ZIP-a.

Zobacz: Okno Archiwizacja bazy


Komenda Katalog biblioteki substancji i róż

Komenda Opcje/Plik biblioteki substancji i róż

Komenda służy do otwierania pliku biblioteki substancji i róż.


Komenda Zestawienia/Łaczna emisja na wielkość produkcji

Komenda Zestawienia/Łączna emisja na wielkość prodkucji

Powoduje wyświetlenie zestawienia zawierającego łączną emisję na wielkość produkcji, jeżeli na zakładce "Dane projektu" w głównym oknie programu została określona produkcja dla danego zakładu.


Komenda/Pliki/Importuj emitory

Umożliwia import emitorów z innych projektów operatu. Po zaimportowaniu wybrane emitory znajdą się na liście emitorów w głównym oknie programu.

Zobacz: Okno Import emitorów


Komenda/Pliki/Import bazy

Komenda Pliki/Importuj z Operatu-2000

Umożliwia import danych z plików założonych w poprzedniej wersji programu "OPERAT". Po zaimportowaniu bazy program otwiera okno edycyjne z odczytanymi danymi, jeśli w oknie importu była zaznaczona opcja otworzyć po imporcie.


Komenda Zestawienia /Suma LZO

Komenda Zestawienia/LZO wszystkie emitory

Powoduje wyświetlenie zestawienia zawierającego sumaryczne stężenia LZO przeliczone na węgiel organiczny dla wszystkich emitorów emitujących LZO.


Komenda Import listy substancji

Komenda "Narzędzia/Import listy substancji z Operatu-2000"

Komenda otwiera okno do importu listy substancji, listy wskaźników, emisji dla spalania energet. i/lub róży wiatrów.


Komenda "Narzędzia/Obliczenia wsadowe"

Otwiera okno, w którym można utworzyć plik do obliczeń w systemie wsadowym, stosując różne wysokości receptorów i różny zakres punktów w siatce.

Zobacz: "Okno Kreator pliku do obliczeń w systemie wsadowym"


Obliczanie udziału emitorów w stęż.

Komenda Pliki/Odczytaj z sieci

Komenda powoduje przejście do okna Wybór bazy danych w sieci",

w którym będzie można wybrać nazwę serwera i odczytać bazę danych zawartą na zdalnym komputerze.


Komenda Informacje /Nowosci

Komenda Informacje/Opcje aktualizacji

Otwiera okno, w którym można wybrać opcję sprawdzania dostępności nowej wersji programu przy każdym jego uruchamianiu


Komenda "Narzędzia/Podział okresu"

Otwiera okno, w którym można podzielić wybrany okres na podokresy.

Zobacz okno "Podział okresu"


Komenda "Obliczenia/Stężeń maksymalnych/Na różnych wysokościach budynku"

Można uzyskać dla jednego emitora zestawienie stężeń przy budynkach mieszkalnych na różnych wysokościach np. od 4 do 20 m . Jest to przydatne, gdy obliczenia kończą się na zakresie skróconym.


Komenda Pliki/Kopiuj pliki

Komenda Pliki/Rozpakuj z archiwum

Komenda służy do otwierania pliku z archiwum bazy danych pakietu "Operat FB".


Komenda "Obliczenia/Stężeń maksymalnych/Suma stężeń z instalacji"

Komenda powoduje przygotowanie wydruku zawierającego sumę stężeń maksymalnych dla wybranej grupy emitorów pracujących w wybranym okresie. Stężenia wyższe od 0,8 D3-R są wytłuszczone co oznacza, że dla tych substancji należy wykonać obliczenia stężeń w sieci receptorów.


Komenda "Narzędzia/Wykres Sx"

Otwiera okno, w którym można zobaczyć wykres zmienności stężeń w różnych odległościach od emitora, na osi wiatru, na poziomie terenu.


Komenda "Narzędzia/Zamiana substancji"

Otwiera okno, w którym można zmieniać emitowane substancje na inne wybrane z listy.
Zobacz okno "Zamień substancje"


Komenda Dane/Emisja z silników samochodowych

W przypadku gdy zainstalowany jest moduł samochody, uruchamia wprowadzenie danych do obliczenia emisji procesów spalania w pojazdach samochodowych, wcześniej należy wpisać kilka emitorów oraz dane okresów.


Komenda Dane/Grupy emitorów

Otwiera okno, w którym można zdefiniować grupy emitorów. Dla każdej grupy można ustalić czy ma być uwzględniana przy obliczeniach stężeń w sieci receptorów oraz czy emisja z grupy ma być zsumowana.


Komenda "Dane/Obliczenie emisji z procesów spalania"

W przypadku gdy użytkownik posiada program "Spalanie" komenda powoduje uruchomienie programu z danymi bieżącego emitora. Uruchomić program można także poprzez kliknięcie przycisku


Komenda Dane /Opcje wpisywania wszystkich emitorów

Umożliwia wybranie z listy kolumn zawierających danych wprowadzonych w oknie Wszystkie emitory. Użytkownik może także zmienić tytuły i szerokości kolumn. Nazwy kolumn odpowiadają nazwą pól w bazie danych. Uwaga! Przed dodaniem nowych pól należy zapoznać się ze strukturą tabeli emitory. W przypadku wątpliwości należy skontaktować się z autorem programu. Zobacz struktura tabeli emitory


Komenda Dane/Wszystkie emitory-emisja

Otwiera okno, w którym można dla wybranego zanieczyszczenia wyświetlić listę emitorów emitujących to zanieczyszczenie. Dla każdego emitora podawana jest emisja maksymalna (mg/s lub kg/h) w poszczególnych okresach, emisja roczna w Mg/rok oraz w zależności od wybranej opcji : udział emisji w okresach lub emisja w poszczególnych okresach. Zobacz 0kno wprowadzanie emisji jednej substancji


Komenda Dane/Wszystkie emitory

Komenda Dane/Wszystkie emitory-parametry

Otwiera okno, w którym można wprowadzać dane dla wszystkich emitorów. Listę kolumn zawierających rodzaj danych edytuje się w menu opcje wpisywania wszystkich emitorów. Opcja ta ma zastosowanie, gdy dysponuje się tabelą danych emitorów zapisaną np. w Excelu. Wtedy można skopiować blok komórek do tabeli wszystkie emitory. Zobacz Okno Edycja danych wszystkich emitorów


Komenda: ilosc kopii

Komenda Ilość kopii

Komenda powoduje wywołanie dialogu, w którym można wpisać ilość kopii wydruków.

Zobacz także:

Okno "Ilość kopii"


Komenda Informacje /Aktualizacja

Program sprawdza czy w Internecie jest nowsza wersja programu, a w przypadku gdy wersja jest nowsza rozpoczyna się po potwierdzeniu pobieranie pliku, plik taki najlepiej skopiować do katalogu tymczasowego i uruchomić go dopiero po zamknięciu pakietu Operat. Uwaga Opcja aktualizacji jest wyłącznie wstępna dla użytkowników, którzy mają podpisaną umowę o konserwacji oprogramowania.


Komenda Informacje /Nowosci

Komenda Informacje /Nowości

Pobiera z Internetu stronę zawierającą, zmiany wprowadzone do pakietu Operat.


Komenda Informacje /Wolna pamiec

Komenda Informacje /Wolna pamięć

Powoduje pokazanie wolnych zasobów systemu.


Komenda Informacje/Uzytkownik

Komenda "Informacje/Użytkownik"

Komenda powoduje pokazanie danych użytkownika.


Komenda Informacje/Wersja programu

Wyświetla informacje o wersji programu, a także o zainstalowanych dodatkowych modułach.


koniec

Komenda - Koniec

Komenda pozwala na zakończenie działania programu "OPERAT" dla Windows.


Komenda “Lista zanieczyszczen”

Komenda "Lista zanieczyszczeń"

Komenda powoduje wyświetlenie okna dialogowego do wpisywania listy zanieczyszczeń oraz stężeń dopuszczalnych.

Zobacz:

Okno "Ustalenie listy zanieczyszczeń"


Komenda : marginesy

Komenda powoduje wywołanie dialogu do ustawienia szerokości marginesu lewego i górnego.

Zobacz także :

Okno "Marginesy"


Komenda "Obliczenia/Stezen maksymalnych /Emisja graniczna dla 01 x D1

Komenda "Obliczenia/Stężeń maksymalnych /Emisja graniczna dla 01 x D1"

Zestawienie to jest potrzebne przy kontrolnych pomiarach emisji z emitorów, dla których w pozwoleniu nie podano emisji dopuszczalnej dla substancji wykazujących stężenia < 0,1 D1 - zgodnie z art. 224 pkt 3 ustawy "Prawo ochrony środowiska". W takim przypadku do określenia emisji dopuszczalnej można wykorzystać emisję graniczną, nie powodującą przekroczeń 0,1 *D1

W przypadku, gdy w pobliżu emitora (<10h) znajduje się budynek mieszkalny, wtedy wybierane jest stężenie wyższe i obok wartości stężenia wstawiane są litery:

"P" – gdy wyższe jest stężenie na poziomie terenu "B" – budynku.


Komenda “Emisja graniczna”

Komenda "Obliczenia/Stężeń maksymalnych/Emisja graniczna

Komenda powoduje wyświetlenie emisji granicznej dla danego emitora dla trzech warunków w których nie zostaną przekroczone stężenia.


Komenda obliczenia Stezen maksymalnych Klasyfikacja grupy emitorów

Komenda "Obliczenia/Stężeń maksymalnych/Klasyfikacja grupy emitorów"

Komenda powoduje przygotowanie wydruku zawierającego sumę stężeń maksymalnych dla wszystkich emitorów pracujących w wybranym okresie. Stężenia wyższe od 0,8 D3-R są wytłuszczone co oznacza, że dla tych substancji należy wykonać obliczenia stężeń w sieci receptorów.


Komenda "Obliczenia/Stezen maksymalnych/Wszystkie okresy"

Komenda "Obliczenia/Stężeń maksymalnych/Wszystkie okresy"

Komenda powoduje wydruk zestawienia zawierającego opcjonalnie:

  • emisje,

  • stężenia maksymalne na powierzchni terenu ,

  • stężenia przy najbliższym budynku mieszkalnym,

dla wszystkich okresów pracy emitora.


Komenda/Obliczenia/Symulacja

Komenda "Obliczenia/ Stężeń maksymalnych/Symulacja"

Komenda umożliwia symulacje stężeń na powierzchni terenu dla różnych wysokości i średnicy emitora.


Komenda “Opad pylu”

Komenda "Opad pyłu"

Komenda powoduje wyświetlenie podprogramu do obliczeń opadu pyłu.


Komenda "Opcje/Obliczenia"

Otwarcie okna, w którym można ustalić jednostki stężeń i metodykę obliczeń.


Komenda "Opcje/Tapeta’’

Umożliwia zmianę obrazu wyświetlonego w głównym oknie programu.


(Untitled)

Komenda "Opcje/Wprowadzanie danych"

Komenda pozwala na ustalenie opcji wprowadzania czasu emisji ( w formie ułamka lub w godzinach) i emisji w danym okresie (jako ułamek rocznej lub wartość emisji).

Opcje wprowadzania danych można potem zmodyfikować indywidualnie dla każdego emitora.


Komenda/Pliki/Import bazy

Umożliwia import bazy zapisanej w starej wersji programu "OPERAT" w formie binarnej z przeniesieniem do nowych plików struktury stosowanej przez pakiet "OPERAT-2000". Po zaimportowaniu bazy otwieramy okno edycyjne z odczytanymi danymi.


Komenda - Nowe Dane

Komenda Pliki/ Nowe dane

Komenda ta pozwala na wprowadzenie danych nowego zakładu.


Komenda “Odczyt bazy”

Komenda Pliki/Odczyt bazy

Komenda ta powoduje odczyt bazy zawierającej dane zakładu i dane emitorów. Po wybraniu tej komendy pokazuje się typowy dialog do wyboru plików. Po naciśnięciu przycisku OK baza zostanie wczytana do programu i w dolnej linii statusowej programu pojawi się nazwa zakładu.

Odczyt bazy można ułatwić korzystając albo z historii wcześniej wczytanych plików po kliknięciu na strzałkę po prawej strony nazwy pliku lub też w menu "Pliki" znajduje się lista kilku ostatnio używanych plików. Kliknięcie na wybraną pozycję menu z nazwą pliku spowoduje jego otworzenie.


Komenda Pliki/Pakuj do ZIP/wyslij e-mail

Komenda Pliki/Pakuj do ZIP/wyślij e-mail

Komenda ta powoduje otwarcie okna archiwizacji, w którym można spakować pliki bieżącego zakładu do jednego pliku z rozszerzeniem ZIP, a także wysłać ten plik w formie załącznika przez e-mail stosując domyślny program pocztowy. Pliki z rozszerzeniem ZIP można przeglądać i rozpakować przy pomocy Windows Commandera lub ZIP-a.


Komenda Pliki/Zamknij

Komenda powoduje porzucenie wprowadzania danych dla bieżącego projektu i wyczyszczenie głównego okna programu.


Komenda - Zapisz jako...

Komenda Pliki/ Zapisz jako...

Komenda powoduje skopiowanie otwartej bazy emitorów do wybranego pliku.


Komenda “Róza wiatrów”

Komenda "Róża wiatrów"

Komenda powoduje otwarcie okna edycji róż wiatrów.


Komenda “Czas pracy emitorów”

Komenda Zestawienia/Czas pracy emitorów

Powoduje wydruk zestawienia zawierajacęgo czas pracy emitorów w poszczególnych okresach.


Komenda “Dane emitora”

Komenda Zestawienia/Dane emitora

Komenda powoduje wyświetlenie zestawienia zawierającego dane emitora oraz emisję maksymalną, roczną i średnią w poszczególnych okresach dla emitora zaznaczonego na liście emitorów.

Zobacz także:

Okno "Dane emitora"


Komenda Zestawienia/Laczna emisja z zakladu

Komenda Zestawienia/Łączna emisja z zakładu

Powoduje wyświetlenie zestawienia zawierającego łączną emisję maksymalną i roczną dla bieżącego zakładu. Zestawienie może być wyświetlone tylko dla emisji zorganizowanej, niezorganizowanej i łącznej emisji.

Ponadto zestawienie może być podzielone na tabele substancji, które tabele są >0,1 D1 oraz <=0,1 D1. Odpowiednie opcje wyświetlane są przed wydrukiem zestawienia.


Komenda Zestawienia/Opcje zestawienia

Komenda powoduje otwarcie okna, w którym można ustalić opcje formatowania liczb w tabelach emisji ( ilość znaków po przecinku, justowanie, czcionka) oraz ustalić jednostki emisji maksymalnej i średniorocznej.


Komenda “Parametry emitorów”

Komenda Zestawienia/Parametry emitorów

Komenda powoduje wyświetlenie zestawienia zawierającego następujące parametry poszczególnych emitorów na terenie całego zakładu: wysokość, przekrój, prędkość i temperaturę gazów, współrzędne położenia emitora.


Komenda Zestawienia /Suma LZO

Powoduje wyświetlenie zestawienia zawierającego stężenia przeliczone na węgiel organiczny dla substancji organicznych, dla których został określony mnożnik LZO w oknie Edycji listy zanieczyszczeń. Ponadto podawana jest suma wszystkich związków organicznych przeliczonych na węgiel organiczny.


Komenda Zestawienia/Wartosci dopuszczalne i tlo

Komenda Zestawienia/Wartości dopuszczalne i tło

Powoduje wyświetlenie zestawienia wartości dopuszczalnych (D1, Da) i tła wpisanego przez użytkownika.


Komenda Zestawienia/Wykres zakladu

Komenda Zestawienia/Wykres zakładu

Otwiera okno wyboru opcji wykresu, w którym można wybrać jakie elementy mają znaleźć się na wykresie, następnie wyświetlany jest wykres zawierający wybrane elementy w skali sieci receptorów lub w skali dobranej tak aby mieściły się wszystkie tabele wykresów.

Zobacz: Okno Opcje wykresu


Komenda “Zestawienie emisji w okresach”

Komenda Zestawienia/Zestawienie emisji w okresach

Powoduje wydruk zestawienia emisji maksymalnej godzinowej w poszczególnych okresach dla każdego z emitorów.


Komenda “Zestawieni emitorów i emisji”

Komenda Zestawienia/Zestawienie emitorów i emisji

Komenda powoduje wyświetlenie zestawienia zawierającego parametry emitorów i emisję zanieczyszczeń.


Komenda Czcionki

Komenda powoduje przejście do okna, w którym można ustalić inne niż typowe czcionki stosowane w programie.


Komenda Wszystkie emitory i wszystkie substancje

Po otwarciu okna w którym można pisać emisje maksymalną w poszczególnych okresach i emisję roczną oraz udział emisji dla poszczególnych emitorów i wszystkich emitowanych substancji.


Komenda wymuszenie zapisu

Komenda "Wymuszenie zapisu danych"

Informacja.
Wszystkie dane w programie są zapisywane automatycznie przy zmianie strony, za wyjątkiem przypadku, gdy dane wpiywane są w osobnym oknie.
Wtedy w oknie znajduje się przycisk OK służący do zapisu.
Zapis danych można też wymusić przez naciśnięcie kombinacji -za pomocą klawiszy Ctrl+S.


Komenda "Katalog danych"

Komenda powoduje wyświetlenie okna dialogowego, w którym można ustalić w jakim katalogu będą przechowywane pliki danych.


Mapy

Komenda Mapy

Komenda otwiera okno "Opcje mapy do wykresu izolinii", w którym ustala się opcje dostosowania przycięcia takiej samej mapy do odczytu współrzędnych i do wykresu izolinii.


Komenda oblicz emisji ze stęż

Komenda "Obliczanie emisji ze stężeń"

Powoduje otwarcie okna w którym można oszacować emisję substancji na podstawie wyników pomiarów stężeń.
Opcja ma zastosowanie w przypadku obliczania emisji z oczyszczalni ścieków na podstawie pomiarów stężeń substancji odorotwórczych.


Komenda "Narzędzia/SQL"

Otwiera okno, w którym można wprowadzać zapytania do bazy w języku SQL. W oknie znajduje się przycisk "Przykłady" powodujący wyświetlenie kilku przykładowych zapytań.


Komenda "Numeracja stron"

Komenda powoduje wywołanie dialogu , w którym można ustalić zasady numeracji stron oraz włączyć lub wyłączyć pokazywanie dialogu zakresu wydruku przed każdym wydrukiem tabel.

Zobacz także:

Okno "Numeracja stron"


Komenda "Obliczenia/Stezen maksymalnych /Zestawienia wszystkich emitorów

Komenda "Obliczenia/Stężeń maksymalnych /Zestawienia wszystkich emitorów

Wyświetla zestawienie stężeń maksymalnych dla wszystkich emitorów. Jest stronicowanie i dzielone na tabele, w przypadku większej liczby zanieczyszczeń.


komenda pomoc multimed instr

Komenda pomoc "Multimedialna instrukcja"

Otwiera okno przeglądarki internetowej z mozliwością przejścia do multimedialnej instrukcji w formie nagranego filmu obsługi pakietu "Operat"oraz wykorzystania map w pakiecie operat.


Komenda "Pomoc"

Otwiera okno z indeksem pomocy.


komenda pomoc przegl inst

Komenda pomoc "Przeglądaj instrukcje"

Otwiera folder w którym znajdują się instrukcje do programu.


Komenda “Stezenia maksymalne-zestawienie”

Komenda "Stężenia maksymalne-zestawienie"

Komenda powoduje wyświetlenie wyników stężeń maksymalnych w formie zestawienia na jednej stronie.


Komenda “Stezenia dlugookresowe”

Komenda "Stężenia długookresowe"

Komenda powoduje uruchomienie podprogramu do obliczeń stężeń długookresowych.


Komenda “Stezenia maksymalne-wyniki szczególowe”

Komenda "Stężenia maksymalne-wyniki szczegółowe"

Komenda powoduje wyświetlenie wyników stężeń maksymalnych podzielonych na strony zawierające wszystkie dane.


Ustawienia drukarki

Komenda Ustawienia drukarki

Komenda powoduje wywołanie systemowego dialogu do ustawienia drukarki tj. wyboru drukarki,

rozmiaru papieru oraz położenia wydruku (w poziomie , w pionie).


Komenda „Zakres obliczen”

Komenda „Zakres obliczeń”

Komenda powoduje wyświetlenie zestawienia zawierającego listę substancji, dla których należy wykonać obliczenia stężeń w sieci receptorów, a w przypadku gdy występuje emisja pyłu informacje czy należy obliczać opad pyłu.


Komenda Informacje /Aktualizacja

Komenda Zakres obliczeń+szczegóły

Komenda otwiera wydruk "Ustalenie zakresu obliczeń". Na wydruku znajdują się stężenia maksymalne w poszczególnych okresach podane dla każdej substancji z uwzględnieniem wszystkich emitorów emitujących daną substancję. Na końcu zestawienia wstawiona jest tabela z kryterium opadu pyłu.


Konfiguracja sieci

Praca programu w sieci.

W celu umożliwieniu pracy w sieci wielostanowiskowej , jeśli w zakładzie nie ma serwera należy wytypować jeden komputer, który będzie pełnił rolę serwera i na nim zainstalować Firebird Server .

Firebird można pobrać np. w celu aktualizacji, ze strony www.ibphoenix.com (dział: Download/Main Downloads, następnie Firebird 2.1, Windows, Official Windows Setup and Installer For Classic and SuperServer).

Na serwerze należy zainstalować Firebird bez zmiany opcji, a na komputerach klienckich należy wybrać opcję instalowania klienta bez narzędzi programistycznych.

Uwaga: Firebird komunikuje się przez port 3050 TCP - w przypadku włączonej zapory w Windows XP należy udostępnić ten port .

Na komputerze klienckim, lokalizacja pliku bazy danych powinna być zapisana w formacie:

adres_IP:katalog_na serwerze

np.:

192.168.0.1:C:\Projekty\Wytwornia.operat

Na serwerze musi być tez umieszczona wspólna biblioteka substancji i róż wiatrów. Na każdym z komputerów klienckich należy wpisać lokalizację do biblioteki w menu Opcje/Katalog biblioteki substancji i róż np.:

192.168.0.1:C:\Projekty\lib\subst_wsk_roze.fb

Poniżej widok organizacji bazy danych na serwerze:


Okno: Emisja z malowania

W oknie wprowadza się skład i zużycie materiałów malarskich w celu obliczenia emisji lotnych związków organicznych (LZO).
Zakłada się 100 % odparowanie tych substancji.
Materiały malarskie to np.: lakiery, farby, szpachlówki, kleje, rozcieńczalniki.

Gdy w lakierni stosowane są urządzenia oczyszczające można u dołu okna wpisać sprawność oczyszczania.
Uwaga: sprawność oczyszczania dotyczy całego emitora, a nie poszczególnych materiałów malarskich.

Na podstawie podanych danych program określi unos i emisję.

W celu dodania nowego materiału należy kliknąć przycisk "Dodaj" i wpisać jego nazwę.

Potem należy wybrać emitowane substancje z listy w środkowym panelu dodając je przyciskiem obok lub podwójnie klikając na nazwę substancji.
Podczas wyboru substancji można wyszukiwać je na podstawie fragmentu nazwy lub kodu CAS.
Włączona opcja "Corg" oznacza, że na liście są tylko substancje, dla których wpisano mnożnik do obliczenia LZO. Wyłączenie opcji spowoduje wypełnienie listy wszystkimi substancjami gazowymi, także takimi, które nie występują w lakierach.
Przycisk "A..Z" ustawia substancje alfabetycznie.
Istnieje możliwość sprawdzenie czy substancja jest lotnym związkiem organicznym po kliknięciu ikony KOBiZE LZO. Wtedy program sprawdzi czy substancja figuruje na liście NMLZO KOBiZE.
Jeśli tak, a nie ma jej na ogólnej liście pakietu Operat, umożliwi dodanie jej do listy. W przypadku obowiązywania standardów emisyjnych należy wpisywać emisję także tych substancji, dla których nie określono wartości odniesienia, w celu ujęcia ich w sumie LZO.

Następnie w tabeli w lewym panelu należy wpisać procentową zawartość składników lotnych (z kart charakterystyki) oraz poniżej roczne zużycie danego materiału malarskiego (do pakietu Operat zostanie przeniesiona emisja w poszczególnych okresach proporcjonalnie do czasu emisji).
Roczne zużycie można tez obliczyć z ilości materiału podanej w litrach i gęstości. W tym celu należy kliknąć na przycisk znajdujący się po prawej stronie pola.

Opcja "Wpisywane zmienne zużycie w okresach obliczeniowych" oznacza, że nie będzie podane roczne zużycie materiałów tylko zużycie materiałów w poszczególnych okresach. Dla tej opcji pole "Roczne zużycie" jest niedostępne i jest wypełniane automatycznie.
W przypadku tej opcji wpisuje się zużycie materiałów w poszczególnych okresach obliczeniowych jednocześnie dla wszystkich materiałów, dlatego przycisk "Zużycie lakierów w okresach" jest aktywny tylko wtedy, gdy jest wyłączona edycja pojedynczych materiałów.
Po jego kliknięciu otwiera się okno zużycia materiałów w okresach, w którym należy wypełnić tabelę i zatwierdzić dane przyciskiem "OK". W przeciwnym przypadku program obliczy łączną emisję w poszczególnych okresach proporcjonalnie do czasu emisji.
Po kliknięciu przycisku "OK" program sam obliczy roczne zużycie danego materiału malarskiego i przeniesie je do pola "Roczne zużycie" wszystkich materiałów.

Wprowadzone dane każdego z materiałów należy zatwierdzić przyciskiem "Zatwierdź".

W ten sposób po kolei wpisujemy wszystkie materiały malarskie stosowane w danym emitorze.

Wcześniej wpisane dane można poprawić klikając przycisk "Edytuj".
Wprowadzanie danych można porzucić po kliknięciu przycisku "Anuluj".
Usunięcie materiału malarskiego z listy jest możliwe po kliknięciu przycisku "Usuń".

Użytkownik może stworzyć bibliotekę typowych materiałów malarskich. Dodajemy zaznaczony lakier do biblioteki klikając przycisk "Do bibliot.".
Natomiast wczytujemy dane materiału malarskiego z biblioteki używając przycisku "Z biblioteki", zaznaczając go na liście i klikając przycisk "OK".

Przycisk "Raport" wyświetli zestawienie unosu i emisji LZO z poszczególnych materiałów malarskich oraz sumę emisji dla emitora. Zestawienie to można włączyć do opracowania.

Po kliknięciu przycisku "Przenieś i zamknij" program wypełnia listę substancji w oknie bieżącego emitora, przenosi obliczoną emisję wypełniając tabelę emisji emitora, a także zmienia opcje emisji na:
  • "Emisja stała we wpisanym czasie pracy" i jednostkę emisji na Mg - jeżeli nie są zdefiniowane mieszanki materiałów malarskich
  • "Emisja zmienna" oraz jednostki emisji na "kg/h" i "Mg" - jeżeli są zdefiniowane mieszanki materiałów malarskich (Zobacz: Okno "Definiowanie mieszanek lakierów (wariantów)")

Uwaga: czas pracy musi być wcześniej wpisany w oknie emitora na zakładce "Czas emisji".

Przycisk "Zamknij" zamyka okno bez przeniesienia emisji.


Okno: Definiowanie mieszanek lakierów (wariantów)

Okno: Definiowanie mieszanek lakierów (wariantów pracy malarni )

W oknie można zdefiniować mieszanki materiałów malarskich stosowane w zakładzie
np. lakier poliuretanowy 85%+utwardzacz 10 % + rozcieńczalnik 5%.

Określenie mieszanek pozwala na wychwycenie emisji maksymalnej oraz maksymalnego stężenia LZO w przeliczeniu na Corg
Zakłada się, że w ciągu jednej godziny może być stosowana jedna mieszanka.
Dane poszczególnych materiałów powinny być wcześniej wpisane w głównym oknie emisji z malowania.

W celu dodania nowej mieszanki należy kliknąć "Dodaj" i po wpisaniu danych zatwierdzić przyciskiem "Zatwierdź".
Dane wcześniej wpisanej mieszanki można zmodyfikować po kliknięciu przycisku "Edytuj".

Należy wpisać nazwę mieszanki.
Wybór materiału malarskiego następuje poprzez kliknięcie na jego nazwę i kliknięcie przycisku dodaj ">" .
Analogicznie w celu usunięcia materiału malarskiego z listy wybranych należy kliknąć przycisk usuń "<".
Kliknięcie przycisku usuń wszystko "<<" spowoduje wyczyszczenie listy zawartości mieszanki.

Można zdefiniować dowolną liczbę mieszanek dla każdej z nich podając procentową zawartość materiałów malarskich (lakiery, rozcieńczalniki) oraz jej zużycie godzinowe.

Na podstawie wpisanych danych program określi emisję maksymalną. Możliwe są następujące przypadki:
  • jeden wspólny okres obliczeniowy, program włączy opcję "Emisja zmienna" i określi emisję maksymalną na podstawie:
    1. najwyższej emisji godzinowej dla wszystkich substancji i mieszanek
    2. wybranej z listy mieszanki
  • więcej okresów - dla każdego okresu można przypisać kilka mieszanek, a program wybierze z nich emisję maksymalną.
    Przykład:
    warianty mieszanek

    • Opcje te wybiera się na stronie "Zmienność emisji".

    Uwag do emisji maksymalnej:
    1. jeśli na liście wybranych mieszanek nie ma substancji występującej w emisji rocznej, program obliczy maksymalną emisję godzinową poprzez podzielenie emisji rocznej przez czas pracy.
    2. obliczone stężenie LZO w przeliczeniu na Corg w oknie danych emitora może być inne niże wynikające z zestawienia dla wybranych mieszanek.

    Przycisk suma LZO wyświetla zestawienie zawierające wyliczenie sumy emisji lotnych związków organicznych przeliczonej na węgiel organiczny oraz porównanie ze standardami emisyjnym.

    Standardy emisyjne wprowadza się w oknie edycji emitora na stronie "Uwagi, dane do projektu pozwolenia" lub na na stronie "Emisja" po kliknięcie "LZO".

    Przycisk skład lakierów wyświetla listę składników we wszystkich materiałach użytych do sporządzenia mieszanek.

    Przycisk "Raport" wyświetli zestawienie mieszanek oraz emisji maksymalnej poszczególnych substancji w każdym z okresów. Zestawienie to można włączyć do opracowania.


Wybór współrzędnych na mapie terenu;

Program służy do graficznego odczytu współrzędnych z mapy terenu. Najpierw należy wczytać plik zawierający mapę terenu, np. pochodzący ze skanera, pliki te mogą mieć rozszerzenia m.in.: BMP, TIFF, JPG, GIF, PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD. Ponadto w wersji profesjonalnej programu można odczytywać pliki AutoCAD-a DWG i DXF.
W celu wczytania pliku, należy kliknąć ikonę wyboru pliku z listy.

Po kliknięciu przycisku wms zostanie uruchomiony moduł IMap do pobierania map z Internetu. Można pobierać mapy z GoogleMaps lub z serwerów WMS (np. powiatowych).

Użytkownik może ustalić skalę mapy oraz wybrać przesunięcie mapy od jednego górnego rogu współrzędnych. Podczas przesuwania kursora myszy po mapie u dołu ekranu, wyświetlane są współrzędne X Y, a na linijkach poziomych i pionowych, zaznaczone są aktualne współrzędne.
W celu zaznaczenia współrzędnych punktu, należy kliknąć myszą z wciśniętym przyciskiem Ctrl. Wtedy na mapie zostanie zaznaczony czerwony kwadracik z kropką w środku. Kropka oznacza dokładne współrzędne punktu, a jednocześnie współrzędne te zostaną dodane do okna współrzędnych znajdujących się w prawym dolnym rogu ekranu.

Okno zawierające listę współrzędnych, można zamknąć poprzez kliknięcie przycisku X i przywrócić poprzez kliknięcie ikony Ukryte okno współrzędnych znajdującej się u dołu okna.
Można wybrać dowolną liczbę punktów, można też skasować po kliknięciu przycisku „Nowy” w oknie zawierającym listę współrzędnych. Jeżeli zostanie wciśnięty przycisk OK. to współrzędne zostaną przeniesione do pakietu „Operat-FB”.

Początek układu współrzędnych jest ustalany na podstawie przesunięcia mapy w poziomie i pionie w oknie skali mapy.

Można zmienić początek układu współrzędnych poprzez kliknięcie kombinacji klawiszy Ctrl+Alt+przycisk myszy. Początek współrzędnych jest zaznaczony jasnozielonym krzyżykiem.

Kombinacja klawiszy Ctrl+Q usuwa wszystkie wybrane punkty.
Ctrl+Z usuwa ostatnio wybrany punkt.

Znaczenie przycisków znajdujących się u góry okna.

 | powoduje otwarcie pliku graficznego z jednoczesnym ustaleniem skali mapy |
wms | uruchamia moduł IMap do pobierania map z Internetu |
 | umożliwia zmianę przesunięcia mapy |
siecrec | rysuje sieć receptorów na mapie terenu | Przyciski rysowania siatki współrzędnych, granic zakładów, emitorów i punktów dodatkowych mogą być w pozycji włączonej i wyłączonej.
granice | rysuje granice zakładu na mapie terenu
emitory | rysuje lokalizację i symbole emitorów na mapie terenu
dodatkowe punkty | rysuje punkty dodatkowe na mapie terenu
powieksz | umożliwia zmianę powiększenia mapy - oprócz powiększeń wybieranych z listy użytkownik może wpisać inną wartość powiększenia |
zaznacz linie | Jeśli przycisk jest wciśnięty , kliknięcie myszy i klawisza Ctrl zaznacza najbliższą polilinię na mapie AutoCAD-a . Jeśli liczba punktów polilinii przekracza 100 program proponuje uproszczenie polilinii poprzez redukcję liczby punktów. Redukcja polega na usunięciu bliskich punktów. Uwaga: w przypadku dróg obliczanych metodą Caline3, szerokość drogi musi być mniejsza od długości odcinka. Można wybrać maksymalnie 5000 punktów | Dotyczy map w formacie dwg i dxf
dodaj polilinię | W przypadku gdy jedna polilinia jest już wybrana, włącza opcję dopisywania współrzędnych następnej polilinii na końcu listy. Umożliwia to scalanie wielu polilinii.
warstwy | Otwiera okno, w którym można zmienić widoczność poszczególnych warstw rysunku CAD

Okno może być w dwóch trybach pracy, wybieranych u góry okna tryb pracy:
  • wybieranie współrzędnych za pomocą kliknięcia myszy z wciśniętym klawiszem Ctrl
  • w przypadku granic zakladu oraz emitorów liniowych i powierzchniowych - poprawianie wpółrzędnych poprzez przesuwanie punktów myszą

U dołu okna znajdują się przyciski i opcje:

Zaokrąglaj do liczb całkowitych | Powoduje zaokrąglenie odczytanych współrzędnych
Ukryte okno współrzędnych | Widoczny gdy jest ukryte okno wyświetlające wybrane współrzędne, kliknięcie powoduje pokazanie okna
Opcje wyświetlania symboli emitorów | Otwiera okno opcji wyświetlania symboli emitorów


Okno “Maszyny robocze”

Okno "Obliczanie emisji z maszyn roboczych spełniających normy europejskie"

W oknie wprowadza się listę maszyn roboczych, z których emisja zostanie przypisana do bieżącego emitora, przy czym może to być emitor punktowy, liniowy lub powierzchniowy.

Po lewej stronie znajduje się lista wprowadzonych maszyn. Po prawej stronie dane bieżącej maszyny roboczej.
Po zakończeniu wprowadzania danych emisję można przenieść do danych emitora po kliknięciu przycisku Przenieś „przenieś em.”.

Wielkość emisji jest określana na podstawie norm emisji z rozporządzenia UE 2016/1628 z dnia 14 września 2016 r. ( i starszych aktów prawnych).

Dla silników o zapłonie iskrowym, rozporządzenie nie określa norm pyłu (PM) - w takim przypadku można skorzystać ze wskaźników EPA.
Polskie prawo nie określa wartości odniesienia stężeń w powietrzu dla sumy węglowodorów (HC) tylko osobno dla węglowodorów alifatycznych i aromatycznych. W związku z tym w opcjach programu znajdują się udziały tych węglowodorów w sumie, na podstawie opracowania "EMEP/EEA air pollutant emission inventory guidebook 2019. Non-road mobile sources and machinery". Dodatkowo obliczono udział benzenu.

Znaczenie poszczególnych przycisków w panelu narzędziowych

Dodaj | Dodaje nową maszynę do listy.
usuń | Usuwa maszynę roboczą z listy maszyn.
Edytuj | Otwiera dane maszyny do edycji.
zatwierdź | Zatwierdza wprowadzone dane i zapisuje je do bazy danych.
anuluj | Anuluje wprowadzone dane.
zestawienie | Wyświetla zestawienie emisji.
Opcje | Otwiera okno opcji wprowadzania maszyn roboczych.
Pomoc | Otwiera okno pomocy.
zamknij | Zamyka okno bez przenoszenia do okna danych emitora.
Przenieś | Przenosi sumę emisji do okna danych emitora i zamyka okno.

Znaczenie pół edycyjnych

Nazwa maszyny | Można wpisać nazwę maszyny roboczej. Pod polem nazwy wyświetlana jest grupa norm.
Moc nominalna kW lub KM | Jest to nominalna moc maszyny roboczej, można wpisać w kW lub KM. Moc będzie wykorzystania do wyszukania wartości dopuszczalnych w standardach europejskich. Ponadto w przypadku wpisywania czasu pracy emisja zostanie wyliczona dla iloczynu mocy i czasu pracy.
Objętość skokowa
 Należy wpisać objętość skokową dla maszyn z zapłonem iskrowym, żeby umożliwić odczytanie odpowiednich wskaźników emisji.
Paliwo
 Należy wybrać rodzaj paliwa dla silników z zapłonem iskrowym, żeby umożliwić odczytanie odpowiednich wskaźników emisji.
Silnik dwusuwowy
 Jeżeli silnik jest dwusuwowy, to należy zaznaczyć tę opcję.Opcja ma wpływ na skład emitowanych węglowodorów.
Wpisywany
  • Czas pracy - w takim przypadku można wprowadzić czas pracy w ciągu roku lub dla poszczególnych okresów obliczeniowych. Emisja będzie obliczona jako iloczyn wskaźnika emisji w g/kWh oraz mocy i czasu pracy.
  • Zużycie paliwa w dm3 - pogram najpierw obliczy z tego zużycia ilość paliwa w kg następnie przeliczy zużycie na wyprodukowaną energię w celu obliczenia emisji jako iloczynu zużytej energii oraz wskaźnika w g/kWh.
  • Zużycie paliwa w kg -program na podstawie tego zużycia obliczy ilość energii w kWh a następnie emisję tak jak wyżej.
Wskaźnik zużycia paliwa g/kWh | Wskaźnik ten posłuży do obliczenia masowego zużycia paliwa potrzebnego do obliczenia emisji dwutlenku siarki, a w przypadku gdy wprowadzane jest zużycie paliwa w dm3 lub w kg do obliczenia ilości wyprodukowanej energii.
Czas pracy lub zużycie paliwa | Należy wpisać roczny czas pracy lub roczne zużycie paliwa.
Obciążenie, % | Pole jest widoczne w przypadku gdy wprowadzany jest czas pracy.
Podział emisji na okresy… W przypadku gdy opcja jest włączona program podzieli emisję łączną w poszczególnych okresach obliczeniowych proporcjonalnie do wcześniej wpisanego czasu emisji w okresach. A jeśli czas nie był wpisany to proporcjonalnie do czasu trwania okresu.
Natomiast jeżeli opcja zostanie włączona będzie można wpisać czas pracy lub zużycie paliwa w poszczególnych okresach.
Wskaźniki W tabeli znajdują się wskaźniki odczytanie dla wybranej mocy nominalnej europejskich standardów emisji określonych etapów (Stage).
W przypadku silników z zapłonem iskrowym nie ma określonej normy dla pyłu. Dlatego pole wskaźnika dla pyłu będzie dostępne do edycji a wskaźnik ten można wpisać ręcznie lub wybrać z listy wskaźników pyłów dla różnych typów maszyn

U dołu okna znajdują się przyciski "i" wyświetlający informację o emisji z bieżącej maszyny oraz Eksport do Excela zapisujący wzory do obliczenia emisji do Excela.

Zobacz:
Opcje obliczania emisji z maszyn roboczych

Literatura:
  1. ROZPORZĄDZENIE PARLAMENTU EUROPEJSKIEGO I RADY (UE) 2016/1628 z dnia 14 września 2016 r. w sprawie wymogów dotyczących wartości granicznych emisji zanieczyszczeń gazowych i pyłowych oraz homologacji typu w odniesieniu do silników spalinowych wewnętrznego spalania przeznaczonych do maszyn mobilnych nieporuszających się po drogach, zmieniające rozporządzenia (UE) nr 1024/2012 i (UE) nr 167/2013 oraz zmieniające i uchylające dyrektywę 97/68/WE.
  2. Exhaust Emission Factors for Nonroad Engine Modeling. Spark-Ignition. USA EPA-420-R-10-019 NR-010 July 2010.
  3. EMEP/EEA air pollutant emission inventory guidebook 2019. 1.A.2.g vii; 1.A.4.a.ii, 1.A.4.b ii; 1.A.4.c ii; 1.A.4.c iii;1.A.5.b
    Non-road mobile sources and machinery.


Okno “Maszyny robocze - opcje”

Okno "Opcja obliczanie emisji z maszyn roboczych"

Znaczenie opcji:

Strona "Dane podstawowe"

Opcja "W przypadku normy dla NOx:"
Standardy europejskie podają czasami tylko normy wyrażone jako sumę węglowodorów i tlenków azotu czyli HC+NOx. W takim przypadku emisję tlenków azotu można wyznaczyć przyjmując albo założenie, że maksymalna emisja jest taka sama jak suma HC+NOx albo przyjmując udział tlenków azotu i odpowiednio węglowodorów w sumie HC+NOx na podstawie np. danych z literatury:

  1. Wyliczony z opracowania EMEP/EEA - udział dla NOx w sumie wynosi średnio dla silników Diesla 96,4 %, benzynowych 4 suwowych 40 %, 2 suwowych 3 %. Są to wskaźniki oparte na normach.
  2. Dane amerykańskie, wg. https://www.tceq.texas.gov/assets/public/implementation/air/terp/techsup/TS_Stationary_2010.pdf " ...W przypadku norm wymienionych w NOx + NMHC, TCEQ zastosuje ułamek NOx wynoszący 0,95 dla silników Diesla i 0,80 dla silników na paliwo alternatywne.
  3. Wg. badań TNO Holandia, wykonanych podczas pracy maszyn, udział NOx wynosi 88,8 %.
Jeśli emisja tlenków azotów będzie liczona jako część sumy HC+NOx, to emisja węglowodorów będzie liczona jako pozostała część.

Jeżeli użytkownik chce osobno obliczać emisję dwutlenku azotu, to powinien wpisać udział zawartości dwutlenku azotu w tlenkach azotu np. wg opracowania EMEP/EEA.
Jest to 14 % dla silników Diesla, maksymalnie 5 % dla pozostałych.

Opcja "Przenoś emisję": dotyczy przypadku, gdy użytkownik chce obliczać osobno emisję dwutlenku azotu. Jest to związane po pierwsze z brakiem normy jednogodzinowej dla tlenków azotu, a po drugie, tło pochodzące od WIOŚ jest podawane dla dwutlenku azotu.

Domyślne zużycie paliwa w stosunku do wytwarzanej energii będzie wykorzystywane przy inicjowaniu danych.

Opcja "Przenoś czas emisji", w przypadku gdy dla maszyn wpisano czas emisji w okresach, spowoduje zapisanie do danych emitora wpisanego czasu emisji w okresach.
Gdy jest więcej niż jeden typ maszyn w wpisanym czasem - będzie przeniesiona na średnia arytmetyczna czasów.

Strona „Skład węglowodorów” . Na stronie tej można wpisać zawartość węglowodorów w poszczególnych paliwach. Wskaźniki emisji dotyczą sumy węglowodorów, natomiast w Polsce normowane są stężenia węglowodorów alifatycznych, aromatycznych i benzenu. W związku z tym potrzebne są udziały tych węglowodorów w sumie.

Strona „Dane paliw”
Na stronie tej wpisuje się gęstości poszczególnych paliw oraz zawartość siarki w oleju i w benzynie.

Po prawej stronie okna znajduje się przycisk „Przywróć domyślne” powodujący wypełnienie okna opcjami domyślnymi.


Komenda "Narzędzia/Kalkulator LZO"

Komenda otwiera okno z kalkualtorem do obliczenia mnożnika C/Mcz na podstawie wpisanego wzoru chemicznego.

Zobacz:
Okno Kalkulator LZO


Menu "Obliczenie stezen maksymalnych”

Menu "Obliczenie stężeń maksymalnych"

Menu obliczenia stężeń maksymalnych zawiera następujące komendy:

Komenda "Szczegółowo"

Komenda "Zestawienie"

Komenda "Wszystkie okresy"

Komenda "Na różnych wysokościach budynku"

Komenda "Emisja graniczna"

Komenda "Emisja graniczna dla 0,1xD1"

Komenda "Zestawienie wszystkich emitorów"

Komenda "Symulacja"

Komenda "Suma stężeń z instalacji"

Komenda "Klasyfikacja grupy emitorów"


Menu “Ustawienia druku”

Menu zawiera następujące opcje:

Ustawienie drukarki

Marginesy

Komenda "Numeracja stron"


Obliczanie stężeń maksymalnych dla źródeł liniowych i powierzchniowych w zakresie skroconym : "w siatce na obwiedni emitora"

Obliczanie stężeń maksymalnych dla źródeł liniowych i powierzchniowych w zakresie skróconym : "w siatce na obwiedni emitora"

Program tworzy siatkę zastępczą na obwiedni emitora powierzchniowego lub liniowego.
Siatka składa się z kilkuset punktów przy czym wnętrze emitora powierzchniowego jest wyłączone z obliczeń.

Przykład.
siatka zastępcza

Obliczenia są prowadzone w dwóch etapach, w drugim etapie obliczenia są wykonywane w zagęszczonej siatce, w oczku sieci , w którym wystąpiły wartości maksymalne.

Odległość maksymalnych stężeń Xmm jest obliczana od granicy emitora powierzchniowego (do najbliższego odcinka).


Odblokowanie portu 3050

Odblokowanie portu 3050 w Zaporze Windows

Sposób odblokowania portu TCP 3050 (Firebird, Interbase):

1. W Menu "Start" otwieramy "Panel sterowania".

2. W oknie "Panel sterowania" klikamy na ikonę "Centrum Zabezpieczeń".

3. W oknie "Centrum zabezpieczeń systemu Windows" naciskamy na ikonę "Zapora systemu Windows".

centrumz

4. W oknie "Zapora systemu Windows" przechodzimy na stronę "Wyjątki" i klikamy na przycisk "Dodaj port".

5. W oknie "Dodaj port" wpisujemy nazwę portu np "Firebird" i jego numer 3050. Naciskamy "OK".

dodport


odwrotne modelowanie

Obliczanie emisji metodą odwrotnego modelowania wzorem Pasquille'a

W oknie mozna oszacować emisję substancji na podstawie wyników pomiarów stężeń w pewnej odległości od źródła emisji.
Metoda ta ma zastosowanie na przykład przy ocenie wielkości emisji z oczyszczalni ścieków, w przypadku gdy nie można ocenić emisji w inny sposób

Obliczenia wykonywane są dla różnych prędkości wiatru i stanów równowagi atmosfery.
W przypadku braku informacji o prędkości wiatru i stanie równowagi atmosfery w czasie pomiarów, proponuje się przyjęcie zakresu najbardziej prawdopodobnych prędkości 1-3 m/sek i odczytanie emisji maksymalnej.
Zakres prędkości i stanów równowagi atmosfery, które mają być uwzględniane przy o bliczeniu emisji maksymalnej oraz mają znaleźć się na zestawieniu określa się włączajac opcję w kolumnie "Drukować?".
Jak wynika z opracowania Politechniki Szczecińskiej w czasie pomiarów stężeń odorów występuje duża zmienność stanów równowagi atmosfery oraz kierunku i prędkości wiatru, w związku z tym zaleca się wykonywanie pomiarów co 5 do 10 minut (Zobacz opracowanie).

W przypadku gdy mierzono steżenia pyłu należy włączyć opcje "pył" , wtedy program uwzględni zmodyfikowane równanie Pasquille'a bez elementu odpowiedzialnego za odbicie się zanieczyszczenia od podłoża.


Okno Baza składów frakcyjnych według EPA Appendix B1

Okno Baza składów frakcyjnych pyłu według EPA Appendix B1

W oknie tym można wybrać skład frakcyjny pyłu z dodatku B1 do wskaźników emisji zawartych w EPA AP-42 "PARTICLE SIZE DISTRIBUTION DATA AND SIZED EMISSION FACTORS FOR SELECTED SOURCES"

https://www3.epa.gov/ttnchie1/ap42/appendix/appb-1.pdf

Wszystkie rekordy są podzielone na frakcje poniżej 2,5; 6 i 10 mikrometrów. Udziały są podane narastająco.

Kliknięcie przycisku "Wstaw" powoduje wstawienie na stronie "Frakcje" wybranego składu frakcyjnego.

Program wstawia wyliczone udziały poszczególnych frakcji, np.

Frakcja | Udział narastająco %
do 2,5 µm | 70,6
do 6 µm | 82,7
do 10 µm | 90

Zakres frakcji |  | Udział frakcji wstawiany do programu %
od µm | do µm
0 | 2,5 | 70,6
2,5 | 6 | 12,1
6 | 10 | 7,3
powyżej 10 |  | 10

Wstawiany skład frakcyjny można zobaczyć po kliknięciu prawego przycisku myszy na tabeli frakcji.


Okno "Kalkulator stężeń LZO"

W oknie tym wyświetlane są stężenia lotnych związków organicznych przeliczonych na węgiel organiczny. Można w nim wpisać standardy emisyjne LZO i uzyskać porównanie stężenia ze standardem oraz wymagany stopień redukcji.

Znaczenie danych w poszczególnych wierszach tabeli:

Dane | Znaczenie
Emisja LZO w przeliczeniu na całkowity węgiel organiczny (mg/s) | emisja wszystkich lotnych związków organicznych tzn. tych, dla których został w opcjach programu na liście zanieczyszczeń wpisany mnożnik LZO, zsumowana i przeliczona na węgiel organiczny
Strumień gazów w warunkach umownych (m3/s) | strumień gazów w m3/s wpisywany na zakładce "Dane podstawowe"
Stężenie LZO w gazach odlotowych (mg/m3) | jest to stosunek emisji LZO do strumienia gazów w warunkach umownych
Standard emisyjny (mg/m3) | standard wynikający z rozporządzenia o standardach emisyjnych. Może być różny w poszczególnych okresach np. w okresie malowania lub można wybrać inny standard niż w okresie, w którym prowadzi się suszenie
Wymagana skuteczność redukcji (%) | jest to wartość redukcji, poniżej której spełniony będzie standard emisyjny

W przypadku, gdy stężenie jest wyższe od standardu emisyjnego, w komórce stężenia liczba jest wyświetlana w kolorze czerwonym. W przypadku, gdy niższa w kolorze zielonym.

W dolnym panelu jest wyświetlana lista emitowanych substancji, które są lotnymi związkami organicznymi.

Kliknięcie przycisku "Zestawienie" powoduje wyświetlenie zestawienia zawierającego szczegółowe obliczenia emisji i stężeń LZO oraz porównanie z wpisanymi standardami emisyjnymi.

Po kliknięciu przycisku "OK" zapisywane są wartości standardów emisyjnych wprowadzone przez użytkownika.


Okno “Dane emitora”

Okno "Kreator emisji w okresach na podstawie wariantów pracy i czasu"

Okno służy do przypisanie do okresów obliczeniowych (grup jednoczesności pracy emitorów) różnych wariantów emisji lub różnego obciążenia instalacji.
Wyliczone wartości emisji godzinowej (kg/h) i łącznej w poszczególnych okresach (Mg) zostaną po zatwierdzeniu przeniesione do tabeli emisji w oknie "Dane emitora".

Sposób wyliczenia emisji ustala się w górnym panelu.

Po wybraniu opcji należy uzupełnić tabelę z emisją godzinową dla substancji emitowanych z danego emitora, a następnie tabelę "Okresy".

Dostępne są dwie opcje:

  1. Wpisywany numer wariantu
    Po wpisaniu liczby wariantów i emisji godzinowej dla tych wariantów , należy przypisać numery wariantów do okresów - w tabeli "Okresy".
    Wpisanie wariantu zerowego oznacza, że danym okresie nie występuje emisja.

    Włączenie opcji "Wpisywane parametry emitora" umożliwi wpisanie dla każdego wariantu prędkości i temperatury gazów.
  2. Wpisywany % obciążenia
    W tabeli "Emisja" należy wpisać emisję godzinową dla nominalnego obciążenia, w tabeli "Okresy" procent obciążenia.
    Emisja łączna w poszczególnych okresach jest obliczana jako iloczyn obciążenia i nominalnej emisji godzinowej,.
    Jeśli zaznaczono opcję aby maksymalna emisja godzinowa była proporcjonalna do obciążenia - to w ten sam sposób jest obliczana emisja maksymalna godzinowa,
    w przeciwnym przypadku jako emisja godzinowa jest przyjmowana emisja nominalna.

Wyniki obliczeń są dostępne do podglądu po kliknięciu na przycisk "Zestawienie".

Po wpisaniu danych i kliknięciu na przycisk "OK" program wyświetla pytanie: czy przenieść wyliczoną emisję do okna "Dane emitora"? Po zatwierdzeniu wyniki emisji zostaną przeniesione na stronę "Emisja" w oknie "Dane emitora". Uwaga: program wstawi opcje : "jednostka emisji maksymalnej" : kg/h i "Sposób podawania emisja w okresach": "Wpis. emisja w okresach".

W przypadku włączonej opcji "Wpisywane parametry emitora" program wyłączy opcję "Stała prędkość i temperatura gazów" i wypełni tabelę prędkości i temperatur.


Okno "Siatka z wielokąta"

U góry okna wyświetlana jest lista wielokątów wpisywanych na zakładce "Rysunki". Zmiana wielokąta spowoduje wyświetlenie jego obrysu oraz punktów siatki. Po kliknięciu przycisku "i" są wyświetlane informacje o wybranym wielokącie tzn. liczba wierzchołków i rozmiar wielokąta.

Znaczenie poszczególnych opcji:

Opcja | Znaczenie
Skok osi | określa odległość między punktami w poziomie (X) i w pionie (Y)
Offset X | określa odległość od wartości minimalnej do pierwszego punktu siatki

Kliknięcie przycisku "OK" spowoduje wstawienie współrzędnych punktów do okna kreatora siatki nieregulatrnej


Okno Wybór danych w sieci

Okno Wybór bazy danych w sieci

Okno umożliwia odczyt bazy danych zawartej na zdalnym komputerze lub serwerze. Otwarcie bazy na danym komputerze będzie możliwe po wpisaniu adresu zdalnego komputera oraz katalogu na tym komputerze. Znaczenie poszczególnych opcji:

Opcja | Opis
IP zdalnego komputera lub nazwa komputera | należy wpisać IP komputera, na którym znajduje się baza pakietu "Operat" np. 192.168.16.1. Zamiast IP można wpisać nazwę komputera korzystając z rozwijalnej listy nazw komputerów.
Katalog i nazwa pliku bazy danych | należy wpisać pełną ścieżkę do pliku bazy danych tzn. nazwę napędu, katalog i nazwę pliku np. c:\operat\emitor.operat. Uwaga: to nie jest nazwa folderu udostępnionego publicznie . Pakiet Operat nie wymaga udostępniania folderów

Po kliknięciu na przycisk "Odczytaj" nastąpi próba połączenia się do bazy danych w sieci.
W przypadku błędu połączenia zostanie wyświetlony odpowiedni komunikat.

Uwaga: serwer Firebird korzysta z protokołu TCP/IP i portu 3050, w związku z tym użytkownik korzystając z Windows XP SP2 lub Vista z włączoną zaporą, powinien udostępnić ten folder jeżeli chce korzystać z sieciowego dostępu do bazy danych.

Zobacz: Sposób udostępnienia portu TCP 3050


Strona Osie/Kreski, etykiety

Znaczenie poszczególnych opcji:

Kreski / widoczne | jeżeli ta opcja jest wyłączona na osi będą rysowane kreski do liczb
Długość kresek głównych, % wykresu | można wpisać długości kreski przy których znajdą się etykiety, % wykresu.
Długość kresek drugorzędnych | można wpisać długość kresek drugorzędnych (znajdujących się pomiędzy kreskami głównymi)
Ilość kresek drugorzędnych | określa ilość kresek pomiędzy kreskami głównymi
Linie | umożliwia wybór koloru, stylu i grubości linii, którymi rysowane są kreski
Etykiety widoczne | jeżeli opcja jest włączona przy kreskach głównych będą wyświetlane wartości liczbowe ( etykiety)
Etykiety / czcionka | umożliwia wybór czcionki, którą będą drukowane etykiety przy kreskach na osiach


Strona Osie/Skalowanie

Znaczenie poszczególnych opcji:

Minimum | jeżeli włączona jest opcja "Automatycznie" minimum będzie obliczane automatycznie, w przeciwnym przypadku użytkownik może wpisać własną wartość minimum, która będzie początkiem osi wykresu
Maksimum | jeżeli włączona jest opcja "Automatycznie" maksimum osi będzie ustalane przez program, jeżeli opcja jest wyłączona użytkownik może wpisać własną wartość maksimum.
Skok | jeżeli włączona jest opcja "Automatycznie" skok pomiędzy liczbami opisującymi wartości na osi będzie ustalana automatycznie, w przeciwnym przypadku użytkownik może wpisać własny skok na osi wykresu. Uwaga! zakres osi można ustalić tylko dla lewej i dolnej osi wykresu.
Ilość znaków po przecinku | -1 lub włączona opcja "Automatyczna" oznacza, ze ilość znaków będzie ustalana przez program. Użytkownik może wpisać inną ilość znaków po przecinku, po włączeniu opcji "Automatycznie".


Strona Osie/Tytuł

Znaczenie poszczególnych opcji:

Tytuł | można wpisać tytuł, który będzie wyświetlany wzdłuż osi wykresu.
Justowanie | umożliwia wybór sposobu wyrównania tytułu
Czcionka | umożliwia wybór czcionki jaką będzie drukowany tytuł osi
Odległość od brzegu % | jest to odległość tytułu od brzegu wykresu obliczana jako % miejsca przeznaczonego na opis osi


Ilosc kopii

Okno - ilość kopii (ilość egzemplarzy)

W tym oknie można ustalić ilość drukowanych egzemplarzy wykresów i tabel. Ustawienia można dokonać wpisując ręcznie ilość kopii lub klikając przycisk przewijania.


Ustalanie zakresu rysunku CAD na podstawie zakresów warstw

Okno: Zakres rysunku CAD na podstawie zakresów warstw

Opcję można wykorzystać w przypadku gdy rozmiar rysunku zapisany w pliku dwg lub dxf jest dużo większy od rzeczywistego rozmiaru lub rozmiar jest błędny.
W celu określenia rozmiaru należy wybrać jedną lub kilka warstw, na których jest właściwy rysunek i włączyć opcję "Przyjmuj zakres na postawie wybranych warstw".

Opcja ta będzie nieaktywna w przypadku niezaznaczenia warstw lub zerowego rozmiaru zaznaczonych warstw. W celu zatwierdzenia wyboru należy kliknąć "OK".


Okno Kalkulator prężności par

Obliczanie prężności par wzorem Antoine'a

W oknie można obliczyć prężność par związku chemicznego ze wzoru Antoine’a .

Wzór ten opisuje związek pomiędzy ciśnieniem pary i temperaturą. Równanie to posiada trzy stałe empiryczne: A, B i C, których wartości są inne dla poszczególnych substancji.

wzór Antoine'a
P – prężność pary *Pa lub mmHg
T – temperatura K lub °C
A, B, C - współczynniki równania Antoine'a dla danej substancji

Prężność par może być wykorzystana do sprawdzenia czy dany związek organiczny zalicza się do grupy LZO.
W przypadku prężności par wyższej od 0,01 kPa związek zalicza się do LZO.
W polu "temperatura" należy wpisać temperaturę 20 oC lub inną w szczególnych warunkach
użytkowania materiału zawierającego LZO.

Po wprowadzeniu danych, program oblicza prężność par w mmHg i kPa oraz wyświetla informację czy substancja jest lotnym związkiem organicznym ( LZO_.

Znaczenie przycisków
Wybierz z biblioteki | Otwiera okno z listą substancji, umożliwiające wyszukanie substancji na podstawie fragmentu nazwy. Po wybraniu substancji program wstawi współczynniki A,B i C wyświetli jej nazwę oraz zakres temperatur, dla których określono współczynniki. Jeśli wpisana temperatura leży poza zakresem zostanie wyświetlone ostrzeżenie.
Szukaj w Internecie | Otwiera okno przeglądarki internetowej z domyślnym linkiem, wstępnie jest to http://www.scribd.com/doc/22857803/Antoine-Coefficient-Table-Scribd-4787907-MT0 Link można zmienić klikając przycisk "..".
Zapisz jako XLS | Zapisuje wprowadzone dane oraz wyniki obliczeń do pliku Excela
Kalkulator mnożn. Corg | Otwiera okno kalkulatora masy cząsteczkowej i mnożnika C/Mcz. Jeśli wcześniej wybrano substancję z biblioteki to program skopiuje wzór chemiczny.

Raport z obliczeń można skopiować do schowka naciskając Ctrl+W na tabeli.


Kopiowanie składu frakcyjnego pyłu

Okno: Kopiuj skład frakcyjny pyłu do wybranych emitorów

Okno służy do skopiowania składu frakcyjnego pyłu z bieżącego (zaznaczonego) emitora do wielu emitorów wybieranych z listy.

Na pierwszej stronie jest wyświetlany skład frakcyjny dla bieżącego emitora. Dane te można zmodyfikować przed skopiowaniem.

Na drugiej stronie znajduje się lista wszystkich emitorów (za wyjątkiem bieżącego).

Na liście tej należy zaznaczyć emitory, do których ma być skopiowany skład frakcyjny.

Przycisk zaznacz wszystkie emitory zaznacza wszystkie emitory, a wyłącz zaznaczenia wyłącza zaznaczenia.

Kliknięcie przycisku „Kopiuj” rozpocznie operacje kopiowania składu frakcyjnego i opcji obliczania prędkosci opadania pyłu.


Okno "Numeracja stron"

Okno - "Nagłówki i stopki, numeracja stron"

W tym oknie można edytować zawartość nagłówka i stopki raportu.

Treść nagłówka lub stopki można dowolnie sformatować lub wkleić ze schowka.

Można w nich umieścić elementy graficzne (np. logo), teksty oraz pola specjalne powodujące wstawienie numeru strony, liczby stron lub daty.

Pola specjalne wstawia się przyciskiem "Wstaw" po umieszczenie kursora w panelu nagłówka lub stopki.

Można wybrać na jakich stronach ma by umieszczony nagłówek i stopka.

Początek numeracji stron można wybrać w górnym panelu okna.


Okno: obliczanie współczynnika dyspersji do odwróconego modelowania wg. PN-EN 15445

Obliczanie współczynnika dyspersji do odwróconego modelowania wg. PN-EN 15445

Norma EN 15445 "Niekontrolowana i rozproszona emisja w sektorze przemysłowym - Ocena źródeł emisji pyłu z zastosowaniem odwróconego modelowania dyspersji (RDM)"
wymaga określenia współczynnika dyspersji α.

Przykładowe zastosowania to: szacowanie emisji pyłu z hałd, z budynków warsztatowych, z obsługi suchych towarów masowych, wtórnej emisji pyłu z dróg.
Uwaga: metoda RDM nie pozwala na ocenę ilościową emisji pyłu w liczbach bezwzględnych lecz tylko na oszacowanie.

W oknie można wprowadzić współrzędne punktów pomiarowych oraz stany równowagi atmosfery i prędkości wiatru, na tej podstawie zostanie wyliczony współczynnik
dyspersji α, a po wprowadzeniu zmierzonego stężenia zostanie obliczona emisja. Uwzględniana jest siatka emitorów zastępczych dla źródeł liniowych i powierzchniowych.
W oknie tym można obliczyć współczynnik α i emisję także dla gazów .

Pomiary mogę być wprowadzone dla wielu punktów pomiarowych o rożnych współrzędnych lub dla tego samego punktu dla wielu powtórzonych pomiarów.
W celu ułatwienia wprowadzania tych samych w kolumnach, naciśnięcie Ctrl+K spowoduje skopiowanie danych wpisanych w komórce na całą kolumnę.

W przypadku wpisania prędkości wiatru poza zakresem , program w komórce αirdt wpisze odpowiedni komunikat.

Zakresy prędkości dla stanów równowagi atmosfery:

Stan równowagi atmosfery | 1 | 2 | 3 | 4 | 5 | 6
Prędkość wiatru m/s | 1÷3 | 1÷5 | 1÷8 | 1 ÷11 | 1÷5 | 1÷4

Kliknięcie przycisku "Zapisz" spowoduje zapis sesji pomiarowej dla bieżącego emitora.
Jeśli sesja została zapisana to przy następnym wejściu do okna tabela zostanie wypełniona.

Włączona opcja "Przeliczanie autom" oznacza, że obliczenia będą wykonywane po zmianie jakiejkolwiek wartości mającej wpływ na współczynnik α,
w przypadku wyłączonej opcji w celu przeprowadzenia obliczeń należy kliknąć przycisk "Przelicz".


Okno Edycja\Stref szorstkości

Okno: Kreator stref aerodynamicznej szorstkości terenu

To samo okno służy do dwóch zadań:
  • określenia średniej ważonej aerodynamicznej szorstkości terenu (z0) w strefie 50 *hmax (Opcja na stronie "Siatka/Aerodynamiczna szorstkość terenu" - "Stała na całym terenie")
  • określenie z0 w poszczególnych punktach sieci receptorów (Opcja na stronie "Siatka/Aerodynamiczna szorstkość terenu" - "Inna w każdym punkcie ")

W oknie można zdefiniować strefy o różnej aerodynamicznej szorstkości terenu , na tej podstawie zostanie obliczona średnia z0 lub zostaną przypisane szorstkości do poszczególnych punktów sieci.

Można korzystać z mapy do wyboru współrzędnych emitorów lub mapy wykorzystywanej jako tło izolinii.

Jeżeli na mapie ustalono inny punkt początkowy niż lewy dolny róg mapy, program będzie przeliczał współrzędne uwzględniając ten punkt (w tym punkcie będzie rysowany zielony krzyżyk).

W oknie można zaznaczyć przy pomocy myszy strefy szorstkości tzn. obszary różniące się od siebie aerodynamiczną szorstkością terenu, mogą to być np. pola, lasy, łąki czy obszary zabudowane.
Nową strefę szorstkości można dodać po kliknięciu przycisku plstref, wtedy należy wybrać z listy lub wypełnić nazwę strefy, szorstkość w roku, w sezonie grzewczym i letnim, a następnie należy zaznaczyć wielokąt na mapie lub wpisać współrzędne ręcznie. W celu zaznaczenia wielokąta należy klikać na poszczególne wierzchołki wielokąta np. obrysu lasu przytrzymując jednocześnie klawisz Ctrl.
Po zakończeniu wybierania współrzędnych należy zatwierdzić wprowadzane dane klikając przycisk zatw.
Można poprawić wcześniej wpisane dane wielokątów poprzez wybranie odpowiedniego z listy stref znajdujących się po lewej stronie ekranu i kliknięciu przycisku edstref (Edytuj).
Można importować strefy z innego projektu (menu pod prawym przyciskiem myszy na liście stref).

Obraz mapy z zaznaczonymi strefami można zapisać do pliku klikając prawy przycisk myszy na mapie.

W górnym panelu okna można ustalić powiększenie oraz rodzaj mapy jaka będzie wykorzystywana do określenia stref szorstkości ( w przypadku różnych map do odczytu współrzędnych i wykresu izolinii). U dołu okna można wpisać szorstkość, którą program będzie stosował poza zdefiniowanymi strefami, w przypadku gdy obszar (50*hmax lub siatki) nie jest całkowicie pokryty obrysami stref.

Po zamknięciu okna program zanalizuje wszystkie strefy i obliczy średnią z0 lub przypisze szorstkości do poszczególnych punktów w siatce (w zależności od opcji).
Uwaga metodyka referencyjna nie uwzględnia zmiennej szorstkości terenu pomiędzy emitorem a receptorem, w takim przypadku program oblicza szorstkość terenu taką samą jak w punkcie siatki receptora.

Znaczenie pozostałych przycisków w oknie.

Przycisk | Znaczenie
minr | usuwanie strefy szorstkości zaznaczonej na liście w lewym panelu (także Ctrl+Del)
can | anulowanie wpisanych danych dla strefy
ustawmap | otwiera okno z ustawieniami mapy
szorstsiatka | wyświetlanie okna z wykresem siatki
zestawienie | wyświetlenie zestawienia aerodynamicznej szorstkości terenu
emistref | pokazywanie granic zakładu na mapie
rysun | pokazywanie dodatkowych rysunków na mapie
emitory | pokazywanie emitorów na mapie
porzstref | porzucanie danych - strefy szorstkości nie zostaną przypisane do punktów sieci.
pomoc | otwiera okno pomocy
konstref | zamykanie okna

Opcje:

Różna szorstkość terenu w sezonach | Wyłączona opcja powoduje przypisywanie takiej samej średniej szorstkości terenu dla sezonu rocznego, grzewczego i letniego. W przypadku włączonej opcji można wpisać odrębne szorstkości do sezonów.
Szorstkość poza zdefiniowanymi strefami | Dotyczy obszaru siatki nie pokrytego przez zdefiniowane strefy szorstkości terenu.

Zobacz:
tabela aerodynamicznej szorstkości terenu z rozporządzenia o wartościach odniesienia.


Okno "Tworzenie sieci punktów obliczeniowych rozłożonych nieregularnie"

Okno "Tworzenie punktów obliczeniowych w siatce nieregularnej"

Okno służy do tworzenia sieci punktów obliczeniowych rozłożonych nieregularnie w prostokątnym obszarze o określonych współrzędnych.
Punkty można tworzyć na następujące sposoby:
  • rozchodzące się promieniście od wybranego miejsca np. emitora, z rosnącymi odległościami miedzy punktami
  • wypełniające wybrany wielokąt/koło
  • punkty w równych odstępach, nie przekraczające podanej odległości od emitorów ( np. dla obliczania oddziaływań skumulowanych)
  • wpisywać ręcznie (można też wkleić do tabeli współrzędne ze schowka np. z Excela)

Wprowadzanie punktów rozłożonych promieniście - przycisk promieniście

Znaczenie opcji:

Początek | Określa współrzędne X,Y środka okręgu, współrzędne można pobrać z danych emitora po kliknięciu "Z danych emitora"
Odległość | Odległość minimalna określa minimalną odległość od środka okręgu. Odległość maksymalna powinna być większa niż rozmiar siatki obliczeniowej. Program usunie punkty leżące poza siatką.
Odległość między punktami | Określa minimalną odległość miedzy punktami na promieniu.
Wzrost odstępów z odległością | Określa procentowy wzrost odstępów między punktami, np. dla wzrostu 50 % i odległości minimalnej 10 m, kolejne odległości między punktami będą wynosić: 10 m, 15 m, 22,5 m, 33,75 m.
Wycinek koła | Jeśli opcja zostanie włączona, punkty będą leżeć w wycinku koła o wpisanym kącie środkowym.

Kliknięcie kombinacji klawiszy Ctrl+mysz zmienia środek koła.

Wybrane opcje należy zatwierdzić przyciskiem "Dodaj".

Wprowadzanie punktów rozłożonych w wielokącie / kole - przycisk promieniście

Obrysy wielokątów/kół należy wcześniej wprowadzić na stronie "Rysunki" w głównym oknie programu.

Znaczenie opcji:

Wielokąt lub koło | Należy wybrać z listy wielokąt/koło wprowadzone na stronie "Rysunki".
Skok osi | Określa odległość między punktami.
Offset | Określa odległość od granic wielokąta/koła, która nie będzie wypełniana punktami.

Wprowadzanie siatki punktów w równych odstępach, nie przekraczających podanej odległości od emitorów - przycisk oddziaływanie skumulowane

Najpierw program usunie wcześniej zdefiniowane punkty siatki.

Znaczenie opcji:

Maksymalna odległość od emitora | Program ograniczy liczbę punktów w siatce do leżących w podanej odległości od emitorów.
Odległość między punktami | Określa skok siatki - odległość między punktami.

Po kliknięciu "Dodaj" program zapisze punkty siatki.

Uwaga: Każdorazowe użycie przycisków promieniście lub promieniście dodaje nową siatkę punktów - nakłada ją na już istniejącą.
Żeby zdefiniować nową siatkę należy przed użyciem tych przycisków usunąć zdefiniowane punkty przyciskiem od nowa .

Wprowadzone punkty można wybiórczo skasować na wykresie, po zaznaczeniu prostokąta myszą i naciśnięciu przycisku wytnij.

Punkty leżące wewnątrz granic zakładu można usunąć przyciskiem wytnij wewnątrz granic (operacja niezalecana, punkty wewnątrz granic zakładu są potrzebne do kreślenia izolinii).

Podczas ruchu myszą widoczny jest krzyżyk oznaczający jej aktualną lokalizację, a w lewym dolnym rogu okna jej współrzędne.

Kliknięcie przycisku mapa spowoduje umieszczenie w tle okna mapy wykorzystywanej do wykresu izolinii.

Przycisk od nowa usuwa wcześniej zdefiniowane punkty.

Przycisk zastosuj aktualizuje wykres punktów dla współrzędnych zmienionych przez użytkownika w tabeli.

W tle wykresu widoczne są wszystkie emitory oraz granice zakładu.

Kliknięcie przycisku „OK (zapisz)” spowoduje zamknięcie okna i przeniesienie listy punktów do głównego okna programu,
natomiast kliknięcie przycisku "Anuluj" spowoduje wyjście z okna bez zmiany danych.


Okno "Tworzenie sieci receptorów"

Okno służy do ręcznej modyfikacji zakresu sieci punktów obliczeniowych poprzez rozciąganie i przemieszczanie siatki przy pomocy myszy.

Wstępnie w oknie zaznaczona jest dotychczasowa sieć obliczeniowa (po zmianie widoczny jest tylko jej zielony kontur).

Nowy zakres siatki można ustalić poprzez zaznaczenie jego jednego rogu myszą i przeciągnięcie myszą przy wcisniętym lewym przycisku.
Podczas przeciągania myszą widoczna jest szara linia wyznaczająca obszar zaznaczony myszą, a w kolorze różowym rozmiar siatki dopasowany do skoku.
Skoki na osiach X i Y można zmienić w górnej części okna.
Rozmiar siatki można też zmienić przez przeciągnięcie myszą jednego z boków siatki.
Zawsze można wrócić do początkowego rozmiaru sieci poprzez kliknięcie przycisku „Przywróć początkowe rozmiary siatki” przywróć.

Prostokąt siatki jest widoczny na tle siatki pomocniczej, której rozmiar powinien być większy od rozmiaru zaznaczanej siatki. Rozmiar siatki pomocniczej można zmienić poprzez przemieszczenie suwaka znajdujacego się u góry okna.
Można też dokładnie określić rozmiar siatki pomocniczej po rozwinięciu panelu "Siatka pomocnicza" w prawym dolnym rogu okna.

Podczas ruchu myszą widoczny jest krzyżyk oznaczający jej aktualną lokalizację, a w lewym dolnym rogu okna jej współrzędne.

Kliknięcie przycisku pokaż mapę spowoduje umieszczenie w tle okna mapy wykorzystywanej do wykresu izolinii.

Domyślnie w tle wykresu widoczne są wszystkie emitory oraz granice zakładu, co ułatwia dobór rozmiaru siatki.

Każdorazowa zmiana rozmiaru siatki powoduje wyświetlenie w prawym panelu informacji o początku i końcu siatki oraz liczbie punktów.

Kliknięcie przycisku „OK (zapisz)” spowoduje zamknięcie okna i przeniesienie początku i końca zakresu osi X i Y siatki do głównego okna programu, natomiast kliknięcie przycisku "Anuluj" spowoduje wyjście z okna bez zmiany danych w głównym oknie.


Okno Wykres zakładu

W oknie można zobaczyć wykres zakładu z naniesionymi opcjonalnie elementami: granicami, emitorami, mapą terenu, zakresami 10h, 50h i Xmm.

Okno służące do modyfikacji wykresu składa się z czterech stron: Zawartość wykresu; Kolory, linie, czcionki; Mapa i Zakres 50h.

Strona "Zawartość wykresu"

Na stronie tej można wybrać następujące elementy:

  • tytuł wykresu - widoczny gdy jest włączona opcja kreślenia tytułu,
  • opis osi współrzędnych - z regulacją obszaru opisu osi
  • granice zakładu
  • pozycje i symbole emitorów
  • punkty z siatki dodatkowej
  • dodatkowe obiekty - rysunki , dla których nie włączono opcji "to są granice"
  • mapę terenu - opcja ta jest tylko wtedy aktywna, gdy jest wybrany plik mapy do wykresu izolinii
  • okręgi pokazujące zakres 10*h , informujący o zasięgu, w którym należy sprawdzić czy w pobliżu emitorów nie znajdują się budynki wyższe niż parterowe
  • okręgi pokazujące zakres 50*h, służące do określenia średniej aerodynamicznej szorstkości terenu
  • zasięgi Xmm" - okręgi o promieniu Xmm (odległości maksymalnych stężeń ) dla emitorów punktowych
  • skalę wykresu - uwaga - tylko przy bezpośrednim wydruku na drukarce, skala nie jest przenoszona przy eksporcie wykresy do pliku ponieważ bitmapy nie mają skali fizycznej.
  • rysunek strzałki na północ
  • obrys strefy 100 m od granic zakładu - obrysy rogów zakładu mogą być wykańczane liniami łamanymi lub owalami, w ostatnim przypadku należy włączyć opcję "Owalny".

Zakres wykresu: może to być rozmiar sieci receptorów, rozmiar może być dopasowywany automatycznie albo po zaznaczeniu opcji "Inny" można wpisać zakres ręcznie.

Strona "Kolory, linie, czcionki"

Na tej stronie można ustalić kolory linii i czcionki.
Można także zmieniać średnicę znaczka emitora oraz ręcznie rozmieścić symbole emitorów i wykreślić linię pomocniczą dla emitorów punktowych, a także ręcznie rozmieścić nazwy punktów dodatkowych.
Opcje na tej stronie odpowiadają opcjom w oknie opcji wykresu izolinii.

Strona "Mapa"

Na stronie po kliknięciu przycisku "Wybierz plik" można wybrać plik zawierający zeskanowaną mapę terenu, która będzie drukowana jako tło wykresu. Pliki te mogą mieć rozszerzenia m.in.: BMP,TIFF, JPG, GIF,PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD. Ponadto w wersji profesjonalnej programu można odczytywać pliki AutoCAD-a DXF,DWG.

W celu wyboru mapy z Internetu należy kliknąć na przycisk wms .

Jeżeli rezygnuje się z wyświetlania wcześniej wybranej mapy należy kliknąć na przycisk "Wyczyść".

Skalę mapy można wprowadzić na trzy sposoby:

  1. Podając rozmiar (szerokość) zeskanowanego odcinka terenu w metrach. Program znając szerokość bitmapy w pikselach obliczy stosunek metrów do pikseli po kliknięciu przycisku "Przelicz".
  2. Podając stosunek odległości w terenie odpowiadająca 1 pikselowi bitmapy. Można to obliczyć ze wzoru
    2,54 *skala mapy/100 /rozdzielczość skanowania (dpi)
    np. dla mapy w skali 1:50 00 i skanowania 300 dpi , 1 piksel = 2.54*50 000/100 / 300 = 4,23 m.
  3. Wpisując ręcznie mnożnik odpowiadający liczbie metrów na piksel (zobacz : www.proeko-rs.pl/pub/Instrukcje/skala_mapy.pdf)

Jeżeli lewy górny róg mapy nie leży dokładnie w lewym górnym rogu sieci receptorów to można przyciąć mapę podając długość przycięcia w metrach.

Strona "Zakres 50h"

Na stronie można dokonać wyboru emitora/emitorów, dla których na wykresie będą rysowane okręgi pokazujące zakres 50*h.
Dostępne opcje:
  1. Najwyższy / wybrany - po zaznaczeniu tej opcji rysowany jest jeden okrąg dla najwyższego emitora, a w przypadku gdy jest więcej emitorów o równej wysokości - dla emitora wybranego w oknie "Obliczanie średniej szorstkości".
  2. Najwyższe - rysowane są okręgi 50*h dla wszystkich najwyższych emitorów.
  3. Zaznaczone - rysowane są okręgi 50*h dla wszystkich emitorów zaznaczonych na liście poniżej.
Włączenie opcji "Napis" spowoduje umieszczenie przy okręgu napisu "50*hmax", można też zmienić kąt na okręgu, gdzie ma się pojawić napis.

Przycisk "Zapisz opcje dla projektu" zapisuje wybrane opcje dla bieżącego projektu.

U dołu okna wykresu znajduje się informacja o rzeczywistych współrzędnych X,Y w punkcie kursora myszy.

Znaczenie przycisków w panelu narzędziowym:

drukwyk

drukuje wykres uwzględniając wpisane powiększenie. Po kliknięciu przycisku obok można przejść do ustawień drukarki, marginesów i ilości kopii.

powiększ

powoduje powiększenie wykresu (przy wyłączonym przycisku dopasuj). Powiększenie można też zmieniać naciskając kombinację klawiszy Ctrl+ (plus na klawiaturze numerycznej).

zmniejsz

powoduje pomniejszenie wykresu (przy wyłączonym przycisku dopasuj). Powiększenie można też zmieniać naciskając kombinację klawiszy Ctrl- (minus na klawiaturze numerycznej).

dopasuj

włączenie przycisku powoduje dopasowywanie wykresu do wielkości okna
Skala wydruku Opcja dotyczy tylko wydruków i jest widoczna po kliknięciu przycisku skala - zmienia powiększenie wykresu dostowując je do wpisanej skali. W celu określenia dokładnej skali wykresu na papierze należy wpisać skalę w polu "Skala' i nacisnąć przycisk Zastosuj. Wtedy program obliczy jakie ma być powiększenie.
Jeżeli zaznaczono opcję "Umieścić na wykresie: skalę" to w prawym górnym rogu wykresu zostanie umieszczony napis "Skala 1:..." (dotyczy tylko bezpośredniego wydruku na drukarce).
powwyk
W polu "Powiększenie" można wpisać wartości od 0,2 do 3 uzyskując odpowiednie pomniejszenie lub powiększenie wykresu. Dla wartości 1 wykres na wydruku zajmować będzie całą kartkę A4.
Powiększenie można zmieniać naciskając kombinację klawiszy Ctrl+ lub Ctrl- ( plus i minus na klawiaturze numerycznej), można też użyć kółka myszy z wciśniętym klawiszem Ctrl.

ramka

rysuje ramkę wokół wykresu

kratka

rysuje siatkę współrzędnych wewnątrz wykresu. W przypadku siatki wzdłuż drogi będzie widoczna siatka punktów w pasie przy drodze.

granice

włączenie przycisku spowoduje umieszczenie na rysunku granic zakładu

spowoduje umieszczenie na rysunku dodatkowych obiektów np. budynków mieszkalnych

emitory

spowoduje umieszczenie na rysunku emitorów punktowych liniowych i powierzchniowych
1:

powoduje wyświetlenie pola do wpisania dokładnej skali rysunku

save

Wykres izolinii może być zapisany jako
  • bitmapa w formatach JPEG PNG i GIF (z kompresją)
  • grafika wektorowa w standardzie WMF i EMF
  • w standardzie DXF (Auto-CAD-a) w których wszystkie współrzędne podane są w wymiarach rzeczywistych - metrach. Pozwala to na nałożenie wykresu izolinii do planu czy mapy zapisanej w AutoCAD-zie.
  • jako plik Shapefile (SHP).
Zapis pliku poprzez kliknięcie przycisku "Eksportuj" W oknie wyboru nazwy pliku można ustalić format pliku.
Pliki zapisane jako bitmapy lub WMF,EMF można wstawić jako rysunki do Worda,
Kopiuj wszystko
kopiuje wykres do schowka. Po prawej stronie przycisku znajduje się przełącznik opcji: obraz może być kopiowany jako grafika wektorowa lub jako bitmapa.

pomoc

otwiera okno pomocy

zamyka okno wykresu


Okno: Zarządzenia typowymi listami substancji

W oknie tym można zarządzać listami typowych substancji wykorzystywanych podczas wstawiania listy zanieczyszczeń w oknie danych emitora.

Po lewej stronie znajdują się nazwy list substancji. Po prawej stronie dane listy zaznaczonej po lewej.
W celu dodania nowej listy należy kliknąć przycisk "Nowa", Istniejącą listę można modyfikować po kliknięciu "Edytuj".
Zapis następuje po kliknięciu przycisku "Zatwierdź".

Kliknięcie przycisku "Anuluj" powoduje, że edycja listy substancji zostanie porzucona.
Dla każdej listy należy określić nazwę np. "lakiernia" lub "spawanie"

W prawym panelu należy wybrać substancję przez kliknięcie przycisku "Dodaj" , lub ">", lub przesunięcie myszą z lewego panelu listy do prawego,
Substancje można usunąć poprzez kliknięcie przycisku "Usuń", lub "<" lub zaznaczenie lewym przyciskiem myszy i przesunięcie jej z prawego panelu wybranych substancji,
do lewego panelu.
Można też osunąć wszystkie wybrane substancjie przyciskiem "<<" i dokonać wyboru od nowa.

Wpisanie w polu filtra, fragmentu nazwy substancji, spowoduje wyświetlenie na liście zanieczyszczeń do wyboru ,
tylko tych substancji w których znajduje się fragment wpisanej nazwy.

Kliknięcie przycisku "Usuń" na górnym pasku narzędziowym spowoduje usunięcie typowej listy zaznaczonej w lewym panelu.


Komenda Dane i wyniki

Komenda ta powoduje wydrukowanie danych emitorów i emisji razem z wynikami obliczeń opadu pyłu.


Komenda Emisja graniczna

Powoduje wydruk zestawienia, zawierającego łączną emisję pyłu zakładu, nie powodującą przekroczeń opadu pyłu.


Komenda „Koniec”

Komenda powoduje zakończenie działania programu.


Komenda "Marginesy"

Komenda powoduje wywołanie dialogu, w którym można ustalić lewy i górny margines na wydrukach

tabel i wykresów. Ustalone marginesy są zapisywane na dysku.

Zobacz także:

Dialog "Marginesy"


Komenda Opcje/Uwzgledniane punkty

Komenda Opcje/Uwzględniane punkty

Wyświetla listę punktów z zaznaczeniem, czy punkty te znajdują się wewnątrz granicy zakładu.

Punkty znajdujące się wewnątrz granicy zakładu, jeżeli taka opcja zostanie włączona i są uwzględniane w wydrukach oraz w zestawieniach maksymalnego opadu.


Komenda Opcje/Opcje programu

Otwiera okno, w którym można zmienić zakres obliczeń oraz wartości dopuszczalne opadu.

Zobacz: okno Opcje programu.


Przerwij obliczenia

Komenda przerywa obliczenia opadu pyłu.


Komenda Rozpocznij obliczanie

Komenda ta służy do rozpoczęcia obliczeń opadu pyłu.

Po jej wybraniu należy ustalić czy należy liczyć opad dla wszystkich punktów czy tylko dla fragmentu np. w czasie porównywania opadu pyłu dla różnych danych emitora w jednym punkcie.

Rozpoczęte obliczenia można przerwać poprzez wybranie komendy "przerwij obliczenia" lub naciśnięciu przycisku "Przerwij".

Wyniki obliczeń są zapisywane do pliku.

Przy następnym uruchomieniu obliczeń opadu pokażą się one w oknie wyników.


Komenda Ustawienia drukarki

Komenda powoduje wywołanie standardowego dialogu, w którym można wybrać drukarkę i zmienić położenie wydruku na stronie.


Komenda Wyniki obliczeń

Wykonanie tej komendy powoduje wydruk wyników obliczeń opadów pyłów. Jeżeli wcześniej wpisano tło opadu to wyniki zawierają także sumy opadu pyłu i tła.


Komenda Dane Emitorów

Wywołanie tej komendy powoduje wydruk danych wszystkich emitorów, danych róży wiatrów oraz emisji pyłów dla poszczególnych frakcji.


Komenda "Kasuj obliczenia"

Komenda powoduje usunięcie aktualnych wyników obliczeń.


Komenda "Numeracja stron"

Komenda powoduje wywołanie dialogu, w którym można ustalić zasady numeracji stron oraz włączyć lub wyłączyć pokazywanie dialogu zakresu wydruku przed każdym wydrukiem tabel.

Zobacz także:

Dialog "Numeracja stron"


Komenda Maksymalny opad

Komenda powoduje wydruk maksymalnego opadu pyłu oraz współrzędnych punktu, w którym wystąpił ten opad.


Komenda "Tabela X, Y"

Powoduje wydruk wyników obliczeń opadu pyłu w poszczególnych punktach sieci.


Komenda "Tabela X, Y + tło"

Powoduje wydruk wyników obliczeń opadu pyłu z tłem w poszczególnych punktach sieci.


Komenda Udzial emitorów

Komenda Udział emitorów

Powoduje wydruk zestawienia, udział poszczególnych emitorów w opadzie pyłów.

Wydruk podzielony jest na strony, w przypadku gdy liczba emitorów jest większa od 9.

Wydruk jest dostępny tylko wtedy, gdy w menu „Opcje programu” została włączona opcja „Udział emitorów w opadzie pyłów”.


Menu Pomoc

Powoduje otwarcie okna z indeksem pomocy.


Menu Ustawienia druku

Menu Opcje druku

Menu to zawiera następujące komendy:

Komenda "Ustawienia drukarki"

Komenda "Marginesy"

Komenda "Numeracja stron"


Okno Opcje programu

Okno Opcje wydruków opadu pyłu

Okno składa się z następujących stron:

Strona „Wydruki”

Na stronie tej znajdują się następujące opcje:

Jednostka emisji w tabeli danych Zaleca się pozostawienie pierwszej opcji - Mg
Drukować:
  • symbole emitorów
  • kolejne numery
 W przypadku kiedy symbole emitorów nie są wpisane można zamiast symboli drukować kolejne numery emitorów.
Drukować wyniki dla punktów leżących wewn. granic zakładu
 W przypadku wyłączenia opcji będą drukowane tylko wyniki dla punktów leżących poza granicami zakładu
Nie dotyczy zestawienia : Tabela X,Y
Liczba cydr dziesiętnych w opadzie
 Można ustalić liczbę cyfr dziesiętnych używaną podczas wydruku wartości opadu pyłu, ołowiu i kadmu.
Opcja "Naukowy" oznacza,ze będzie stosowany tzw naukowy format zapisu liczb np. 1,123E1

Opcje są globalne - dotyczą wszystkich projektów.

Strona „Wartości dopuszczalne”

Można na niej wpisać dopuszczalny opad pyłu, ołowiu i kadmu.


pochłanianie pyłu przez podłoże

Opcja uwzględniania pochłanianie pyłu przez podłoże jako funkcję warunków meteorol.

Metodyka referencyjna przyjmuje całkowite pochłonięcie pyłu zawieszonego przez podłoże i całkowite odbicie substancji gazowej.
W celu dokładniejszego obliczenia stężenia pyłu można włączyć te opcją powodującą, że stopień pochłonięcia pyłu będzie
obliczany w zależności od panujących warunków meteorologicznych ze wzoru:

wos= a * (ua/z0)b

gdzie
ua - prędkość wiatru
z0 - szorstkość terenu
a - współczynnik zależny od stanu równowagi atmosfery, odpowiednio: 0.24,0.19, 0.165, 0.115, 0.10, 0.085
b - współczynnik równy 0.089


Okno Opcje mapy do wykresu izolinii

W tym oknie ustala się opcje dostoswania przycięcia takiej samy mapy do wykresu izolinii i do odczytu współrzędnych w przypadku zmiany sieci receptorów. Takie same ustawienia do wykresu izolinii ustala się w oknie odczytu współrzędnych.

Można wybrać następujące opcje:

Opcja | Opis
Dostosuj przycięcie mapy po potwierdzeniu | program przed dostosowaniem przycięcia będzie wyświetlał komunikat z oczekiwaniem na potwierdzenie zmian
Dostosuj przycięcie mapy bez potwierdzenia | program przed dostosowaniem przycięcia nie będzie wyświetlał komunikatu z oczekiwaniem na potwierdzenie zmian
Brak reakcji | program nie będzie reagował na zmiany sieci recepotrów

Program modyfikuje obcięcie mapy po zmianie w siatce początku X,Y lub wysokosci siatki (Yk-Y0).

Warunki zgodności map:

  • nie dotyczy plików CAD
  • taki sam rozmiar mapy pikseli i pix/m
  • taka sama nazwa pliku, gdy w obu przypadkach mapa nie jest zapisana w bazie danych (wielkośc znaków nie ma znaczenia)
gdy mapa jest w obu przypadach zapisana w bazie danych sprawdzany jest kod rodzaju pliku

Informacje o zgodności map są wyświetalne też po kliknięciu "Ustaw" w oknie Opcji Izolinii.

Opcja "Zapisz takie same ustawienia do wykresu izolinii" w oknie opcji mapy do współrzędnych jest zapisywana, ale nie jest brana pod uwagę przy porównywaniu map.


Znaczenie opcji

Znaczenie poszczególnych opcji:

Opcja | Symbol na rysunku | Opis
Odległość między punktami wzdłuż drogi | dh | oznacza odległość między punktami w najbliższej warstwie punktów
Odległość między punktami w poprzek drogi | dv | określa odległość między drogą a najbliższą warstwą punktów
Minimalna odległość | vmin | minimalna odległość miedzy drogą , a obwiednią z warstwą punktów
Maksymalna odległość | vmax | odległość, do której obliczane są punkty siatki, mierzona prostopadle do drogi
Zwiększanie odległości między punktami - wzdłuż | %rh | określa zwiększającą się odległość między punktami leżącymi wzdłuż drogi
Zwiększanie odległości między punktami – w poprzek | %rv | określa zwiększającą się odległość między warstwami punktów

Przykładowe rozmieszczenie punktów przy drodze z uwzględnioną opcją rozrzedzania się punktów w większej odległości od drogi podaje poniższy rysunek.

pktpdrod

Znaczenie poszczególnych przycisków.

Przycisk | Znaczenie
Liczba punktów | podaje liczbę punktów siatki na podstawie analizy współrzędnych emitorów liniowych i opcji siatki
Zestawienie | wyświetla zestawienie zawierające numer punktów współrzędnych x,y, odległość od drogi oraz odległość między kolejnymi punktami na obwiedni drogi a w przypadku, gdy włączono opcję „szorstkość inna w każdym punkcie” szorstkość w sezonie rocznym, grzewczym i letnim

Przykład rysunku siatki


Podział siatki

Podział dużych siatek

Okno służy do tworzenia grupy projektów (plików .operat) z siatkami obliczeniowymi będącymi częściami siatki w bieżącym projekcie np. dla długiej drogi.
Podczas tworzenia projektów z siatkami cząstkowymi można, w celu przyspieszenia obliczeń, usunąć emitory leżące poza siatkami.

Podziału na mniejsze siatki można dokonać klikając przycisk "Autom" i podając na ile części w pionie i poziomie ma być podzielona siatka. Program utworzy listę mniejszych siatek, a przypadku włączenia opcji "Utwórz tylko siatki, w których są emitory" na liście nie będzie siatek, przez które nie przebiegają emitory.

Można też tworzyć mniejsze siatki ręcznie przez kliknięcie przycisku "Nowa" , wtedy należy przy pomocy myszy zaznaczyć w prawym panelu prostokąt siatki.
Zaznaczenia dokonuje się poprzez kliknięcie w lewym górnym rogu nowej siatki i przeciągniecie myszy , przy wciśniętym lewym klawiszu , do prawego rogu.
Program tworzy siatki o rozmiarach odpowiadających wielokrotności skoków między punktami (na osi X i Y) , które to można zmienić na górnym panelu.
Rozmiar siatek można modyfikować przy pomocy myszy , po wciśnięciu lewego przycisku myszy na krawędzi.
Aktualnie modyfikowana siatka jest obrysowana kolorem czerwonym.

Zakresy tworzonych siatek można też modyfikować w tabeli po lewej stronie okna, po naciśnięciu "Modyfikuj ręcznie".

Utworzone ręcznie lub automatycznie siatki cząstkowe można usuwać po kliknięciu przycisku "Usuń".

Po zdefiniowaniu siatek można utworzyć grupę projektów poprzez kliknięcie przycisku "Utwórz pliki".


Poprawka częstości przekroczeń - przykład obliczeń dla jednego emitora

Wprowadzone dane:

Okresy obliczeniowe
Okresy

Emisja

emisja stała

Czas emisji
czas emisji

Wprowadzono czas emisji równy połowie czasu okresu obliczeniowego.

Poprawka czasu przekroczeń = 0,5 (2000/4000).

Fragment wyników wyeksportowanych do Excela

czestosc

Okno obliczeń (bez poprawki)

bez popr


Praca wsadowa pakietu Operat FB

Parametry uruchomienia:

Operat_FB.exe [/START] [P=] [/Z=] [/STOP]  nazwa_pliku

/START – uruchamia obliczenia

/P= punkt początkowy - punkt końcowy (bez spacji)

/Z= wysokość receptora nad poziom terenu, m

/STOP zamyka program po zakończeniu obliczeń

Przykłady

1. Uruchamia obliczenia stężeń dla ostatnio wybranych opcji (wysokości obliczeń).

Operat_FB.exe /START  C:\PROJEKTY\Mojprojekt.operat

2. Jw. bez głównego okna (co przyspiesza uruchamiane programu), program jest zamykany po zakończeniu obliczeń

Operat_FB.exe /START /L /STOP C:\PROJEKTY\Mojprojekt.operat

3. Obliczenie od punktu 1 do 900 , na wysokości 6 m, z głównym oknem programu:

Operat_FB.exe /START /P=1-900 /Z=6 /STOP "C:\PROJEKTY\Ferma świń.operat"

Format [/P]
/P=1-1000 od punktu 1 do 1000
/P=1000- od punktu 1000 do ostatniego

Nazwy plików ze spacjami należy podawać w cudzysłowach.

Przykład pliku wsadowego uruchamiającego cztery instancje (kopie) programu:

start "FB1" Operat_FB.exe /START /P=1-9000 /Z=0 /STOP C:\PROJEKTY\Droga64.operat
start "FB2" Operat_FB.exe /START /P=1-9000 /Z=12 /STOP C:\PROJEKTY\Droga64.operat
start "FB3" Operat_FB.exe /START /P=9001-  /Z=0 /STOP C:\PROJEKTY\Droga64.operat
start "FB4" Operat_FB.exe /START /P=9001-  /Z=12 /STOP C:\PROJEKTY\Droga64.operat

Uwaga: gdy Operat_Fb jest uruchamiany z innego folderu niż plik wsadowy należy podać pełną ścieżkę np.:

"C:\Program Files\Operat FB\Operat_FB.exe" /START /STOP C:\PROJEKTY\Droga64.operat


Okno przeliczanie przepływi na prędkośc i odwrotnie

Okno Obliczanie prędkości gazów ze strumienia obj. gazów i odwrotnie

Okno składa się z dwustronicowego formularza służącego do obliczanie prędkości gazów ze strumienia objętości gazów oraz strumienia objętości gazów z prędkości podanej w określonej temperaturze.
Prędkość gazów jest związana ze strumieniem objętości wzorem:
w z V

Gdzie :
w - prędkość gazów , m/s
F - powierzchnia przekroju emitora m2
V - strumień objętości gazów m3/s

W przypadku gdy strumień objętości gazów jest podany w innej temperaturze niż panuje u wylotu z emitora, jest przeliczany na inne warunki wg. wzoru:

przelicz V

gdzie:
T1 - temperatura , w której podana jest wartość V, Kelviny
T2 - temperatura u wylotu z emitora, Kelviny
V1 - podana wartość strumienia obj. gazów
V2 - strumień obj. gazów w temperaturze panującej u wylotu z emitora


Okno Przeliczanie współrzędnych podanych w stopniach na metry

Okno służy do przeliczania współrzędnych geograficznych wyrażonych w stopniach minutach i sekundach, w formacie DMS np. 51°53'34.35''
lub formacie WGS 84. tj w minutach z częścią dziesiętną np. 52,0655944.

W przypadku zapisu w formacie DMS program dopuszcza stosowanie zamiast znaku stopnia malej litery "o", sekundy i minuty można zapisywać apostrofem lub znakiem akcentu (Alt 0180) . Sekundy można zapisywać jako cudzysłów.

Można wpisać jedną lub wiele par współrzędnych lub skopiować blok komórek ze schowka (Ctrl+V).
Po wpisaniu współrzędnych geograficznych DMS lub WGS 84 program obliczy współrzędne w metrach w układzie mapy 1992 EPSG 2180,
Początkiem układu EPSG 2180 jest punkt przecięcia południka 19°E z obrazem równika.

W przypadku obliczeń stężeń w powietrzu stosuje się współrzędne względne, w których początkiem układu jest jakiś charakterystyczny punkt (komin) lub lewy dolny róg mapy. Można też w programie stosować współrzędne EPSG 2180 ale pogarsza to czytelność opisu osi na wykresach (ogromne liczby).

W celu przeliczenia współrzędnych EPSG 2180 na współrzędne względne można wprowadzić przesunięcie (offset) .
Kliknięcie przycisku "autom" spowoduje przyjęcie jako przesunięcia najniższej wartości X i Y. Przycisk nie jest aktywny dla jednej pary współrzędnych.

W przypadku gdy okno zostanie uruchomione z okna danych emitora będzie widoczny przycisk OK.
Kliknięcie OK spowoduje przeniesienie współrzędnych do okna emitora (także w oknie emitora liniowego lub powierzchniowego).

Kliknięcie "Kopiuj" spowoduje skopiowanie przeliczonych współrzędnych do schowka.


Przykłady obliczania emisji dla różnych opcji zmienności emisji

Przykłady obliczania emisji średniej dla różnych opcji zmienności emisji

Przykład:
2 okresy
czas trwania I okresu 4000 godzin.
wpisany czas emisji 3900 godzin.

Opcja zmienności | Opcja wpisywania danych do obliczenia emisji średniej w okresach | Jednostka miary emisji | Wpisane dane dla I okresu | Emisja maksymalna godzinowa kg/h | Emisja średnia w I okresie kg/h
Emisja zmienna | Ułamek emisji |  | Erok=1 Mg ułamek = 0,6 |  | 1 Mg/4000 h*0,6*1000 =0,15 kg/h
 | Emisja w Mg |  | Eokr = 0,6 Mg |  | 0,6 Mg / 4000 h *1000= 0,15 kg/h
Emisja stała we wpisanym czasie emisji |  | mg/s | 100 mg/s | 100 mg/s *3600 s /1000000 = 0,36 kg/h | 100 mg/s*3600 s*3900 h/4000h /1000000 = 0,351 kg/h
 |  | kg/h | 0,36 kg/h | 0,36 kg/h | 0,36 kg/h *3900 h/4000 h = 0,351 kg/h
 |  | Mg | 1,4 Mg | 1,4 Mg/3900 h *1000 = 0,359 kg/h | 1,4 Mg/4000 h*1000 = 0,350 kg/h
Emisja stała w okresie |  | mg/s | 100 mg/s | 0,36 kg/h | 0,36 kg/h
 |  | kg/h | 0,36 kg/h | 0,36 kg/h | 0,36 kg/h
 |  | Mg | 1,4 Mg | 1,4 Mg/4000 h *1000 = 0,35 kg/h | 1,4 kg/h/4000 h *1000 = 0,35 kg/h
Emisja stała w roku |  | mg/s | 100 mg/s | 0,36 kg/h | 0,36 kg/h ( we wszystkich okresach)
 |  | kg/h | 0,36 kg/h | 0,36 kg/h | 0,36 kg/h (jw.)


Rozmieszczanie nazw dodatkowych punktów

Okno służy do ręcznego rozmieszczenia nazw punktów definiowanych w dodatkowej siatce - są to zwykle budynki mieszkalne i inne obiekty chronione.
Obszar rysunku w oknie został dobrany tak żeby mieściły się wszystkie dodatkowe punkty.

Ręczne rozmieszczenie służy poprawieniu czytelności wykresów, umożliwia np. oddalenie nakładających się napisów.
W przypadku gdy w siatce dodatkowej wpisano więcej niż jeden punkt z takimi samymi współrzędnymi X,Y (np,. w celu obliczeń na rożnych wysokościach elewacji budynku) , program uwzględnia tylko napis dla pierwszego punktu.

W celu zmiany lokalizacji nazwy punktu należy najechać na niego kursorem myszy - wtedy wokół nazwy pojawi się zielone obramowanie, następnie należy przeciągnąć prostokąt z nazwą w żądane miejsce z naciśniętym Ctrl lub kliknąć obok prostokąta. W czasie przeciągania kolor obramowania będzie brązowy.

Nowe lokalizacje nazw zostaną zapisane po naciśnięciu OK.

Znaczenie opcji:

Przycisk mapa | Wyświetla mapę terenu w tle wykresu
Powiększenie | Zmienia powiększenie rysunku. Uwaga: w czasie przemieszczania nazwy zmiana powiększenia jest zablokowana
Linia pomocnicza do symbolu | W przypadku włączenia opcji, będzie kreślona linia łącząca krzyżyk określający lokalizację punktu z nazwą. Przykład: linia omocnicza
Kolor linii | Określa kolor linii pomocniczej
Kąt | Określa kąt linii pomocniczej, w stopniach, liczony od poziomu
Inna czcionka symboli dla bież. projektu | Domyślnie do kreślenia nazw jest stosowana czcionka ustalana w oknie opcji izolinii lub wykresu zakładu. Włączenie opcji "Inna czcionka" spowoduje, że w bieżącym projekcie będzie stosowana odrębna czcionka.
Przywróć domyślne | Przywraca domyślną lokalizację wszystkich nazw dodatkowych punktów, zmiany wprowadzone przez użytkownika zostają anulowane.
Mapa | W przypadku gdy w projekcie jest stosowana inna mapa do wyboru współrzędnych i inna do wykresu izolinii można wybrać, która mapa ma być wyświetlana

Uwaga: w oknie znajduje się fragment terenu, na którym są dodatkowe punkty, natomiast na wykresie izolinii , zwykle obejmującym większy teren,
ze względu na zachowanie proporcji, długości linii pomocniczych mogą być wyglądać na krótsze.


Rozmieszczanie symboli emitorów

Okno służy do ręcznego rozmieszczenia symboli emitorów.
Można też w nim ustalić kilka opcji dotyczących automatycznego rozmieszczenia, jak np. kreślenie linii pomocniczej, długość i kąt linii oraz inna czcionka dla bieżącego projektu. Obszar rysunku w oknie został dobrany tak, żeby mieściły się wszystkie emitory.

Ręczne rozmieszczenie służy poprawieniu czytelności wykresów, umożliwia np. oddalenie nakładających się napisów.

W celu zmiany lokalizacji symbolu należy najechać na niego kursorem myszy - wtedy wokół symbolu pojawi się zielone obramowanie, następnie należy przeciągnąć prostokąt z symbolem. czasie przeciągania kolor obramowania będzie brązowy.

Nowe lokalizacje symboli zostaną zapisane po naciśnięciu OK.

Znaczenie opcji:

Przycisk mapa | Wyświetla mapę terenu w tle wykresu.
Powiększenie | Zmienia powiększenie rysunku. Uwaga: w czasie przemieszczania symbolu zmiana powiększenia jest zablokowana.
Linia pomocnicza do symbolu | W przypadku włączenia opcji, dla emitorów punktowych będzie kreślona linia łącząca kółko określające lokalizację emitora z symbolem. Przykład: linia omocnicza
Kolor linii | Określa kolor linii pomocniczej.
Kąt | Określa kąt linii pomocniczej, w stopniach, liczony od poziomu.
Inna czcionka symboli dla bież. projektu | Domyślnie do kreślenia symboli jest stosowana czcionka ustalana w oknie opcji izolinii lub wykresu zakładu. Włączenie opcji "Inna czcionka" spowoduje, że w bieżącym projekcie będzie stosowana odrębna czcionka.
Przywróć domyślne | Przywraca domyślną lokalizację wszystkich symboli emitorów, zmiany wprowadzone przez użytkownika zostają anulowane.
Mapa | W przypadku gdy w projekcie jest stosowana inna mapa do wyboru współrzędnych i inna do wykresu izolinii można wybrać, która mapa ma być wyświetlana.

Uwaga: w oknie znajduje się fragment terenu, na którym są emitory, natomiast na wykresie izolinii, zwykle obejmującym większy teren,
ze względu na zachowanie proporcji, długości linii pomocniczych mogą być wyglądać na krótsze.


Strona Granice

Na stronie tej można określić właściwości pomocniczych linii pionowych i poziomych kreślonych na wykresie zwanych dalej granicami. Granice są wstępnie definiowane przez program, ale użytkownik może wprowadzić własne opcje oraz dodać (lub uwidocznić) linie granic.

Na stronie tej znajdują się następujące opcje:

Wybór | kliknięcie na linie z nazwą granicy spowoduje wyświetlenie opcji dla wybranej granicy
Widoczna | jeżeli opcja jest włączona to linia granicy i jej opis będą widoczne
Wartość | umożliwia wpisanie wartości X lub Y granicy
Napis | umożliwia wpisanie treści napisu, który będzie drukowany przy linii granicy
Nad linią | jeżeli opcja jest włączona, napis będzie drukowany nad linią w przeciwnym razie będzie drukowany pod linią granicy. W przypadku linii pionowych po lewej lub prawej stronie linii.
Justowanie | określa wyrównanie napisu przy linii granicy
Czcionka | umożliwia wybór czcionki, którą będą drukowane napisy na liniach granic
Etykiety widoczne | jeżeli opcja jest włączona na zakończeniu linii granicy będą wyświetlane jej wartości
Linia | umożliwia wybór koloru, stylu i grubości linii, używanych do wykreślania linii granic
Kierunek | określa kierunek linii granicy. W przypadku granic o kierunku poziomym w polu wartość należy wpisać współrzędną Y, w przypadku granic o przebiegu pionowym należy wpisać współrzędną X


Strona osie

Na stronie tej znajdują się następujące opcje:

Wybór osi | wybranie jednej z osi wykresu spowoduje wyświetlenie na pozostałej części strony opcji dla tej osi.
Widoczna | jeżeli opcja jest włączona oś wykresu będzie wykreślana
Linie | kliknięcie tego przycisku spowoduje otwarcie okna, w którym można ustalić właściwości linii, którymi będzie rysowana oś, takie jak kolor, styl i grubość linii.

Opcje zostały podzielone na następujące strony:

  • Skalowanie

  • Tytuły

  • Kreski, etykiety

  • Nazwa


Strona Osie/Nazwa

Znaczenie poszczególnych opcji:

Nazwa osi | nazwa osi (zwykle X dla dolnej osi, Y dla lewej osi)
Odległość napisu | odległość napisu od osi, % wolnego miejsca
Czcionka | umożliwia wybór czcionki jaką będzie drukowana nazwa osi


Strona Panel

Na stronie tej znajdują sie następujące opcje:

Marginesy na opis osi, % | opcja ta służy do ustalenia marginesów przeznaczonych na opis osi wykresu. W strefie opisu osi wykresu znajdują sie tytuły osi, etykiety oraz kreski do etykiet. Marginesy są podawane w % rozmiaru całego wykresu. Jeżeli suma marginesów górnego i dolnego oraz lewego i prawego będzie taka sama to wykres będzie drukowany jako kwadrat
Kolor tła | Kliknięcie na ten przycisk umożliwi wybór koloru, który będzie tłem wykresu.
Obramowanie | Włączenie opcji spowoduje wyświetlenie obramowania wykresu. Obramowanie można też włączyć i wyłączać poprzez kliknięcie ikony [image] w oknie wykresu.
Linie obramowania | kliknięcie na ten przycisk spowoduje otwarcie okna, w którym można ustalić właściwości linii obramowania takie jak kolor, styl linii i grubość linii.
Wykres w skali wydruku | Jeżeli ta opcja jest włączona to w oknie będzie wyświetlany wykres w skali wybranej przez użytkownika i w proporcjach takich jak na wydruku.
Wykres dopasowany do okna | Spowoduje dopasowanie wykresu do okna , w którym jest wykres wyświetlany. Opcja ta pozwala na zobaczenie całego wykresu, ale wykres może nie być kwadratowy, ponieważ proporcje wykresu będą odpowiadały proporcjom okna.
Skalowanie grubości linii | Jeżeli opcja jest włączona to program będzie uwzględniał rozdzielczość drukarki przy wykreślaniu linii – grubości linii na różnych drukarkach będzie taka sama.


Strona siatka

Na stronie tej znajdują sie następujące opcje:

siatka podstawowa / widoczna | jeżeli opcja jest włączona, na wykresie będzie rysowana siatka łącząca główne kreski na osiach wykresu
siatka podstawowa / linie | umożliwia wybór koloru, stylu i grubości linii, w którym będzie wykreślana siatka podstawowa
siatka drugorzędna / widoczna | jeżeli opcja jest włączona, będzie wyświetlana pomocnicza siatka pomiędzy kreskami drugorzędnymi na osiach wykresu
siatka drugorzędna /linie | umożliwia zmianę koloru, stylu i grubości linii którym będzie wykreślana siatka drugorzędna


Strona Tytuł

Na stronie tej znajdują się następujące opcje:

Treść tytułu wykresu | program wstępnie buduje tytuł wykresu na podstawie bieżących danych. Użytkownik może zmienić tytuł wpisując kilka linii w omawianym polu. Zmiany te nie są zapisywane po wyjściu z okna wykresu.
Czcionka 1 linii | czcionka ta będzie stosowana do wykreślenia pierwszej linii tytułu wykresu
Czcionka nast.linii | czcionka ta będzie używana do wykreślenia drugiej i następnych linii tytułu wykresu
Justowanie | umożliwia zmianę wyrównania tytułu wykresu
Odległość od góry %obszaru opisu osi | ustala odległość pierwszej linii tytułu od górnego brzegu wykresu , odległość jest obliczana jako procent obszaru opisu osi
napisy wewnątrz wykresu, czcionka | umożliwia wybór czcionki, która będą drukowane napisy wewnątrz wykresu jakie jak np.: równanie regresji lub nazwa zanieczyszczenia
odległość od góry | określa odległość od pierwszej linii napisu od góry wykresu podawana jako % wykresu
odległość od lewej | określa odległość napisu od lewego brzegu wykresu napisu jako % wykresu


Strona Znaczki

Na stronie ustala się właściwości znaczków dla poszczególnych prób oraz linii krzywej.

Jeżeli na wykresie znajduje się więcej serii danych (np. stara i nowa karta Shewharta) to użytkownik może wybrać , której serii znaczki mają być edytowane przy kliknięcie na nazwę serii.

Znaczenie poszczególnych opcji:

Seria | kliknięcie na linie z nazwą serii, spowoduje wyświetlenie opcji dla zaznaczonej serii
Znaczki widoczne | jeżeli opcja jest włączona znaczki dla wybranej serii będą widoczne
Kształt | można wybrać kształt znaczka poprzez kliknięcie na przycisk z rysunkiem figury geometrycznej
Kolor tła | określa kolor, którym będzie wypełnione wnętrze rysunku znaczka np. wnętrze prostokąta
Obramowanie | kliknięcie na ten przycisk umożliwia zmianę koloru i stylu linii, którymi będą rysowane znaczki
Przezroczysty | jeżeli opcja jest włączona to przez tło znaczka będą prześwitywać linie wykresu znajdujące się pod spodem
Wielkość %% wykresu | wielkość znaczka podana jako promil wysokości wykresu
Wartości / widoczne | jeżeli opcja jest włączona nad znaczkiem będą wyświetlane wartości x i y
Wartości / czcionka | umożliwia wybór czcionki jaką będą drukowane wartości nad znaczkiem
Linie serii | kliknięcie powoduje otwarcie okna, w którym można ustalić właściwości linii, jakimi będą wykreślane krzywe dla wybranej serii
Linie serii /widoczne | określa widoczność poszczególnych linii serii. W przypadku wykresu Shewharta domyślnie widoczne są linie tylko serii podstawowej.


Strona „Czas pracy'

Na stronie tej należy wprowadzić czas pracy emitora w tych okresach , w których odbywa się emisja.

Zaleca się podawanie czasu pracy w formie ułamka czasu okresu ponieważ tylko ułamek jest zapisywany do bazy danych, a czas pracy w godzinach jest obliczany z ułamka.

Np. gdy emitor pracuje przez caly okres to ułamek czasu pracy =1

Gdy emitor pracuje przez 50 % okresu to ułamek czasu pracy =0,5


Strona "Dane podstawowe emitora”

Strona "Dane podstawowe emitora"

W oknie tym należy wpisać parametry emitora lub grupy emitorów stanowiących emitor zastępczy:

Znaczenie poszczególnych opcji:

Symbol emitora | można wprowadzić dowolny tekst maksymalnie 20 znaków, symbol będzie kreślony na wykresach izolinii oraz znajdzie się na wydrukach.
Nazwa emitora | należy wprowadzić nazwę emitora lub grupy emitorów stanowiących emitor zastępczy.
Współrzędne X,Y są to współrzędne x,y emitora punktowego. W przypadku emitorów powierzchniowych - wielokątów i liniowych wpisane współrzędne posłużą do umiejscowienia symbolu emitora na wykresie izolinii.
W przypadku okrągłego emitora powierzchniowego, współrzędne określają środek koła.
Grupa przypisanie emitora do grupy umożliwia prowadzenie obliczeń wariantowych z wyłączaniem niektórych grup emitorów oraz określenie grupy emitorów, która nie będzie uwzględniana w zestawieniu sumy emisji (np. emitorów nie wymagających pozwolenia). Definicje grup tworzy się w głównym oknie w menu Dane/Grupy emitorów lub na stronie Emitory

Wstępnie emitor nie jest przypisany do żadnej grupy – wtedy wyświetlany jest napis „nieokreślona”.

Aerod. szorstkość terenu (z0)
 należy wprowadzić szorstkość terenu w otoczeniu emitora w poszczególnych sezonach roku. Obok znajduje się przycisk kalkulatora do obliczania średniej szorstkości terenu.

Średnia aerodynamiczna szorstkość terenu (z0) może być obliczona po zaznaczeniu stref o różnej szorstkości na mapie.

W przypadku gdy na stronie "Siatka" wybrano opcję "Stała na całym terenie" pola do wpisania szorstkości będą niewidoczne.

Zobacz: Okno Średnia szorstkość
Wysokość emitora | należy wprowadzić wysokość emitora nad poziom terenu w metrach.
Wylot emitora | jeżeli wylot jest okrągły należy wpisać średnicę emitora, jeżeli wylot emitora jest prostokątny należy wpisać wymiary dwóch boków emitora, a wtedy program określi średnicę zastępczą.
Emitor zadaszony/wylot boczny
 W przypadku włączenia tych opcji nie będzie obliczane wyniesienie gazów nawet gdy będzie wpisana niezerowa prędkość gazów.
Wymiary emitora należy wprowadzić wymiar A i B, a w przypadku emitora okrągłego należy wprowadzić tylko pierwszy wymiar

W przypadku emitora powierzchniowego, należy wybrać opcje "wylot prostokątny" i wpisać w obu polach (wymiar A i wymiar B) taką samą wartość będącą wymiarem boku kwadratu o takiej samej powierzchni jak powierzchnia emitora.

W przypadku emitora liniowego należy w polu "wymiar A" wpisać długość emitora.

Rozmiar emitora liniowego i powierzchniowego posłuży do obliczeń stężeń maksymalnych z zakresie skróconym, metodą zastępczego emitora punktowego wysuniętego w kierunku wiatru.

Prędkość gazów należy wprowadzić prędkość gazów w poszczególnych okresach. Pod prawym przyciskiem myszy jest dostępna opcja "Oblicz prędkość", która otwiera okno do obliczania prędkości w kanale.
Prędkość będzie wykorzystana do obliczenia wyniesienia gazów.
Temperatura gazów należy wprowadzić temperaturę gazów u wylotu emitora w Kelvinach, w poszczególnych okresach.
Temperatura będzie wykorzystana do obliczenia wyniesienia gazów.
Chłodnia kominowa widoczna dla użytkowników modułu "Chłodnie Kominowe"
W przypadku włączonej opcji wyniesienie gazów będzie obliczane metody M.Schatzmana i A.J.Policastro zawartą w normie niemieckiej VDI 3784 jako funkcja odległości od emitora. Po zaznaczeniu opcji należy uzupełnić wartość wilgotności względnej i zawartość ciekłej wody.
Zobacz więcej: obsługa modułu chłodnie kominowe
Stała prędkość i temperatura gazów | Opcje można włączyć gdy prędkość i temperatura gazów u wylotu emitora jest taka sama we wszystkich okresach.
Wpisywany strumień gazów w war.um.
 Strumień gazów jest wykorzystany do obliczenia stężenie w gazach odlotowych np do zestawienia LZO.
Włączenie opcji oznacza, że strumień gazów w warunkach umownych ( w przeliczeniu na gaz suchy) zostanie wpisany ręcznie.

Gdy opcja jest wyłączona to program oblicza strumień gazów jako iloczyn prędkości gazów i powierzchni przekroju emitora, po przeliczeniu na temperaturę umowną. Taką metodę można zastosować dla odciąganego powietrza,
w przypadku gdy brak jest informacji o wilgotności gazów.
Strumień gazów w warunkach rumowych (Vnsuch) | W polu tym można wprowadzać natężenie przepływu gazów suchych w m3/s w warunkach umownych.
Model teoretyczny należy wybrać teoretyczny model emitora, punktowy, liniowy lub powierzchniowy.

W przypadku emitora powierzchniowego lub liniowego kliknięcie przycisku "kształt emitora" spowoduje przejście do edycji współrzędnych wierzchołków emitora oraz określenie emitorów zastępczych.
Najbliższy budynek mieszkalny Dane będą wykorzystane do obliczenia w zakresie skróconym stężeń przy najbliższym budynku mieszkalnym, dla jednego emitora.

Do obliczeń w zakresie pełnym należy wpisać budynki na zakładce Siatka/Siatka dodatkowa.

Wpisanie zerowej odległości budynku spowoduje, że nie będzie on uwzględniany w obliczeniach stężeń maksymalnych.

Odległość emitora od budynku można obliczyć wpisując współrzędne budynku oraz klikając przycisk "=". Wcześniej muszą być wpisane współrzędne emitora i współrzędne budynku.

Współrzędne X,Y budynku muszą być wpisane w przypadku emitorów liniowych i powierzchniowych.

Włączenie opcji "Inna z0" oznacza, że przy budynku szorstkość terenu jest inna ni z przy emitorze, wtedy będą widoczne pola do wpisania szorstkości w rożnych sezonach.

Można także od razu przejść do edycji innego emitora poprzez kliknięcie przycisku na listwie znajdującej się po prawej stronie okna:

pierwszy emitor na liście

poprzedni emitor na liście

następny emitor na liście

ostatni emitor na liście


strona "dane zakladu/emitory”

Strona "Dane projektu/emitory"

Na stronie tej znajdują się dwa panele. Panel lewy służy do wprowadzania danych zakładu/projektu oraz zawiera dodatkowe informacje.

Panel prawy służy do wyboru i wprowadzania danych emitorów.

Poniżej znaczenie poszczególnych opcji w panelu do wprowadzania danych zakładu/drogi:

Uwaga: panele informacji dodatkowych są rozwijane po kliknięciu na przycisk u góry panelu.

Nazwa projektu/zakładu/drogi/innego Opcja informująca, że bieżący projekt dotyczy zakładu (ustawienia domyślne), drogi lub innego terenu. W przypadku włączonej opcji "zakładu" na wydrukach znajdzie się napis "Nazwa zakładu", w przeciwnym przypadku "Nazwa projektu".
Ponadto inny będzie tytuł zestawień stężeń maksymalnych poza granicami.
Obszar chroniony W przypadku wybrania opcji "Obszary ochrony uzdrowiskowej " program będzie stosował zaostrzone wartości dopuszczalne dla tego obszaru.
Rok porównań Wpisuje się rok, dla którego będą przyjmowane marginesy tolerancji stężeń oraz wartości dopuszczalne.

Róża wiatrów Należy wybrać z listy różę wiatrów właściwą dla lokalizacji zakładu (drogi).
Można ją wyszukać po naciśnięciu przycisku "Najbliższa"."
Więcej Klasyfikacja terenu do oceny uciążliwości zapachowej Zaznaczenie tej opcji powoduje pojawienie się rozwijalnej listy terenów, na której wybiera się jeden do oceny uciążliwości zapachowej."
Wybór modułu „Samochody” W przypadku zainstalowanego modułu „Samochody” można określić dla każdego projektu jaki ma być stosowany moduł „Samochody”:
  • uproszczony wg. wskaźników emisji prof. Z. Chłopka z 2002 r.
  • wg. EMEP/Corinair z 2007 r.
  • wg. EMEP/EEA z 2018 r. oraz Copert 5.3 z 2020 r.
Opcje zewnętrznej przeglądarki Otwiera okno, w którym można wybrać opcje zewnętrznej przeglądarki bazy danych pakietu:
  • blokować modyfikację wykresów – po zaznaczeniu w przeglądarce będzie wyłączone okno modyfikacji wykresów izolinii
  • wykresy stężeń i opadu z wypełnieniem – po zaznaczeniu podczas podglądu wykresów wstępnie będzie włączona opcja wykresów z kolorowym wypełnieniem
Dane do przeliczenia emisji na wielkość produkcji zakładu Po rozwinięciu tej opcji widoczne są poniższe pola:
  1. Nazwa produktu zakładu - można wprowadzić charakterystyczną wielkość produkcji lub zużycie surowca przez zakład, która służy do oceny wielkości emisji na jednostkę produkcji, np. Produkcja koksu, Masa wsadu.
  2. Wielkość produkcji
  3. Jednostka miary - należy podać jednostkę miary z jaką została podana wielkość produkcji.
Dane można wykorzystać w zestawieniu emitorów i emisji oraz sumy emisji w stosunku do wielkości produkcji.
Informacje dodatkowe
 Po rozwinięciu tej opcji widoczne są poniższe pola:
1. Autor projektu - można wprowadzić nazwisko autora projektu, ale to nie jest wykorzystane na wydrukach
2. Numer projektu - można wprowadzić numer projektu
3. Uwagi - można wprowadzić dodatkowo uwagi

Nad polem "Autor projektu" jest wyświetlana data utworzenia bazy.
Ocena wyników obliczeń stężeń w sieci
 Po rozwinięciu, jeśli już zostały przeprowadzone obliczenia stężeń w sieci, będą widoczne maksymalne wartości stężeń maksymalnych , częstości przekroczeń i stężenia średnioroczne.
Jeśli wyniki przekroczą wartości dopuszczalne to będą wyświetlane przy użyciu czerwonej czcionki.
Można kliknąć przycisk "Oblicz" w celu wykonania obliczeń w sieci.
Przycisk ten odpowiada przyciskowi "Stężenia" w panelu narzędziowym.
Ocena wyników obliczeń opadu pyłu Po rozwinięciu, jeśli już zostały przeprowadzone obliczenia opadu pyłu, będą widoczne wyniki opadu oraz opadu+tło.
Jeśli wyniki przekroczą wartości dopuszczalne to będą wyświetlane przy użyciu czerwonej czcionki.
Można kliknąć przycisk "Oblicz" w celu wykonania obliczeń w sieci.
Przycisk ten odpowiada przyciskowi "Opad" w panelu narzędziowym.
Mapy Po rozwinięciu będzie wyświetlana informacja o plikach map użytych do odczytu współrzędnych i stosowanych jako tło na wykresie izolinii.
Klikając przyciski z rodzajami map można zmienić pliki i ustawienia.
Mapy zachowane w bazie danych można podglądać w głównym oknie programu oraz przenieść do innego komputera, np. można je przedstawić w urzędzie.

Zobacz: Okno "Skala mapy"
Współrzędne geograficzne początku układu
 Wypełnienie danych na tej stronie pozwala na zestawienie współrzędnych geograficznych poszczególnych emitorów.
Współrzędne zwykle są wpisywane jako przesunięcia względem założonego punktu początkowego. Zobacz
W przypadku gdy współrzędne są wpisywane w układzie PUGW1992 nie potrzeba ustalać geograficznego początku układu.
Uwaga: we współrzędnych 1992 "Y" oznacza wymiar poziomy (odległość od południka 19°E), dlatego w danych emitora X i Y muszą być wpisane inaczej : X - na wschód, Y na północ.
Np. współrzędne 1992 w Płocku X:519240 Y: 547059, w oknie danych emitora powinny być wpisane jako X 547059, Y 519240. Da to na wydruku N 19° 41' 38,51'' E 52° 32' 12,98''.
Początek układu (dla X=0,Y=0) można wybrać z mapy klikając przycisk iMap i zaznaczając początek poprzez klikniecie F6 oraz lewego przycisku myszy albo wpisać ręcznie.
Przed wpisaniem współrzędnych należy wybrać układ odniesienia.

Kliknięcie przycisku "Zestawienie współrz. geogr. emitorów" wyświetli zestawienie współrzędnych geograficznych emitorów w układzie DMS (stopnie,minuty,sekundy). Zestawienie to można wykorzystać np. przy wprowadzania danych na stronie KOBiZE.
Ponadto jest dostępne zestawienie współrzędnych DMS granic zakładu.

Panel wyboru i edycji emitorów

w panelu tym znajdują się przyciski oraz lista wszystkich wprowadzonych emitorów. Nazwy emitorów, których grupy są wyłączone z obliczeń są wyświetlane na liście w kolorze niebieskim.

Znaczenie przycisków

Przycisk Edytuj | Służy do edycji emitora, którego nazwa jest zaznaczona na liście emitorów znajdującej się po prawej stronie okna. Można także przejść do danych emitora poprzez podwójne kliknięcie nazwy emitora na liście emitorów.
Przycisk Dodaj | Służy do dodania nowego emitora do listy emitorów - wtedy program przechodzi do wprowadzania danych nowego emitora.
Przycisk Z mapy | Służy do dodania z mapy nowych emitorów punktowych do listy emitorów – program przechodzi do mapy, gdzie wybiera się współrzędne nowego/nowych emitorów.
Przycisk Usuń | Służy do usunięcia emitora z listy emitorów. Usuwany jest emitor którego nazwa jest zaznaczona na liście. Wcześniej program wymaga potwierdzenia usunięcia danych emitora.
Przycisk Pomoc | Otwiera okno pomocy.
Przycisk Dalej | Służy do przejścia do następnej strony.

Ponadto po naciśnięciu prawego przycisku myszy na panelu emitorów dostępne są następujące komendy:

Edytuj | służy do edycji danych emitora
Usuń | służy do usunięcia emitora
Zaznaczenie bloku do usunięcia | służy do zaznaczania bloku emitorów przeznaczonych do usunięcia przy wciśniętym klawiszu Shift (działa tylko jak opcja w menu jest zaznaczona)
Klonuj | tworzy nowy emitor wykorzystując dane emitora zaznaczonego na liście
Klonuj wielokrotnie | powoduje otwarcie okna, w którym można wpisać współrzędne grupy emitorów, które zostaną utworzone na podstawie danych bieżącego emitora tzn. zawierające takie same parametry listę zanieczyszczeń i właściwości emisji
Nowy emitor – spalanie energ. | tworzy nowy emitor (po wpisaniu jego nazwy) jednocześnie otwierając moduł "Spalanie"
Kopiuj | kopiuje dane bieżącego emitora do pamięci – kopiuje tylko parametry emi-tora i emisję bez danych modułów Uwaga: można kopiować dane emitorów między zakładami
Wklej | wkleja dane ostatnio kopiowanego emitora
Kopiuj emisję | otwiera okno, w którym wyświetlana jest emisja dla zaznaczonego emitora - listę substancji i wartości emisji można skopiować do wszystkich pozostałych emitorów, przy czym należy wybrać emitory do których emisja będzie kopiowana na liście wyświetlanej w tym oknie
Kopiuj parametry emitora | otwiera okno, w którym wyświetlane są parametry bieżącego emitora i lista emitorów, do których można skopiować te parametry
Kopiuj skład frakcyjny | otwiera okno, w którym wyświetlany jest skład frakcyjny pyłu bieżącego emitora i lista emitorów, do których można skopiować ten skład
Szukaj | wyszukuje emitor na podstawie wpisanego fragmentu nazwy
Następny | znajduje następny emitor zawierający w nazwie wpisany wcześniej tekst
Szukaj w symbolu | wyszukuje emitor na podstawie wpisanego fragmentu jego symbolu
Sortuj | umożliwia sortowanie emitorów alfabetycznie wg nazwy, symbolu oraz własnego systemu sortowania. Zobacz: „Okno sortowanie emitorów”
Emitory wzorcowe/zależne | umożliwia powiązanie grup emitorów o takich samych parametrach i emisji z jednym z emitorów - wzorcowym po jego modyfikacji dane będą kopiowane do wszystkich emitorów zależnych
Zestawienie grup emitorów | wyświetla listę emitorów z podziałem na grupy Pierwsza grupa ”nieokreślona” zawiera emitory nieprzypisane do żadnej grupy.
Informacja o obliczaniu emisji pyłu PM2,5 | wyświetla informację o włączeniu opcji obliczania emisji pyłu PM2,5 ze składu frakcyjnego w każdym emitorze, w którym występuje emisja pyłu i jest wpisana frakcja <= 2,5 mikrometra

U dołu głównego okna znajduje się nazwa aktualnie edytowanego emitora, jest podana liczba wpisanych emitorów.


Strona "Emisja”

Strona "Emisja"

Na tej stronie należy wpisać dla wszystkich wybranych zanieczyszczeń emisję maksymalną w mg/s lub kg/h, emisję roczną w Mg oraz udziały czasów emisji dla poszczególnych okresów zdefiniowanych podczas edycji okresów.
Dla odorów emisję wprowadza się w innych jednostkach tj. emisję max. w ou/s a emisję roczną w Gou/rok. Zobacz: Emisja i stężenia odorów

W przypadku wybrania jako jedno z zanieczyszczeń pyłu zawieszonego PM-10 (kod EKOP 801) w oknie pojawi się wiersz "pył ogółem" wtedy należy wpisać łączną emisję pyłu, a program obliczy emisję pyłu PM-10 na podstawie składu frakcyjnego. W takim przypadku należy koniecznie wpisać skład frakcyjny pyłu. Podobnie zostanie obliczona emisja pyłu PM2,5.

Wprowadzane dane:

Rodzaj wprowadzanych danych zależy od opcji znajdujących się u dołu okna.

Uwaga: przed rozpoczęciem wpisywania danych liczbowych należy ustalić opcje (zmienności, jednostki miar) znajdujące się u dołu okna.

Emisja maksymalna

W oknie emisji należy wpisać dla wszystkich wybranych zanieczyszczeń i okresów ustalonych w oknie "Okresy" emisję maksymalną godzinową w mg/s lub kg/h. Jeżeli zostanie wpisana emisja maksymalna=0 to oznacza, w danym okresie emitor nie pracuje i nie będzie uwzględniany w obliczeniach stężeń.

Emisja roczna

Jeśli jest widoczna kolumna rocznej emisji to należy wpisać emisję roczną w Mg.

Udziały emisji/Łączna emisja w okresach

Można wprowadzić udziały emisji w poszczególnych okresach zdefiniowane jako stosunek łącznej emisji w danym okresie do emisji rocznej.

Np. emisja roczna = 100 Mg

emisja w 2 okresie = 30 Mg

udział emisji dla 2 okresu = 30/100 =0,3

Suma udziałów dla wszystkich okresów dla danego zanieczyszczenia musi dać 1.

Inny sposób to wprowadzanie bezpośrednio emisji w wybranym okresie np. dla 2 okresu można wpisać emisję = 30 Mg.

Podczas wprowadzania wartości emisji z włączoną opcją "Wpis. emisja w okresach", w celu zachowania spójności danych, emisja roczna jest obliczana jako suma emisji we wszystkich okresach. Kolumna emisji rocznej jest niewidoczna.

W prawym dolnym rogu okna znajduje się mini wykres miniwykres porównujący emisję maksymalną (kreski niebieskie) i średnią (kreski zielone) w poszczególnych okresach dla jednej substancji.
Emisja średnia jest obliczana przez podzielenie emisji łącznej w okresie przez czas trwania okresu. Podwójne kliknięcie powoduje otwarcie okna wykresu zawierającego diagram i wypisane wartości emisji.

W przypadku kolumn zawierających takie same wartości udziałów lub czasów emisji można skopiować pierwszą wartość na całą kolumnę poprzez zaznaczenie komórki i naciśniecie Ctr+K.

U góry okna znajdują się przyciski do wklejania, kopiowania i wycinania zaznaczonego fragmentu tabeli liczb. Operacje te można też wykonać po kliknięciu prawego przycisku myszy.
Znaczenie przycisków:

kopiuj | Kopiuj
wytnij | Wytnij (zaznaczony blok komórek)
wklej | Wklej
składowisko | Obliczanie emisji z hałd i składowisk materiałów sypkich metodyką opisaną w opracowaniu EPA oraz przez Józefa Pastuszkę.
parowanie | Obliczanie emisji LZO ze zbiorników ścieków metodą T.T.Shena.
Kreator | Otwiera okno kreatora emisji, w którym można przypisać różne warianty pracy emitora do okresów. Zobacz: kreator emisji okresowej
Kalkulator | Obliczanie emisji rocznej na podstawie maksymalnej i czasu pracy po potwierdzeniu. Najpierw należy wypełnić czas pracy na zakładce „Czas emisji”.
Excel | Eksport do Excela tabeli emisji z wzorami do wyliczenia emisji średniej.
S*V | Obliczanie emisji na podstawie stężeń substancji i natężenia przepływu gazu. Zobacz: emisja na podstawie stężeń
Kalkulator drogowy | Obliczanie emisji drogowej jako iloczyn długości drogi, liczby pojazdów i wskaźników emisji wprowadzonych przez użytkownika oraz czasu trwania okresów.
lzo | Powoduje otwarcie okna, w którym można porównać stężenia w gazach odlotowych LZO w przeliczeniu na węgiel organiczny ze standardami emisyjnymi. Zobacz: okno stężeń LZO
Lakiery | Moduł "Lakiery" pozwala obliczyć emisję na podstawie składu i zużycia materia-łów malarskich w celu obliczenia emisji lotnych związków organicznych (LZO).
Technologie | Moduł "Technologie" pozwala obliczyć emisję na podstawie wskaźników emisji oraz wielkości charakterystycznych dla danego procesu technologicznego.
Maszyny robocze | Moduł "Maszyny Robocze" pozwala obliczyć emisję powstającą podczas pracy silników spalinowych maszyn roboczych, wykorzystując do tego wskaźniki emisji z norm europejskich, a przypadku ich braku – wskaźniki z literatury. Dotyczy źródeł punktowych , liniowych i powierzchniowych (np. plac , na któ-rym operuje spychacz). Ikona widoczna dla użytkowników modułu "Samochody" lub posiadających moduł "Maszyny Robocze".
Przeładunek | Moduł "Przeładunek" pozwala obliczyć emisję z przeładunku kruszywa na podstawie opracowania EPA "13.2.4 Aggregate Handling And Storage Piles".
raport | Otwiera zestawienie emisji maksymalnej, rocznej i średniej w poszczególnych okresach.

Opcja zmienności emisji

W zależności od włączonej opcji będzie wpisywana emisja maksymalna w poszczególnych okresach i emisja łączna lub ułamek emisji w okresie albo
emisja i średnia w okresach będzie obliczana na podstawie wpisanej stałej emisji i czasu pracy lub czasy trwania okresu.

Zobacz: znaczenie opcji zmienności emisji

U dołu okna znajduje się pasek opcji, na którym można wybrać jednostkę, w której będzie wpisywana emisja. Zmiana jednostki powoduje przeliczenie już wpisanych danych.

Zobacz też: przygotowanie danych do wpisania emisji

Przyciski do przejścia do innego emitora:

first pierwszy emitor

prev poprzedni emitor

next następny emitor

last ostatni emitor


Strona "Frakcje”

Strona "Frakcje"

W oknie tym należy wpisać skład frakcyjny pyłu emitowanego z wybranego emitora.

Wpisanie składu można ułatwić poprzez wybranie typowego składu frakcyjnego. Wybór następuje poprzez kliknięcie przycisku "Wstaw typowy skład frakcyjny", pojawi się wtedy lista dostępnych składów.
Użytkownik może stworzyć bibliotekę typowych składów frakcyjnych po kliknięciu przycisku "..." i wybraniu opcji "Edytuj bibliotekę..."

Prędkość opadania pyłu może być wpisywana ręcznie lub obliczana przez program po podaniu gęstości pyłu w kg/m3 zwykle w zakresie od 1000 do 3000 kg/m3, w takim przypadku należy zaznaczyć opcję "liczyć prędkość opadania gęstości pyłu".

Jeżeli skład frakcyjny będzie wpisywane ręcznie, należy wpisać liczbę frakcji pyłu i po kolei wpisywać początek przedziału frakcji i koniec przedziału oraz prędkość opadania i procentowy udział frakcji. Pod prawym przyciskiem myszy na liście składów frakcyjnych oprócz podstawowych opcji kopiowania, wklejania i wycinania dostępne są także nastepujące komendy:

Komenda | Opis
Wstaw skład frakcyjny z biblioteki (F4) | otwiera okno z listą typowych składów frakcyjnych, spośród których wybiera się jeden i wstawia do tabeli
Zapisz skład frakcyjny do biblioteki (F5) | służy do zapisywania składu frakcyjnego do biblioteki
Edytuj bibliotekę składów frakcyjnych | otwiera okno do edycji biblioteki składów frakcyjnych Zobacz: Biblioteka składów frakcyjnych
Wstaw domyślny skład frakcyjny | służy do wstawiania domyślnego składu frakcyjnego, który jest ustalony w oknie Wprowadzania danych
Zapisz jako domyślny | służy do zapisywania bieżącego składu frakcyjnego jako domyślnego przy inicjowaniu danych emitora

Opcja "Obliczaj emisję pyłu PM 2,5 ze składu frakcyjnego" - jest widoczna gdy w menu Opcje/Opcje wprowadzania danych nie jest włączona opcja "Obliczaj emisję pyłu PM 2,5 ze składu frakcyjnego kiedy to możliwe".

Opcja jest aktywna gdy są spełnione następujące warunki:
  • wpisano jedną z frakcji, której górny zakres wynosi 2,5 μm np. 0 do 2,5 μm
  • na liście emitowanych substancji jest "Pyłu ogółem"
  • na liście wybranych substancji nie ma pyłu PM 2,5 (np. wybranego ręcznie)
W przypadku włączenia opcji program będzie obliczał emisję pyłu PM 2,5 na podstawie łącznej emisji pyłu i udziału frakcji do 2,5 μm.

Przycisk "Wstaw skład frakcyjny z bazy EPA" - kliknięcie umożliwia wybór składu frakcyjnego pyłu z bazy danych SPECIATE U.S. Environmental Protection Agency (EPA) albo z bazy

CEIDARS (California Emission Inventory Development and Reporting System).

Można zatwierdzić wpisane dane i zamknąć okno poprzez kliknięcie "OK" lub od razu przejść do edycji innego emitora poprzez kliknięcie na listwie znajdującej się po prawej stronie okna:

pierwszy emitor

poprzedni emitor

następny emitor

ostatni emitor

Informacje o sposobie obliczania prędkości opadania pyłu

Lepkość powietrza jest obliczana ze wzoru Sutherlanda dla temperatury średniorocznej z bieżącej róży wiatrów.
Prędkość opadania jest obliczana ze wzoru Stokesa z poprawką Cunnighama dla ziarn mniejszych od 20 μm. Do obliczania poprawki Cunnighama jest wykorzystana formula Daviesa.
Następnie uwzględniany jest współczynnik oporu powietrza Cx zależny od liczby Reynoldsa i współczynnika kształtu. W celu obliczenia Cx przeprowadza się kilka iteracji.
Współczynnik kształtu dla ziarn kulistych =1, dla innych kształtów można wykorzystać współczynniki wg. Romankowa:

0,806 sześcian
0,767 graniastosłup ( a x a x 2a )
0,761 graniastosłup ( a x 2a x a )
0,725 graniastosłup ( a x 2a x 3a )
0,927 walec ( h = r )
0,594 walec ( h = r/3 )
0,323 walec ( h = r/10 )
0,220 walec ( h = r/15 )
0,860 walec ( h = 3r )
0,691 walec ( h = 10r )
0,580 walec ( h = 20r )


Strona "Lista zanieczyszczen”

Strona "Lista zanieczyszczeń"

W celu ustalenia listy emitowanych zanieczyszczeń dla danego emitora należy na liście zanieczyszczeń do wyboru po lewej części okna dialogowego zaznaczać po kolei emitowane zanieczyszczenia i kliknąć na nie dwukrotnie myszką, przesunąć przy pomocy myszki na prawy panel lub nacisnąć przycisk ">". Zanieczyszczenia można wyszukiwać według kodu CAS klikając przycisk CAS "CAS" i według fragmentu nazwy klikając przycisk lornetka lub F3. Każde następne zanieczyszczenie można wyszukać poprzez kolejne naciśnięcia klawisza F3.

W prawym panelu pojawi się lista wybranych zanieczyszczeń. Jeżeli z listy tej należy skasować jakieś zanieczyszczenie należy je zaznaczyć w prawym panelu i nacisnąć przycisk "<", lub "<<" gdy mają być usunięte wszystkie zanieczyszczenia.

Zanieczyszczenia, dla których nie ustalono wartości dopuszczalnych ani odniesienia są zaznaczone kolorem niebieskim (opcja znajduje się w menu Opcje/Lista zanieczyszczeń).
Zanieczyszczenia na liście do wyboru można sortować alfabetycznie po kliknięciu na przycisk az.

Istnieje możliwość sprawdzenie czy substancja jest lotnym związkiem organicznym po kliknięciu ikony KOBiZE LZO. Wtedy program sprawdzi czy substancja figuruje na liście NMLZO KOBiZE.
Jeśli tak, a nie ma jej na ogólnej liście pakietu Operat, umożliwi dodanie jej do listy.
W przypadku obowiązywania standardów emisyjnych należy wpisywać emisję także tych substancji, dla których nie określono wartości odniesienia, w celu ujęcia ich w sumie LZO.

Można zapisać typową, często używaną listę zanieczyszczeń np. dla spawalni czy kotłowni pod dowolną nazwą, a następnie w czasie wyboru zanieczyszczeń dla nowego emitora wstawić gotową listę zanieczyszczeń.

Zapis listy zanieczyszczeń następuje poprzez kliknięcie prawego przycisku myszki i wybranie opcji "Zapisz listę jako typowa" lub naciśnięcie klawisza F5.

Wstawiamy listę poprzez kliknięcie przycisku "Wstaw listę" lub naciśnięcie klawisza F4.

W menu „Zestawienia” dostępne jest okno „Wprowadzanie emisji jednej substancji”, w którym dla wybranego zanieczyszczenia wyświetlana jest lista emitorów emitujących to zanieczyszczenie.

Można zatwierdzić listę i zamknąć okno poprzez kliknięcie "OK" lub od razu przejść do edycji innego emitora poprzez kliknięcie na listwie znajdującej się po prawej stronie okna przycisku:

pierwszy emitor

poprzedni emitor

następny emitor

ostatni emitor


Strona "Okresy”

Strona "Okresy"

W oknie tym ustala się okresy równoczesności pracy emitorów. tzn. dzieli się rok na okresy, w których pracują poszczególne grupy emitorów. Dla każdego okresu ustala się jaka będzie zastosowana róża wiatrów.

Uwaga: strona ta powinna być wypełniona przed wpisywaniem emisji.

W najprostszym przypadku gdy emisja występuje równomiernie w ciągu roku można wpisać jeden okres i ułamek roku =1, odpowiada to 8760 godzin.

Inne przykłady:

Praca kotłowni i spawalni

Sposób wprowadzenia do programu:

przyklad

Hodowla

przyklad 2

Podział na okresy obliczeniowe można wykonać przy pomocy "Kreatora okresów" dostępnego w menu "Pliki".

Czas trwania okresu można wpisywać w postaci ułamka roku, procentu roku, ilości godzin lub ilości dni.

Dla każdego okresu można wprowadzić opis okresu np. kampania buraczana lub okres grzewczy - ułatwi to wybór okresów z listy.

W wersji podstawowej maksymalnie można wprowadzić dane 24 okresów obliczeniowych, w profesjonalnej do 80 .

Po prawej stronie okna znajdują się przyciski do wyświetlania wykresów:

wykres Generuje w Excelu wykres czasu pracy emitorów w poszczególnych okresach

wykres Otwiera okno wykres czasu pracy emitorów w poszczególnych okresach

wykres Umożliwia zmianę kolorów pasków na wykresach

Przyciśniecie przycisku "Dalej" spowoduje przejście do następnej strony.


Strona “Rysunki”

Strona "Rysunki"

Strona służy do wprowadzenia rysunków granic zakładów oraz dodatkowych obiektów, które maja się znaleźć się na wykresie izolinii. Mogą to być zarysy budynków dróg, rzek lasów.

Każdy obiekt może być rysowany liniami o innym kolorze oraz posiadać własny napis umieszczony pod dowolnym kątem.

Strona składa się z trzech paneli:

Główny panel, w którym dodaje/usuwa się rysunki, wprowadza się opis oraz współrzędne rysunków, a z lewej strony znajduje się lista wszystkich wprowadzonych rysunków.

Panel wykresu służy do wykreślania wprowadzonych danych, znajduje się po prawej stronie okna.

Panel nawigacyjny, na którym znajdują się przyciski do nawigacji oraz do wykreślania rysunków.

W głównym panelu znajdują się:

Przycisk „Dodaj” powodujący dodanie nowego rysunku.

Przycisk „Usuń” powodujący usunięcie zaznaczonego rysunku.

oraz następujące pola/opcje:

Nazwa rysunku | Wprowadza się nazwę rysunku, która opcjonalnie może być drukowana przy wykreślanym obiekcie.
Liczba punktów Należy wprowadzić ilość punktów w przypadku, gdy rysunek jest wielokątem. Maksymalnie można wprowadzić 1000 punktów.
Obok znajduje się przycisk [image] do odczytu współrzednych z mapy.
Przycisk przesuwanie poniżej służy do poprawiania na mapie, przy pomocy myszy, wcześniej wybranych współrzędnych.
Rodzaj Dostępne rodzaje rysunków:
  • granice zakładu /pasa drogi - nie będą ocenianie wyniki obliczeń dla punktów leżących wewnątrz obrysu (jednego lub więcej), - przy włączonej opcji "Nie oceniać..." na stronie "Siatka podstawowa"
  • obcy teren wewn. granic - teren wewnątrz obrysu nie będzie traktowany jako własność zakładu - wyniki będą oceniane (porównywane z wartościami douszczlanymi)
  • nieokreślony - dla innych rysunków pozostawiamy "-"
Kolor linii
 Należy wprowadzić kolor linii tworzącej obrys.
Grubość linii | Należy wprowadzić grubość linii tworzących obrys.
Wypełnić Włączenie tej opcji w przypadku wielokąta lub koła spowoduje jego wypełnienie. Kolor wypełnienia można zmienić poprzez kliknięcie przycisku [image] , a rodzaj wypełnienia przyciskiem "Styl".
Jeżeli powierzchnia wielokąta będzie wypełniona to izolinie wewnątrz wielokąta będą zasłonięte.
Uwaga: nie wszystkie drukarki prawidłowo interpretują wybrany styl wypełnienia.
Kształt Dostępne są następujące kształty rysunku:
  • koło- rysunek jest kołem, którego średnicę należy wprowadzić w polu poniżej, a współrzędnymi środka koła jest pierwszy punkt wprowadzony we współrzędnych punktów.
    Należy wtedy wpisać ilość punktów = 1
  • linia- podawane są współrzędne linii łamanej np. drogi, rzeki itp.
  • wielokąt - rysunek jest wielokątem. program automatycznie zamyka wielokąty do których nie podano kompletnej liczby punktów
  • brak - będzie rysowany napis wybraną czcionką, zaczynający się w podanych współrzędnych, ew. pod kątem.
Średnica kola | Należy wprowadzić średnicę koła w przypadku gdy rysunek jest kołem.
Współrzędne punktów Należy wprowadzić współrzędne punktów w takim samym układzie współrzędnych w jakim są wprowadzane dane emitorów i sieci receptorów. Ilość wprowadzonych punktów ustala się w polu ilość punktów.
Zaznaczone bloki z wartościami można kopiować lub wklejać poprzez kombinacje z Ctrl lub komendą pod prawym przyciskiem myszy.
Opcja "Formatowanie napisu"
 Po rozwinięciu ww. gałęzi wprowadza się współrzędne określonego napisu oraz kolor i kąt napisu.
Jeżeli napis ma być kreślony należy włączyć opcję "Kreślić napis".
W celu zmiany czcionki napisu należy zaznaczyć przycisk "Czcionka".

Pod prawym przyciskiem myszy na tabeli współrzędnych znajdują się m.in. komendy:
„Skopiuj wszystkie komórki z danymi” pozwalająca skopiować wszystkie współrzędne punktów
„Skopiuj wszystko” pozwalająca skopiować wszystkie współrzędne punktów wraz z nagłówkami tabeli.

Panel nawigacyjny

Znaczenie poszczególnych przycisków:

pierwszy rysunek

poprzedni rysunek

następny rysunek

ostatni rysunek

kolej | - otwiera okno do zmiany kolejności rysunków,warstw
biezacy | - powoduje narysowanie bieżącego obiektu
wszystkie | - powoduje odrysowanie wszystkich obiektów
nrpkt | - powoduje zaznaczenie numerów wierzchołków
wykzak | - otwiera okno wykresu zakładu


Strona "Siatka”

Strona "Siatka"

Obliczenia mogą być wykonywane w dwóch siatkach:
  • siatka podstawowa - jest to prostokątny obszar, na którym znajdują się punkty o określonych współrzędnych (rozmieszczone równomiernie lub nie), dla obszaru tego są dostępne wykresy izolinii
  • siatka dodatkowa - zwykle lista budynków mieszkalnych, leżących w odległości 10 h od emitorów. Może to też być dowolna grupa punktów o podanej wysokości.

Kliknięcie przycisku „Dalej” spowoduje przejście do następnej strony - "Tło". Dane siatki zostaną zapisane przy zmianie strony.


Strona "Siatka dodatkowa”

Strona "Siatka dodatkowa"

W przypadku konieczności dokonania obliczeń w innych punktach niż regularna sieć receptorów lub na różnych wysokościach istnieje możliwość wprowadzenia dodatkowej siatki.
Taka sytuacja może mieć miejsce np. wtedy gdy poza obliczeniami na powierzchni terenu trzeba obliczyć stężenia na wysokości kilku budynków mieszkalnych.
Wtedy należy przejść na stronę "Siatka dodatkowa" i wpisać liczbę punktów w sieci.

Na stronie "Siatka dodatkowa" można wpisać do 1000 par współrzędnych punktów np. obiektów chronionych podając dla każdego punktu wysokość obliczeń lub dla budynków listę wysokości.

Dodatkowe punkty mogą być zaznaczone na wykresie izolinii i opisane przy użyciu danych wprowadzanych w kolumnie "Opis punktu", pod warunkiem wybrania odpowiedniej opcji w oknie opcji izolinii.

Dostępne są dwa rodzaje siatki :

  • dla budynków mieszkalnych - wpisuje się wysokość elewacji i wysokości obliczeń oddzielone średnikami.
    Można automatycznie wypełnić wysokości obliczeń na podstawie wysokości najniższego emitora klikając przycisk "Ustaw wysokości obliczeń". Wtedy program zastosuje zasady opisane w punkcie 3.2 rozporządzenia o wartościach odniesienia.
  • inna - wpisuje się odrębną wysokość obliczeń dla każdego punktu.
Zmiana rodzaju siatki spowoduje konwersję danych np. w przypadku siatki "innej" program pogrupuje punkty z takimi samymi współrzędnymi, ale różnymi wysokościami.

Opcje dostępne po kliknięciu prawego przycisku myszy na tabeli:

Opcja | Znaczenie
Usuń wiersz, Ctrl+Del | Usuwa zaznaczony wiersz.
Wstaw wiersz powyżej, Ctrl+Ins | Wstawia wiersz powyżej zaznaczonego.
Wstaw wiersz poniżej, Alt+Ins | Wstawia wiersz poniżej zaznaczonego.
Skopiuj na wszystkie punkty, Alt+K | Powoduje skopiowanie wartości wpisanej w zaznaczonej komórce na całą tabelę.
Dodaj współrzędne ze skokiem, Alt+B | Otwiera okno, w którym można wpisać zakres wysokości elewacji. Na tej podstawie program stworzy listę punktów leżących co 1 m wysokości elewacji.
Wstaw współrzędne z mapy, Alt+M | Otwiera okno wyboru współrzędnych z mapy, w którym można dodać punkty z mapy.
Siatka z wielokąta | Powoduje utworzenie siatki na podstawie leżącej wewnątrz wielokąta/koła. Przy czym wielokątem/kołem jest jeden z obrysów wprowadzanych na zakładce "Rysunki", dla którego włączono opcję "Wielokąt" lub "Koło". Zobacz: Okno Siatka z wielokąta
Zaokrąglij współrzędne | Współrzędne zostaną zaokrąglone do liczby całkowitej.

Funkcje przycisków u góry okna:

"Z mapy" | Otwiera okno wyboru współrzędnych z mapy (jednego lub więcej punktów). Po wyborze współrzędnych będzie można ustalić, od którego wiersza je wstawić oraz czy kopiować te same współrzędne dla rożnych wysokości budynku. Obok znajduje się przycisk [image] służący do wyboru rodzaju mapy, która będzie wykorzystywana do odczytu współrzędnych – mapy do odczytu współrzędnych lub mapy do wykresu izolinii (przycisk jest widoczny w przypadku gdy są dwie różne mapy).
"Ustaw wysokości obliczeń" | Dotyczy siatki "Dla budynków mieszkalnych". Program wyszuka najniższy emitor i zastosuje zasady opisane w punkcie 3.2 rozporządzenia "o wartościach odniesienia..."
"Test 10 h" | Wyświetla raport zawierający punkty w siatce dodatkowej leżące w promieniu 10 wysokości najbliższego emitora oraz poza tym promieniem.
"Usuń powyżej 10 h" | Usuwa punkty w siatce dodatkowej leżące powyżej promienia 10 wysokości najbliższego emitora.
"Odległości od emitorów" | Wyświetla raport zawierający odległości wszystkich emitorów od wszystkich punktów siatki dodatkowej.
"Wstaw odległ." do danych emitora" | Program wstawi do danych emitorów współrzędne X,Y oraz odległości od emitora do najbliższego budynku (np. mieszkalnego). Program wybiera najwyższą wysokość punktu. Opcjonalnie można pominąć punkty leżące dalej niż 10 wysokości emitora.

Jeżeli dla dodatkowego punktu zostanie wpisana niezerowa szorstkość to program przyjmie ją do obliczeń, a w przypadku wpisania zerowej szorstkości lub gdy użytkownik nie wypełni szorstkości to program przyjmie szorstkość wg. danych oddziałującego emitora.

Dane siatki zostaną zapisane przy zmianie strony.

Kliknięcie przycisku „Dalej” spowoduje przejście do następnej strony - "Tło".


Strona "Siatka podstawowa”

Strona "Siatka podstawowa"

Program umożliwia wpisanie sieci receptorów do obliczeń w pełnym zakresie stężeń i opadu pyłu. Zalecane jest wybranie opcji "Siatka prostokątna ".

Należy podać rozmiary sieci receptorów i skok na osi X oraz Y. Natomiast dla siatki pod kątem oprócz skoków na poszczególnych osiach oraz szerokości na osi X i wysokości na osi Y, potrzebna jest wartość kąta, pod jakim zostanie obrócona siatka.

Siatka obliczeniowa może być dobrana automatycznie po naciśnięciu na przycisk " dopasuj Dobierz siatkę". Dobór następuje na podstawie odległości maksymalnych stężeń od emitorów oraz współrzędnych emitorów liniowych i powierzchniowych.

Ręcznego doboru zakresu siatki można dokonać po naciśnięciu przycisku Dopasuj ręcznie "Dopasuj ręcznie" (tylko dla opcji "Siatka prostokątna") i przejściu do okna "Tworzenie sieci receptorów".

Możliwe jest też stworzenie sieci punktów obliczeniowych rozłożonych nieregularnie w prostokątnym obszarze o określonych współrzędnych po wybraniu opcji "Siatka nieregularna" oraz kliknięciu przycisku [image] "Kreator punktów", zobacz: "Tworzenie punktów obliczeniowych w siatce nieregularnej".
W wyjątkowych przypadkach można wpisać współrzędne punktów ręcznie po wybraniu opcji "Siatka wpisywana ręcznie" - ale wtedy nie będą dostępne wykresy izolinii (izokony). Należy po kolei dla każdego punktu wpisać współrzędne X i Y.

Bez żadnych ograniczeń można wpisywać dowolne współrzędne punktów na stronie "Siatka dodatkowa".

Po podaniu parametrów sieci program obliczy ile punktów będzie zawierała sieć obliczeniowa oraz wypełni listę punktów. Nad listą punktów dostępne są przyciski przechodzenia pomiędzy każdym setnym punktem 1-100, 100-200 itd.
Uwaga: dostępna liczba punktów w sieci zależy od wersji programu: dla podstawowej - 2 000 punktów, profesjonalnej- 64 000 punktów.

Opcja "Rodzaj siatki" określa rodzaj tworzonej siatki.

Znaczenie poszczególnych opcji:

 | Siatka prostokątna z przeplotem – siatka prostokątna, w której co druga warstwa jest umieszczana o pól skoku na osi X.
 | Siatka prostokątna
 | Siatka wpisywana ręcznie dla określonej ilości receptorów. Należy po kolei dla każdego punktu wpisać współrzędne X i Y. Dla tej siatki nie są dostępne wykresy izolinii.
 | Siatka pod kątem – siatka prostokątna obrócona o pewien kąt.
siatka przy drodze | Siatka przy drodze Opcja może być stosowana w celu ograniczenia czasu obliczeń i objętości wydruków poprzez pominięcie punktów leżących daleko od drogi (np. powyżej 100 metrów). Obok znajduje się pole do wpisywania szerokości obwiedni w metrach oraz przycisk [...] do testowania liczby punktów leżących przy drodze. obwiednia
punkty przy drodze | Punkty wzdłuż drogi W przypadku wybrania tej opcji punkty będą rozmieszczone w równych odległościach od drogi (źródła liniowego). Przy czym ze zwiększaniem odległości od drogi, odległości między punktami będą wzrastać. Znaczenie opcji
siatka nieregularna | Siatka nieregularna – służy do tworzenia sieci punktów obliczeniowych rozłożonych nieregularnie w prostokątnym obszarze o określonych współrzędnych.

Przycisk "Rysunek" pozwala na uzyskanie rysunku sieci obliczeniowej z naniesionymi granicami zakładu oraz zaznaczonymi innym kolorem punktami wewnątrz granic zakładu oraz punktami pominiętymi podczas obliczeń stężeń przy drodze w przypadku wybrania opcji "Siatka przy drodze".
Jeżeli jest włączona opcja "Nie oceniać wyników wewnątrz granic zakładu" to na wydruku wyników obliczeń stężeń i opadu pyłu nie będą podawane wartości dla punktów leżących wewnątrz granic zakładu, a na rysunku siatki punkty te będą wypełnione kolorem żółtym ( pozostałe punkty niebieskim). Kolor punktów jest widoczny po powiększeniu rysunku siatki.
Obrys granic powinien być wpisany na stronie "Rysunki" z zaznaczoną opcją "granice zakładu".

Opcja "Nie oceniać punktów przy drodze" wyłącza z porównania z wartościami dopuszczalnymi punkty leżące na drodze lub w jej pobliżu, w określonej odległości od osi drogi lub w strefie mieszania wpisanej w oknie danych emitora liniowego na zakładce CALINE.

Opcja: "Aerodynamiczna szorstkość terenu":
  • Wg danych emitora - szorstkość będzie wpisywana dla każdego emitora osobno w oknie danych emitora.
  • Stała na całym terenie - szorstkość jest wpisywana w polu obok, kliknięcie przycisku średnia z0 umożliwia obliczenie średniej ważonej z0 poprzez zaznaczanie na mapie obrysów terenu o stałej szorstkości.
    zobacz: Kreator stref aerodynamicznej szorstkości terenu
  • Inna w każdym punkcie - dla każdego punktu siatki należy wpisać szorstkość terenu. Po kliknięciu przycisku kreator szorstkości można utworzyć strefy szorstkości zaznaczając na mapie poszczególne obszary (np. pola, lasy, zabudowania) i przypisując im odpowiednie współczynniki szorstkości według rozporządzenia o wartościach odniesienia. Po wyjściu z edytora stref szorstkości terenu, program może zapisać z0 do danych emitorów. Szorstkość wpisywana w oknie danych emitora jest wykorzystywana dla takiej opcji tylko do obliczeń w zakresie skróconym.
Szorstkość może być podawana odrębnie za okres roczny, za sezon grzewczy lub sezon letni jeśli włączono opcję "Zmienna w sezonach".

Kliknięcie przycisku „Dalej” spowoduje przejście do następnej strony - "Tło". Dane siatki zostaną zapisane przy zmianie strony.


Strona "Tlo”

Strona "Tło"

W oknie tym trzeba wpisać stan zanieczyszczenia atmosfery (tło) dla wszystkich zanieczyszczeń emitowanych w danym zakładzie. Wartości tła wprowadza sie w kolumnie określonej jako R.

Na początku można uprościć wpisywanie liczb poprzez obliczenie tła oraz stężeń założonych jako określonego procentu stężeń dopuszczalnych klikając przycisk "Oblicz z Da" (np. obliczenie tła jako 10% stężenia średniorocznego).
Następnie wpisujemy stan zanieczyszczenia powietrza podany przez WIOŚ.

Przy włączonej opcji "Stężenia założone" (pod prawym klawiszem myszy) można dodatkowo wpisać do czterech stężeń założonych do obliczeń częstości przekroczeń.

W oknie tym można wprowadzić także tło opadu pyłu , ołowiu i kadmu. Należy zwrócić uwagę na jednostki w jakich wprowadzane jest tło.

Kliknięcie przycisku "Dalej" spowoduje przejście do następnej strony.


Dane emitora/Uwagi, dane do pozwolenia

Strona: Uwagi, dane do pozwolenia

W oknie tym można wpisać uwagi do danych bieżącego emitora , np. sposób ustalenia emisji oraz dodatkowe dane do stworzenia zestawienia będącego propozycją emisji do pozwolenia.

Można wybrać arkusz kalkulacyjny, w którym obliczano emisję. Kliknięcie przycisku "Otwórz" otwiera arkusz w domyślnym programie kalkulacyjnym (zwykle Excelu).

W polach opisowych można wpisać dowolnie długie teksty, które znajdą się w tabeli z propozycją emisji do pozwolenia.
Jeśli nie obowiązują standardy emisyjne to w tabeli będzie podawana emisja maksymalna godzinowa , w przeciwnym przypadku wartości standardów wpisane przez użytkownika.
Warunkiem wykonania zestawienia jest wpisanie na stronie "Dane podstawowe" strumienia gazów w warunkach umownych. W przypadku spalania energetycznego ilość gazów suchych musi być przeliczona na normatywną ilość tlenu. Moduł "Spalanie" do kwietnia 2020 r. przenosi strumień gazów przeliczona normatywną ilość tlenu obowiązującą dla emitora oraz ważone względem mocy standardy emisyjne dla emitora.

Jeśli wybrano standardy LZO to można wybrać jakie rodzaje standardów obowiązują S1..S5. W przypadku standardu S4 można wpisać jednostkę miary, w której podano standard np. "85 g/m2 powleczonej
powierzchni".

Kliknięcie przycisku "Porównanie" wyświetli porównanie emisji z wpisanymi standardami emisyjnymi.
Przed zestawieniami dane dla bieżącego emitora zostaną zapisane.


struktura Emitory

 Struktura tabeli EMITORY

Nazwa pola | Typ | Znaczenie pola
ID | INTEGER | identyfikator emitora
NAZWA | VARCHAR(200) | nazwa emitora
ZRODLO | VARCHAR (200) | nazwa źródła emisji- niewykorzystane
SYMBOL | VARCHAR (40) | symbol emitora
ID_GRUPY | INTEGER | identyfikator grupy emitorów, do której należy emitor
MODEL_TEOR | SMALLINT | model teoretyczny emitora, znaczenie opcji:
 |  | 0 punktowy
 |  | 1 liniowy
 |  | 2 powierzchniowy
ZADASZONY | BOOLEAN | informacja o tym że emitor jest zadaszony
BOCZNY | BOOLEAN | emitor ma wylot boczny
WYLOT | SMALLINT | niewykorzystane
KSZTALT | SMALLINT | niewykorzystane
OKRAGLY | BOOLEAN | w przypadku emitora o wylocie okrągłym = T
ILE_KANALOW | SMALLINT | niewykorzystane
ILE_BUDYNKOW | SMALLINT | niewykorzystane
WYSOKOSC | DECIMAL | wysokość emitora w metrach
WYMIAR_A | DECIMAL | wymiar boku emitora prostokątnego lub średnica emitora
WYMIAR_B | DECIMAL | wymiar boku emitora prostokątnego
SREDNICA | DECIMAL | średnica zastępcza emitora
CIEPLO_WL | DECIMAL | ciepło właściwe (zawsze równe 1,3)
ILE_ZAN | SMALLINT | liczba zanieczyszczeń
XE | DECIMAL | współrzędne X emitora, m
YE | DECIMAL | współrzędne Y emitora. m
Z0 | DECIMAL | szorstkość terenu w ciągu roku. m
Z0_GRZ | DECIMAL | szorstkość terenu w sezonie grzewczym
Z0_LAT | DECIMAL | szorstkość terenu w sezonie letnim
JAK_ZO | SMALLINT | niewykorzystane
PREDK_OKRES | BOOLEAN | niewykorzystane
TEMP_OKRES | BOOLEAN | niewykorzystane
ODL_BUD | DECIMAL | odległość najbliższego budynku mieszkalnego lub innego obiektu chronionego
WYS_BUD | DECIMAL | wysokość najbliższego budynku mieszkalnego lub obiektu chronionego (tylko do obliczeń w zakresie skróconym)
XBUD | DECIMAL | współrzędne X najbliższego budynku – do obliczenia odległości l
YBUD | DECIMAL | współrzędne Y najbliższego budynku
VN_SUCHE | DECIMAL | natężenie przypływu gazu suchego w m3/s
VN_WILG | DECIMAL | natężenie przypływu gazu wilgotnego w m3/s
CZAS_PRACY | DECIMAL | niewykorzystane
EMISJA_FUN | BOOLEAN | emisja jest funkcją prędkości wiatru
MIN_PREDK_UN | SMALLINT | określa minimalną prędkość wiatru, przy której występuje unos pyłu podczas emisji niezorganizowanej
RODZ_FUNKCJI | SMALLINT | niewykorzystane
WPIS_CZASU | BOOLEAN | = T w przypadku wpisywania czasu emisji w godzinach
WPIS_EMISWOKR | BOOLEAN | = T w przypadku wpisywania emisji łącznej w poszczególnych okresach w tonach
SUMUJ_ZRODLA | BOOLEAN | niewykorzystane
ILE_FRAKCJI | SMALLINT | liczba frakcji pyłu
GEST_PYLU | DECIMAL | gęstość pyłu w kg/m3
PREDKOSC_OBL | BOOLEAN | prędkość opadania pyłu będzie obliczana przez program
NR_WZORCA_FR | SMALLINT | identyfikator wykorzystanego wzorca składu frakcyjnego pyłu
KSZTALT_POW | SMALLINT | kształt źródła powierzchniowego znaczenie:
 |  | 0 okrągłe
 |  | 1 wielokąt
 |  | 2 prostokąt pod kątem
KSZTALT_LIN | SMALLINT | kształt źródła liniowego -obecnie niewykorzystywane
SREDN_POW | DECIMAL | średnica źródła powierzchniowego, które jest kołem
Z2 | DECIMAL | kąt nachylenia prostokąta
ILE_WIERZCH | SMALLINT | liczba wierzchołków źródła liniowego lub powierzchniowego
POCZ_X | DECIMAL | współrzędne X początku źródła powierzchniowego będącego prostokątem
POCZ_Y | DECIMAL | współrzędne Y początku źródła powierzchniowego będącego prostokątem
KON_X | DECIMAL | koniec współrzędnych X prostokąta źródła powierzchniowego
KON_Y | DECIMAL | koniec współrzędnych Y prostokąta źródła powierzchniowego
ILE_PKTOW_SIECI | INTEGER | liczba emitorów zastępczych dla źródeł liniowych i powierzchniowych - jeśli nie jest ustalana dynamicznie (Caline)
UWAGI | T_MEMO | do wykorzystania
Z0_OKRESAMI | BOOLEAN | niewykorzystane
Z0_OBLICZ | BOOLEAN | =T w przypadku gdy szorstkość terenu jest obliczana jako średnia ważona powierzchni lub prędkości w różnych kierunkach
TEMP_U_WLOTU | INTEGER | temperatura wlotu do emitora wpisywana w module „Spalanie”
MATERIAL | SMALLINT | niewykorzystane
SKOK_TEMP | INTEGER | skok temperatury na metr emitora wpisywane w module „Spalanie”
PREDKOSC | DECIMAL | prędkość gazu w przypadku stałej prędkości gazów u wylotu emitora
ILE_KOTLOW | SMALLINT | liczba kotłów wpisywana w module „Spalanie”
SPA_WYS | DECIMAL | wysokość emitora wpisywania w module „Spalanie”
SPA_WYMA | DECIMAL | wymiary emitora wpisywane w module „Spalanie”
SPA_WYMB | DECIMAL | wymiary emitora wpisywane w module „Spalanie”
SPA_OKRAGL | BOOLEAN | emitor ma przekrój okrągły – opcja wpisywana w module „Spalanie”
SPA_TEMP | DECIMAL | temperatura u wylotu obliczana przez moduł „Spalanie”
SPA_NAZWA | VARCHAR (100) | niewykorzystane
OPC_SPAL | VARCHAR (36) | niewykorzystane
PREDK1...24 | DECIMAL | prędkości gazu u wylotu dla okresów od 1-24 prędkości gazu w wyższych okresach są zapisywane w tabeli „emitor_okresy”
TEMP1..24 | DECIMAL | temperatury gazów u wylotu w okresach 1 do 24 temperatury dla wyższych numerów okresów są zapisywane w tabeli „Emitor_okresy”
MNOZN_EMAX1..12 | DECIMAL | mnożniki emisji zależne od prędkości wiatrów dla włączonej opcji „emisja zależy od prędkości wiatru”
CZAS_OKR1..24 | DECIMAL | czas emisji w poszczególnych okresach wpisywane w postaci ułamka dla okresach 1 do 24
CZAS_PRH1..24 | DECIMAL | czas emisji w okresach wpisywany w godzinach
OPCJE | CHAR (5) | niewykorzystane
ILE_ZIARN | DECIMAL | liczba ziarn pył przypadająca na 1g w przypadku wpisywania emisji azbestu
NR_WSP_KSZT | SMALLINT | numer współczynnika kształtów z listy współczynników w przypadku kształtu ziarn pyłu inne niż okrągłe (azbest)
WSP_KSZT | DECIMAL | współczynnik kształtu dla ziarn pyłu inne niż okrągłe
NIEWYMAGAP | BOOLEAN | niewykorzystane
KOLEJN_UZ | SMALLINT | numer określający kolejność użytkownika na liście emitorów
SYMB_NUM | INTEGER | cyfry wyekstrahowane z symbolu emitora- tylko do odczytu
EMAX_KGH | BOOLEAN | emisja maksymalna jest wpisywana w kg/h
UPROSZCZ_E | BOOLEAN | uproszczone wprowadzanie emisji dotyczy wersji programu przed 5.4.4
JEDN_UPR_E | SMALLINT | jednostka do wprowadzania emisji maksymalnej dla opcji innych niż zmienna emisja, znaczenie:
 |  | 0 mg/s
 |  | 1 kg/h
 |  | 2 Mg
ILE_CZASOW | SMALLINT | niewykorzystane
CALINE | BOOLEAN | =T w przypadku obliczania stężeń z emitorów liniowych algorytmu caline
MIXH | DECIMAL | wysokość mieszania z algorytmu caline
VS_SITE | DECIMAL | współczynniki do algorytmu caline
VD_SITE | DECIMAL | współczynniki do algorytmu caline
ROZNE_WYSOK | BOOLEAN | opcja włączona w przypadku emitora liniowego o zmiennych wysokościach
MIN_DIST | DECIMAL | minimalna odległość między emitorami zastępczymi
DLUG_DROGI | DECIMAL | długość drogi wykorzystywana przez moduł samochody
OPC_SAMOCH | SMALLINT | niewykorzystane
STALE_PARAM | BOOLEAN | opcja włączona w przypadku stałych parametrów emitora we wszystkich okresach
STALA_EMISJA | BOOLEAN | niewykorzystane
METODY_SZORSTK | CHAR (3) | sposób ustalania szorstkości terenu poszczególne znaki odpowiadają kolejno sezonowi rocznemu, grzewczemu i letniemu. W przypadku szorstkości ustalanej na postawie średniej ważonej dla różnych powierzchni w pole wpisywane jest znak S
ILE_POW_R | SMALLINT | liczba powierzchni do obliczenia szorstkości w sezonie rocznym grzewczym i letnim
ILE_POW_G | SMALLINT | liczba powierzchni do obliczenia szorstkości w sezonie rocznym grzewczym i letnim
ILE_POW_L | SMALLINT | liczba powierzchni do obliczenia szorstkości w sezonie rocznym grzewczym i letnim
OPC_KREATORA | SMALLINT | opcje kreatora emisji na podstawie różnych wariantów emisja =T emisji obliczanej z różnych wariantów
ILE_WARIANT_EMI | SMALLINT | liczba wariantów emisji
KREAT_EMAX_PROP | BOOLEAN | opcja kreatora emisji, emisja maksymalna proporcjonalna do obciążenia
CIAGLA_EMISJA | BOOLEAN | wariant wprowadzania emisji stałych w ciągu całego roku dotyczy wersji programów przez 5.4.4 przed 6.5.4
JAK_WPISYW_VNSUCH | SMALLINT | opcja wpisywania natężenia przepływu gazu w m3/s
 |  | 0 – wpisywanie
 |  | 1- obliczanie z prędkości
 |  | tylko do odczytu
SYMB_NUM2..4 | INTEGER | cyfry wyekstrahowane w symbolu emitora występujące w dalszych częsciach symbolu np.
 |  | E-1/A-22
SAMOCH_INNY_CZAS | BOOLEAN | w module Samochody włączona opcja „inny czas emisji niż czas trwania okresu”
WIEZA_CHLODNICZA | BOOLEAN | włączona opcja „emitor jest wieżą chłodniczą”
PAROWANIE_W_OKRESACH | BOOLEAN | w przypadku obliczenia emisji z parowań zbiornika jest włączona opcja zmienna emisja w okresach
Z_PAROWANIA | BOOLEAN | emisja jest obliczana z parowania cieczy w zbiornikach
GLEBOKOSC_ZB | DECIMAL | głębokość zbiornika w metrach
PM25_ZE_SKLADU | BOOLEAN | emisja pyły PM2.5 jest obliczana ze składu frakcyjnego
SA_PASY_DROGI | BOOLEAN | emitor liniowy jest dzielony na poszczególne pasy
ILE_PASOW_DROGI | SMALLINT | liczba pasów drogi powstałych po podziale emitora liniowego
ODL_MIEDZY_PASAMI | DECIMAL | wpisano w odległość w metrach między pasami drogi
ZMIENNOSC_EMISJI | CHAR (1) | opcja zmienności emisji (od wersji 5.4.4) znaczenie:
 |  | Z – zmienna
 |  | T – stała w czasie emisji
 |  | U – stała w czasie trwania okresu
 |  | R – stała w roku


zapis do SVG”

Zapis wykresów do SVG

SVG (ang. Scalable Vector Graphics) jest uniwersalnym formatem dwuwymiarowej grafiki wektorowej, nieobwarowany licencjami i patentami.
Format SVG powstał z myślą o zastosowaniu na stronach WWW. Pliki svg można edytować np. pod Inscape.

Plik zawiera informacje o rozmiarze wykresu w centymetrach, może więc zawierać napis z podaną skalą.

Ze względu na otwieranie pliku w przeglądarce internetowej, zaleca się nie używanie polskich znaków w nazwie pliku.

Znaczenie opcji:
Zapis mapy - jeśli w tle wykresu jest mapa może znaleźć się na svg poprzez włączenie odrębnego pliku. Nazwa pliku jest tworzona automatycznie, może być zmieniona przez użytkownika.
Skala rysunku - domyślnie program wypełnia pole skali przy założeniu rozmiaru rysunku 20 cm ( format A 4 ma 21 cm szerokości), zmieniając skalę rysunku przeliczany jest rozmiar w centymetrach.
Opcja ma znaczenie w przypadku umieszczenia napisu "Skala 1:..." na wykresie.
Przejrzystość wypełnień - opcja jest istotna w przypadku kreślenia wypełnionych kolorami izolinii na podkładzie mapowym
Skalowanie czcionek - ostateczny rozmiar czcionki w svg zależy do skali rysunku, opcja służy do jego modyfikacji
Skalowanie grubości linii - można zmienić grubość linii

Otwórz po zapisaniu - plik jest otwierany w przeglądarce internetowej.

Nie jest dostępny eksport do SVG wykresów izolinii z wypełnieniem ciągłym.


tabela Z0

Tabela 4. Wartości współczynnika aerodynamicznej szorstkości terenu z0
(wg. rozporządzenia MŚ. z dnia 26 stycznia 2010 r. "w sprawie wartości odniesienia dla niektórych substancji w powietrzu").

 | Typ pokrycia terenu | Współczynnik Z0
1 | 2 | 3
 | woda | 0,00008
2 | łąki, pastwiska | 0,02
3 | pola uprawne | 0,035
4 | sady, zarośla, zagajniki | 0,4
5 | lasy | 2,0
6 | zwarta zabudowa wiejska | 0,5
7 | miasto do 10 tys. mieszkańców | 1,0
8 | miasto 10-100 tys. mieszkańców |
8.1 | - zabudowa niska | 0,5
8.2 | - zabudowa średnia | 2,0
9 | miasto 100-500 tys. mieszkańców |
9.1 | - zabudowa niska | 0,5
9.2 | - zabudowa średnia | 2,0
9.3 | - zabudowa wysoka | 3,0
10 | miasto powyżej 500 tys. mieszkańców |
10.1 | - zabudowa niska | 0,5
10.2 | - zabudowa średnia | 2,0
10.3 | - zabudowa wysoka | 5,0


Moduł "Technologie"

Moduł służy do obliczania emisji na podstawie wskaźników emisji oraz wielkości charakterystycznych dla danego procesu technologicznego jak np.:
  • spawanie -zużycie druku i elektrod
  • szlifowanie -zużycie tarcz
  • piaskowanie - zużycie piasku
  • galwanizernie - powierzchnia obrabiana albo powierzchnia wanny
  • hodowla - liczba sztuk utrzymywanych w roku, liczba DJP
  • cięcie styropianu - wynik pomiaru stężenia styrenu i strumień odciąganych gazów
  • palenie kawy - wielkość produkcji kawy
W celu obliczenia emisji należy wprowadzić nazwę wielkości charakterystycznej oraz jej zużycie w ciągu roku i opcjonalnie maksymalne lub w poszczególnych okresach obliczeniowych.

Emisję ze źródeł technologicznych można wpisywać dla emitorów punktowych, liniowych i powierzchniowych.

Dla jednego emitora można wprowadzić wiele procesów technologicznych.

Po lewej stronie okna przyciskiem dodaj wprowadza się listę wielkości charakterystycznych, z których emisja zostanie przypisana do bieżącego emitora.
W polu „Nazwa materiału, surowca lub innej wielkości charakteryst.” wpisujemy nazwę materiału, surowca, hodowanych zwierząt lub innej wielkości charakterystycznej.
Lista wielkości charakterystycznych pojawia się w polu niżej.

Przed wprowadzeniem wskaźników emisji należy wybrać z listy emitowane substancje oraz określić jednostkę miary wskaźnika:

Jednostka miary wskaźnika Przykład zastosowania
 Wprowadzane zużycie
kg/Mg
  1. przesiewanie materiału skalnego

  2. silos zboża
  1. Mg skały

  2. Mg zboża
kg na jednostkę miary użytkownika
  1. Hodowla

  2. Nasycanie drewna olejem kreozotowym

  3. Pochodnia awaryjna
  1. sztuk zwierząt

  2. m3 drewna

  3. m3 gazu
g/kg | wędzenie | kg drewna
mg/kg pył z drukowania
 kg
mg/kg , metale jako % pyłu | spawanie | kg drutu
% straty podczas przeładunku paliw masa przeładowywanego paliwa, kg
mg/m3 | wskaźnik z pomiaru emisji | strumień gazów m3/h

Następnie należy ustalić listę emitowanych zanieczyszczeń dla danej wielkości charakterystycznej.
W tym celu trzeba na liście zanieczyszczeń do wyboru w środkowym panelu okna zaznaczać po kolei emitowane zanieczyszczenia i kliknąć na nie dwukrotnie myszką, przesunąć przy pomocy myszki na prawy panel lub naciskać przycisk ">".
Zanieczyszczenia można wyszukiwać według kodu CAS klikając przycisk „CAS” i według fragmentu nazwy wpisując go w filtr lub klikając przycisk Ctrl+F.
Każde następne zanieczyszczenie można wyszukać poprzez kolejne naciśnięcia klawisza F3.
Zanieczyszczenia na liście do wyboru można sortować alfabetycznie po kliknięciu na przycisk "A..Z" .
W prawym panelu pojawi się lista wybranych zanieczyszczeń.
Jeżeli z listy tej trzeba skasować jakieś zanieczyszczenie to należy je zaznaczyć, podświetlić i nacisnąć przycisk "<", lub "<<" gdy mają być usunięte wszystkie zanieczyszczenia.
W przypadku emisji pyłu należy wybrać "pył ogółem". Emisja PM10 i PM2,5 zostanie policzona w pakiecie Operat po wpisaniu udziałów ich frakcji.

Emisja zostanie obliczona automatycznie po wprowadzeniu wskaźników emisji.

W przypadku włączenia opcji „Inne zużycie w okresach obliczeniowych” można wpisać zużycie po zakończeniu edycji i kliknięciu przycisku „Zużycie w okresach obliczeniowych”.
Tabela zawiera tylko te wielkości charakterystyczne, dla których włączono powyższa opcję.
W przypadku gdy nie jest włączona opcja „Wpisywane zużycie maksymalne” – komórki są zaszarzone i niedostępne do edycji.
Zużycie należy wpisywać w takich jednostkach jak podano w kolumnie „Jedn.miary”.
Po zatwierdzeniu przyciskiem „OK”, zużycie roczne i opcjonalnie maksymalne są przenoszone do danych wielkości charakterystycznej.

Jeżeli występuje oczyszczanie gazów odlotowych, to wprowadzamy je w oknie „Sprawność oczyszczania” wpisując nazwę urządzenia / urządzeń oczyszczających oraz sprawność oczyszczania poszczególnych zanieczyszczeń.
Okno to dotyczy całego emitora – wszystkich wielkości charakterystycznych.

Po zakończeniu wprowadzania danych emisję można przenieść do danych emitora po kliknięciu przycisku „Przenieś i zamknij”.

Jeśli wcześniej wybrano listę substancji inną niż tworzona przez moduł „Technologie” to program zmieni listę substancji.

Znaczenie poszczególnych przycisków w panelu narzędziowych:

dodaj | Dodaje nową wielkość charakterystyczną.
usuń | Usuwa wielkość charakterystyczną z listy technologii.
edytuj | Otwiera dane zaznaczonej na liście wielkości charakterystycznej do edycji.
zatwierdź | Zatwierdza wprowadzone dane i zapisuje je do bazy danych.
anuluj | Anuluje wprowadzone dane.
oczyszczanie | Otwiera okno, w którym można wpisać sprawność oczyszczania poszczególnych zanieczyszczeń.
do biblioteki | Dodaje do biblioteki użytkownika wskaźniki zaznaczonej wielkości charakterystycznej.
z biblioteki | Wstawia z biblioteki użytkownika wskaźniki wybranej wielkości charakterystycznej.
zestawienie | Wyświetla zestawienie emisji. Przycisk obok wyświetla zestawienie z podziałem na okresy.
pomoc | Otwiera okno pomocy.
przenieś | Przenosi sumę emisji do okna danych emitora i zamyka okno.
zamknij | Zamyka okno bez przenoszenia do okna danych emitora.

Wzory i przykłady wprowadzania danych


Okno - test zmienności emisji

W oknie, w lewym panelu, wyświetlana jest lista emitorów, w prawym lista substancji dla wybranego emitora oraz wykres zmienności emisji. Na wykresie linia granatowa odpowiada emisji maksymalnej, zielona - emisji średniej w okresie obliczeniowym.
Emisja średnia jest obliczana jako stosunek emisji łącznej w okresie do czasu trwania okresu, który to czas nie musi się równać czasowi emisji.
Na wykresie są linie dla wszystkich okresów.
Kliknięcie przycisku "Wykres" wyświetla" wykres zmienności w osobnym oknie.
Kliknięcie przycisku "Raport", w przypadku błedów we wpisanej emisji, wyświelta raport o przyczunach błędów dla wszystkich emitorów.

Zobacz:
  • opcja zmienności emisji w pakiecie "Operat FB"
  • obliczanie emisji dla róznych warunków zmienności


Zmienność emisji

Wybór opcji zmienności emisji

1. Emisja zmienna | zmienna | Emisja jest zmienna w którymkolwiek z okresów. W co najmniej jednym z okresów jest inna emisja maksymalna i średnia. Wpisywana jest maksymalna emisja godzinowa i łączna w okresach obl.
2. Emisja stała we wpisanym czasie emisji | emisja stała we wpisanym czasie | Emisja ma taki sam poziom w ciągu określonego czasu emisji. Czas emisji nie musi być dokładnie taki sam jak czas trwania okresu. W każdym okresie obliczeniowym może być inny poziom emisji.
3. Emisja stała w okresie | stała w okresie | Emisja mam taki sam poziom w ciągu całego okresu obliczeniowego, może być inny w każdym okresie. (niezależnie czy i jaki wpisano czas emisji)
4. Emisja stała w roku | stała w roku | Emisja ma taki sam poziom w ciągu całego roku (niezależnie czy i jaki wpisano czas emisji)
5. Emisja stała we wpisanych czasach we wszystkich okresach | stała we wpisanych czasach | Opcja dostępna w przypadku więcej niż jednego okresu. Emisja ma taki sam poziom w każdym wpisanym czasie emisji we wszystkich okresach. Wpisuje się tylko jedną wartość emisji.

Zobacz: przykłady obliczania emisji dla różnych zmienności


Dodawanie z mapy współrzędnych dla punktów w siatce dodatkowej

Okno pojawia się po wybraniu na mapie współrzędnych punktów w siatce dodatkowej, po kliknięciu przycisku "Z mapy" lub wybranie odpowiedniej komendy z menu pod prawym przyciskiem myszy na tabeli (Alt+M).
U góry okna pojawia się liczba wybranych na mapie punktów. Liczbę tę można zmniejszyć.

Pole "od wiersza tabeli" służy do wyboru numeru początkowego wiersza tabeli, od którego będą wstawiane współrzędne. Pozwala to na wstawianie współrzędnych w kilku etapach.

W niektórych przypadkach , opisanych w rozporządzeniu "w sprawie wartości odniesienia dla niektórych substancji w powietrzu", obliczenia należy prowadzić na różnych wysokościach elewacji budynków,
co 1 m od wysokości najniższego emitora do wysokości najwyższej kondygnacji budynku (lub najwyższej efektywnej wysokości emitora) .
W takim przypadku należy włączyć opcję "Różne wysokości elewacji" i podać zakres wysokości obliczeń. Program skopiuje współrzędne X,Y do tabeli powtarzając je dla wysokości zwiększanych o 1 m.

Przy wyłączonej opcji "Różne wysokości elewacji" będzie można wpisać w polu "na wysokości" można wpisać wysokość na jakiej będą wykonywane obliczenia dla wszystkich punktów wybranych na mapie.


Okno Edycja wtyczek

Okno: edycja listy wtyczek do programu

W menu programu "Operat FB" oraz w panelu narzędziowym można umieścić komendy uruchamiające zewnętrze aplikacje lub skrypty.

W celu dodania wtyczki należy kliknąć "Dodaj", modyfikacja po naciśnięciu "Edytuj" . Nowe lub zmienione dane zatwierdza się przyciskiem "Zatwierdź".

Znaczenie pól formularza:
ścieżka do wtyczki, url
 ścieżka do pliku wykonywalnego, wsadowego, skryptu lub adresu internetowego np:
  • C:\Projekty Python\Wykres\MojWykres.py
  • C:\Operat\plugins\Kreator danych.exe
  • C:\Operat\skopiuj projekt na pendrive.bat
Nazwa w menu
 Nazwa jaka pojawi się w menu oraz w panelu narzędziowy -zaleca się ograniczenie do kilkunastu znaków
Formularz
 Wybór w menu jakiego formularza (okna) pojawi się wpis
Dodaj do menu
 Wybór w jakim menu głównym pojawi się wpis
Umieść w panelu narzędziowym
 W panelu narzędziowym wybranego okna zostanie dodany przycisk. np:

Wczytaj bitmapę ikony
 po kliknięciu można wybrać plik bmp, który będzie ikoną przycisku, rozmiar bitmapy 28x28 pikseli

Zobacz: przykłady wtyczek


Okno "Wybór emitorów wzorcowych"

Okno "Etap I. Wybór emitorów wzorcowych"

Okno służy do powiązania grupy emitorów o identycznych parametrach i emisji (np. serii wentylatorów znajdujących się na dachu danego budynku lub szeregu identycznych silosów), przy czym jeden z nich definiuje się jako emitor wzorcowy, a resztę przypisuje do niego jako emitory zależne.
Dane emitora wzorcowego tj. parametry lub emisja będą kopiowane do emitorów zależnych po ich zapisie w emitorze wzorcowym.
W emitorach zależnych można będzie zmieniać tylko ich współrzędne, nazwy i symbole oraz odległości od najbliższego budynku mieszkalnego.

W oknie tym wykonuje się pierwszy etap przypisywania emitorów - definiowanie emitorów wzorcowych.

W lewym panelu znajduje się lista wszystkich emitorów.
Można z nich wybrać emitory wzorcowe wyszukując je poprzez kliknięcie ikony wyszukiwania, a następnie przenieść z lewego do prawego panelu. Przeniesienie następuje poprzez kliknięcie na nazwę emitora i kliknięcie przycisku ">" lub przeciągnięcie nazwy substancji myszą.
Wybrany błędnie emitor/emitory wzorcowe można usunąć z listy z prawego panelu przesuwając ich nazwę myszą z prawej na lewo, lub klikając przycisk "<".
Kliknięcie przycisku "<<" spowoduje wyczyszczenie całej listy emitorów wzorcowych.

Po wyborze emitorów wzorcowych należy przejść do następnego etapu, czyli przypisania do emitorów wzorcowych emitorów zależnych, poprzez kliknięcie przycisku "Dalej".


Okno "Powiązanie emitorów zależnych z wzorcowymi"

Okno "Etap II. Powiązanie emitorów zależnych z wzorcowymi"

W oknie tym dokonuje się powiązania grup emitorów o takich samych parametrach i emisji z jednym z emitorów, który będzie stosowany jako wzorcowy, tzn. po jego modyfikacji dane będą kopiowane do wszystkich emitorów zależnych.
Natomiast dane emitorów zależnych nie będą mogły być modyfikowane za wyjątkiem współrzędnych emitora, jego nazwy i symbolu oraz odległości od najbliższego budynku mieszkalnego.

W lewym panelu znajduje się lista emitorów pozostałych po zdefiniowaniu emitorów wzorcowych.
W celu przypisania emitora zależnego do wzorcowego należy przesunąć myszą z lewego panelu nazwę emitora na nazwę emitora wzorcowego w prawym panelu lub najpierw podświetlić odpowiedni emitor wzorcowy w prawym panelu, a następnie podświetlić emitor zależny w lewym panelu i użyć przycisku ">". W lewym panelu można zaznaczyć więcej niż jeden emitor przyciskając klawisz "Shift" podczas ich zaznaczania.
Wybrany błędnie emitor/emitory zależnee można usunąć z listy z prawego panelu przesuwając ich nazwę myszą z prawej na lewo, lub klikając przycisk "<".

Kliknięcie przycisku "OK" spowoduje zapisanie powiązań emitorów.
Na liście emitorów w głównym oknie programu emitory zależne będą zaznaczone kolorem oliwkowym, a emitor wzorcowy pozostanie czarny.


Okno Kreator wykresów złożonych

Kreator służy do tworzenia nałożonych wykresów izolinii dla kilku różnych substancji lub rodzajów wykresów.
Dla jednego projektu, można zdefiniować wiele wykresów złożonych, a dla każdego z nich wybrać inny komplet substancji lub rodzajów wykresów.

W celu dodania wykresu należy kliknąć przycisk "Dodaj".

Wcześniej zdefiniowany wykres można poddać edycji klikając przycisk "Edytuj", a usunąć klikając przycisk "Usuń" .
Dla każdego wykresu można ustalić jego tytuł składający się z dwóch linii.

W celu dodania elementu do wykresu należy przeciągnąć rodzaj wykresu dla wybranej substancji z lewego panelu na prawy.

Po dwukrotnym kliknięciu na listę wybranych substancji rodzajów wykresów i rodzajów wyników, w prawym panelu pojawi się edytor, w którym będzie można ustalić kolor linii, w którym będą określone izolinie czcionki oraz poziome wartości. Wstępnie program przyjmuje te same poziomy wartości jak w typowym oknie wykresu izolinii. Zaleca się aby kolory poszczególnych elementów wykresu lub kolory czcionek napisów różniły się między sobą.
Kliknięcie przycisku "Wykres" spowoduje wyświetlenie zbudowanego w ten sposób wykresu. Jeżeli dane znajdują się w trakcie edycji należy kliknąć przycisk "Zapisz".

Kliknięcie przycisku "Anuluj" spowoduje porzuceni wprowadzonych danych i powrót do poprzednich.


Okno wykresów złożonych

U góry okna znajduje się pasek narzędziowy zawierający takie same przyciski jak w typowym oknie wykresu izolinii.

Do powiększania i pomniejszania wykresu można używać kombinacji przycisków Ctrl i + lub - (plus i minus na klawiaturze numerycznej). Ponadto kółko myszy może służyć do przewijania wykresu.

Kombinacją przycisku Ctrl z kółkiem myszy można powiększyć i pomniejszyć skalę wykresu do wydruku oraz zapisu do PDF.

Po prawej stronie znajduje się panel edycyjny w którym można ustalić podstawowe opcje dotyczące kolorów linii oraz czcionki, poziomy wartości oraz opcje wyświetlenia legendy.
Opcje podstawowe i poziomy wartości dotyczą rodzaju wykresów i substancji, który można wybrać z listy znajdującej w górnej części panelu.

Dla każdego elementu można wybrać także napis , który znajdzie się w legendzie wykresu. W przypadku poziomów wartości program stosuje poziomy zapisane w typowym oknie wykresu izolinii.

Jeżeli na tym wykresie mają być stosowane inne poziomy należy włączyć opcje "Inne wartości" i wypełnić tabele poziomów.
Opcje wyświetlania legendy znajdują się w rozwijalnym panelu w celu rozwinięcia należy kliknąć przycisk [+].

Znaczenie poszczególnych opcji legendy:
"Linia"-obok nazwy wykresu znajduje się linia w takim samym kolorze jak będzie kreślony wykres izolinii.

"Linia z liczbą" - w legendzie znajdzie się oprócz odcinka napis taką samą czcionką jaką będą kreślone izolinie danego rodzaju wykresu.

"Czcionka"-określa czcionkę która będzie kreślona legenda.

Opcja "taka sama jak wartości" oznacza, że napis określający substancje i rodzaju wykresu będzie kreślony taką samą czcionką jak wybraną do wartości na wykresie.

"Przesunięcie" - określa przesuniecie legendy stosunku do prostokąta wykresu mierzonego jako procent szerokości wykresu

"Położenie"- legenda może znajdować się u góry lub u dołu wykresu.

Po zmianie opcji należy je zapisać klikając przycisk "Zapisz Opcje".