PROEKO Ryszard Samoć

62-800 Kalisz, ul. Biernackiego 8
tel. 62 757 39 87
E-mail: ryszard@samoc.net, biuro@proeko-rs.pl
www.proeko-rs.pl

Moduł "Samochody v. EMEP/EEA" do pakietu "Operat FB"

Indeks pomocy

Informacja o programie

Obsługa okien dialogowych

 Główne okno programu
Okno opcje programu
Okno opcje eksportu

Informacja o programie

Zadaniem modułu "Samochody" jest obliczenie emisji pochodzącej z ruchu samochodów po drogach, głównie emisji spalin oraz przeniesienie wyliczonej emisji do danych emitora w pakiecie "Operat".
Emisja jest obliczana metodyką EMEP / EEA 2019, zawartej w instrukcji dostępnej na stronie Europejskiej Agencji Ochrony Środowiska.
Obliczenia są zgodne z programem COPERT v.5.3 z 2020 r.

W metodyce EMEP/EEA obliczana jest emisja gorąca pochodząca ze spalin z silnika, emisja zimna występująca w początkującym okresie pracy silnika oraz emisja odparowania pochodząca z oparów, której źródłem są m.in. zmiany objętości oparów zbiorników pojazdu oraz rozgrzewanie się zbiornika po włączeniu silników pojazdów. Ponadto obliczana jest emisja ze spalania oleju silnikowego.
Metodyka EMEP / EEA uwzględnia emisję pyłu ze ścierania opon, hamulców oraz nawierzchni jezdni.

Moduł zawiera też kalkulator do obliczenia emisji pyłu z dróg nieutwardzonych metodą EPA.

 System EMEP/EEA dzieli pojazdy na ponad 450 kategorii w 5 grupach (pojazdy osobowe, dostawcze, ciężarowe ,autobusy, pojazdy kategorii L: motorowery i motocykle, quady).
Następnym kryterium podziału jest pojemność pojazdu lub jego ładowność (w przypadku samochodów ciężarowych).
Innym kryterium podziału jest stosowana technologia wykonania silnika i zgodność z odpowiednimi dyrektywami ( np. Euro 1-6) .

W celu obliczenia emisji użytkownik powinien dla każdego źródła emisji (emitora) wybrać kategorie pojazdów w poszczególnych rodzajach (segmentach) po kliknięciu przycisku tree,
a następnie wpisać udział wszystkich pojazdów oraz określić ich prędkość, a w przypadku samochodów ciężarowych i autobusów również stopień załadowania, który ma wpływ na wielkość emisji.

W celu ułatwienia wprowadzenia danych, wybiera się tylko te kategorie, z których będzie obliczana emisja.
Wyboru można dokonać ręcznie lub skorzystać z zawartych w programie prognoz statystyk udziałów poszczególnych grup pojazdów do roku 2030.
Prognozy te pochodzą z opracowania GDDiK z 2008 r.
Ponadto można skorzystać z płatnego programu Sibyl, tworzącego prognozy do 2050 r, który został opracowany przez Aristotle University of Thessaloniki, będący twórcą programu Copert.
Statystyki z Sibyl można automatycznie importować do programu po kliknięciu przycisku Sibyl.

Po wybraniu roku docelowego lub importowaniu statystyk użytkownik może poddać edycji tzn. poprawić udział pojazdów, ich prędkość i ładowność.
W programie wpisywany jest udział pojazdów w %. W celu kontroli, w prawym panelu wyświetlana jest suma wszystkich udziałów.

Moduł "Samochody" stosuje podział na okresy (podokresy) taki sam jak w głównej części pakietu Operat.
W związku z tym należy najpierw zaprojektować podział roku na okresy, a następnie wprowadzić natężenie ruchu pojazdów w poszczególnych okresach.
Okresami mogą być np sezony roku lub pory dnia np. szczyt i okres poza szczytem.

Wszystkie dane wprowadzone w module "Samochody" są zapisywane automatycznie przed wydrukami lub przenoszeniem danych.
Jeśli edycja zostanie przerwana poprzez naciśnięcie przycisku „Zamknij” to moduł wyświetli zapytanie o zatwierdzeniu i zapisie danych.

Użytkownik powinien tylko po wprowadzeniu kompletnych danych przenieść wyliczoną emisję do pakietu Operat naciskając przycisk "Przenieś."


Obsługa programu

Główne okno programu składa się z trzech części:
  1. Pasek narzędziowy

  2. Górny panel - wprowadzanie charakterystyki ruchu pojazdów oraz wybór emitora, do którego będą przenoszone dane

  3. Dolny panel - tabela zawierająca udział procentowy i prędkość wybranych rodzajów pojazdów.

W górnej części okna wpisuje się dane drogi, a w dolnej udziały poszczególnych typów pojazdów oraz liczbę samochodów w poszczególnych okresach.
W dolnym panelu znajdują się zakładki, w których można wprowadzić dane dla poszczególnych okresów.
Zmiany zakładki dokonujemy klikając nazwę danego okresu.

Liczba i udział okresów są ustalane w pakiecie "Operat".

Górny panel

Znaczenie poszczególnych opcji:

Źródło emisji
 W polu tym można z listy emitorów liniowych wybrać emitor, dla którego będą wprowadzane dane.
Długość drogi | Jest to całkowita długość odcinka drogi, dla którego będą prowadzone obliczenia, podawana w km.
Rodzaj drogi W metodyce EMEP/EEA dostępne są trzy rodzaje dróg:
  • droga miejska
  • wiejska
  • szybkiego ruchu
Dla dróg miejskich należy również wybrać, czy ruch pojazdów odbywa się w godzinach szczytu czy poza nim (dla każdego z okresów obliczeniowych).

W przypadku dróg miejskich i wiejskich uwzględniana jest emisja związana z fazą zimnego rozruchu.

Wybór drogi będzie miał także wpływ na niektóre wskaźniki emisji.
Prognoza dla roku | Jest to pole wypełniane po wybraniu opcji "Wstaw udziały z biblioteki" i zawiera informację dla jakiego roku wybrano statystykę.
Pochylenie drogi | Metodyka EMEP/EEA w przypadku samochodów ciężarowych uwzględnia wzory określające zależność emisji od pochylenia drogi. Dostępne są pochylenia 0 tzn. droga pozioma, +2,+4,+6% ( w górę) i -2,-4,-6% (w dół).
ruch dwukierunkowy | Dotyczy dróg pochylonych z równym natężeniem ruchu po obu stronach drogi. W przypadku włączenia tej opcji program policzy połowę emisji z pochyleniem ujemnym i połowę z dodatnim.
Czas emisji=czasowi okresów Przy włączonej opcji program przyjmuje jako czas emisji czas trwania poszczególnych okresów obliczeniowych.
Gdy opcja jest wyłączona, to należy wpisać odrębnie czas emisji w godzinach dla okresu.
droga nieutwardzona
Otwiera okno, w którym można obliczyć emisję pyłu z drogi nieutwardzonej wg. metodyki EPA.
Zobacz: Okno Obliczanie emisji pyłu z dróg nieutwardzonych

wyłączona - opcja wyłączona
włączona - opcja włączona

Program zapisuje dane i przelicza wskaźniki przed każdą operacją wydruku, eksportu lub przy zmianie emitora oraz zamknięciu okna.

Dolny panel

W dolnym panelu znajdują się tylko wybrane rodzaje pojazdów. Listę rodzajów można zmienić klikając przycisk struktura.

Znaczenie poszczególnych opcji:

Liczba samochodów na godzinę Należy wpisać liczbę sztuk samochodów przejeżdżających przez odcinek drogi w ciągu godziny w danym okresie. Numer okresu jest numerem aktywnej zakładki znajdującym się nad dolnym panelem
Czas emisji
 Jeżeli czas emisji nie pokrywa się z czasem trwania poszczególnych okresów obliczeniowych, to należy wpisać odrębnie czas emisji w godzinach dla poszczególnych okresów.
Szczyt/poza szczytem
 Opcja dotyczy tylko dróg miejskich.
Grupa
(przyciski z pojazdami) 		Metodyka uwzględnia 5 grup pojazdów: samochodowe osobowe, dostawcze , ciężarowe, autobusy, kategorii L: motorowery, motocykle.
  • osobowe,
  • dostawcze,
  • ciężarowe,
  • autobusy,
  • kategorii L : motorowery, motocykle, quady.
Po wybraniu grupy z listy kliknięciem w odpowiedni przycisk, zostanie wypełniona tabela wybranymi typami pojazdów, a w dolnym panelu zostaną wyświetlane udziały procentowe oraz prędkości dla zaznaczonej grupy pojazdów.

Po kliknięciu prawego przycisku myszy na tabeli można uzyskać zestawienie wskaźników
i emisji dla wybranego typu pojazdu.

Znaczenie przycisków:

struktura Wybierz kategorie pojazdów
 Otwiera okno „Wybierz rodzaje pojazdów, dla których będzie obliczana emisja”, w którym dokonuje się wyboru technologii (kategorii) pojazdów w poszczególnych rodzajach (segmentach).
plusik Otwiera okno „Dodaj rodzaj pojazdu”, w którym można dodać pojazdy jednej technologii w jednym lub wszystkich okresach obliczeniowych.
Wstaw udziały z biblioteki Program wybiera statystykę dla określonego roku oraz domyślnego udziału grup pojazdów. Użytkownik po kliknięciu tego przycisku może wpisać inny udział grup pojazdów i stopień załadowania dla samochodów ciężarowych oraz autobusów oraz ustalić średnią prędkość, która będzie wstawiona w kolumnie "Prędkość".
Statystyka ruchów pojazdów w poszczególnych latach pochodzi z opracowania GDDiKA.
Zobacz: Okno Wstawianie statystyki ruchu pojazdów
Wstaw z innego emitora Otwiera okno wyboru emitora i okresu, z których można wstawić wyświetlone udziały do głównego okna modułu
Z pliku Sibyl
 Umożliwia importować automatycznie statystyki z pliku Sibyl do programu.
Wstaw prędkość Wstawia taką samą prędkość dla zaznaczonej grupy pojazdów lub dla wszystkich grup pojazdów.

Uwaga: zakres prędkości, dla których dostępne są wskaźniki emisji wynosi:
  • dla pojazdów osobowych
    5/10 - 130 km/h - benzynowych
    10 - 130 km/h - z silnikiem Diesla
    20 - 130 km/h - hybrydowych
    10 - 130 km/h - LPG dwupaliwowe
    5 - 130 km/h - CNG dwupaliwowe
  • dla samochodów dostawczych
    5 - 130 km/h - benzynowych N1-I
    10 - 120 km/h - benzynowych N1-II i III konwencjonalne i Euro 1 - 4
    5 - 140 km/h - benzynowych N1-II i III Euro 5 i dalsze
    10 - 130 km/h - z silnikiem Diesla N1-I
    10 - 110 km/h - z silnikiem Diesla N1-II i III konwencjonalne i Euro 1 - 4
    5 - 130 km/h - z silnikiem Diesla N1-II i III Euro 5 i dalsze
  • dla pojazdów ciężarowych
    12 - 86 km/h - konwencjonalne i Euro 1 - 4
    5 - 85 km/h - Euro 5 i dalsze
  • dla autobusów miejskich
    11 - 86 km/h - konwencjonalne i Euro 1 - 4 (Diesel i biodiesel)
    5 - 85/100 km/h - Euro 5 i dalsze (Diesel i biodiesel)
    6 - 75 km/h - CNG
  • dla autobusów dalekobieżnych
    12 - 105 km/h
  • dla pojazdów kategorii L
    10 - 60 km/h - mopedy 2-suwowe
    0 - 60 km/h - mopedy 4-suwowe
    10 - 110 km/h - motocykle 2-suwowe
    10 - 110 km/h - Quady, ATV i mikrosamochody
Uwaga: w przypadku wpisania ręcznie prędkości niższej lub wyższej od zakresu prędkości, dla których dostępne są wskaźniki emisji, program użyje do wyświetlenia liczby czcionki w kolorze czerwonym, a przy zmianie grupy przyjmie granicę zakresu prędkości.
<< typowa Ustawia typową prędkość dla wybranego rodzaju drogi.
Prędkość można zmienić w polu obok.

Poniżej wyświetlony jest udział grupy oraz suma udziałów wszystkich grup.

Struktura Menu

Menu | Komenda | Opis
Zestawienia | Dane | Powoduje wyświetlenie wszystkich wprowadzonych danych tzn. danych drogi, liczbę samochodów oraz udziałów samochodów w poszczególnych grupach, rodzajach i technologiach.
 | Roczna Emisja | Powoduje wyświetlenie zestawienia rocznej emisji. Zestawienie zawiera emisję zimną, gorącą i odparowania oraz emisję łączną.
 | Emisja w okresach | Powoduje wyświetlenie zestawienia emisji we wszystkich okresach.
 | Emisja z grup pojazdów | Powoduje wyświetlenie zestawienia emisji zimnej, gorącej i odparowania z poszczególnych grup pojazdów.
 | Emisja ze ścierania | Zestawienie rocznej emisji pyłu ze ścierania opon, hamulców i powierzchni drogi.
 | Emisja pyłu PM2,5 | Powoduje wyświetlenie zestawienia emisji pyłu PM 2,5 ze silników samochodowych z podziałem na siniki Diesla i pozostałe oraz emisji pyłu ze ścierania opon, hamulców i drogi.
 | Raport zbiorczy | Otwiera okno do ustalenia zawartości raportu zbiorczego o emisji.
 | Wyliczenie emisji CO2 | Zestawienie zawierające sposób obliczenia emisji CO2 oraz emisji gazów cieplarnianych wyrażonej jako ekwiwalent CO2.
 | Zestawienie wskaźników | Zestawienie szczegółowych wskaźników dla poszczególnych grup, rodzajów i technologii pojazdów z podziałem na wskaźniki emisji gorącej i zimnej . Tabela zawiera substancje, dla których jest włączona opcja "Drukować" w menu "Narzędzia/Opcje eksportu, substancje".
 | Wskaźniki podstawowe | Zestawienie jw. zawiera wskaźniki dla podstawowych czterech substancji tzn.: tlenku węgla, tlenku azotu, pyłu i lotnych związków organicznych oraz zużycia paliwa.
 | Wskaźniki dla grup pojazdów | Zestawienie sumarycznych (uśrednionych) wskaźników emisji zanieczyszczeń do atmosfery dla poszczególnych grup pojazdów.
 | Temperatury | Temperatury przyjęte do obliczenia emisji z odparowania.
 | Liczba pojazdów w roku | Zestawienie zawiera liczbę pojazdów w ciągu roku, która została ustalona na podstawie czasu trwania poszczególnych okresów, ogólnej liczby pojadów na godzinę w poszczególnym okresie oraz udziałów poszczególnych rodzajów i technologii pojazdów w danym okresie.
 | Wszystkie emitory | Zestawienie liczby pojazdów dla wszystkich emitorów.
 | Suma emisji z wszystkich emitorów | Zestawienie emisji z wszystkich emitorów w formie tabeli zbiorczej.
 | Raport zbiorczy dla wszystkich emitorów | Otwiera okno do ustalenia zawartości raportu zbiorczego o emisji. Zestawienie będzie zawierać osobną tabelę dla każdego emitora.
Eksport | Przenieś emisję | Powoduje przeniesienie wyliczonych wartości emisji rocznej i okresowej do pakietu "Operat". W przypadku gdy program nie znalazł w pakiecie "Operat" jednej lub więcej substancji program wyświetli odpowiedni komunikat.
 | Przenieś wszystkie emitory | Wyświetla okno do potwierdzenia przeniesienia wartości emisji ze wszystkich emitorów do pakietu "Operat".
 | Zapisz do Excela | Zapisuje emisję dla każdego typu pojazdu, substancji i okresu do pliku xls.
 | Jw. szczegóły | Zapisuje emisję z podziałem na gorącą, zimną, ze spalania oleju silnikowego, z odparowania benzyny oraz ze ścierania do pliku xls.
 | Zapisz do Copert-a/ Stock and activity data | Zapisuje dane z zakładki "Stock and activity data" w formacie plików xls importowanych przez Copert.
 | Zapisz do Copert-a/ Circulation data | Zapisuje dane z zakładki "Circulation data" w formacie plików xls importowanych przez Copert.
Opcje | Biblioteka statystyk | Powoduje otwarcie okna opcji programu, w którym zawarte są prognozy statystycznych udziału poszczególnych grup pojazdów oraz dane paliwa i dane statystyczne.
 | Lokalizacja plików | Umożliwia zmianę lokalizacji plików wskaźników i opcji użytkownika – zmiana nie jest zalecana.
 | Ustawienia druku | Otwiera submenu do ustawień marginesów, numeracji stron i czcionki oraz eksportu do Worda.
 | Opcje eksportu, substancje | Powoduje otwarcie okna, w kórym można ustalić, które substancje mają być eksportowane do pakietu "Operat" oraz jakie substancje mają znaleźć się na wydrukach
Pomoc | Indeks pomocy | Otwiera okno zawierając indeks pomocy do modułu "Samochody".
 | O programie | Otwiera okno zawierające informację o aktualnej wersji modułu.

Pasek narzędziowy

Znaczenie poszczególnych przycisków:

Zestaw. danych | Wyświetla zestawienie zawierające udziały poszczególnych typów pojazdów, wprowadzone dane dotyczące drogi oraz prędkość poszczególnych typów pojazdów.
Zestaw. emisji | Wyświetla zestawienie emisji gorącej, zimnej i emisji odparowania oraz emisji łącznej dla poszczególnych substancji oraz dla poszczególnych grup pojazdów. Po kliknięciu przycisku [image] obok pojawiają się dwie komendy: „Raport zbiorczy”, „Wskaźniki emisji”.
Przenieś emisję | Przenosi wyliczone wartości emisji do pakietu "Operat". Zobacz Opcje importu danych emisji do pakietu "Operat". Obok znajduje się komenda do przenoszenia wszystkich emitorów.
Wykresy | Otwiera okno z wykresem udziałów poszczególnych grup pojazdów dla danego okresu i wybranej substancji. Zobacz: Wykres udziałów
Opcje | Otwiera okno w opcji programu i biblioteki statystyk. Obok jest dostępna komenda „Opcje eksportu”.
Pomoc | Wyświetla okno pomocy.
Zamknij | Powoduje zamknięcie programu.


Sposób obliczania emisji

Program do obliczenia emisji źródeł transportu drogoweg stosuje metodykę EMEP/EEA z 2019 r., w przypadkach różnych wariantów obliczeń oraz w przypadkach nie objętych metodyką, stosuje wariant zastosowany w programie Copert 5.3. z 2020 r.

Metodyka może być wykorzystana do prognozowania emisji zanieczyszczeń dla różnych przypadków obliczeniowych, dotyczących: sieci dróg, obszarów zurbanizowanych jak i pojedynczych dróg.

Emisje pochodzące z ruchu drogowego dzieli się na trzy grupy:

  1. Emisja gorąca (hot emission)- pochodzi od pojazdów będących w ruchu, silnik jest wówczas rozgrzany i stąd nazwa gorąca.
  2. Emisja ze spalania oleju silnikowego (lubricant emission).
  3. Emisja zimna (cold-start emission) - pojawia się przy rozruchu silnika, kiedy silnik jest jeszcze zimny i stąd nazwa zimna.
  4. Emisja parowania (fuel evaporation) - pojawia się w trakcie eksploatacji pojazdów, w procesie parowania z układu paliwowego.
  5. Emisja ze ścierania opon, hamulców i powierzchni drogi (abrasion).

W przeciwieństwie do emisji parowania trzy pierwsze emisje są uwalniane w procesie spalania.

Wszystkie wymienione emisje zależą od klasy pojazdów, pojemności silników oraz od rodzaju paliwa. Jednak ze względu na brak wszystkich możliwych danych, niektóre wartości przyjęto w programie jako domyślne.

Klasyfikacja pojazdów jest zgodna z nastepującym podziałem przyjętym przez UN - ECE (United Nations Economic Commission for Europe):
A) samochody osobowe
B) samochody dostawcze (lekkie samochody ciężarowe o masie do 3,5 t)
C) samochody ciężarowe
D) autobusy miejskie i autokary
E) pojazdy kategogrii L : motocykle, motorowery i quady

Dodatkowo pojazdy podzielono ze względu na wiek, pojemność i technologię wykonania silnika.
Technologia silników jest związana z latami produkcji pojazdów i europejskimi normami emisyjnymi EURO.
Wprowadzone kategorie pojazdów uwzględniają: ciężar pojazdu, rodzaj paliwa, rodzaj silnika, pojemność silnika (dla benzyn oraz dla oleju napędowego).

W programie można określić wielkość emisji następujących substancji zanieczyszczających powietrze wyodrębnionych w czterech grupach:
  • Grupa 1: CO, NOx, NO, NO2, VOC, CH4, NMVOC, PM - zanieczyszczenia, dla których w obliczeniach stosuje się specyficzne parametry emisji i różne sytuacje na drodze, przy różnym stanie silnika.
  • Grupa 2: CO2, SO2, metale ciężkie (Pb, Cd, Cu, Cr, Ni, Se, Zn) - zanieczyszczenia, których wielkość emisji jest proporcjonalna do zużycia paliwa.
  • Grupa 3: NH3, N2O - zanieczyszczenia, dla któych stosuje się uproszczone obliczenia ze wzgledu na brak szczegółowych danych.
  • Grupa 4: węglowodory alifatyczne i aromatyczne - związki należące do grupy niemetanowych lotnych substancji organicznych NMVOC.
Emisja poszczególnych grup węglowodorów jest obliczana na podstawie stabelaryzowanego udziału węglowodorów w NMVOC dla poszczególnych rodzajów pojazdów.

Całkowita emisja jest obliczana jako suma ww. rodzajów emisji:

ETOTAL = EHOT + ELUBR+ ECOLD + EEVAP + EABRAS

 ETOTAL - emisja całkowita wszystkich substancji
EHOT - emisja podczas normalnej pracy silnika (emisja gorąca)
ELUBR - emisja pochodząca ze spalenia oleju silnikowego
ECOLD - emisja podczas rozruchu silnika (emisja zimna)
EEVAP - emisja parowania paliwa - odnosi się tylko do niemetanowych lotnych substancji organicznych NMVOC z pojazdów zasilanych benzyną
EABRAS - emisja ze ścierania opon, hamulców i powierzchni drogi.

Emisja w dużym stopniu zależy od sposobu poruszania się pojazdów po drodze i manewrów wykonywanych na niej. W związku z tym w metodyce wyróżniono trzy rodzaje dróg, na których ruch może odbywać się w sposób typowy:
  • drogi miejskie (urban),
  • drogi zamiejskie (rural)
  • autostrady i drogi ekspresowe (highway).
Rodzaj drogi ma wpływ na wcześniej opisane emisje.

Ponadto dla dróg miejskich uwzględniania jest emisja w szczycie i poza szczytem ruchu.

W modelu przyjęto, że emisje gorące zależą przede wszystkim od średniej długości podróży pojazdów w roku, od średniej prędkości pojazdów, od procentowego rozkładu podróży dla poszczególnych rodzajów dróg oraz od danych technicznych pojazdów (takich jak: wiek, rodzaj silnika i masa dopuszczalna pojazdów). Procedura obliczania substancji zanieczyszczającej z emisji gorącej jest oparta na zależności:
Emisja w okresie czasu [g] = współczynnik emisji [g/km] x liczba pojazdów [P] x przebieg na pojazd w analizowanym okresie czasu [km/P]
Poszczególne współczynniki emisji, liczba pojazdów, przebieg pojazdu muszą być wprowadzone dla każdej klasy pojazdu.

Emisje zimne dotyczą wszystkich kategorii pojazdów oraz rodzajów paliwa, ale nie uwzględniają wieku pojazdów. Emisje zimne zależą przede wszystkim od temperatury otoczenia: im niższa temperatura, tym większa jest emisja spalin. Stąd wprowadzono współczynnik ß uwzględniającego średnią miesieczną temperaturę. Emisja zimna występuje w różnym stopniu dla różnych kategorii pojazdów, ale ponieważ samochody osobowe mają duży udział w strukturze rodzajowej pojazdów przyjęto emisję wszystkich pojazdów jak dla pojazdów osobowych.
W obliczeniach emisji zimnych założono, że stanowią one nadwyżkę nad emisjami, które pojawiają się w przypadku emisji gorącej.
Emisję zimną oblicza się tylko w przypadku dróg miejskich wg poniższego wzoru:

ECOLD,i,j = ßi,j * Nj * mj * eHOT,i,j * (eCOLD/eHOT|i,j - 1) [g/km]

gdzie:
ECOLD,i,j - roczna emisja zimna dla danej substancji "i" w zależności od kategorii pojazdów "j"
ßi,j - parametr zależny od temperatury oraz od średniej długości podróży w zależności od kategorii pojazdów "j",
Nj - liczba pojazdów kategorii "j"
mj - roczny przebieg pojazdów kategorii "j"
eCOLD/eHOT - stosunek emisji zimnej do emisji gorącej; zależy od temperatury otoczenia i substancji zanieczyszczajacej dla danej substancji "i" w zależności od kategorii pojazdów "j".

Emisję parowania lotnych substancji organicznych można podzielić na:
a) emisję dzienną
b) emisję podczas parowania z wyłaczonego, gorącego silnika
c) straty w trakcie jazdy

Emisje dzienne wynikają ze wzrostu temperatury otoczenia w okresie dnia i są szczególnie nadmierne w okresie letnim. W wyniku zmiany temperatury wzrasta ciśnienie w zbiorniku i dzięki urządzeniu odpowietrzającemu, pary emisji VOC wydostają się na zewnątrz pojazdu, do atmosfery.
Gdy rozgrzany silnik jest wyłączony, ciepło z niego i z systemu wydechowego podwyższa temperaturę paliwa co powoduje parowanie, zwłaszcza w gaźniku. W trakcie jazdy główne straty paliwa występują podczas wysokich temperatur otoczenia. Wszystkie trzy typy emisji parowania są silnie uzależnione od rodzaju paliwa, bezwzględnej temperatury zewnętrznej i jej zmian oraz od charakterystyki pojazdu.

W programie do obliczania emisji parowania jest stosowana metodyka wg poniższego wzoru:

EVOC = sum1 Ds * sum2 Nj * (HSj + ed,j + RLj)
gdzie:

Evoc - roczna emisja parowania VOC (g)

Ds - liczba dni w danym roku

Nj - liczba pojazdów danej kategorii "j"

HSj - średni współczynnik emisji związany z parowaniem silnika pojazdów danej kategorii (g/day)

ed,j - średni współczynnik emisji związany z dzienną emisją pojazdów danej kategorii (g/day)

RLj - średnie dzienne straty w trakcie jazdy dla danej kategorii pojazdów (g/day)

oraz

HSj = x *{c *[p * es,hot,c + (1 – p) * es,warm,c] + (1 – c) * es,hot,fi}

RLj = x * {c * [p * er,hot,c + (1 – p) * er,warm,c] + (1 – c) * er,hot,fi}

gdzie:

x - liczba podróży w ciągu dnia, średnia w skali roku - wyraża ją wzór: x = Mj/365*ltrip

c - ułamek samochodów z gaźnikiem

p - udział podróży zakończonych z "gorącym" silnikiem (zależy od średniej miesięcznej temperatury)

es,hot,c - współczynnik emisji gorących par dla pojazdów wyposażonych w gaźnik (zależy od ciśnienia RVP oraz od średniej miesięcznej temperatury)

es,warm,c - współczynnik emisji "zimnych" lub "ciepłych" par dla pojazdów wyposażonych w gaźnik (zależy od ciśnienia RVP oraz od średniej miesięcznej temperatury)

es,hot,fi - współczynnik emisji gorących par dla pojazdów z układem wtryskowym (zależy od ciśnienia RVP oraz od średniej miesięcznej temperatury)

er,hot,c - średni współczynnik emisji związanych ze stratami z jazdy pojazdów wyposażonych w gaźnik - silniki "gorące" (zależy od ciśnienia RVP oraz od średniej miesięcznej temperatury)

er,warm,c - średni współczynnik emisji związanych ze stratami z jazdy pojazdów wyposażonych w gaźnik - silniki "ciepłe" (zależy od ciśnienia RVP oraz od średniej miesięcznej temperatury)

er,hot,fi - średni współczynnik emisji związanych ze stratami z jazdy pojazdów z układem wtryskowym - silniki "gorące" (zależy od ciśnienia RVP oraz od średniej miesięcznej temperatury)

Współczynniki es i er są stabelaryzowane , zależą od rodzaju pojazdu i średniej temperaturyw okresie emisji.
Średnia liczba podróży w ciągu dnia (trips/day) jest wpisywania w oknie opcji programu , dla UE wynosi ok. 5.

Obliczanie emisji z pojazdów ciężarowych

W przypadku pojazdów ciężarowych i autobusów program stosuje różne wzory na emisję w zależności od stopnia pochylenia drogi i stopnia załadowania samochodów.
Stopień załadowania jest określany szacunkowo - dostępny jest załadunek 0% - bez ładunku, 50 % - załadowany w połowie i 100 % - pełne załadowanie.

Obliczanie emisji NO2

Emisja NO2 jest obliczania jako ułamek emisji sumy tlenków azotu (NOx).


Okno Wstawianie statystyki ruchu pojazdów

Okno służy do wstawiania dla określonego roku prognozy i rodzaju drogi, udziałów poszczególnych grup pojazdów w ruchu i ich średniej prędkości.
Statystyka ruchów pojazdów w poszczególnych latach pochodzi z opracowania GDDiKA i jest umieszczona w oknie "Biblioteka statystyk". Dostępne są dane do roku 2030.

W górnej części okna znajdują się dwa pola wyboru. W pierwszym polu ustala się dla jakiego roku ma być wstawiona statystyka ruchu zgodnie z tworzoną prognozą a w drugim jaka ma być przyjęta średnia prędkość pojazdów w km/h.
Prędkość jest wstawiana automatycznie dla wszystkich pojazdów i można ją potem zmienić w głównym oknie programu.

Uwaga: zakres prędkości, dla których dostępne są wskaźniki emisji wynosi:
  • dla pojazdów osobowych 10-130 km/h
  • dla lekkich samochodów ciężarowych (dostawczych)
    10-110 km/h - konwencjonalne i diesel,
    10-120 km/h - benzyna Euro 1 i dalsze,
  • dla pojazdów ciężarowych ciężkich z silnikiem Diesla 6-86 km/h
  • dla autobusów miejskich i CNG 6 - 75 km/h
  • dla autobusów dalekobieżnych 6-103 km/h,
  • dla motocykli i motorowerów 10-120 km/h
W przypadku wpisania większej prędkości program wpisze prędkość odpowiadającą górnemu zakresowi prędkości.

W tabeli poniżej podane są domyślne: udziały dla poszczególnych grup pojazdów oraz stopień załadowania 50%, które można modyfikować.
W tym miejscu użytkownik może wpisać udział grup pojazdów dla określonej drogi.

Udział poszczególnych rodzajów pojazdów jest obliczany jako iloczyn udziału technologii, kategorii pojemności i masy oraz wpisywanego w tabeli udziału grupy pojazdów.

Włączenie opcji "Wpisywana: Liczba pojazdów" pozwala na wprowadzanie liczby pojazdów w ciągu doby dla poszczególnych grup. Jest to przydatne przy obliczaniach emisji z dróg wewnątrzzakładowych.
W przypadku tej opcji, po zatwierdzeniu danych program obliczy też godzinowe natężenie ruchu pojazdów.

Przycisk "Wstaw ostatnio wybraną stat." służy do uzupełnienia tabeli ostatnio przyjętymi udziałami.
Przycisk "Wstaw z innego emitora/okresu" otwiera okno wyboru emitora i okresu, z których można wstawić wyświetlone udziały do głównego okna modułu.

Po kliknięciu przycisku "OK" program obliczy udziały dla poszczególnych typów pojazdów na podstawie wybranych udziałów grup i wstawi je w poszczególne komórki w głównym oknie programu oraz uzupełni kolumnę "prędkość" wybraną wartością dla każdego typu.
W przypadku wybrania prędkości niższej lub wyższej od zakresu prędkości, dla których dostępne są wskaźniki emisji, program użyje do wyświetlenia liczby czcionki w kolorze czerwonym, a przy zmianie grupy przyjmie granicę zakresu prędkości.


Okno Biblioteki statystyk

W oknie tym znajdują się prognozy i udziały poszczególnych pojazdów w latach od 2019 do 2030, charakterystyki paliw oraz inne dane statystyczne.

Wszystkie dane są zapisywane w jednym pliku, które nosi wstępną nazwę biblioteka_statystyk.edb.
Użytkownik może posiadać kilka plików statystyk. Zmiany pliku dokonuje się w programie Operat FB po kliknięciu przycisku " [image] " obok ikony modułu "Samochody" [image] i wybraniu komendy "Plik opcji".

Okno składa się z następujących stron:
  • Szczegółowa statystyka pojazdów,
  • Dane paliw,
  • Udział grup pojazdów, inne dane,
  • Dane miesięczne.
  • Pył PM 2,5

Przełączenie pomiędzy stronami następuje po klinięciu na tytuł strony.
Na każdej stronie u góry znajduje się pasek narzędziowy, w którym można włączyć modyfikacje strony poprzez kliknięcie przycisku "Edytuj" oraz zapisać wprowadzone dane przyciskiem "Zapisz".
Jeżeli przycisk "Edytuj" nie zostanie włączony, to dostęp do modyfikacji danych będzie zablokowany.

Strona Szczegółowa statystyka pojazdów

Na stronie tej znajdują się szczegółowe prognozy tj. udziały poszczególnych rodzajów pojazdów, ze względu na pojemności masy oraz stosowane technologie, które pochodzą z opracowania Generalnej Dyrekcji Dróg Publicznych i Autostrad z 2008 roku.

Podział na poszczególne grupy pojazdów pojemności, masy i technologie jest zgodny z podziałym stosowanym w programie COPERT IV i nie jest zgodny z podziałem stosowanym w module.

W celu modyfikacji udziałów poszczególnych typów pojazdów, należy kliknąć na ikonę na lewym panelu oznaczającą grupę pojazdów, a następnie na przycisk Edytuj.

Na zakładce "Pojemności, masy" wpisuje się udział pojazdów o poszczególnych pojemnościach lub masach.
Na zakładce "Technologie" wpisuje się udział procentowy pojazdów wykonanych w poszczególnych technologiach np. Euro IV.
Program oblicza ostateczny udział danego pojazdu mnożąc udział poszczególnych pojemności i mas przez udział technologi.
Po prawej stronie tabeli znajduje się kolumna zawierająca sumy poszczególnych typów pojazdów, wyświetlane w celu skontrolowania czy suma wszystkich udziałów jest równa 100.

Uwaga: obecnie statystyka GDDKiA z 2008 r. jest już mocno nieaktualna, brakuje np. udziałów Euro 6 , dlatego zaleca się stosowanie statystyki z innych źródeł np. programu Sibyl.
Można też wybrać statystykę wg. GDDKIA, a następnie ją zmodyfikować dodając udział Euro 6 i samochodów elektrycznych.

Strona Dane paliw i olejów silnikowych

Na stronie tej wprowadza sie charakterystykę paliw wykorzystywaną do obliczenia emisji dwutlenku siarki oraz metali.
Dostęp do modyfikacji danych po kliknięciu przycisku "Edytuj". Zapis danych po kliknięciu przycisku "Zapisz".
W tabelach znajdują się wstępnie wprowadzone dane na podstawie systemu COPERT V.

Kliknięcie przycisku „Przywróć opcje domyślnie” wypełnia tabele danymi domyślnymi.

Strona Udział grup pojazdów, inne dane

Na stronie tej wpisuje się udział poszczególnych grup pojazdów, który będzie uwzględniany przy obliczeniu szczegółowych udziałów dla wybranego roku.

Średnia długość podróży (Ltrip) jest wykorzystywana podczas obliczenia emisji zimnej, zalecana wartość dla Polski to 10 km.
Średnia dzienna liczba podróży (trips/day) jest to wartość wykorzystywana podczas obliczenia emisji z parowania, przeciętna wartość dla Europy to 5,1 razy.
Droga przejeżdżana w roku (Mean Activity) jest wykorzystywana do obliczenia emisji z odparowania benzyny.
Średni przebieg pojazdów (Lifetime Cumulative Activity) jest wykorzystywany do obliczenia emisji amoniaku i podtlenku azotu, a także emisji z odparowania benzyny.

W tabeli znajdują się zaokrąglone wartości uzyskane dla średnich europejskich, przyjęte w systemie COPERT.

Kliknięcie przycisku „Przywróć opcje domyślnie” wypełnia tabele danymi domyślnymi.

Kliknięcie przycisku „SIBYL” umożliwia pobranie danych z pliku w Excelu zapisanego przez program SIBYL https://www.emisia.com/utilities/).

Strona Dane miesięczne

Na stronie tej można poddać edycji temperatury miesięczne, zmienność dobową i wilgotność.

Temperatury są wykorzystywane do obliczenia emisji zimnej i emisji z odparowania benzyny.

Zmienność dobowa (diurnal temperature variation) jest stosowana do obliczania emisji pochodzącej ze strat w oddychaniu przez otwór odpowietrzający zbiornika paliwa wg. metodyki EMEP/EEA.

Wilgotność ma wpływ na pracę klimatyzacji (obecnie nie uwzględniana).

W tabeli są wyświetlane dane dla bieżącej (wybranej w Operacie) stacji meteorologicznej.

Dane te można pobrać w module iMeteo. Użytkownik otrzymuje dane z ostatnich 10 lat obserwacji dla 49 stacji, których dane były dostępne w Internecie.

Strona Pył PM 2,5

Na stronie znajdują się dwa pola do wpisywania zawartości pyłu PM 2,5 w spalinach z silników Diesla oraz z pozostałych silników.
Jak wynika z literatury, spaliny z silników zawierają głównie pyły o frakcjach <1 m. (http://www.ecotraffic.se/media/9469/36._statoil_draft_2008-11-24.pdf)

Program oblicza sumaryczny skład frakcyjny pyłu na podstawie:
• pył ze spalania - danych wpisanych przez użytkownika
• pył ze ścierania opon, hamulców i powierzchni drogi – z metodyki EMEP/EEA [3]
• pył z drogi nieutwardzonej – z metodyki EPA [6]


Okno Opcje eksportu

Ze względu na brak w Polsce dla niektórych substancji wartości dopuszczalnych i odniesienia (np. ze względu na inny sposób grupowania substancji),
nie wszystkie substancje obliczane w systemie EMEP/EEA, mogą być eksportowane do danych emitora w pakiecie "Operat" .

W oknie tym można ustalić, które substancje mają być eksportowane oraz powiązania pomiędzy kodami pakietu "Operat" oraz listą substancji uwzględnianą w systemie EMEP/EEA.

Dostępne są dwa sposoby identyfikacji substancji:
1. Na podstawie kodu EKOP (dla substancji bez kodu CAS np. pyłu)
2. Na podstawie kodu CAS

Kody te są widoczne w oknie edycji listy substancji w pakiecie "Operat".

Jeżeli substancja ma być eksportowana, powinna być włączona opcja "Eksportować". W takim przypadku musi być określony kod EKOP lub CAS zgodny z listą substancji w pakiecie "Operat" .
W celu zmiany kodu EKOP na CAS można dwukrotnie kliknąć na komórkę z kodem, a następnie na przycisk rozwijalnej listy, który pojawi się po prawej stronie komórki.
Pola, dla których nie wybrano sposobu identyfikacji będą zaszarzane.

Wstępnie w oknie znajdą się domyślne opcje eksportu i kodowania podstawowych substancji.

W kolumnie "Drukować" można ustalić, które substancje mają znaleźć się na zestawieniu wyników pomiarów emisji drukowanym w module "Samochody".

Po kliknięciu przycisku "Zapisz i testuj" program wyświetli listę substancji, które można eksportować do bazy danych pakietu "Operat" oraz listę substancji na wydruku wyników obliczeń.

W polu "Natężenie ruchu pojazdów" można wybrać jedną z trzech opcji:
  1. Nie przenosić - oznacza, że dane o natężeniu ruchu pojazdów będą wpisywane niezależnie w module "Samochody" oraz w opcji CALINE3 w oknie danych emitora liniowego.
  2. Przenosić z modułu "Samochody" do opcji CALINE3 w oknie danych emitora liniowego - oznacza, że po kliknięciu przycisku "Przenieś", po zapisaniu emisji, zostanie zapisane natężenie ruchu pojazdów w poszczególnych okresach do danych emitora.
    W przypadku włączenia w oknie danych emitora liniowego opcji "CALINE3" dane te posłużą do obliczenia współczynników dyfuzji.
  3. Przenosić z okna danych emitora liniowego do modułu "Samochody" - oznacza, że przy wejściu do modułu "Samochody" zostaną tam przeniesione dane o natężeniu ruchu pojazdów w poszczególnych okresach z opcji "CALINE3"
    (ich średnia w przypadku różnego natężeniu ruchu pojazdów na poszczególnych odcinkach danej drogi).
Niezależnie od wybranej opcji, jeżeli w module "Samochody" nie wpisano jeszcze natężenia ruchu pojazdów, to program przeniesie te dane z opcji "CALINE3" w oknie danych emitora liniowego.

Włączona opcja przenoszenia składu frakcyjnego pyłu (chodzi głównie o udział PM2,5) do danych emitora spowoduje zapisanie do danych emitora średniego ważonego składu frakcyjnego pyłu,
ustalanego m.in. podczas obliczania emisji ze ścierania opon, hamulców i drogi.

W przypadku , w gdy w pakiecie Operat nie jest włączona globalna opcja obliczania emisji pyłu PM2,5 ze składu frakcyjnego,
można włączyć opcję obliczania emisji pyłu PM 2,5 ze składu frakcyjnego – wtedy pył PM2,5 nie będzie przenoszony jako osobna substancja.

Opcja "Dodać do raportu: Ekwiwal. CO2" oznacza dodanie na końcu zestawienia sumy emisji gazów cieplarnianych wyrażonych w ekwiwalencie CO2. (Zobacz: Potencjał tworzenia efektu cieplarnianego).


Okno Zarządzenia typowymi listami substancji

Obliczanie emisji pyłu z dróg nieutwardzonych

W oknie tym można obliczyć emisję pyłu z dróg nieutwardzonych metodyką EPA.
Metodyka EPA stosuje odmienne wzory dla dróg znajdujących się na terenach zakładów przemysłowych i dróg publicznych.
W przypadku dróg na terenach przemysłowych potrzebna jest średnia masa pojazdu, oraz zawartość frakcji unoszonego pyłu na drodze.
Chodzi o zawartość frakcji poniżej 75 mikrometrów.

W programie znajduje się lista typowych udziałów frakcji dla rożnych gałęzi przemysłu.
Można wybrać udział frakcji z listy klikając przycisk "Wybierz".

Ponadto w przypadku dróg publicznych niezbędna jest informacja o średniej wilgotności podłoża (niezerowej) oraz o prędkości pojazdów.
W przypadku gdy drogi są zraszane wodą lub spryskiwane substancjami wiążącymi pył znajdujący się na powierzchni np. żywice naftowe, można wpisać procent redukcji emisji.

W opracowaniu EPA znajduje się informacja o sposobie obliczania redukcji emisji podczas zraszania wodą oraz z żywicami .
W zależności od wybranego typu drogi, w tabeli poniżej będą wprowadzane różne informacje dla poszczególnych okresów.
Jeżeli dane drogi są takie same w poszczególnych okresach, wystarczy kliknąć je dla pierwszego okresu i kliknąć przycisk "Kopiuj" na pozostałe okresy.

W tabeli można wykonywać działania np. liczbę dni z opadami deszczu lub śniegu można obliczyć wpisując w komórkę działanie, np. gdy liczba dni deszczowych równa się 198
można napisać działanie (365-198)/365*100

Przykład:
dni deszczowe

Po naciśnięciu "Enter" wynik działania zostanie wprowadzony do komórki tabeli.

Jeżeli zostały wprowadzone kompletne dane, w dolnych wierszach tabeli znajdzie się informacja o wskaźniku emisji - ilość kilogramów na ilość kilometrów przejechanej drogi rocznie, oraz o emisji rocznej dla danego okresu.
Dane są zapisywane po przyciśnięciu przycisku "OK".
Kliknięcie przycisku "Raport" spowoduje wyświetlenie raportu zawierającego wskaźniki, wzory oraz wyliczone wartości emisji a także sumę emisji ze wszystkich okresów w roku.

Zobacz: metodyka obliczeń


Okno: Wykresy udziałów grup pojazdów

W oknie tym można wyświetlić wykres kołowy, zawierający procentowy udział poszczególnych grup pojazdów dla danego okresu i wybranej substancji.

W górnym panelu okna znajduje się pole do wyboru substancji oraz pole do wyboru okresu, dla których ma być wyświetlany wykres.

Przy pomocy paska postępu znajdującego się po prawej stronie okna można zmienić kąt pod jakim pokazywany jest wykres kołowy. Umożliwia to wybranie takiego kąta, w którym będzie widoczne najwięcej danych.

Kliknięcie przycisku “Edycja wykresu” spowoduje, przejście do edytora w którym można zmienić każdy element wykresu.

Kliknięcie przycisku “Drukuj” spowoduje przejście do okna podglądu wydruku, w którym można zmienić ułożenie wykresu na stronie oraz marginesy.

Kliknięcie przycisku “Eksport” umożliwia zapisanie wykresu w formacie BMP lub WMF.

Przycisk "Zamknij" zamyka okno wykresu.


Okno Biodiesle

Okno Dane do obliczenia zmian emisji związanych ze stosowanie biodiesli

W oknie wpisuje się procentowe udziały biodieseli w stosunku do ilości paliw do silników Diesla.
Udziały należy wpisać osobno dla każdej grupy pojazdów, traktując łączne zużycie paliwa do silników Diesla w grupie jako 100 %.
Włączenie opcji "Uwzględniaj poprawkę na biodiesle" spowoduje obliczenie emisji CO2, NOx,COM pyłu i LZO z zastosowaniem poprawek podanych w tabeli 8-73 opracowania B710 Corinair.

Opcja i dane dotyczą wszystkich emitorów.

Udziały można zapisać do biblioteki statystyk klikając przycisk "Zapisz jako typowe" i potem wykorzystać w innym projekcie wstawiając przyciskiem "Wstaw typowe".

Tabela zmian emisji

 |  | Rodzaj biodiesla
Substancja | Rodzaj pojazdu | B10 | B20 | B100
CO2 | Samochody osobowe | -1,5 | -2 |
 | Lekkie samochody ciężarowe | -0,7 | -1,5 |
 | Ciężkie samochody ciężarowe | 0,2 | 0 | 0,1
NOx | Samochody osobowe | 0,4 | 1 |
 | Lekkie samochody ciężarowe | 1,7 | 2 |
 | Ciężkie samochody ciężarowe | 3 | 3,5 | 9
PM | Samochody osobowe | -13 | -20 |
 | Lekkie samochody ciężarowe | -15 | -20 |
 | Ciężkie samochody ciężarowe | -10 | -15 | -47
CO | Samochody osobowe | 0 | -5 |
 | Lekkie samochody ciężarowe | 0 | -6 |
 | Ciężkie samochody ciężarowe | -5 | -9 | -20
HC | Samochody osobowe | 0 | -10 |
 | Lekkie samochody ciężarowe | -10 | -15 |
 | Ciężkie samochody ciężarowe | -10 | -15 | -17

W przypadku autobusów stosowane są korekty jak dla ciężkich samochodów ciężarowych.


Okno czcionki

W przypadku stosowania Windows w wersji innej niż polska można w tym oknie wybrać czcionki odpowiadające kształtom:

czcionka typu : Arial (czcionka prosta bez szeryfów),

Times New Roman (czcionka z szeryfami),

Courier ( czcionka z równymi odstępami - nieproporcjonalna)

oraz Symbol zawierająca symbole matematyczne.

Czcionki te powinny zawierać polskie znaki.

Wybór poszczególnych czcionek z listy dostępnych czcionek lub poprzez wpisanie ręczne nazwy czcionki.


Okno edycji wykresów

Edytor wykresów

Indeks Pomocy

Okno składa się z dwóch paneli, a każdy panel zawiera strony z poszczególnymi opcjami wykresu

Panel Wykres zawiera następujące strony:

Serie

Główny

Osie

Tytuły

Legenda

Panel

Strony

Ściany

Panel Serie zawiera następujące strony:

Format

Główne

Znaczki

Źródło danych


Okno raportów (wydruków zestawien tabelarycznych)

Okno raportów (wydruków zestawień tabelarycznych)

W oknie tym prezentowane zestawienia tabelaryczne podzielone na strony. Opcjonalnie strony mogą być numerowane. Sposób numeracji stron ustala się w dialogu "Numeracja stron", a marginesy w dialogu "Marginesy".

Zawartość okna można przewijać używając belki przesuwania pionowego umieszczonej po prawej stronie okna i poziomego umieszczonej u dołu okna.

Widok górnej listwy okna podglądu wydruku:

Znaczenie poszczególnych przycisków:

- pierwsza strona

- poprzednia strona

- następna strona

- ostatnia strona

- numer bieżącej strony / ze wszystkich stron raportu

- podgląd całej strony

- podgląd strony wyskalowany tak, że w oknie mieści się cała szerokość strony

- podgląd w skali 100 %

pomniejsz - pomniejszenie widoku

powieksz - powiększenie widoku

- edycja marginesów

- wydruk raportu

pdf - po podaniu nazwy pliku, zestawienie zostanie zapisane w formacie *pdf, w którym użytkownik nie może już nic edytować

RTF,docx - po podaniu nazwy pliku, zestawienie zostanie zapisane w standardzie Rich Text Format (RTF został opracowany do wymiany informacji między edytorami tekstów), DocX (pliki dokumentów tekstowych, powstałych w programie z pakietu Microsoft Office) lub html (format plików pomocy w środowisku Windows, przydatny do przenoszenia informacji do internetu). Obok znajduje się przycisk " ... " do wyboru folderu zapisu.

Word - kliknięcie tego przycisku spowoduje zapis dokumentu w formacie RTF, a następnie otwarcie go w domyślnym edytorze tekstów (zwykle MS Word)

e-mail - kliknięcie tego przycisku umożliwia wysłanie dokumentu zapisanego do pliku RTF przez e-mail

kopiuj - służy do kopiowania do schowka całego zestawienia

edytuj - przechodzi w tryb edycji, widoczne są wtedy dodatkowe paski narzędzi

zamknij - zamknięcie okna raportów


Okno - ustawienie marginesów

W tym oknie użytkownik może ustawić własne wartości wszystkich marginesów.

Wstępnie program przyjmuje margines górny równy 1/20 wysokości i margines lewy równy 1/20 szerokości kartki papieru o przyjętym w opcjach drukarki rozmiarze.

Wielkość marginesów można wpisać ręcznie lub zwiększać / zmniejszać dotychczasowe marginesy poprzez kliknięcie myszką przycisków przewijania. Wtedy wielkości marginesów są zwiększane lub zmniejszane o 0,1 cm.


Okno Ilosc kopii

Okno Ilość kopii

W tym oknie można ustalić ilość drukowanych egzemplarzy wykresów i tabel. Ustawienia można dokonać wpisując ręcznie ilość kopii lub klikając przycisk przewijania.


Okno "Numeracja stron"

W tym oknie można ustalić sposób numeracji stron oraz dodać ewentualne napisy w nagłówku/stopce lub na końcu wydruku.

Dostępne są następujące opcje:

  • Numerować strony? - jeżeli ta opcja zostanie wyłączona pozostałe opcje dotyczące numeracji stron nie mają sensu. Jeżeli opcja będzie włączona to w zaznaczonym miejscu każdej strony pojawi się numer strony poprzedzony znakami definiowanymi przez użytkownika.
  • Numerować pierwszą stronę? W przypadku wyłączenia tej opcji, na pierwszej stronie nie będzie drukowany numer strony.
  • Początek numeracji - jest to liczba, od której rozpoczyna się numeracja stron. Jeżeli wydruk ma być fragmentem większego opracowania to np. numery stron mogą się zaczynać od 50, wtedy druga strona będzie miała numer 51..itd.
  • Symbol za numerem strony - wstępnie program przyjmuje, że tym symbolem będzie kreska i spacja P spacja i kreska "- P -", gdzie P oznacza numer strony. Użytkownik może tu wpisać dowolny symbol lub napis.
    Kody specjalne:
    <N> - powoduje wstawienia liczby stron. Gdy w symbolu za numerem strony znajdzie się kod <N> to zostanie tam wstawiona liczba stron.
    <D> - wstawia bieżącą datę
    Przykład :
    symbole: /<N> data wydruku : <D>
    wydruk: 1/15 data wydruku: 2006-07-01

Klilnięcie przycisku znajdującego się w panelu "położenie numeru strony" umożliwia ustalenie jak bedzie justowany numer strony i czy będzie drukowany u góry lub u dołu strony.

Kliknięcie przycisku „Czcionka” powoduje otwarcie okna wyboru czcionki jaką będzie drukowany numer strony.

Na stronie „Rozszerzone” można ustalić:

  • Tekst w nagłówku strony – jest to dowolny napis, który będzie drukowany. Można ustalić justowanie napisu i wybrać czcionkę jaką będzie drukowany.
  • Dodać podkreślenie – włączenie opcji spowoduje, że na końcu każdego wydruku będzie dodana pozioma linia
  • Dodać na końcu wydruku napis – włączenie opcji spowoduje, że na końcu każdego wydruku (pod linią) będzie dodany napis wpisany przez użytkownika np.: KONIEC RAPORTU

Przycisk "Pomoc" spowoduje przejście do okna pomocy.
Kliknięcie przycisku Anuluj spowoduje zamknięcie okna bez zapisywania zmian.
Po wciśnięciu przycisku "Zamknij" program zapisze ustawienia i zamknie okno.


Import z bazy danych COPERT IV

Użytkownik może importować z bazy danych programu COPERT IV zawarte w pliku o rozszerzeniu mdb.
Dane dotyczące struktury ruchu pojazdów, ich prędkości oraz stopnia wypełnienia. Ponieważ w bazie programu Corinair dane poszczególnych lat i krajów są zapisywane niezależnie po wybraniu pliku bazy danych, należy wpisać Kraj , Rok i Rodzaj drogi.
Jeżeli dane są wpisane prawidłowo po klinięciu przycisku "Testuj" spowoduje wyświetlenie osoby wszystkich zawartych w bazie pojazdów dla wybranego kraju, roku i rodzaju drogi. Po kliknięciu przycisku Import z COPERT IV program obliczy procentowy udział poszczególnych pojazdów oraz wyświetli inforamcję o liczbie przeniesionych pojazdów.


Okno Metodyka obliczania emisji z dróg nieutwardzonych

Metodyka obliczania emisji pyłu z ruchu pojazdów po drogach nieutwardzonych

Metodyka została opracowana na podstawie publikacji EPA "Unpaved Roads"

Kiedy pojazd porusza się po drodze nieutwardzonej, siła wywierana przez koła powoduje proszkowanie materiału zalegającego na powierzchni .
Cząstki pyłu są podnoszone i spadają z toczących się kół, a powierzchnia drogi jest narażona na silne prądy powietrzne wywołane ruchem pojazdu.
Wielkość emisji pyłu z danej części drogi, zmienia się liniowo z natężeniem ruchu.

Badania EPA wykazały, że emisja pyłu zależy również od parametrów charakteryzujących stan drogi i związanych z ruchem pojazdów.
Ponadto emisja zależy od rozmiaru frakcji pyłu.
Istotnym jest zawartość na drodze frakcji pyłu przechodzącej przez sito 200 mesh, odpowiadające cząstkom o średnicy mniejszej niż 75 mikrmetrów, ponieważ takie cząstki są najbardziej porywane przez ruch powietrza.

Podczas badań terenowych prowadzonych przez EPA zmierzono zawartość pyłu o takich cząstkach, dla dróg w otoczeniu różnych zakładów i stwierdzono w przypadku dróg przemysłowych silne skorelowanie wielkości emisji z masą pojazdów.
W przypadku dróg gruntowych publicznie dostępnych, korelacja z masą pojazdów jest mniejsza i dlatego zastosowano osobne wzory dla dróg w obiektach przemysłowych i dla dróg publicznie dostępnych.
Ponadto w przypadku dróg publicznie dostępnych stwierdzono zależność wielkości emisji od zawartości wilgoci w materiale nawierzchni.
Analiza współczynnika korelacji wykazała, że dokładniejsze jest ustalenie wskaźników emisji całkowitej pyłu PM 10 niż pyłu PM 2,5.
Do oszacowania wielkości emisji poszczególnych cząstek z ruchu pojazdów po drogach nieutwardzonych można zastosować następujące równania.

1. Drogi przemysłowe
wzór 1

2. Drogi publiczne
wzór 2

gdzie: k, a, b, c oraz d są stałymi empirycznymi.

Znaczenie pozostałych zmiennych:
E - wskaźnik emisji zależny od rozmiaru ziarna wyrażany w kilogramach na kilometr przejechanej drogi
s - zawartość frakcji lotnej w materiale na powierzchni drogi, %
W - średnia masa pojazdu, Mg
M - wilgotność materiału na powierzchni drogi %
S - średnia prędkość pojazdów w mph
C - wskaźnik emisji (kg/VKT) pochodzącej z pyłów w spalinach, ścierania hamulców i powierzchni drogi.

Oryginalne stałe i wskaźniki zostały podane w lb/VMT (funtów/milę), a w programie zostały przeliczone na kg/VKT (kg/km)
Obliczając emisję uwzględnia się też stopień redukcji wynikający ze zraszania drogi.
W opracowaniu EPA znajdują się informacje o wielkości redukcji emisji wynikającej ze zraszania drogi oraz stosowania spryskiwania drogi żywicami naftowymi.

W przypadku obliczania emisji rocznej należy uwzględnić poprawkę na liczbę dni z opadami deszczu lub śniegu stosując wzór :

Eext=E* (365-P)/365

gdzie :

Eext - obliczona roczna emisja dla danej frakcji pyłu
E - emisja obliczona ze wzoru nr 1 lub 2
P - liczba dni w roku z opadami co najmniej 0,254 mm/dziennie

W programie, ze względu na podział roku na okresy wprowadzany jest procent dni z opadami.

Stosowany jest wzór: Eext=E* (100-P[%])/100 gdzie P[%] - procent dni z opadami.

Przykład obliczeń:

Droga wewnąrzzakładowa
Długość drogi 0,6 km
Natężenie ruchu pojazdów 1 poj/h
Czas pracy 4000 godzin
Stąd roczny kilometraż = 2400 km

Zawartość pyłu lotnego <75 μm na drodze 7 %
Masa pojazdu (ładowność+waga pojazdu) 50 Mg
Liczba dni z opadami deszczu lub śniegu 198 (54,246 % roku)

Wskaźnik emisji dla pyłu zawieszonego ogółem=4,9*(7/12)^0,7 * (50/3)^0,45 = 3,358 kg/VKT
Emisja roczna = 2400 km * 3,358 kg/VKT = 8,063 Mg
Po uwzględnieniu dni z opadami
Emisja roczna = 8,063 Mg*(365-198)/365 = 3,689 Mg


Okno: Kreator struktury pojazdów

Okno Kreator struktury ruchu pojazdów

Okno pojawia się podczas uruchamiana modułu dla emitora, dla którego nie określono jeszcze udziałów poszczególnych rodzajów pojazdów (suma udziałów =0) czyli jest pusta lista wybranych samochodów.

W oknie tym możemy w uproszczony sposób utworzyć listę pojazdów, z których obliczana będzie emisja.

W panelu "Rodzaj drogi" są dostępne następujące opcje:
  • Droga publiczna: do wypełnienia listy rodzajów pojazdów można użyć tabeli udziałów grup pojazdów powiązanej ze statystyką szczegółową dla wybranego roku (znajdujących się w Bibliotekach statystyk).
    Udziały, prędkość oraz stopień załadowania można edytować.
  • Droga w zakładzie (uproszcz.): opcja służy do obliczenia emisji z ruchu samochodów po terenie zakładu. Można wybrać typowe rodzaje pojazdów z listy przyciskiem plus.
    Udziały, prędkość oraz stopień załadowania trzeba uzupełnić.
    Wybrane rodzaje pojazdów można usunąć przyciskiem minus lub edytować przyciskiem zmień.
    Wybrane rodzaje pojazdów są zapisywane i pojawiają się przy następnym otwarciu okna.
  • Wpiszę później: tę opcję wybieramy, gdy nie chcemy korzystać z wpisywania uproszczonego.

Uwaga: zakres prędkości, dla których dostępne są wskaźniki emisji wynosi:
  • dla pojazdów osobowych 10-130 km/h
  • dla lekkich samochodów ciężarowych (dostawczych)
    10-110 km/h - konwencjonalne i diesel,
    10-120 km/h - benzyna Euro 1 i dalsze,
  • dla pojazdów ciężarowych ciężkich z silnikiem Diesla 6-86 km/h
  • dla autobusów miejskich i CNG 6 - 75 km/h
  • dla autobusów dalekobieżnych 6-103 km/h,
  • dla motocykli i motorowerów 10-60 ( 120 km/h dla CO i 110 dla pyłu).
W przypadku drogi w zakładzie, gdy prędkość wykracza poza zakres będzie zaznaczona czerwoną czcionką. Brak wpisanej prędkości powoduje zamalowanie komórki na żółto.

Po kliknięciu "OK" program wpisze dla każdego okresu obliczeniowego wybrane (dla drogi w zakładzie) lub obliczone (dla drogi publicznej) udziały rodzajów pojazdów.


Okno "Wybierz rodzaje pojazdów, dla ktorych będzie obliczana emisja"

Okno służy do ręcznego wyboru typów pojazdów z rozwijalnej listy wszystkich dostępnych. Tylko wybrane pojazdy będą widoczne w głównym oknie modułu.

Wyboru dokonuje się poprzez zaznaczenie kwadracika przy wybranym typie pojazdu (wyłączony [image] , włączony [image]).

Z boku okna znajdują się przyciski:

Przycisk | Znaczenie
rozwiń | kliknięcie przycisku powoduje rozwinięcie wszystkich grup pojazdów
zwiń | kliknięcie przycisku powoduje zwinięcie wszystkich grup pojazdów
odznacz wszystko | kliknięcie przycisku powoduje odznaczenie wszystkich grup pojazdów

Wybór typów pojazdów zatwierdza się przyciskiem "OK", a anuluje przyciskiem "Anuluj".

Po kliknięciu przycisku "OK" program wypełni tabelę pojazdów w głównym oknie modułu.


Strona Serie/Format

Zawartość strony zależy od rodzaju wykresu (np. liniowy,kołowy, słupkowy ).

Wykres słupkowy

Znaczenie opcji:

Różne kolory słupków | Jeżeli opcja ta jest włączona system automatycznie dobierze kolor do poszczególnych słupków, jeżeli nie można ustalić koloru dla poszczególnych słupków
Ułożenie serii słupków | Opcja ta jest modyfikowana przez program i użytkownik nie powinien jej zmieniać
Obramowanie | Ustala się kolor i grubość linii którym obramowane są słupki
Wzorki | Ustala się kolor i rodzaj wzorków jakimi są wypełniane słupki
Użyj jako podstawy | Określa wartość od jakiej zaczynają się słupki
% szerokości słupka | Stosunek szerokości słupka do szerokości osi X przypadającej na słupek
% odstępu | Określa odstęp miedzy słupkami w stosunku do szerokości osi X przypadającej na jeden słupek.
Opcje słupków | Dostępne są opcje; - ciemne boki 3D - cieniowanie boków słupków - margines miedzy słupkami, na tej opcji pomiędzy 1 słupkiem a lewa ścianą wykresu będzie wprowadzony margines. Funkcja automatycznie zaznaczanie pozycji nie jest wykorzystana

Wykres kołowy (piechart)

Znaczenie poszczególnych opcji:

Kolisty | wykres ten będzie miał kształt koła, jeżeli opcja ta jest wyłączona kształt wykresu jest dostosowany do rozmiaru okna i może być elipsa.
3 wymiary | w przypadku włączenia tej opcji wykres będzie wyświetlany jako pseudo trójwymiarowy. Jeżeli opcja jest wyłączona wykres będzie płaski.
3D kolor | w przypadku włączenia tej opcji boki wykresu będą kolorowane.
Ciemne boki 3D | w przypadku włączenia opcji boki wykresu będą ciemniejsze od góry wykresu.
3D cieniowanie | w przypadku włączenia tej opcji boki wykresu będą cieniowane.
Kolor cienia | pozwala na wycieniowanie koloru jakim będą cieniowane boki wykresu.
Obramowanie | pozwala na zdefiniowanie grubości i stylu rysowania obramowania.
Własne ustawienia osi | pozwala na zmianę kąta osi Y oraz zmianę rozmiaru wykresu. Jeżeli włączona jest opcja auto będą przyjmowane ustawienia domyślne.
Obrót | określa kąt obrotu koła.
Wypełnienie | Jeżeli opcja ta jest wyłączona wykres będzie wypełniony poprzez kreskowanie w różnych kolorach, a kliknięcie przycisku “kolor tła” pozwala na zmianę koloru, na który nanoszone są kreski. Opcja ta jest przydatna w przypadku wydruku wykresu na drukarkach czarno-białych.

Zobacz: Indeks pomocy do edycji wykresów


Strona Serie/Glówne

Strona Serie/Główne

Znaczenie opcji;

Pokaz w legendzie | Wybrana seria znajdzie się w legendzie (o ile legenda jest widoczna)
Kursor | Określa kształt kursora przy przejściu do serii.
Format | Format jest ustalany automatycznie przez program i użytkownik nie powinien go modyfikować
Osie poziome | ustala czy opis osi ma znajdować się z góry czy z dołu wykresu
Osie pionowe | ustala czy opis osi Y ma znajdować się z lewej czy prawej strony wykresu
Data i czas | Opcja ta jest automatycznie ustalana przez program

Zobacz: Indeks pomocy do edycji wykresów


Strona Serie/Znaczki

Znaczenie opcji:

Widoczne | W przypadku włączenia tej opcji nad słupkami znajdą się znaczki (etykiety) o kolorze i obramowaniu ustalanym w tym samym panelu.
Format/Kolor | Określenie koloru tła, przy czym włączeniu opcji "przezroczysty" powoduje, że kolor tła będzie taki sam jak kolor wykresu.
Format/Czcionka | Określa czcionkę jaką będą drukowane znaczki
Format/Obramowanie | Określa kolor i styl obramowania znaczków
Strzałki | Określa odleglość pomiędzy znaczkiem a słupkiem wykresu oraz ustala kolor kreski łączącej znaczek ze słupkiem wykresu
Styl | Poniżej opis dostępnych stylów : wartość- jako znaczek drukowana jest wartość Y dla poszczególnego słupka procent - drukowany jest procentowy udział poszczególnego słupka etykieta - drukowana jest etykieta przypisana jest do danego słupka. wartość X -drukowana jest wartość X odpowiadająca poszczególnemu słupkowi

Zobacz: Indeks pomocy do edycji wykresów


Strona Serie/Zródlo

Strona Serie/Źródło danych

Panel ten nie może być wykorzystany przez użytkownika.

Wartości serii są wprowadzane programowo.

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Glówne

Strona Wykres/Główne

Ustala się główne opcje wykresu, poniżej opis poszczególnych opcji:

3D | Jeżeli opcja 3D jest włączona to elementy wykresu będą rysowane w układzie pseudotrójwymiarowym.
3D% | Ustala się glebokość 3 wymiaru.
Marginesy | Opcja ta służy do ustalenia marginesów wokół wykresu. Uwaga jeżeli na poszczególnych osiach mają znaleźć się dodawane przez program napisy lub tytuły osi marginesy powinny być odpowiednio zwiększone.
Obcinanie punktów. | Włączenie tej opcji spowoduje, że wykresy poszczególnych serii nie będą przekraczać obramowania panelu wykresu.
Zoom | Opcja ta ustala reakcje wykresu w przypadku ciągnięcia myszą. Jeżeli zostanie włączona opcja "dostępny zoom" wtedy ciągniecie myszy na prawo spowoduje powiększenie fragmentu wykresu. Jeżeli zostanie włączona opcja "animowany zoom" będą widoczne poszczególne etapy powiększania wykresu, ciągniecie myszą w kierunku lewego górnego rogu spowoduje pomniejszanie wykresu do wymiarów początkowych.
Przewijanie. | Opcja ta jest potrzebna w przypadku bardzo długich wykresów. Wstępnie przewijanie jest wyłączone.
Podgląd wydruku. | Przycisk powoduje otwarcie okna podglądu bieżącego wykresu z możliwością jego wydruku.
Eksport | Kliknięcie na ten przycisk spowoduje otwarcie okna eksportu wykresu.

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Legenda

Znaczenie opcji:

Widoczna | Na wykresie będzie rysowana legenda
Kolor tła | Ustala się kolor tła legendy
Czcionka | Ustala się czcionkę jaką będzie drukowana legenda
Obramowanie | Ustala się obramowanie legendy
Położenie | Ustala się, z której strony wykresu znajdzie się legenda
Margines | Określa odleglość legendy od wykresu. Margines 0 oznacza automatyczne dobranie odległości legendy od wykresu
Styl legendy | Dostępne są następujące opcje: automatyczny- automatycznie dobiera wartości rysowane w legendzie nazwy serii- w legendzie znajda się nazwy serii wcześniej nazwy serii. Nazwy serii można wprowadzić na stronie"Wykres/Serie" wartości serii - w legendzie znajdą się wartości z poszczególnych serii ostatnie wartości- w legendzie znajdzie się ostatnia wartość serii
Styl tekstu | Styl ma następujące opcje: zwykły- tekst nie jest formatowany wartość z lewej- tekst legendy jest dosunięty do lewej strony wartość z prawej- tekst legendy z wartością dosunięty jest do prawej % z lewej- obliczany jest % wartości dosuwanej do lewej strony % z prawej- obliczany jest % wartości dosuwanej do prawej strony Wartość X- drukowana jest wartość X
% od góry | % odległości napisu od góry ramki legendy
% szerokości koloru | Określa stosunek szerokości tła ramki do długości legendy
Dzielenie linii | Podzielenie legendy na poszczególne fragmenty
Cienie | Kolor cienia rysowanego przy ramce legendy. Rozmiar cienia określa rozmiar cieniowania ramki legendy

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Osie

Na stronie tej znajdują się opcje wszystkich osi. Wybór osi poprzez zaznaczenie odpowiedniej opcji w ramce "osie".

Znaczenie opcji:

Pokaż osie | Opcja ta dotyczy wszystkich osi. Jeżeli jest wyłaczona wykres nie zawiera opisu osi.
Widoczne | Opcja ta dotyczy zaznaczonej osi. Jeżeli opcja jest właczona brak jest opisu zaznaczonej osi
Obramowanie | Opcja ta dotyczy zaznaczonej osi. Po kliknięciu na ten przycisk przechodzi się do edytora obramowań.

Strona Skale, Tytuły, Etykiety, Znaczki

Dotyczą wybranej osi w ramce Osie"

Skale |
Automatyczna. | Jeżeli ta opcja jest włączona to skala wykresu jest automatycznie dobierana przez program. Jeżeli opcja jest wyłączona użytkownik może zmienić minimum i maksimum osi.
Odstęp | Naciśnięcie przycisku "Zmień" spowoduje zmianę skoku na osi.
Logarytmiczna | Właczenie tej opcji spowoduje, że skala wykresu będzie logarytmiczna.
Odwrócony | Opcja powoduje odwrócenie skali wykresu
Tytuł | Można wprowadzić tytuł osi oraz kąt pod którym tytuł będzie wykreślany. Przyciśnięcie przycisku "Czcionka" spowoduje zmianę czcionkę tytułu.
Etykiety |
Widoczna | Etykiety na osiach są widoczne
Etykiety na osiach | Opcja ta powoduje wykreślanie etykiet na początkach osi
Zaokrąglij pocz. | Skala nie zaczyna się od początku osi
Czcionka | Przycisk ten pozwala zmienić czcionkę opisu osi
Rozmiar | Jest to rozmiar pola, w którym znajduje się opis osi. Wpisanie zero spowoduje że rozmiar będzie dobierany automatycznie
Kąt | Jest to kąt liczb opisujących osie.
Minimalny odstęp | Jest to % odstępu miedzy opisem osi
Format liczb | Można tu wprowadzić format opisu osi tak samo jak formaty liczb stosowane w Excelu lub Wordzie
Styl | Powinien być włączony styl "auto". Uwaga styl może być zmieniony przez program.
Znaczki |
Obramowanie osi | Opcja ta pozwala na zmianę grubości obramowania oraz koloru obramowania.
Brzegi siatki | Pozwala to na włączenie obramowania i widoczności siatki rysowanej wewnątrz wykresu
Kreski do etykiet | Opcja ta pozwala na określenie długości i rodzaju kresek znajdujących się pomiędzy osią a opisem osi
Wewnętrzne | Służy do wprowadzania wewnętrznych kresek
Drugorzędne | Służy do wprowadzenia kresek drugorzędnych znajdujących się pomiędzy wartościami opisujących osie. Określa ilość kresek miedzy wartościami a długość kresek. Długość kresek drugorzędnych powinna być zawsze mniejsza od długości kresek podstawowych.

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Panel

Znaczenie opcji:

Ramka wewnętrzna | Określa się obramowanie wewnętrzne okna wykresu. Uwaga: nie ma wpływu na wydruk wykresu
Ramka zewnętrzna | Określa się obramowanie zewnętrzne okna wykresu. Uwaga: nie ma wpływu na wydruk wykresu
Szerokość ramki zewnętrznej i wewnętrznej | Dotyczy okna wykresu, nie ma wpływu na wydruk wykresu
Rysunek w tle | Opcja ta służy do wypełnienia tła wykresu rysunkiem. Dostępne są opcje: rozciągnięty - rysunek jest rozciągnięty na całą powierzchnię wykresu w tytule- rysunek jest powtarzany aż zapełni cały wykres centrowany-rysunek znajduje się pośrodku wykresu.
Kolor panelu | Jeżeli zostanie wybrany kolor szary to panel będzie przezroczysty, w przeciwnym wypadku kolor będzie przyjęty jako kolor tła wykresu
Kolor tła | Kolor będzie użyty do wypełnienia wnętrza wykresu
Obramowanie | Wykres będzie obramowany
Brak koloru tła | Zarówno wnętrze wykresu jak i cały wykres jest wypełniony tym samym kolorem
Gradient kolorów tła | Okno wykresu jest wypełniane przy użyciu dwóch kolorów, przechodzących stopniowo jeden w drugi. Kolor początkowy i kolor końcowy są wybierane poprzez kliknięcie przycisku kolor początkowy" i " kolor końcowy"
Kierunek Gradientu | Określa kierunek zmiany koloru gradientu

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Sciany

Strona Wykres/Ściany

Opcje dotyczą wykresu, w którym włączono wyświetlanie trójwymiarowe (3D).

Poniżej znaczenie poszczególnych opcji:

Widoczne ściany | Gdy opcja ta jest włączona ściany wykresu są wypełnione kolorem określonym dla poszczególnych ścian górna ściana - opcje będą dotyczyły lewej ściany wykresu dolna ściana- opcje będą dotyczyły dolnej ściany wykresu
Kolor | Wybiera się kolor wybranej ściany
Obramowanie | Ustala się kolor i grubość obramowania wybranej ściany
Tło | Ustala się wypełnienie wzorkiem wybranej ściany
Rozmiar | Ustala się rozmiar ściany.

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Serie

Ustala się listę i typ serii pomiarowych. Użytkownik nie powinien zmieniać liczby serii ponieważ są one automatycznie włączane i wyłączane przez program.

Można natomiast zmienić typ serii poprzez naciśnięcie przycisku "Zmień".

Dla serii typu histogramu (bar) można wybrać wykresy liniowe, powierzchniowe, punktowe i tortowe (pie). Oczywiście nie można zmieniać wykresów słupkowych na wykresy zupełnie innego rodzaju wymagające większej ilości danych jak np. wykresy powierzchniowe czy strzałkowe.

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Strony

Opcje te dotyczą wyłącznie bardzo długich wykresów, które można dzielić na kilka stron wzdłuż osi X.

Po wpisaniu w polu ilości punktów na stronę wykresu, łącznej ilości punktów na osi X, wykres zostanie podzielony na strony i będzie można przechodzić do poszczególnych stron poprzez kliknięcie przycisków "Pierwsza" dla pierwszej strony, "Poprzednia" dla poprzedniej strony, "Następna" dla następnej strony i "Ostatnia" dla ostatniej strony.

Jeżeli zostanie włączona opcja "Skaluj ostatnia stronę" wtedy ostatnia strona zostanie tak rozciągnięta, żeby mieściła się na całej szerokości wykresu. Jeżeli opcja ta jest wyłączona to ostatnia strona zostanie ucięta do określonej ilości punktów, które pozostały z poprzednich stron.

Zobacz: Indeks pomocy do edycji wykresów


Strona Wykres/Tytuly

Strona Wykres/Tytuły

Znaczenie opcji:

Nagłówek , Stopka | Pozwala na wprowadzenie tytułu wykresu znajdującego się u góry lub na stopce wykresu.
Czcionka | Pozwalana wybranie czcionki tytułu wykresu.
Obramowanie | Pozwala na wprowadzenie obramowania oraz koloru wypełnienia tytułu wykresu.
Położenie | Pozwala na ustalenie justowania tytułu wykresu
Pędzel | Pozwala na wprowadzenie wzorku i kolory wypełnienia tytułu wykresu.
Widoczne | Jeżeli opcja jest wlaczona to tytuł wykresu jest widoczny.
Dostosuj obramowanie | Służy do dopasowania obramowania do tytułu wykresu.

Tytuł wykresu wprowadza się w oknie znajdujących się u dołu strony. Można wprowadzić dowolną ilość linii tytułu wykresu.

Zobacz: Indeks pomocy do edycji wykresów