PROEKO Ryszard Samoć

62-800 Kalisz, ul. Biernackiego 8
tel. 62 757 39 87
E-mail: ryszard@samoc.net, biuro@proekors.pl

www.proekors.pl

Informacje o programie

Zadaniem programu jest umożliwienie przeglądania wprowadzonych danych i wyników obliczeń bez konieczności korzystania z pakietu "Operat" na komputerach, na których nie jest zainstalowany klucz sprzętowy, chroniący pakiet "Operat". Przeglądarka nie jest objęta licencją i może być kopiowana bez żadnych ograniczeń. W szczególności można ją dostarczyć razem z wynikami z pakietu "Operat" do urzędu wydającego pozwolenie. Program nie umożliwia zmiany żadnych danych wprowadzonych w pakiecie "Operat" ani wykonywania obliczeń. Istnieje możliwość aktualizacji programu po kliknięciu przycisku "O programie" w głównym oknie a następnie "Aktualizuj".

Główne okno programu składa się z panelu narzędziowego, panelu zawierającego podstawowe informacje o zakładzie, siatce, okresach, panelu zanieczyszczeń oraz panelu emitorów, w którym można wyświetlić dane dla zaznaczonego emitora. W celu przeglądania danych należy otworzyć projekt zapisany w pakiecie "Operat FB" przy pomocy przycisku "Otwórz". Można też korzystać z wcześniej otwartych kilku projektów po kliknięciu przycisku znajdującego się po prawej stronie przycisku Otwórz.

Po kliknięciu przycisku "Wyniki" można uzyskać wyniki obliczeń stężeń w powietrzu i opadu pyłu (jeśli opad obliczano) a także wykresy stężeń w powietrzu i opadu pyłu.

Zobacz: Obsługa głównego okna programu, Okno Wyników.


Główne okno

Okno składa się z panelu narzędziowego, panelu informacji o zakładzie oraz danych emitorów. Poniżej opis poszczególnych paneli.

Panel narzędziowy-znaczenie przycisków.

Przycisk "Otwórz" umożliwia otwarcie kilku projektów pakietu "Operat FB". Wcześniej otwarte projekty można zobaczyć po kliknięciu przycisku strzd po prawej stronie przycisku "Otwórz".

Przycisk "Wykres zakładu" umożliwia pokazanie na wykresie granic zakładu.

Przycisk "Wyniki" otwiera okno, w którym można wydrukować wyniki obliczeń stężeń i opadu pyłu. Dotyczy to zarówno wyników szczegółowych jak i zestawień wartości maksymalnych w sieci z oceną słowną.

Przycisk "SQL otwiera okno zapytań do bazy danych w jęzku SQL. W oknie dostępnych jest kilka przykładów wyświetlajacych np: listę emitorów powierzchniowych, listę emitowanych substancji lub listę źródeł emisji.

Przycisk "O programie" wyświetla informacje o aktulanej wersji programu.

Przycisk "Uruchom operat" jest aktywny tylko w przypadku, gdy program został uruchomiony na komputerze w którym zostal zainstalowany "Operat FB". Wtedy przeglądarka jest zamykana i uruchamiany jest pakiet "Operat FB" z bieżącym plikiem projektu.


Okno Opcje wykresu zakładu

Okno składa się z dwóch paneli: "Co ma się znaleźć na wykresie?" i "Drukować".

Panel "Co ma się znaleźć na wykresie"

W panelu ustala się co ma się znaleźć na wykresie, można wybrać opcje umieszczenia na wykresie: osi współrzędnych, granic zakładu, emitorów, rysunków dodatkowych obiektów czy zeskanowanej mapy.

Panel "Drukować"

W panelu ustala się co ma być drukowane: nazwa zakładu, skala wykresu czy północ.


Okno - Wykres

Okno Wykres zakładu

W górnym panelu okna znajduje się pasek narzędziowy a poniżej jest wyświetlany wykres dla danego zakładu.

Na pasku narzędzi znajdują się następujące przyciski:

Przycisk | Opis
druk | Służy do drukowania oraz otwierania ustawień drukarki i marginesów.
powieksz | Służy do powiększania wykresu. Powiększenie wydruku można wpisywać ręcznie w zakresie od 0,1 do 2 lub zmieniać przyciskami obok pola. Dla wartości 1 wykres na wydruku zajmować będzie całą kartkę A4.
ramka | służy do wyświetlenia ramki wokół wykresu.
kratka | służy do wyświetlenia na wykresie siatki współrzędnych
kczar | służy do zmiany koloru linii z kolorowego na czarny
zapisz | Powoduje zapis i eksport wykresu w formacie wmf. Taki plik można wykorzystać np. poprzez wklejenie do Worda for Windows.
pomoc | Otwiera okno pomocy
koniec | Powoduje zamknięcie okna


Okno - Wykres

W polu “Powiększenie" można wpisać wartości od 0,1 do 2 uzyskując odpowiednie pomniejszenie lub powiększenie wykresu. Dla wartości 1 wykres na wydruku zajmować będzie całą kartkę A4.

Znaczenie poszczególnych przycisków:

printbtn

drukuje wykres uwzględniając wpisane powiększenie

powiekszeniemap

zmienia powiększenie wykresu. Wartość 1 odpowiada dopasowaniu wykresu do kartki A4

Skala

W celu określenia dokładnej skali wykresu na papierze należy wpisać skalę w polu "Skala'. Wtedy program obliczy jakie ma być powiększenie. Jeżeli w oknie opcji izolinii wybrano "Umieścić na wykresie/skalę" to w prawym górnym rogu wykresu zostanie umieszczony napis "Skala 1:...".

ramka

rysuje ramkę wokół wykresu.

kratka

rysuje siatkę współrzędnych wewnątrz wykresu. W przypadku siatki wzdłuż drogi będzie widoczna siatka punktów w pasie przy drodze.

granice

włączenie przycisku spowoduje umieszczenie na rysunku granic zakładu

spowoduje umieszczenie na rysunku dodatkowych obiektów np. budynków

spowoduje umieszczenie na rysunku dodatkowych punktów w sieci receptorów. W zależnożości od opcji mogą być także rysowane nazwy tych punków i wartości stężeń.

emitory

spowoduje umieszczenie na rysunku emitorów punktowych liniowych i powierzchniowych

1:

powoduje wyświetlenie pola do wpisania dokładnej skali rysunku

wypelnienie

spowoduje wypełnienie obszarów pomiędzy określonymi poziomami kolorami ustalanymi w oknie opcji izolinii.
czarny powoduje zmianę kolorów napisów i linii na kolor czarny. Opcja przydatna przy drukarkach laserowych, nie odwzorujących kolorów w odcieniach szarości.

save

Wykres izolinii może być zapisany w standardzie WMF, wtedy może być włączony jako rysunek np. do Worda lub w standardzie DXF (Auto-CAD-a) w których wszystkie współrzędne podane są w wymiarach rzeczywistych - metrach. Pozwala to na nałożenie wykresu izolinii do planu czy mapy zapisanej w AutoCAD-zie.

Ponadto dostępny jest zapis jako bitmap w formatach GIF i JPEG (z kompresji).

Zapis pliku poprzez kliknięcie przycisku "Eksportuj" W oknie wyboru nazwy pliku można ustalić format pliku.

tools

Otwiera okno opcji izolinii

Zamyka okno wykresu

U dołu okna wykresu znajduje się informacja o rzeczywistych współrzędnych X,Y w punkcie kursora myszy.

Zobacz też: Okno opcje wykresu izolinii


Okno - opcje wykresu izolinii

Okno to składa się z następujących stron:

Podstawowe | - podstawowe założenia do wykreślenia izolinii
Osie,eksport | - częstotliwość opisu osi X i Y oraz opcje zapisu do DXF
Kolory,czcionki,linie,napisy | - kolory elementów wykresu
Mapa | - mapa w tle wykresu
Dodatkowa siatka | -opcje wykreślania wartości punktów dodatkowej siatki
Wypełnienia | - opcje wypełniania obszarów między izoliniami paleta kolorów
Różne kolory linii | - kolory poszczególnych izolinii

Przejście do poszczególnych stron poprzez kliknięcie nazwy strony na górnej belce.


Marginesy

Okno - ustawienie marginesów

W tym oknie użytkownik może ustawić własne wartości marginesów lewego i górnego.

Wstępnie program przyjmuje margines górny równy 1/20 wysokości i margines lewy równy 1/20 szerokości

kartki papieru o przyjętych w opcjach drukarki rozmiarze.

Wielkość marginesów można wpisać ręcznie lub zwiększać / zmniejszać dotychczasowe marginesy poprzez kliknięcie myszką przycisków przewijania. Wtedy wielkości marginesów są zwiększane lub zmniejszane o 0,1 cm.


Okno - "Numeracja stron"

W tym dialogu można ustalić sposób numeracji stron oraz włączyć/wyłączyć dialog zakresu wydruku pojawiający się przed każdym wydrukiem z okna wydruków tabelarycznych (raportów).

Dostępne są następujące opcje:

  • Numerować strony? - jeżeli ta opcja zostanie wyłączona pozostałe opcje dotyczące numeracji stron nie mają sensu. Jeżeli opcja będzie włączona to u góry, na środku każdej strony pojawi się numer strony poprzedzony znakami definiowanymi przez użytkownika.
  • Numerować pierwsza stronę? W przypadku wyłączenia tej opcji, na pierwszej stronie nie będzie drukowany numer strony.
  • Początek numeracji - jest to liczba, od której rozpoczyna się numeracja stron. Jeżeli wydruk ma być fragmentem większego opracowania to np. numery stron mogą sie zaczynać od 50, wtedy druga strona będzie miała numer 51..itd.
  • Liczba stron – jest to łączna liczba stron wydruku wpisywana ręcznie. Gdy w symbolu za numerem strony znajdzie się kod <N> to zostanie tam wstawiona liczba stron.
  • Symbol przed numerem strony - wstępnie program przyjmuje, że tym symbolem będzie kreska i spacja "- ". Użytkownik może tu wpisać dowolny symbol lub napis.
  • Symbol za numerem strony - wstępnie program przyjmuje, że tym symbolem będzie spacja i kreska " -". Użytkownik może tu wpisać dowolny symbol lub napis.
    Kody specjalne:
    <N> - powoduje wstawienie liczby stron (wprowadzanej przez użytkownika)
    <D> - wstawia bieżąca datę
    Przykład :
    symbole: /<N> data wydruku : <D>
    wydruk: 1/15 data wydruku: 2006-07-01

Kliknięcie przycisku znajdującego się w panelu „położenie numeru strony „ powoduje ustalenie jak będzie justowany numer strony i czy będzie drukowany u góry lub u dołu strony.

Kliknięcie przycisku „Czcionka” powoduje otwarcie okna wyboru czcionki jaką będzie drukowany numer strony.

Na stronie „Dodatkowe opcje” można ustalić:

  • Tekst w nagłówku strony – jest to dowolny napis , który będzie drukowany w przypadku gdy numer strony znajduje się u dołu kartki. Można ustalić justowanie napisu i wybrać czcionkę jaką będzie drukowany.
  • Włączanie /wyłączanie dialogu zakresu wydruku - jeżeli wybrano opcje "Pokazywać przed wydrukiem raportu dialog zakresu wydruku" to po kliknięciu przycisku drukarki w oknie raportów zostanie pokazany standardowy dialog, w którym strony mają być drukowane i ilość kopii. Jeżeli ten dialog nie będzie pokazywany - np. w celu zmniejszenie niepotrzebnych czynności - ilość kopii może być ustalona w dialogu "Ilość kopii".

  • Skala podglądu - można ustalić wstępną skalę podglądu wydruku ( w czasie wydruku można ją zmienić).
    Można wybrać następujące skale wydruku:
    100 % - wydruk jest pokazywany ze wszystkimi szczegółami, w tej samej skali jak będzie drukowany.
    Szerokość strony - skala wydruku jest tak dopasowana, że widać całą szerokość strony.
    Strona - widać na ekranie całą stronę wydruku.
    Inny - użytkownik może wpisać inną skalę wydruku.
    Uwaga: podczas podglądu w skali mniejszej niż 100 % mogą ginąć niektóre szczegóły wydruku np. cienkie linie w tabelach.
  • Dodać na końcu wydruku napis – włączenie opcji spowoduje , że na końcu każdego wydruku będzie dodana pozioma linia i napis ustalany przez użytkownika np.: KONIEC RAPORTU


Ilosc kopii

Okno - ilość kopii (ilość egzemplarzy)

W tym oknie można ustalić ilość drukowanych egzemplarzy wykresów i tabel. Ustawienia można dokonać wpisując ręcznie ilość kopii lub klikając przycisk przewijania.


czcionki

Okno- czcionki

W przypadku stosowania Windows w wersji innej niż polska można w tym oknie wybrać czcionki

odpowiadające kształtom czcionki typu : Arial (czcionka prosta bez szeryfów), Times New Roman (czcionka z szeryfami), Courier ( czcionka z równymi odstępami - nieproporcjonalna) oraz Symbol zawierająca symbole matematyczne.

Czcionki te powinny zawierać polskie znaki. Wybór poszczególnych czcionek z listy dostępnych czcionek lub poprzez wpisanie ręczne nazwy czcionki.


Okno - tabele danych i wyników

Okno raportów (wydruków zestawień tabelarycznych)

W oknie tym prezentowane są zestawienia tabelaryczne podzielone na strony. Opcjonalnie strony mogą być numerowane. Sposób numeracji stron ustala sie w dialogu "Numeracja stron", a marginesy w dialogu "Marginesy".

Zawartość okna można przewinąć używając belki przesuwania pionowego umieszczonej po prawej stronie okna i poziomego umieszczonej u dołu okna..

Znaczenie poszczególnych przycisków:

Znaczenie poszczególnych przycisków:

- pierwsza strona

- poprzednia strona

- następna strona

- ostatnia strona

- podgląd całej strony

- podgląd strony wyskalowany tak, że w oknie mieści się cała szerokość strony

- podgląd w skali 100 %.

- wydruk raportu

- po podaniu nazwy pliku, zapisanie zestawienia tabelarycznego w standardzie Rich Text Format (RTF). Taki plik będzie mógł być włączony do większości

edytorów tekstów pracujących w środowisku Windows (np. do Worda for Windows).

- kliknięcie tego przycisku spowoduje zapis dokumentu w formacie RTF, a następnie otwarcie go w domyślnym edytorze tekstów ( zwykle MS Word).

– kliknięcie tego przycisku umożliwia wysłanie dokumentu zapisanego do pliku RTF przez e-mail

- zamknięcie okna raportów.


Okno - Wykres

Okno Wyniki obliczeń stężeń w powietrzu

W górnym panelu okna znajduje się pasek narzędziowy oraz jest wyświetlana nazwa zakładu, dla którego można obejrzeć wyniki obliczeń. Na pasku narzędziowym można przejść do okna: "Ustawienia wydruku", "Numeracja stron" oraz "Ustawienia marginesów".

Okno składa się z dwóch zakładek: "Stężenia" - z listą emitowanych zanieczyszczeń, dla których przeprowadzono obliczenia i "Opad pyłu". Na każdej stronie są wyświetlane rodzaje dostępnych zestawień i wykresów dla danego zakładu. Po kliknięciu na wybrane zestawienie można przejść do okna podglądu wydruku i wydrukować raport. Kliknięcie wybranego wykresu spowoduje przejście do okna podglądu wykresu.
Naciśnięcie przycisku kon powoduje wyjście z okna wyników.


Opcje wykresu izolinii. Strona Rózne kolory izolinii

Opcje wykresu izolinii. Strona Różne kolory izolinii

Znaczenie opcji:

Różne kolory | Wybranie opcji spowoduje, że każda izolinia dla każdego z poziomu będzie miała inny kolor. Jeżeli opcja będzie wyłączona, będzie przyjmowany kolor izolinii na stronie kolor, linie.
Kolor opisu taki sam jak izolinii | Wybranie opcji spowoduje wykreślanie wartości na izoliniach czcionką o takim samym kolorze jak kolor izolinii. W celu zmiany kolorów poszczególnych izolinii, należy kliknąć na przycisk z numerem izolinii oraz wybrać kolor z okna Wyboru koloru.

Uwaga! Należy przyjmować kolory podstawowe, ponieważ niektóre drukarki nie drukują właściwie kolorów powstałych przez mieszanie kolorów podstawowych.


Opcje wykresu izolinii. Strona: "Kolory,czcionki,linie,napisy"

Na tej stronie można wybrać kolory następujących elementów wykresu izolinii:

  • Kolor izolinii.

  • Kolor siatki współrzędnych XY .

  • Kolor opisu liczbowego wartości izolinii.

  • Kolor rysunku granic zakładu.

  • Kolor symboli emitorów.

  • Kolor opisu dodatkowych punktów

Po kliknięciu przycisku opisującego dany kolor pojawi się standardowe okno dialogowe kolorów.

Zaleca się wybór kolorów podstawowych, ponieważ kolory uzyskane poprzez mieszanie kolorów podstawowych mogą nie być reprezentowane właściwie na ekranie monitora i na drukarce.

Dla kreślenia izolinii można wybrać różną grubość linii od 1 do 5.

Kliknięcie jednego z przycisków w panelu „Czcionki” pozwala na zmianę czcionki jaką będzie kreślony element wykresu.

Znaczenie pozostałych opcji:

„Tytuł” – tytuł izolinii może być umieszczony nad wykresem – wtedy jest centrowany lub pod wykresem, wtedy jest justowany do lewej.

"Czestotliwość opisu izolinii" - pozwala zmienić czestość napisów na izoliniach. W przypadku gdy na wykresie znajduje się tylko fragment linii lub dlugość linii jest b.mała to nie uda się uzyskać planowanej liczby napisów.

„Sposób kreślenia napisów” – dostępne są dwie opcje:

  • poziomo – napis jest zawsze kreślony poziomo

  • wzdłuż linii – napis jest kreślony pod takim kątem jak odcinek linii leżący pod napisem

„Średnica znaczka emitora” – jest to średnica kółka rysowanego w miejscu emitora punktowego, zaleca się średnice ok. 1 mm.

„Grubość linii proporcjonalna do skali wydruku” – jeżeli opcja jest włączona to program oblicza grubość proporcjonalnie do powiększenia. Np. przy powiększeniu 2 x grubość linii będzie dwa razy większa.

"Obszar opisu wykresu" - za pomocą suwaka można zmieniać skalę obwodu wykresu


Opcje wykresu izolinii. Strona: Mapa

Na stronie można wybrać plik BMP lub TIFF zawierający zeskanowaną mapę terenu, która będzie drukowana jako tło wykresu izolinii.
W celu wyboru pliku należy kliknąć na przycisk "Wybierz".
Jeżeli rezygnuje się z wyświetlania wcześniej wybranej mapy należy kliknąć na przycisk "Wyczyść".
Opcja "Mapa odczytywana z pliku", w górnym panelu okna, oznacza, ze mapa będzie odczytywana z wybranego pliku. Pliki te mogą mieć rozszerzenia m.in.: BMP, TIFF, JPG, GIF, PNG, WMF, EMF, TGA, PIX, DIB, TGA, RAW, PSD.
Druga opcja: "Mapa zachowana w bazie danych" oznacza, że mapa zostanie skompresowana i zapisana do bazy danych projektu (pliku .operat ). Jest to zalecana opcja w przypadku dostępu do bazy danych przez sieć.
Mapy zachowane w bazie można łatwo przenieść razem z plikiem .operat do innego komputera, np. można je przedstawić w urzędzie.

Skalę mapy można wprowadzić na dwa sposoby:

1. Podając rozmiar (szerokość) zeskanowanego odcinka terenu w metrach. Program znając szerokość bitmapy w pikselach obliczy stosunek metrów do pikseli po kliknięciu przycisku "Przelicz".

2. Podając stosunek odległości w terenie odpowiadająca 1 pikselowi bitmapy. Można to obliczyć ze wzoru
2,54 *skala mapy/100 /rozdzielczość skanowania (dpi)
np. dla mapy w skali 1:50 00 i skanowania 300 dpi , 1 piksel = 2.54*50 000/100 / 300 = 4,23 m.

Jeżeli lewy górny róg mapy nie leży dokładnie w lewym górnym rogu sieci receptorów to można przyciąć mapę podając dlugość przycięcia w metrach

Po kliknięciu przycisku „Ustaw” program oblicza przycięcie uwzgledniając przesunięcie początku

współrzędnych na mapie zakładu. Dotyczy to przypadku gdy ta sama mapa była wykorzystana do określenia współrzędnych emitorów i podkładu pod izolinię.

Zobacz: wymiarowanie mapy


Opcje wykresu izolinii. Strona: Osie, eksport

W przypadku dużej ilości punków w sieci receptorów, liczby opisujące osie mogą na siebie nachodzić.

Żeby tego uniknąć można wybrać opcje opisywania np. co piątej kolumny lub wiersza. Wybrane zagęszczenie punktów można wykorzystać do wszystkich rodzajów wykresów i dla wszystkich substancji po zaznaczeniu opcji "Wszystkie wykresy".

Opcja zapisu wykresu izolinii do pliku DXF

Podczas zapisu wykresu izolinii do pliku w standardzie AutoCAD-a - DXF zapisywany jest cały rysunek izolinii we współrzędnych rzeczywistych tzn. w metrach.

Użytkownik może ograniczyć zapis tylko do samych izolinii, ponieważ opis osi może byc niepotrzebny na

rysunku w AutoCAD-zie np. mapie zakładu i otoczenia gdzie umieszczono już wszystkie potrzebne dane.

Zapisu wykresu w standardzie DXF dokonuje się po wyświetleniu wykresu, kliknięciu przycisku "Eksportuj" i podania nazwy pliku z rozszerzeniem .DXF lub poprzez wybranie opcji "Zapisz plik jako typ" - "Plik AutoCAD-a DXF".

Opcje eksportu do JPG i GIF

Opcja : jakość kompresji – dotyczy eksportu do JPG, jakość kompresji wyrażona w procentach jest odwrotnie proporcjonalna do stopnia kompresji. 100 % daje najlepszą jakość i największy plik.

Przy eksporcie do JPG zaleca się, aby powiększenie obrazu nie było mniejsze od 2 i nie przekraczało 3. Takie samo powiększenie będzie stosowane przy zapisie GIF.

W dolnej części panelu można zmieniać katalog do zapisu plików graficznych poprzez naciśnięcie przycisku ,,Zmień”.


Opcje wykresu izolinii. Strona: Podstawowe

Najpierw przyjmowane są automatycznie wartości kilku poziomów izolinii w zakresie od minimalnej do maksymalnej wartości zmiennej z.

Użytkownik może wprowadzić do 20 własnych wartości poziomów .

Dostępne są dwie możliwości:

1. Obliczenie wartości poziomów po podaniu poziomu minimalnego i skoku.

2. Wpisanie ręcznie ilości poziomów i ich wartości w tabeli.

Jeżeli zostanie wybrana pierwsza opcja to program określi automatycznie ilość poziomów i wypełni tabelę wartościami obliczonych poziomów. W przypadku drugiej opcji należy wpisać ilość poziomów i wypełnić tabelę.

Dla ułatwienia w oknie pokazana jest minimalna i maksymalna wartość zmiennej z.

Wykres izolinii może posiadać tytuł składający się z dwóch wierszy tekstu. Przy czym pierwszy jest

drukowany większą czcionką.

Użytkownik może wybrać następujące opcje:

1. Umieszczenie na wykresie izolinii obrysu granic zakładu (współrzędne są wpisywane w dialogu "Dane zakładu" w Bazie emitorów).

2. Umieszczenie na wykresie izolinii usytuowania emitorów (współrzędne są wpisywane w dialogu "Dane emitorów" w Bazie emitorów) .

3. Umieszczanie współrzędnych i opisów dodatkowych punktów

4. Umieszczenie na wykresie wartości obliczonych dla wezłów sieci receptorów.

Wybrane powyżej opcje można jednocześnie zastosować do wszystkich rodzajów wykresów i dla wszystkich substancji po zaznaczeniu opcji "Dotyczy wszystkich wykresów".

Uwaga: w przypadku wybrania 2 opcji drukowane są symbole emitorów. Jeżeli użytkownik nie wpisał symboli emitorów to drukowane są kolejne liczby.

U góry, po prawej stronie okna znajduje się pole do zmiany wygładzenia krzywych metoda Beziera.

Zalecane są wartości od 8 do 20.

Tytuł izolinii można wpisać ręcznie lub włączyć opcję „automatycznie” – wtedy tytuł będzie modyfikowany automatycznie przed każdym wykresem.


Opcje wykresu izolinii. Strona: Dodatkowa siatka

Na stronie tej można zmienić opcję wykreślania wartości stężeń w punktach dodatkowej siatki w przypadku gdy wprowadzono klika par punktów o tych samych współrzędnych, na różnych wysokościach receptora.

Dostępne są dwie opcje

Rysować wartości wszystkich stężeń i wysokości | - pod nazwą punktu będą wykreślane jedna pod drugą wartości stężeń (lub opadu) oraz wysokości receptora Przyklad:
Rysować wartości maksymalnych stężeń | - będzie wyszukiwana maksymalna wartość stężenia i taka będzie drukowana pod nazwą punktu.


Opcje wykresu izolinii. Strona Wypełnienia

Na stronie tej znajdują się opcje dotyczące sposobu kolorowania obszaru pomiędzy izoliniami.

Paletę kolorów, można ustawić w następujący sposób:

Paleta liniowa -kolory zmieniają się od koloru początkowego do końcowego. Kolor początkowy i końcowy jest ustalany poprzez kliknięcie przycisków „Kolor początkowy i końcowy”.

Paleta spektralna - kolorem początkowym jest kolor niebieski, a kolorem końcowym jest kolor czarny (ciemno czerwony). Kolory zmieniają się w sposób ciagły od niebieskiego do czarnego poprzez zielony, żółty i czerwony.

Paleta użytkownika - użytkownik może ustalić kolor dla każdego z 20 zakresów poziomu stężeń oraz kolor zerowy dla stężeń poniżej pierwszego poziomu.

Zatwierdzenie danych występuje poprzez kliknięcie przycisku OK.

Wykres z wypełnianymi obszarami pomiędzy izoliniami, jest dostępny tylko wtedy, gdy rozmiar sieci receptorów jest iloczynem skoku z sieci tzn:.dzielenie rozmiaru jednego boku sieci receptorów przez skok

daje liczbę całkowitą.

Podczas wypełniania obszarów nie jest uwzględniane wygładzenie linii granic między obszarami.


Wymiarowanie mapy

Przykład mapy z przesuniętym początkiem osi współrzędnych i obcięciem.