PROEKO Ryszard Samoć

62-800 Kalisz, ul. Biernackiego 8
tel. 62 757 39 87,
E-mail: ryszard@samoc.net, biuro@proeko-rs.pl
www.proeko-rs.pl

Moduł "Spalanie" do pakietu Operat FB

Indeks Pomocy

Formularze do wprowadzania danych
Dane kotła
Frakcje i odpylanie
Dane emitora i ilość spalin
Standardy emisyjne

Struktura menu:
Menu "Dane"
Menu "Wyniki obliczeń"
Menu "Opcje"
Menu "Informacje"
Menu "Pomoc"

Pozostałe okna dialogowe:
Skład gazu
Okno eksport wyników
Edycja wskaźników
Edycja dopuszczalnych stężeń w spalinach
Obsługa programu


obsluga programu

Obsługa programu

Moduł "Spalanie" uruchamia się z głównego okna pakietu "Operat FB" z danymi dla bieżącego emitora.

Najpierw należy wpisać liczbę kotłów podłączonych do tego emitora. Następnie należy wypełnić dane kotłów i paliwa oraz wpisać skład frakcyjny pyłu. Można także obliczyć ilość spalin wpisując dane emitora i współczynnik nadmiaru powietrza.
Po lewej stronie znajduje się panel, na którym są przyciski do przechodzenia pomiędzy poszczególnymi formularzami do wpisywania danych. Znaczenie poszczególnych przycisków:

Ikona | Opis
 | Służy do wpisania danych kotła i paliwa m.in. rodzaju paleniska i paliwa, nazwy i mocy kotła, wartości opałowej paliwa i zawartości popiołu i siarki w paliwie.
 | Służy do wpisania składu frakcyjnego pyłu i skuteczności odpylania. Użytkownik może wpisać szczegółowo skład frakcyjny i skuteczności odpylania lub tylko zawartość frakcji do 10 mm i ogólną sprawność odpylania.
spaliny | Służy do obliczenia ilości spalin na podstawie wymiarów emitora, współczynnika nadmiaru powietrza i w przypadku spalania gazu - składu gazu.
standardy emisyjne | Wprowadzane są opcje dotyczące wyboru tabeli z rozporządzenia o standardach emsyjnych z instalacji. Na stronie wyświetlane są też obliczone stężenia w warunkach umownych i zaznaczane przekroczenia.

U dołu okna znajduje się panel z zakładkami do przełączania danych dla poszczególnych kotłów.
Na zakładkach znajduje się ikona Usuń służaca do usuwania danych kotła z listy, obok znajduje się przycisk Dodaj służący do zwiększenia liczby kotłów.

Innym sposobem dodania nowego kotła o takich samych danych jak bieżący jest użycie przycisku klonowania klonuj kocioł.

Po kliknięciu prawym przyciskiem myszy na panel z zakładkami dostępna są następujące komendy:
Wstaw przed bież. | Wstawia stronę z danymi nowego kotła przed zaznaczoną zakładką
Usuń | Usuwa dane bieżącego kotła (dla zaznaczonej zakładki)
Klonuj | Tworzy dane nowego kotła na podstawie bieżącego
Dostępna ikona usuwania | Umożliwia ukrycie ikony Usuń usuwania kotłów z listy w celu np. uniknięcia przypadkowego wykonania

Opcję "jednostajna emisja w okresach" można włączyć tylko wtedy gdy gwarantowane jest nieprzekroczenie w ciągu całego okresu wpisanego obciążenia, wtedy do pakietu „Operat-FB” będzie przenoszona taka sama emisja maksymalna i średnia (a w zasadzie dane do obliczenia emisji średniej) w poszczególnych okresach.
Zalecane jest wpisanie w jednym z okresów 100 % obciążenia żeby uwzględnić przypadek emisji maksymalnej.
W przypadku wyłączenia opcji będzie przenoszona emisja maksymalna odpowiadająca nominalnej wydajności kotła, a emisja średnia wyliczona ze zużycia paliwa.


Menu Dane

W menu tym znajdują się następujące komendy:

Komenda | Opis
Dane kotła i paliwa | Komenda ta powoduje przejście do głównego okna aplikacji po wcześniejszym wyborze kotła o ile do jednego emitora jest podłączony więcej niż jeden kocioł. Zobacz : obsługa programu
Skład frakcyjny pyłu, odpylanie | Komenda powoduje otwarcie formularza do wpisania składu frakcyjnego pyłu i skuteczności odpylania. Użytkownik może wpisać szczegółowo skład frakcyjny i skuteczności odpylania lub tylko zawartość frakcji do 10 μm i ogólna sprawność odpylania. Zobacz: formularz: skład frakcyjny pyłu
Dane do obliczenia ilości spalin | Wykonanie tej komendy powoduje otwarcie formularza do wpisania wymiarów emitora, współczynników nadmiaru powietrza i w przypadku spalania gazu - składu gazu: Zobacz: Formularz "Dane do obliczenia ilości spalin"
Zmiana emitora | Wstępnie program "SPALANIE" uruchamia się z danymi bieżącego emitora. W przypadku większej ilości emitorów związanych z procesami energetycznego spalania - uruchamiając te komendę można zmienić emitor i wpisać dla niego dane do obliczenia emisji z procesów spalania. Nie należy wybierać emitorów, dla których źródłem emisji nie są procesy spalania.
Zakończ | Wykonanie tej komendy powoduje przejście do okna eksportu i w przypadku naciśnięcia przycisku "OK" przeniesienia wyników obliczeń emisji i parametrów emitorów do "Bazy emitorów" Zobacz: Okno "Eksport danych"
Przenieś i Zamknij | Powoduje zamknięcie programu z jednoczesnym zapisaniem danych do pakietu Operat. Przed zamknięciem użytkownik może wybrać, które dane mają być przeniesione.


Menu Wyniki

Menu Wyniki obliczeń

Menu to zawiera następujące komendy:

Komenda | Opis
Zużycie paliwa
 Komenda ta powoduje wydrukowanie wyników obliczeń maksymalnego zużycia paliwa.
Emisja maksymalna i roczna
 Wyświetla tabele zawierające emisję maksymalną (dla nominalnego obciążenia kotła) , emisję roczną i opcjonalnie emisję średnioroczną. Zobacz: opcje zestawień emisji
Tabele są tworzone dla poszczególnych kotłów i sumy wszystkich kotłów.
Emisja w okresie
 Wyświetla tabele zawierające emisję godzinową, łączną w okresie i opcjonalnie emisję średnią w okresie.
Tabele są tworzone dla poszczególnych kotłów i sumy wszystkich kotłów.

W przypadku włączonej opcji "emisja jednostajna" emisja godzinowa jest emisją dla średniego obciążenia kotła w okresie, w przeciwnym przypadku podawana jest emisja dla nominalnego obciążenia.
Emisja godzinowa w okresach
 Wyświetla zestawwienie zawierające maksymalną emisję godzinową w poszczegółnych okresach oraz sume emisji z wszystkich kotłów.
W przypadku włączonej opcji "emisja jednostajna" emisja godzinowa jest emisją dla średniego obciążenia kotła w okresie, w przeciwnym przypadku podawana jest emisja dla nominalnego obciążenia.
Wskaźniki emisji
 Powoduje wydruk zestawienia zawierającego wskaźniki emisji dla poszczególnych substancji.
Wzory użyte do obliczeń emisji
 Komenda ta powoduje wydruk wzorów użytych do obliczeń z podstawionymi rzeczywistymi danymi, wskaźnikami i wynikami obliczeń.
Tabela składu frakcyjnego

Komenda ta powoduje wydrukowanie składu frakcyjnego unoszonego pyłu, frakcyjnej skuteczności odpylania oraz udziału poszczególnych frakcji w emitowanym pyle i łącznej skuteczności odpylania.

Wydruk następuje tylko wtedy, gdy w formularzu składu frakcyjnego wybrano opcję: "Liczyć na podstawie frakc. skut. odpylania".
Ilość spalin i parametry emitora

Komenda ta powoduje wydrukowanie danych emitorów i emisji razem z wynikami obliczeń opadu pyłu.
Średnie parametry w okresach

Komenda ta powoduje wydrukowanie zestawienia, w którym obliczono średnie parametry dla wszystkich kotłów w poszczególnych okresach.
Kryterium obl. opadu pyłu

Komenda powoduje wybór informacji o tym, czy dla danego emitora należy odliczać opad pyłu.
Wszystkie wyniki obliczeń

Komenda powoduje wydruk obliczeń zużycia paliwa, wzorów do obliczenia emisji, emisji oraz ilości spalin. Komenda ta jest szczególnie przydatna ze względu na możliwość zapisania wszystkich wyliczeń w formacie RTF i włączenia do Worda.

Porównanie ze standardami emisyjnymi

Komenda ta powoduje wydrukowanie zestawienia, w którym obliczono stężenia gazów w warunkach umownych, w przeliczeniu na gaz suchy i normatywną ilość tlenu oraz porównano stężenia z dopuszczalnymi i obliczono dopuszczalną emisję.
Przeliczanie emisji na stężenia i odwrotnie | Powoduje otwarcie okna, w którym można dokonać przeliczenia emisji na stężenia w gazie suchym przeliczone na normatywną zawartość tlenu i odwrotnie, można dokonać przeliczeń stężeń w tych warunkach na emisję. Można wielokrotnie dokonywać przeliczeń oraz wyświetlić raport zawierający dane wyniki obliczeń.
Podmenu Opcje druku

Menu to zawiera następujące komendy:

Komenda | Opis
Ustawienia drukarki | Komenda powoduje wywołanie standardowego okna, w którym można wybrać drukarkę i zmienić położenie wydruku na stronie.
Marginesy | Komenda powoduje wywołanie okna, w którym można ustalić lewy i górny margines na wydrukach tabel i wykresów. Ustalone marginesy są zapisywane na dysku. Zobacz także: Okno "Marginesy"
Numeracja stron | Komenda powoduje wywołanie okna, w którym można ustalić zasady numeracji stron oraz włączyć lub wyłączyć pokazywanie okna zakresu wydruku przed każdym wydrukiem tabel. Zobacz także: Okno "Numeracja stron"


Menu Opcje

Menu to zawiera następujące komendy:

Komenda | Opis
Paleniska i wskaźniki emisji | Komenda ta powoduje otwarcie okna, w którym można wprowadzać wskaźniki emisji dla poszczególnych typów kotłów. Zobacz: edycja wskaźników
Standardy emisyjne | Komenda ta powoduje otwarcie okna, w którym można zmienić dopuszczalne wartości stężeń dla różnych paliw i zanieczyszczeń, określone w rozporządzeniu z dnia 24 września 2020 r. w sprawie standardów emisyjnych z instalacji (Dz.Ust. poz 1860/20) Zobacz: Okno "Wprowadzanie standardów emisyjnych"
Test standardów emisyjnych | Komenda powoduje otwarcie okna, w którym można sprawdzić dopuszczalne stężenia w spalinach np. dla zakresów mocy, których norma jest zmienna liniowo.
Czcionki | Komenda ta powoduje przejście do okna dialogowego "Czcionki", w którym użytkownik może zmienić typowe czcionki polskiej wersji Windows na inne w przypadku posiadania np. amerykańskiej wersji Windows.
Opcje eksportu | Otwiera okno, w którym można wybrać opcje eksportu m.in. NOx, listy substancji czy składu frakcyjnego pyłu.
Opcje wydruku tabel emisji | Otwiera okno, w którym można ustalić sposób formatowania tabeli emisji oraz wyłączyć wydruk niektórych kolumn np. emisji średniej.
Katalog do zapisu do RTF | Komenda powoduje otwarcie okna, w którym można wybrać do jakiego katalogu będą zapisywane pliki RTF. Katalog ten można zmienić w czasie zapisu pliku RTF.


Menu Informacje

Menu zawiera następujące komendy:

Komenda | Opis
Użytkownik | Komenda powoduje pokazanie danych użytkownika
Wersja programu | Wyświetla informacje o wersji programu, a także o zainstalowanych dodatkowych modułach
Aktualizacja | Umożliwia pobranie pliku do aktualizacji programu


Menu Pomoc

Powoduje otwarcie okna z indeksem pomocy.


Formularz Dane kotla i paliwa

Formularz: Dane kotła i paliwa

Na stronie tej wpisuje się dane dla każdego kotła i jego paliwa niezbędne do wyliczenia emisji. Maksymalne zużycie paliwa jest obliczane z mocy kotła, sprawności i wartości opałowej paliwa.
Zużycie paliwa w poszczególnych okresach jest wprowadzane przez użytkownika, który może skorzystać z kalkulatora do obliczenia zużycia paliwa przy znanym obciążeniu kotła i czasie pracy.

Opcję "jednostajna emisja w okresach" można włączyć tylko wtedy gdy gwarantowane jest nieprzekroczenie w ciągu całego okresu wpisanego obciążenia, wtedy do pakietu „Operat-FB” będzie przenoszona taka sama emisja maksymalna i średnia (a w zasadzie dane do obliczenia emisji średniej) w poszczególnych okresach.
Zalecane jest wpisanie w jednym z okresów 100 % obciążenia żeby uwzględnić przypadek emisji maksymalnej.
W przypadku wyłączenia opcji będzie przenoszona emisja maksymalna odpowiadająca nominalnej wydajności kotła, a emisja średnia wyliczona ze zużycia paliwa.
Zobacz: Emisja jednostajna w okresach

Wyliczone wartości emisji oraz wskaźniki emisji znajdują się w panelu "Wskaźniki emisji".
Wskaźniki emisji mogą być pobrane z bazy danych programu dla wybranego typu paleniska lub wpisane ręcznie.

Należy wypełnić następujące pola:

Paliwo - należy wybrać z listy dostępny rodzaj paliwa klikając na znaczek strz .

Rodzaj paleniska - należy wybrać z listy dostępny rodzaj paleniska klikając na znaczek strz .

Przy zmianie typu paleniska, w przypadku gdy włączona jest opcja proponowania domyślnej charakterystyki paliwa, program wyświetla komunikat, w którym podane są domyślne parametry paliwa. Potwierdzenie tego komunikatu spowoduje wypełnienie pól wartości opałowej paliwa, zawartości popiołu i siarki. Jednocześnie zostanie ustalona domyślna zawartość pyłu o frakcji poniżej 10 mm (wpisywana w oknie składu frakcyjnego) oraz domyślny współczynnik nadmiaru powietrza (wpisywane w oknie Danych do obliczenia ilości spalin.)

Nazwa kotła - należy wpisać nazwę i ew. nr kotła np. WLM 2,5 nr 1

Jednostka mocy cieplnej kotła - należy wybrać jednostkę, w której będzie wpisywana moc kotła.

Wydajność cieplna kotła - należy wpisać nominalną wydajność cieplną kotła czyli moc netto w wybranej jednostce miary.

Moc mechaniczna - dotyczy silników, wartość ta służy do obliczania emisji ze wskaźników g/kWh mocy mechanicznej.

Sprawność cieplna kotła - należy wpisać sprawność cieplną kotła w procentach. W przypadku niewypełnienia tego pola , program nie będzie obliczał nominalnego zużycia paliwa, wartość tę będzie można wpisać ręcznie.

Powiąż ze źródłem emisji - umożliwia przeniesienie emisji i składu frakcyjnego do źródła emisji zdefiniowanego w oknie danych emitorów. Jeśli źródła nie zostały jeszcze utworzone program może je dodać podczas eksportu danych do głównego programu.

Wartość opałowa paliwa - należy wpisać wartość opałową paliwa w wybranej jednostce. W przypadku oleju należy wpisać wartość opałową w przeliczeniu na dm3 oleju (gęstość oleju ok. 0,85 kg/dm3), gazu w kJ/m3.

Maksymalne zużycie paliwa - program sam oblicza maksymalne zużycie paliwa na podstawie mocy i sprawności kotła oraz kaloryczności paliwa. Jeżeli użytkownik chce sam wpisać maksymalne zużycie paliwa to nie powinien wpisywać mocy kotła lub sprawności ( np. sprawność cieplna =0).

Czas pracy i zużycie paliwa w poszczególnych okresach - W tabeli należy wprowadzić dla poszczególnych okresów ustalanych w głównym oknie programu "Operat FB" zużycie paliwa i czas pracy w godzinach. U góry poszczególnych kolumn znajdują się numery okresów i sezon przypisany do danego okresu. Uwaga! Czas pracy będzie drukowany pod tabelą emisji dla poszczególnego kotła, natomiast nie będzie wykorzystany do obliczania emisji średniej. Emisja średnia jest obliczana w stosunku do czasu trwania okresu. Kliknięcie przycisku „Kalkulator” spowoduje otwarcie okna, w którym można obliczyć zużycie paliwa w poszczególnych okresach na podstawie % obciążenia kotła i czasu pracy.

Inne zasady przenoszenia emisji maksymalnej - opcja dotyczy kotłów, w których w poszczególnych okresach lub dla całego roku nie wpisano zużycia paliwa. Domyślnie w takich przypadkach program przenosi też zerową emisję maksymalną godzinową. W przypadku włączenia opcji zostanie przeliczona emisja godzinowa wynikająca z nominalnej mocy kotła i zużycia paliwa. Uwaga! opcja jest niedostępna, gdy włączono opcję "jednostajna emisja w okresach".

Zawartość popiołu - należy wpisać procentową zawartość popiołu w paliwie - dotyczy tylko paliw stałych.

Zawartość siarki - należy wpisać zawartość siarki całkowitej w paliwie. W przypadku spalania gazu należy wpisać zawartość siarki w mg/m3.

W panelu "Wskaźniki emisji" jest wyświetlana tabela ze wskaźnikami, stężeniami i wynikami emisji.
Można obliczyć emisję ze stężeń w spalinach np. z gwarantowanych wielkości emisji lub wyników pomiarów wyrażonych w mg/m3 spalin w warunkach umownych.
W takim przypadku przy wybranej substancji należy włączyć opcję "Własny wskaźnik" i wpisać wartość stężenia w mg/m3. Warunkiem obliczenia emisji ze wskaźników wyrażonych w mg/m3 jest wpisanie danych do obliczenia ilości spalin.
Pod tabelą znajduje się pole do wpisania zawartości tlenu w spalinach, dla której zostały podane wskaźniki wyrażone w mg/m3 spalin.

W przypadku nietypowego paleniska, (którego nie ma bazie danych programu) wszystkie wskaźniki mogą być wpisane ręcznie. Wtedy należy włączyć opcję "Nietypowe palenisko, ustalić rodzaj paliwa i urządzenia, wpisać wskaźniki wybranych jednostkach miary (wagowe, na jednostkę energii lub jako stężenie).
W polu "Udział NO2 w NOx" można wpisać procentową zawartość NO2.
W przypadku paliw stałych pojawi się pole do wpisania zawartości części palnych w pyle.

Pod prawym przyciskiem myszy dostępne są różne opcje: na zakładkach kotłów dotyczące klonowania, wstawiania oraz usuwania poszczególnych kotłów, na tabeli wskaźników - zestawienia emisji, a na tabeli "Czas pracy i zużycie paliwa" m.in. informacja o energii cieplnej w paliwie.

Zobacz też:

Wprowadzanie wskaźników dla nietypowych palenisk

Obliczanie emisji ze wskaźników g/kWh

"formularz składu frakcyjnego"

"formularz danych do obliczenia ilości spalin"


Okno skladu frakcyjnego pylu

Formularz: Skład frakcyjny pyłu i sprawność oczyszczania

Emisja pyłu ogółem, PM10 i PM2,5 i pozostałych frakcji może być obliczona na trzy sposoby:

  1. "Wpisywane frakcje 2,5 i 10 µm". Użytkownik podaje ogólną sprawność odpylania, zawartości pyłu PM 2,5 i PM10 przed odpylaczem i może podać sprawności odpylania dla tych frakcji.
    Następnie program obliczy udziały frakcji 0-2,5 i 0-10 μm za odpylaczem. W przypadku wpisania błędnych danych program wyświetla obok panelu komunikat z ostrzeżeniem.

Przykłady wprowadzania danych:
Spalanie gazu
frakcje przy spalaniu gazu

Kocioł opalany węglem bez urządzeń odpylających
frakcje- kocioł opalany węglem

2. "Na podstawie składu frakcyjnego unosu i przedziałowej skuteczności odpylania"

Użytkownik podaje skład frakcyjny unoszonego pyłu i frakcyjną skuteczność odpylania dla wszystkich frakcji. Jeżeli program ma obliczyć emisję pyłu PM 2,5 i PM10, to muszą być podane frakcje 0-2,5 i 2,5-10 μm. Na podstawie tych danych program oblicza łączną sprawność odpylania i udział poszczególnych frakcji w emitowanym pyle. Przykład:

odpylanie - szczegółowo

3. "Wpisywany skład frakcyjny za odpylaczem" - opcja dla przypadku, gdy znany jest skład frakcyjny pyłu z pomiarów za urządzeniami odpylającymi - np. w emitorze. Użytkownik podaje tylko ogólną sprawność odpylania

Skład frakcyjny pyłu wpisuje się osobno dla każdego z kotłów podłączonych do emitora. W czasie wpisywania składu frakcyjnego można zmieniać kotły klikając na listwę z numerami kotłów, umieszczoną u dołu formularza.

Wpisanie składu pyłu można sobie ułatwić poprzez wybranie typowego składu frakcyjnego. Wybór następuje poprzez kliknięcie przycisku "Wstaw z biblioteki", pojawi się wtedy lista dostępnych składów.
Można zapisać wprowadzony skład frakcyjny wybierając pod prawym klawiszem myszy komendę "Zapisz skład jako typowy".
Po kliknięciu na przycisk "..." można edytować bibliotekę składów frakcyjnych.

Kliknięcie na przycisk "Wstaw skład frakcyjny z baz literaturowych" umożliwia wybór składu frakcyjnego pyłu z bazy danych SPECIATE U.S. Environmental Protection Agency (EPA) albo z bazy CEIDARS (California Emission Inventory Development and Reporting System) (wybór bazy poniżej).

W przypadku gdy spaliny z kotła podawane są oczyszczaniu innemu niż odpylanie np. odsiarczaniu, należy włączyć opcję "Są urządzenia oczyszczające gazy odlotowe z pozostałych substancji" i wpisać sprawność oczyszczania dla poszczególnych substancji.
Sprawność można wpisać tylko dla tych substancji, dla których wskaźniki emisji podane są na jednostkę masy/objętości.
Wtedy przycisk "Zestawienie unosu i emisji" będzie widoczny i spowoduje wyświetlenie zestawienia dla bieżącego kotła.


Formularz: Dane do obliczenia ilości spalin

W oknie tym znajdują się dwa panele:

górny - do wprowadzenia danych emitora, panel jest wspólny dla wszystkich kotłów.

dolny - do wprowadzenia współczynnika nadmiaru powietrza i ew. składu gazu i ilości spalin dla każdego z kotłów.

W górnym panelu należy ustalić typ przekroju emitora : okrągły lub prostokątny, wpisać wymiary przekroju i wysokość emitora.
Temperatura o wylotu z emitora będzie obliczona po odjęciu od temperatury u wlotu spadku związanego z wysokością emitora (zwykle 0,5 do 1 deg/m).
Jeżeli dysponujemy temperaturą u wylotu z emitora, to można wpisać tą temperaturę i spadek równy zero.

W dolnym panelu należy włączyć opcję "Obliczać ilość spalin" jeśli ilość spalin ma być obliczana automatycznie przez program wzorami empirycznymi Rosina (w przypadku gazu stechiometrycznymi).

W przypadku włączenia tej opcji należy wpisać współczynnik nadmiaru powietrza, a program sam wypełni ilości spalin w warunkach umownych oraz zawartość tlenu w spalinach .

Typowe współczynniki nadmiaru powietrza λ:

Węgiel - paleniska pyłowe cyklonowe | 1,03 ÷ 1,05
Węgiel - paleniska fluidalne | 1,1 ÷ 1,3
Węgiel - ruszt mechaniczny | 1,4 ÷ 1,6
Węgiel - ruszt stały - węgiel gruby | 1,6 ÷ 2,0
Węgiel - ruszt stały - miał | 1,7 ÷ 2,5
Paliwa ciekłe | 1,05 ÷ 1,20
Paliwa gazowe | 1,02 ÷ 1,05

Obok pola współczynnika nadmiaru powietrza znajduje się przycisk kalkulator umożliwiający obliczenie tego współczynnika z podanej zawartości tlenu w spalinach (np. gdy dysponuje się wynikiem pomiaru).

Wyłączenie opcji "Obliczać ilość spalin" oznacza, że ilość spalin, zawartość tlenu w spalinach i ułamek spalin suchych zostaną wpisany ręcznie lub zostaną obliczone poprzez kliknięcie na ikonę kalkulatora, ze składu elementarnego paliwa.

Po wypełnieniu pola "wilgotność powietrza", program uwzględnia w obliczeniach także zawartość wilgoci w powietrzu. Dla przykładu zawartość wilgoci w powietrzu przy wilgotności względnej 80 % i temp. 20 º C wynosi 0,012 kg/kg gazu suchego.

W przypadku spalania gazu w dolnym panelu pojawi się przycisk "Skład gazu" otwierający okno do wpisania składu gazu.

Jeżeli ma być obliczane stężenie w gazie suchym w przeliczeniu na zawartość tlenu lub wskaźniki są podane w mg/m3 to należy wpisać udział spalin suchych w ogólnej ilości spalin.

W przypadku spalania gazu ułamek ten jest obliczany automatycznie ze składu gazu, w przypadku paliw stałych i ciekłych można obliczyć udział na podstawie składu elementarnego paliwa klikając przycisk kalkulator.

Przykładowe zawartości tlenu i udziały spalin suchych dla spalania węgla kamiennego (dane wg. książki M.Teisseyra "Pyłomierze Przemysłowe").

Współ- czynnik. nadmiaru powietrza λ | Zawartość tlenu, % | Zawilżenie X, kg/kg | Gestość spalin suchych kg/m3 | Gęstość spalin wilgotnych kg/m3 | Udział spalin suchych Vs/Vw
1 | 0 | 0,0325 | 1,330 | 1,316 | 0,958328
1,2 | 3,5 | - | 1,320 | - | -
1,5 | 7 | 0,0435 | 1,311 | 1,302 | 0,9517346
2 | 10,5 | 0,0580 | 1,297 | 1,279 | 0,9320622

Wyniki obliczeń ilości spalin można zobaczyć naciskając w głównym oknie programu przycisk [image].

Zobacz:

okno składu gazu

kalkulator wilgotności spalin


okno skladu gazu

Okno Składu gazu

W przypadku spalania gazu należy podać w tym oknie procentowy skład spalanego gazu.

Skład gazu jest wykorzystywany przy obliczaniu ilości spalin.


edycja wskaźników emisji

Edycja wskaźników unosu/emisji

W oknie tym dokonuje się edycji wskaźników emisji dla poszczególnych typów palenisk.

W lewym panelu znajduje się lista palenisk, zaznaczenie paleniska na liście powoduje wyświetlenie odpowiednich wskaźników emisji.

Można posługiwać się przyciskami nawigacyjnymi:

pierwsze palenisko

poprzednie

następne

ostatnie
oraz przyciskiem szukaj, który po wpisaniu fragmentu nazwy wyszuka palenisko na liście.

Program zawiera w swoich zasobach kilkanaście różnych wskaźników emisji, a te których nie ma na typowej liście można pobrać z zasobów programu po naciśnięciu przycisku z zasobów i wybraniu z listy dostępnych wskaźników.
Ponadto wskaźniki emisji można importować z plików klikając w dolnym panelu na przycisk imp lub eksportować klikając na przycisk eksp. Pliki z wskaźnikami mają rozszerzenie *wskaźnik_emisji.

W celu wpisania nowego paleniska należy kliknąć przycisk "Dodaj". Dla palenisk już istniejących w bazie dane można modyfikować po kliknięciu "Edytuj".
Po wprowadzeniu danych należy je zatwierdzić przyciskiem "Zatwierdź".

Dla każdego paleniska można wpisać jego nazwę, stan skupienia paliwa (stałe, ciekłe, gazowe) oraz wybrać rodzaj paliwa np. węgiel kamienny.
W panelu rodzaj urządzenia użytkownik określa czy palenisko jest kotłem czy silnikiem przemysłowym np. generatorem prądu spalającym olej lub benzynę.

W dolnym panelu okna można wpisywać uwagi np. z jakiego opracowania pochodzą dane wskaźniki.

Strona "Wskaźniki unosu"

Wskaźniki emisji/unosu dla paliw stałych należy wpisywać w kg/Mg, dla ciekłych w kg/m3, a dla gazów w kg/mln m3. Wskaźniki mogą być też podane na jednostkę mocy w g/GJ lub w formie stężenia w warunkach umownych w mg/m3.
Opcja "Wskaźniki g/GJ są podane dla bazowej wartości opałowej" była stosowana do obliczeń emisji tlenków azotu ze wskaźników g/GJ w systemie EKOP, została zachowana dla zgodności z poprzedni ą wersją programu.

Użytkownik może obliczać emisję tlenków azotu na podstawie wskaźników wyrażonych na jednostkę paliwa lub na jednostkę energii cieplnej. W drugim przypadku musi być wpisana dla danego kotła kaloryczność paliwa.

Dla wskaźników wyrażonych w mg/m3 należy koniecznie uzupełnić w polu "% O2" zawartość tlenu w spalinach, dla której określono wskaźniki (np. 5 % dla kogeneratorów).

W przypadku emisji pyłu, gdy we wzorze jest ilość popiołu (Ar) np. E=B*W*Ar*(100-η)/(100-k), należy włączyć opcję *Ar. Opcja powinna być wyłączona np. dla spalania oleju lub gazu.
k - oznacza zawartość części palnych w pyle, we wzorach z pisma MOSZNil jest używane "k", ale nie ma go w tabeli. Dlatego "k" jest odczytane z tabel wskaźników EKOP. W przypadku emisji pyłu, gdy we wzorze występuje zawartość części palnych należy podać tę wielkość.

W przypadku gdy we wzorze na emisję dwutlenku siarki (SO2) jest uwzględniana zawartość siarki w paliwie (S) to należy włączyć opcję *S.

W przypadku emisji węgla elementarnego (sadzy) i benzo/a/pirenu ze spalania węgla należy w polu mnożnik wpisać mnożnik potrzebny do obliczenia emisji w przypadku gdy kocioł posiada urządzenia odpylające.

W polu "Udział NO2 w NOx" można wpisać procentową zawartość NO2 w sumie tlenków azotu.

Po kliknięciu na przycisk "Wybierz dodatkowe substancje" można wybrać dodatkowe substancje do obliczenia emisji np. formaldehyd dla kogeneratora. Wybrana substancja pojawi się na zakładce "Wskaźniki unosu".

Obok znajduje się panel "Źródło danych", w którym można wpisać źródło z jakiego pochodzą wskaźniki np. z opracowania KOBiZE z 2011 r.

Strona "Domyślna charakterystyka paliwa i spalania"
 Użytkownik może dla każdego typu paleniska wpisać własne, domyślne wartości charakterystyki paliwa.
Charakterystyka ta będzie, wykorzystana przy tworzeniu nowych danych dla kotła, a także będzie proponowana przy zmianie typu paleniska.
Można wpisać następujące dane: kaloryczność paliwa, popiół, zawartość siarki, współczynnik nadmiaru powietrza, zawartość pyłu PM-10 i PM 2,5 w spalinach.

Jeżeli włączona jest opcja "Wstawiać domyślne parametry paliwa", program przy każdej zmianie typu paleniska, będzie proponował wstawienie ustalonych przez użytkownika domyślnych parametrów paliwa.

Strona "Skład gazu"

Strona pojawia się tylko dla paliw gazowych i służy do wpisywania domyślnej zawartości procentowej poszczególnych składników gazu.


Okno : Formatowanie tabel emisji

Okno: Opcje zestawień

Okno składa się z dwóch zakładek: "Formatowanie tabel emisji", "Porównanie ze standardami emisyjnymi".

Na stronie "Formatowanie tabel emisji" można zmienić formatowanie liczb w kolumnach tabeli emisji oraz wyłączyć niektóre kolumny z tabeli :

Liczba cyfr dziesiętnych | Dla każdego rodzaju emisji można ustalić liczbę cyfr dziesiętnych (cyfr po przecinku) lub wybrać "automat.", co oznacza że program użyje formatowania automatycznego stosując min. określaną w tym samym oknie minimalną liczbę cyfr znaczących.
Dodaj przed tabelą parametry emitora | Włączenie tej opcji spowoduje umieszczenie przed tabelą emisji parametrów emitora tj. wysokości, średnicy prędkości wylotowej gazów i temperatury gazów. W przypadku emitorów o wylocie prostokątnym, będzie podana także średnica następna
Kolumny opcjonalne | Użytkownik może włączyć do tabeli kolumnę emisji średniej w kg/h oraz emisje średnie w mg/s.
Justowanie liczb | Opcja umożliwia justowanie liczb do prawej, centrowanie lub dosunięcie liczb do lewej strony kolumny. Opcja "tabulator dziesiętny" oznacza, że liczby będą ustawione tak, że przecinek znajdzie się w jednej linii w pionie.
Czcionka liczb | Kliknięcie na przycisk „Czcionka liczb” umożliwia zmianę czcionki jaką będą drukowane liczby tabeli.

Na stronie "Porównanie ze standardami emisyjnymi" ustalamy jednostkę w jakich ma się pojawiać emisja oraz strumień gazów na wydruku porównania ze standardami emisyjnymi.
Po zaznaczeniu opcji "Dodać kolumnę z emisją dopuszczalną" na wydruku znajdzie się także informacja o emisji nieprzekraczającej normy.


Obliczanie ilosci spalin ze skladu chemicznego paliwa

Obliczanie ilości spalin ze składu chemicznego paliwa

W oknie można wprowadzić skład chemiczny paliwa oraz współczynnik nadmiaru powietrza, a następnie obliczyć ilość spalin wilgotnych, suchych i stosunek ilości spalin suchych do wilgotnych. W dolnym panelu znajduje się opcja "w suchej masie", która oznacza podawanie zawartości pierwiastków w odniesieniu do suchego paliwa

Kliknięcie przycisku "OK" spowoduje przeniesienie wyliczonego stosunku ilości spalin do pola „Ułamek ilości spalin suchych” w oknie „Dane emitora i obliczenie ilości spalin”.

Wyniki obliczeń mogą być skopiowane do schowka Windows (przycisk Kopiuj) oraz wydrukowane (przycisk Drukuj).

Kliknięcie przycisku "Wstaw z biblioteki" powoduje wyświetlenie listy typowych paliw, a po wybraniu paliwa wypełnia panel ze składem pierwiastkowym.
Biblioteka została opracowana na podstawie tabeli charakterystyki paliw w skrypcie "Termodynamika" Wiesława Pudlika oraz poradnika "Spalanie i Współspalanie Biomasy".

Udział procentowy został przeliczony na suche paliwo zawierające popiół.

Do obliczenia ilości spalin stosowane są następujące wzory stechiometryczne:

Łączna ilość spalin:

gdzie :
no2

Ilość pary wodnej:

nh20

Ilość spalin suchych:

Zawartość tlenu w spalinach, %:

tlen

gdzie:

nsp - ilość spalin kMol/kg paliwa

nO2min - ilość tlenu potrzebna do spalenia kMol/kg

c,h,w,s,n - ułamki masowe węgla, wodoru, wilgoci i siarki

λ- współczynnik nadmiaru powietrza

Ilość spalin w m3/kg jest obliczana ze wzoru nsp [kMol/kg] * 22,4 [m3/kMol]

Zobacz: Skład elementarny paliw (wg. skryptu "Termodynamika" )


Wprowadzanie standardów emisyjnych

W oknie tym wprowadza się standardy emisyjne określone w aktualnym rozporządzeniu Ministra Środowiska w sprawie standardów emisyjnych z instalacji.

Po lewej stronie okna znajduje się lista kategorii źródeł emisji , przy czym podział zależny jest od czasu uruchomienia źródła, a także w przypadku załącznika nr 2 od terminu wydania decyzji o pozwoleniu na budowę.

W celu wyboru źródła, należy zaznaczyć jego nazwę w lewym panelu, wtedy w prawym panelu zostanie wypełniona tabela standardów emisyjnych dla wybranej grupy źródeł emisji paliwa i substancji.

Wstępnie program uruchamia się w trybie przeglądania, oznacza to, że użytkownik może przeglądać wszystkie standardy emisyjne, ale nie może wprowadzać w nim zmian.

Zmiany są dopiero możliwe po kliknięciu przycisku „Edytuj” i zatwierdzeniu wprowadzonych zmian poprzez kliknięcie przycisku „Zapisz”.

Kliknięcie przycisku „Anuluj” powoduje porzucenie wprowadzanych danych i przywrócenie poprzednio zapisanych.

Przycisk „Test” służy do testowania wprowadzonych danych.

Znaczenie poszczególnych opcji w prawym panelu:

Norma zależy od mocy cieplnej - ta opcja powinna być włączona w większości przypadków, kiedy dopuszczalne stężenia zależą od różnych zakresów mocy cieplnej

Opcja powinna być wyłączona np. dla emisji tlenków azotu ze spalania gazu, gdzie dopuszczalne stężenie zależy od typu gazu.

Opcja domknięcia przedziałów mocy - Przedziały mocy mogą być prawostronnie otwarte np. >=100 i <500, prawostronnie domknięte np. >50 i <=500 lub prawostronnie domknięte za wyjątkiem pierwszego przedziału (przykład tabela 11 w Zał. nr 2)

Występują dwa okresy ważności, w przypadku standardów emisyjnych określonych w załącznikach od 1 do 2 do rozporządzenia występują zwykle dwa okresy ważności.

Zmiana nazwy paliwa lub substancji powoduje wypełnienie tabeli, nowymi wartościami.

W przypadku, gdy włączona jest edycja danych można zapisać standardy emisyjne dla wszystkich paliw i substancji i dopiero po tym nacisnąć przycisk „Zapisz”.

U góry panelu znajduje się pasek do zmiany typu paliwa, a u dołu do zmiany substancji.

Dla każdego zanieczyszczenia i paliwa należy wybrać następujące opcje:

w przypadku zależności dopuszczalnego stężenia od mocy cieplnej należy wpisać dolne i górne zakresy mocy, a w przypadku odwrotnym - nazwy gazów. Lista nazw gazów jest stała ze względu na powiązanie z rodzajem gazu w oknie edycji palenisk.

Jeżeli w rozporządzeniu podaje się, że wartość stężenia zmienia się liniowo w danym przedziale mocy to należy wpisać wartość stężenia "-1". W miejscu -1 program wyświetli symbol [image]. Wtedy program będzie obliczał dopuszczalne stężenie dla danej mocy z zależności liniowej na podstawie danych w wierszu powyżej i poniżej.


Porównanie wyliczonej maksymalnej emisji godzinowej dla dóch wariantów

Porównanie wyliczonej maksymalnej emisji godzinowej dla dwóch wariantów

Dane:

Typ paleniska: ruszt stały, węgiel > 200 kW, ciąg naturalny

Moc kotła: 800 kW

Maksymalne zużycie paliwa: 0,16262 Mg/h

Zużycie paliwa w I okresie: 559,4 Mg w I okresie

Czas trwania I okresu: 4300 h

Nazwa zanieczyszczenia | Wskaźnik emisji kg/Mg | Włączona opcja „Jednostajna emisja w okresach” | Opcja wyłączona
 |  | Emisja maksymalna kg/h
Pył | 4,576 | 0,595 | 0,7441
Pył do 10 μm | 2,705 | 0,352 | 0,4399
Dwutlenek siarki (SO2) | 16 | 2,081 | 2,6019
Tlenki azotu jako NO2 | 1 | 0,13 | 0,1626
Tlenek węgla (CO) | 45 | 5,854 | 7,3179
Węgiel elementarny (sadza) | 0,32 | 0,042 | 0,052
Benzo/a/piren | 0,0056 | 0,00073 | 0,00091

Uwaga: w przypadku włączonej opcji zakłada się, że kocioł pracuje z tym samym obciążeniem

np. 80 % w ciągu całego okresu. Gdy opcja jest wyłączona zakłada się, że w ciągu okresu występują godziny pracy kotła z nominalną wydajnością (chociaż średnia wydajność wynosi np. 80 % ).


Okno: Przeliczanie stężenia w spalinach na emisję i odwrotnie

W oknie można przeliczać emisję w kg/h na stężenie w spalinach w warunkach umownych, w gazie suchym, przeliczone na normatywną (wynikającą z rozporządzenia o standardach emisyjnych) zwartość tlenu.

Można też obliczać emisję ze stężenia w tych warunkach.

Obliczenie można wykonać tylko wtedy, gdy dla bieżącego kotła są wpisane dane do obliczenia ilości spalin oraz wpisany lub obliczony (dla gazu) ułamek zwartości gazów suchych w ogólnej ilości gazów.

Kliknięcie przycisku „Oblicz stężenie/emisję” spowoduje wykonanie obliczenia, a wynik będzie wyświetlony po prawej stronie przycisku.

Można zmienić normatywną zwartość tlenu w spalinach i wykonać obliczenia ponownie.

Przycisk „Raport” powoduje wyświetlenie raprotu zawierającego wprowadzone dane, wyniki i obliczenia pośrednie.


Okno Eksportu danych

Po naciśnięciu przycisku "Przenieś i zakończ", program otwiera okno eksportu, w którym ustala się, które dane mają być przesłane do bazy danych pakietu Operat.

W celu prawidłowego przeniesienia wyników, przed uruchomieniem modułu "SPALANIE" należy w głównym oknie pakietu Operat - "Baza Emitorów" wpisać dla każdego emitora podstawowe dane i wybrać listę emitowanych zanieczyszczeń.

Dostępne są następujące opcje:

Przeniesienie danych wszystkich emitorów/ bieżącego emitora - jeżeli zostanie wybrana opcja przeniesienia danych dla bieżącego emitora to zostaną przeniesione dane dla emitora, którego nazwa znajduje się na górnej listwie okna programu "SPALANIE". W przeciwnym wypadku zostaną przeniesione dane dla wszystkich emitorów dla których wpisano dane kotłów i paliwa.

Przenieść emisję maksymalną i roczną - program obliczy i przeniesie łączną emisję maksymalną w poszczególnych okresach i roczną z wszystkich kotłów.

Przenieść czas pracy i udział emisji w okresach. W przypadku kilku źródeł emisji o różnych czasach pracy - zostanie wybrany najdłuższy czas pracy.
Udział emisji w okresach jest obliczany jako stosunek sumy emisji ze wszystkich kotłów pracujących w danym okresie do emisji rocznej.

Przenieść skład frakcyjny pyłu - w przypadku wybrania tej opcji zostanie obliczony średni ważony skład frakcyjny emitowanego pyłu dla wszystkich kotłów i przeniesiony do składu frakcyjnego pyłu emitowanego przez dany emitor. Użytkownik powinien potem w "Bazie emitorów" ustalić sposób obliczania prędkości opadania pyłu.
W przypadku więcej niż jednego kotła podłączonego do emitora , warunkiem przeniesienia składu frakcyjnego jest zgodność zakresów frakcji we wszystkich kotłach.
(np. nie może być w jednym kotle zakres 15 do 40 µm, a drugim 20 do 40 µm).
W przypadku wykrycia zmiennego składu pyłu w poszczególnych okresach (np. kotły opalane różnymi paliwami) program włączy automatycznie opcję
„Zmienny skład frakcyjny w kresach” i przeniesie inny skład frakcyjny dla każdego okresu.

Przenieść wysokość i średnicę emitora - w przypadku wybrania tej opcji zostanie przeniesiona wysokość emitora, kształt i wymiary przekroju.

Przenieść parametry gazów u wylotu z emitora - na podstawie sumarycznego przepływu gazów zostanie obliczona prędkość gazów w kanale, zostanie przeniesiona także temperatura gazów.

Opcja : uśrednione w czasie emisji - gdy opcja jest wyłączona przenoszona jest prędkość gazów dla nominalnego obciążenia, za wyjątkiem kotłów.
Gdy opcja jest włączona obliczana jest średnia prędkość w czasie pracy kotła jako suma średnich prędkości pochodzących z poszczególnych kotłów.

Średnia prędkość znajduje się w zestawieniu w menu Wyniki/Średnie parametry emitora oraz po kliknięciu przycisku "...".
W przypadku gdy wszystkie kotły mają włączoną opcję "Jednostajna emisja w okresach" opcja uśredniania jest ustawiona i zablokowana tzn zawsze jest przenoszona średnia prędkość.

Źródła emisji -gdy opcja jest włączona program zapisze emisję, skład frakcyjny pyłu i nazwy kotłów do listy źródeł emisji bieżącego emitora.
W przypadku gdy w panelu danych kotła jest włączona opcja "Powiąż ze źródłem emisji: Brak - utworzyć " program doda nowe źródła emisji.

Przycisk "Opcje" otwiera okno, w którym można m.in. ustalić do jakiej substancji ma być zapisana emisja tlenków azotu.
Domyślnie program zapisuje emisję jako sumę tlenków azotu ale w przypadku gdy w module "Samochody" eksportuje się tylko NO2 można wykorzystać tę opcję dla zachowania zgodności emitowanych substancji.
Warunkiem eksportu do NO2 jest obecność na ogólnej liście substancji o kodzie CAS 10102-44-0.

Moduł "Spalanie" od maja 2020 r. przenosi strumień gazów przeliczony na normatywną ilość tlenu obowiązującą dla emitora w każdym okresie oraz ważone względem mocy standardy emisyjne dla emitora.

Po kliknięciu przycisku "OK", dane zostaną przeniesione i praca modułu "SPALANIE" zostanie zakończona.


Okno Wybór emitora

Wybór emitora następuje poprzez podwójne kliknięcie na liście emitorów lub przyciśnięcie przycisku OK.

Po wybraniu emitora na górnej listwie okna programu pojawia się numer emitora.

Nie należy wybierać emitorów, które nie są związane z procesami spalania.


Okno : "Wybór okresu"

Okno służy do wyboru okresu obliczeniowego przed obliczeniem stężeń maksymalnych dla grupy emitorów.

W zależności od wybranego okresu będzie uwzględniana różna emisja maksymalna, parametry emitora (np. prędkość gazów) oraz temperatura otoczenia.

Numer okresu i róża wiatrów przyjęta dla okresu znajdzie się na wydruku wyników obliczeń.

Znaczenie opcji:

Uwzględniać emitory powierzchniowe i liniowe Jeżeli opcja jest wyłączona to emitory liniowe i powierzchniowe nie będą uwzględniane w sumowaniu.

Uwaga: Najwyższe stężenie w przypadku emitora powierzchniowego występuje zwykle na jego powierzchni. W celu określenia stężeń poza obrysem emitora należy wykonać obliczenia w sieci receptorów.

Dlatego w przypadku występowania emitorów liniowych i powierzchniowych wartość sumy stężeń maksymalnych najlepiej uzyskać z obliczeń w sieci.
Wybierać okres, w którym są najwyższe stężenia Jeżeli opcja jest włączona to pogram wyszuka dla każdej substancji najwyższą dla wszystkich okresów sumę stężeń.

W przeciwnym wypadku będą obliczane sumy stężeń dla wybranego okresu

Opcje te są wyświetlane tylko dla "Klasyfikacji grupy emitorów".

Zobacz także

Okno " Edycja okresów obliczeniowych"


Okno "Biblioteka składów frakcyjnych"

W oknie zawarta jest lista typowych składów frakcyjnych pyłu, definiowana przez użytkownika.

Po lewej stronie znajduje się lista składów. Kliknięcie na listę powoduje wypełnienie prawego panelu.
W prawym panelu można dla każdego składu frakcyjnego wpisać jego nazwę, liczbę frakcji, gęstość pyłu wykorzystywaną do obliczenia prędkości opadania pyłu oraz zawartość poszczególnych frakcji.
W przypadku modułu "Spalanie" tabela jest poszerzona o kolumnę "Z frakcyjną skutecznością odpylania".

Kliknięcie przycisku "Dodaj" powoduje dodanie nowego rekordu do listy składów frakcyjnych.
Kliknięcie przycisku "Usuń" zaznacza skład frakcyjny zaznaczony na liście składów.

Zatwierdzenie danych następuje po kliknięciu przycisku "Zapisz". Kliknięcie przycisku "Anuluj" anuluje wprowadzone dane.


Okno czcionki

W przypadku stosowania Windows w wersji innej niż polska można w tym oknie wybrać czcionki

odpowiadające kształtom czcionka typu : Arial (czcionka prosta bez szeryfów), Times New Roman (czcionka z szeryfami), Courier ( czcionka z równymi odstępami - nieproporcjonalna) oraz Symbol zawierająca symbole matematyczne.

Czcionki te powinny zawierać polskie znaki. Wybór poszczególnych czcionek z listy dostępnych czcionek lub poprzez wpisanie ręczne nazwy czcionki.


Okno Ilosc kopii

Okno Ilość kopii

W tym oknie można ustalić ilość drukowanych egzemplarzy wykresów i tabel. Ustawienia można dokonać wpisując ręcznie ilość kopii lub klikając przycisk przewijania.


Okno - ustawienie marginesów

W tym oknie użytkownik może ustawić własne wartości marginesów lewego i górnego.

Wstępnie program przyjmuje margines górny równy 1/20 wysokości i margines lewy równy 1/20 szerokości

kartki papieru o przyjętych w opcjach drukarki rozmiarze.

Wielkość marginesów można wpisać ręcznie lub zwiększać / zmniejszać dotychczasowe marginesy poprzez kliknięcie myszką przycisków przewijania. Wtedy wielkości marginesów są zwiększane lub zmniejszane o 0,1 cm.


Okno raportów (wydruków zestawien tabelarycznych)

Okno raportów (wydruków zestawień tabelarycznych)

W oknie tym prezentowane zestawienia tabelaryczne podzielone na strony. Opcjonalnie strony mogą być numerowane. Sposób numeracji stron ustala się w dialogu "Numeracja stron", a marginesy w dialogu "Marginesy".

Zawartość okna można przewijać używając belki przesuwania pionowego umieszczonej po prawej stronie okna i poziomego umieszczonej u dołu okna.

Znaczenie poszczególnych przycisków:

Znaczenie poszczególnych przycisków:

- pierwsza strona

- poprzednia strona

- następna strona

- ostatnia strona

- podgląd całej strony

- podgląd strony wyskalowany tak, że w oknie mieści się cała szerokość strony

- podgląd w skali 100 %.

edyc - włącza lub wyłącza edycję dokumentu otwartego w podglądzie. Po włączeniu przycisku pojawia się dodatkowy pasek narzędziowy do edycji tekstu.

ustawstr - otwiera okno do zmiany układu strony

- wydruk raportu

- po podaniu nazwy pliku, zapisanie zestawienia tabelarycznego w standardzie Rich Text Format (RTF). Taki plik będzie mógł być włączony do większości edytorów tekstów pracujących w środowisku Windows (np. do Worda for Windows).

- kliknięcie tego przycisku spowoduje zapis dokumentu w formacie RTF, a następnie otwarcie go w domyślnym edytorze tekstów ( zwykle MS Word).

– kliknięcie tego przycisku umożliwia wysłanie dokumentu zapisanego do pliku RTF przez e-mail

kopcal - kliknięcie tego przycisku powoduje skopiowanie całego raportu do schowka.

nzamk - zamknięcie okna raportów.


Okno "Nagłówki i stopki, numeracja stron"

Okno zawiera edytor tekstowy dla nagłówków i stopek dołączanych do raportów.

Po kliknięciu przycisku "wstaw pole" i uprzednim ustawieniu kursora w wybranym edytorze można wstawić z listy pole tekstowe. W oknie dostępna jest następująca lista pól.

Pole | Opis
PAGE | Numer strony
NUMPAGES | Liczba stron
DATA | Bieżąca data
CZAS | Aktualny czas hh:mm
PLIK | Nazwa pliku projektu
ZAKŁAD | Nazwa zakładu lub projektu

Początek numeracji stron można wybrać w górnym panelu okna.

Nagłówki i stopki mogą znajdować się na każdej stronie lub mogą być umieszczone zgodnie z opcją "umieścić na:"
  • na parzystych stronach
  • na pierwszej stronie
  • na ostatniej stronie
  • wszędzie za wyjątkiem pierwszej i ostatniej strony
  • wszędzie za wyjątkiem ostatniej strony
  • wszędzie za wyjątkiem pierwszej strony

W każdym edytorze znajduje się pasek narzędziowy z następującymi przyciskami:

Przycisk | Opis
styl | nazwa czcionki
rozm | rozmiar czcionki
kol | kolor czcionki
norm | styl normalny
pog | pogrubienie
kurs | kursywa
podkr | podkreślenie
lewej | wyrównanie do lewej
centr | centrowanie
prawej | wyrównanie do prawej
now | nowy
otworz | otwórz
cof | cofnij
powt | powtórz
zazwszyst | zaznacz wszystko
wyt | wytnij
kop | kopiuj
wkl | wklej
obramgor | obramowanie z góry
obramdol | obramowanie dolne
punkt | lista z punktorami
numer | lista numerowana

Po kliknięciu przycisku "OK" nagłówki i stopki zostaną zapisane.
Przycisk "Anuluj" służy do anulowania zmian wprowadzonych w każdym z edytorów.


Formularz: Standardy emisyjne

W formularzu wybiera się opcje porównywania stężeń w spalinach ze standardami emisyjnym zawartymi a aktualnym rozporządzeniu.

W przypadku wybrania opcji "automatycznie" należy wybrać kategorię standardów (załączniki nr 1..6 z rozporządzenia),
ponadto w przypadku, gdy tabele standardów są podzielone na źródła oddane w różnych okresach lub na różne okresy obowiązywania standardów: podgrupę i okres obowiązywania.

Uwaga: ze względu na zachowanie spójności , wszystkie standardy z jednego załącznika są podzielone na tyle podgrup i okresów by uwzględnić wszystkie warianty tabel.
Oznacza to, że zawsze wyświetlana jest podgrupa i rodzaj/okres mimo iż dla danego typu paliwa czy zanieczyszczenia nie występuje tak szczegółowy podział.

Po ustaleniu opcji zostanie wypełniona tabela zawierająca standardy emisyjne oraz obliczone stężenia w gazie suchym w przeliczeniu na normatywną zawartość tlenu.

Opcja: "Obowiązują zasady łączenia źródeł emisji" dotyczy przypadków opisanych w § 157a prawa ochrony środowiska
W przypadku włączenia opcji program przyjmie dla kotła standardy emisyjne odczytane z tabeli dla sumy mocy wszystkich kotłów (lub części źródeł podlegających łączeniu).

Tabela nie zostanie wypełniona gdy:
  • moc cieplna urządzenia jest niższa od 1 MW lub 50 MW dla dla załącznika nr 1
  • brak jest w rozporządzeniu standardów dla wybranych opcji i mocy źródła emisji.
W przypadku standardów wypełnianych ręcznie należy wpisać normatywną zawartość tlenu oraz wartości standardów.

Kliknięcie przycisku "Raport" wyświetli zestawienie zawierające porównanie stężeń w spalinach ze standardami emisyjnymi.


Komenda Czcionki

Komenda ta powoduje przejście do okna dialogowego "Czcionki", w którym użytkownik może zmienić typowe czcionki polskiej wersji Windows na inne w przypadku posiadania np. amerykańskiej wersji Windows.


Komenda Dane kotla i paliwa

Komenda Dane kotła i paliwa

Komenda ta powoduje przejście do głównego okna aplikacji po wcześniejszym wyborze kotła o ile do jednego emitora jest podłączony więcej niż jeden kocioł.

Zobacz : obsługa programu


Komenda Dane do obliczenia ilosci spalin

Komenda Dane do obliczenia ilości spalin

Wykonanie tej komendy powoduje otwarcie formularza do wpisania wymiarów emitora, współczynników nadmiaru powietrza i w przypadku spalania gazu - składu gazu:

Zobacz: Formularz "Dane do obliczenia ilości spalin"


Komenda Ilosc kopii

Komenda Ilość kopii

Komenda powoduje wywołanie okna, w którym można wpisać ilość kopii wydruków.

Zobacz także:

Okno "Ilość kopii"


Komenda Zakończ

Wykonanie tej komendy powoduje przejście do okna eksportu i w przypadku naciśnięcia przycisku "OK" przeniesienia wyników obliczeń emisji i parametrów emitorów do "Bazy emitorów"

Zobacz:

Okno "Eksport danych"


Komenda Kryterium obl. opadu pylu

Komenda Kryterium obl. opadu pyłu

Komenda powoduje wybór informacji o tym, czy dla danego emitora należy odliczać opad pyłu.


Komenda "Marginesy"

Komenda powoduje wywołanie okna, w którym można ustalić lewy i górny margines na wydrukach

tabel i wykresów. Ustalone marginesy są zapisywane na dysku.

Zobacz także:

Okno "Marginesy"


Komenda "Numeracja stron"

Komenda powoduje wywołanie okna, w którym można ustalić zasady numeracji stron oraz włączyć lub wyłączyć pokazywanie okna zakresu wydruku przed każdym wydrukiem tabel.

Zobacz także:

Okno "Numeracja stron"


Komenda "Katalog RTF"

Komenda powoduje otwarcie okna, w którym można wybrać do jakiego katalogu będą zapisywane pliki RTF. Katalog ten można zmienić w czasie zapisu pliku RTF.


komenda: edycja wskazników

Komenda: "Opcje/Paleniska i wskaźniki emisji"

Komenda ta powoduje otwarcie okna, w którym można wprowadzać wskaźniki emisji dla poszczególnych typów kotłów.

Zobacz: edycja wskaźników


Komenda Opcje test wartosci dop.

Komenda "Opcje/Test wartości dop."

Komenda powoduje otwarcie okna, w którym można sprawdzić dopuszczalne stężenia w spalinach np. dla zakresów mocy, których norma jest zmienna liniowo.


Komenda "Opcje/Wartosci dopuszcz "

Komenda "Opcje/Wartości dopuszcz "

Komenda ta powoduje otwarcie okna, w którym można zmienić dopuszczalne wartości stężeń w spalinach dla różnych paliw i zanieczyszczeń.

Zobacz: edycja dopuszczalnych stężeń


Komenda Sklad frakcyjny pylu, odpylanie

Komenda Skład frakcyjny pyłu, odpylanie

Komenda powoduje otwarcie formularza do wpisania składu frakcyjnego pyłu i skuteczności odpylania.

Użytkownik może wpisać szczegółowo skład frakcyjny i skuteczności odpylania lub tylko zawartość frakcji do 10 μm i ogólna sprawność odpylania.

Zobacz: formularz: skład frakcyjny pyłu


Komenda "Wyniki / Tabela emisji- okres"

Komenda ta powoduje wyświetlenie zestawienia emisji z poszczególnych kotłów i łącznej emisji dla wybranego okresu. Emisja średnia jest obliczana jako stosunek emisji w danym okresie do czasu trwania okresu ustalonego w programie "Baza Emitorów".


Komenda "Wyniki / Tabela emisji- rok"

Komenda ta powoduje wyświetlenie zestawienia emisji dla poszczególnych kotłów oraz łącznej emisji obliczonej na podstawie rocznego zużycia paliwa. Emisja średnia jest obliczana w stosunku do całego roku.


Komenda "Ustawienia drukarki"

Komenda powoduje wywołanie standardowego okna, w którym można wybrać drukarkę i zmienić położenie wydruku na stronie.


Komenda "Wyniki / WskaĽniki emisji"

Komenda "Wyniki/Wskaźniki emisji"

Powoduje wydruk zestawienia zawierającego wskaźniki emisji dla poszczególnych substancji.


Komenda "Wyniki/Stezenia zanieczyszczen"

Komenda "Wyniki/Porównanie ze standardami emisyjnymi"

Komenda ta powoduje wydrukowanie zestawienia, w którym obliczono stężenia gazów w warunkach umownych, w przeliczeniu na gaz suchy i normatywną ilość tlenu oraz porównano stężenia z dopuszczalnymi i obliczono dopuszczalną emisję.


Komenda wyniki/tabela skladu frakcyjnego

Komenda Wyniki/Tabela składu frakcyjnego

Komenda ta powoduje wydrukowanie składu frakcyjnego unoszonego pyłu, frakcyjnej skuteczności odpylania oraz udziału poszczególnych frakcji w emitowanym pyle i łącznej skuteczności odpylania.

Wydruk następuje tylko wtedy, gdy w formularzu składu frakcyjnego wybrano opcję: "Liczyć na podstawie frakc. skut. odpylania".


Komenda Wyniki obliczen wszystkie wyniki obliczen

Komenda Wyniki obliczeń/Wszystkie wyniki obliczeń

Komenda powoduje wydruk obliczeń zużycia paliwa, wzorów do obliczenia emisji, emisji oraz ilości spalin. Komenda ta jest szczególnie przydatna ze względu na możliwość zapisania wszystkich wyliczeń w formacie RTF i włączenia do Worda.


Komenda wyniki/zuzycie paliwa

Komenda Wyniki/Zużycie paliwa

Komenda ta powoduje wydrukowanie wyników obliczeń maksymalnego zużycia paliwa.


Komenda: wzory uzyte do obliczen emisji

Komenda "Wzory użyte do obliczeń emisji"

Komenda ta powoduje wydruk wzorów użytych do obliczeń z podstawionymi rzeczywistymi danymi, wskaźnikami i wynikami obliczeń.


komenda : zmiana emitora

Komenda "Zmiana emitora"

Wstępnie program "SPALANIE" uruchamia się z danymi bieżącego emitora.

W przypadku większej ilości emitorów związanych z procesami energetycznego spalania - uruchamiając te komendę można zmienić emitor i wpisać dla niego dane do obliczenia emisji z procesów spalania.

Nie należy wybierać emitorów, dla których źródłem emisji nie są procesy spalania.


Menu "Wyniki/Ustawienia druku"

Menu to zawiera następujące komendy:

Komenda | Opis
Ustawienia drukarki | Komenda powoduje wywołanie standardowego okna, w którym można wybrać drukarkę i zmienić położenie wydruku na stronie.
Marginesy | Komenda powoduje wywołanie okna, w którym można ustalić lewy i górny margines na wydrukach tabel i wykresów. Ustalone marginesy są zapisywane na dysku. Zobacz także: Okno "Marginesy"
Numeracja stron | Komenda powoduje wywołanie okna, w którym można ustalić zasady numeracji stron oraz włączyć lub wyłączyć pokazywanie okna zakresu wydruku przed każdym wydrukiem tabel. Zobacz także: Okno "Numeracja stron"


Formularz Dane kotla i paliwa

Wprowadzanie wskaźników emisji dla nietypowych palenisk

W przypadku nietypowego paleniska lub paliwa (którego nie ma w bazie danych programu) wszystkie wskaźniki mogą być wpisane ręcznie, wtedy należy włączyć opcję "Nietypowe palenisko".

Listę wskaźników emisji dla typowych palenisk edytuje się w programie w menu "Opcje/Paleniska i wskaźniki emisji".

Opcja "Nietypowe palenisko"może być wykorzystane przy jednorazowym obliczaniu emisji dla nietypowych paliw np: słoma, ziarno oraz w przypadku gdy emisja jest obliczana na podstawie pomiarów dla poszczególnych kotłów.

Po włączeniu opcji należy ustalić rodzaj paliwa, który może być wykorzystany do porównywania stężeń w spalinach ze standardami emisyjnymi.
Ponadto od rodzaju paliwa zależą jednostki miar i inne opcje.

Przykładowe jednostki miar:
Rodzaj | Paliwa stałe | Paliwa ciekłe | Paliwa gazowe
Jednostka emisji na ilość zużywanego paliwa | kg/Mg | kg/m3 | kg/mln m3
Stężenie w spalinach. Jednostka odniesiona do ilości spalin w w warunkach umownych | mg/m3
Jednostka emisji na energię zawartą w paliwie | g/GJ
Jednostka emisji na moc mechaniczną silnika stacjonarnego | g/kWh

W przypadku gdy urządzanie jest silnikiem należy wybrać opcję "Rodzaj urządzenia": silnik - spowoduje to zmianę napisów na zestawieniach.

Następnie należy wpisać wskaźniki w wybranych jednostkach miary.
W przypadku paliw stałych i jednostki miary wskaźnika wyrażonej w stosunku do ilości paliwa (np kg/Mg) pojawią się w kolumnie "Opcje" opcje:
*Ar - oznaczająca , że wskaźnik będzie mnożony przez zawartość popiołu w paliwie
*S - oznaczająca, że wskaźnik emisji będzie mnożony przez zawartość siarki w paliwie
W przypadku paliw stałych pojawi się pole do wpisania zawartości części palnych w pyle.

Uwaga: wskaźniki wyrażone w mg/m3 spalin lub g/GJ dotyczą odpylonych gazów, w takim przypadku nie jest uwzględniania sprawność odpylania.


Okno Kalkulator rocznego zużycia paliwa

W oknie tym, można obliczyć zużycie paliwa w poszczególnych okresach oraz roczne zużycie paliwa na podstawie procentowego obciążenia kotła, maksymalnego zużycia paliwa oraz czasu pracy.

Zużycie paliwa jest obliczane jako iloczyn maksymalnego zużycia paliwa, % obciążenia i czasu pracy.

Zmiana obciążenia lub czasu pracy w poszczególnych okresach powoduje automatyczne przeliczenie zużycia paliwa. Ponadto w polu „Roczne zużycie paliwa” wyświetlana jest suma zużycia paliwa w poszczególnych okresach.

Nie należy wypełniać wiersza zatytuowanego. „Zużycie paliwa”, ponieważ jest on obliczany automatycznie.

Kliknięcie przycisku „Wstaw czas pracy równy czasowi okresów”, powoduje przeniesienie do wiersza zatytułowanego „Czas pracy” - czasu trwania poszczególnych okresów.

Kliknięcie przycisku "OK" spowoduje przeniesienie czasu pracy oraz wyliczonego zużytego paliwa do głównego okna programu.


Okno "Numeracja stron"

W tym dialogu można ustalić sposób numeracji stron oraz włączyć/wyłączyć dialog zakresu wydruku pojawiający się przed każdym wydrukiem z okna wydruków tabelarycznych (raportów).

Dostępne są następujące opcje:

  • Numerować strony? - jeżeli ta opcja zostanie wyłączona pozostałe opcje dotyczące numeracji stron nie mają sensu. Jeżeli opcja będzie włączona to u góry, na środku każdej strony pojawi się numer strony poprzedzony znakami definiowanymi przez użytkownika.
  • Numerować pierwszą stronę? W przypadku wyłączenia tej opcji, na pierwszej stronie nie będzie drukowany numer strony.
  • Początek numeracji - jest to liczba, od której rozpoczyna się numeracja stron. Jeżeli wydruk ma być fragmentem większego opracowania to np. numery stron mogą się zaczynać od 50, wtedy druga strona będzie miała numer 51..itd.
  • Liczba stron – jest to łączna liczba stron wydruku wpisywana ręcznie. Gdy w symbolu za numerem strony znajdzie się kod <N> to zostanie tam wstawiona liczba stron.
  • Symbol przed numerem strony - wstępnie program przyjmuje, że tym symbolem będzie kreska i spacja "- ". Użytkownik może tu wpisać dowolny symbol lub napis.
  • Symbol za numerem strony - wstępnie program przyjmuje, że tym symbolem będzie spacja i kreska " -". Użytkownik może tu wpisać dowolny symbol lub napis.
    Kody specjalne:
    <N> - powoduje wstawienia liczby stron (wprowadzanej przez użytkownika)
    <D> - wstawia bieżącą datę
    Przykład :
    symbole: /<N> data wydruku : <D>
    wydruk: 1/15 data wydruku: 2006-07-01

Klilnięcie przycisku znajdującego się w panelu „położenie numeru strony „ powoduje ustalenie jak bedzie justowany numer strony i czy będzie drukowany u góry lub u dołu strony.

Kliknięcie przycisku „Czcionka” powoduje otwarcie okna wyboru czcionki jaką będzie drukowany numer strony.

Na stronie „Dodatkowe opcje” można ustalić:

  • Tekst w nagłówku strony – jest to dowolny napis , który będzie drukowany w przypadku gdy numer strony znajduje się u dołu kartki. Można ustalić justowanie napisu i wybrać czcionkę jaką będzie drukowany.
  • Włączanie /wyłączanie dialogu zakresu wydruku - jeżeli wybrano opcję "Pokazywać przed wydrukiem raportu dialog zakresu wydruku" to po kliknięciu przycisku drukarki w oknie raportów zostanie pokazany standardowy dialog, w którym będzie, które strony mają być drukowane i ilość kopii. Jeżeli ten dialog nie będzie pokazywany - np. w celu zmniejszenia niepotrzebnych czynności - ilość kopii może być ustalona w dialogu "Ilość kopii".

  • Skala podglądu - można ustalić wstępną skalę podglądu wydruku ( w czasie wydruku można ją zmienić).
    Można wybrać następujące skale wydruku:
    100 % - wydruk jest pokazywany ze wszystkimi szczegółami, w tej samej skali jak będzie drukowany.
    Szerokość strony - skala wydruku jest tak dopasowana, że widać całą szerokość strony.
    Strona - widać na ekranie całą stronę wydruku.
    Inny - użytkownik może wpisać inną skalę wydruku.
    Uwaga: podczas podglądu w skali mniejszej niż 100 % mogą ginąć niektóre szczegóły wydruku np. cienkie linie w tabelach.
  • Dodać na końcu wydruku napis – włączenie opcji spowoduje, że na końcu każdego wydruku będzie dodana pozioma linia i napis ustalany przez użytkownika np.: KONIEC RAPORTU


Okno "Opcje eksportu"

W oknie tym można ustalić opcje zapisywania emisji do pakietu "Operat FB".

Na stronie "Eksport emisji NOx" można ustalić, czy emisja sumy tlenków azotu (NOx) przeliczona na NO2 ma być zapisywana jako tlenki azotu (NOx) rozpoznawane przez program jako substancja o kodzie EKOP 2 (kodzie wewnętrznym), czy też jako dwutlenek azotu (NO2) substancja rozpoznawana poprzez kod CAS 10102-44-0.

Druga opcja może być konieczna w przypadku, gdy w programie jest też obliczana emisja NO2 z modułu "Samochody".
Wtedy należy tlenki azotu traktować jednolicie - albo obliczać emisję tlenków azotu (NOx), albo dwutlenku azotu (NO2).

Przy drugiej opcji możliwe jest również przeniesienie tylko emisji dwutlenku azotu (NO2) przez zaznaczenie opcji: "Uwzględniaj tylko emisję NO2".
Zawartość procentowa NO2 w sumie tlenków azotu wpisywana jest w oknie wskaźników emisji (menu Opcje / Paleniska i wskaźniki emisji).

Na stronie "Lista substancji" można ustalić czy program przed zapisaniem emisji sprawdzi jakie substancje są na liście, a w przypadku gdy na liście nie ma typowych substancji emitowanych podczas spalania - zaproponuje ich uzupełnienie, pozostawiając jednocześnie substancje dodane przez użytkownika, które mogą nie pochodzić z procesu spalania.
Po zaznaczeniu drugiej opcji program zawsze będzie tworzył listę substancji od nowa.

Na stronie "Inne" można wyłączyć "Pytanie o przenoszenie danych wszystkich emitorów".

Ponadto można ustalić sposób obliczania składu frakcyjnego pyłu w emitorze. W przypadku kilku kotłów emitujących pył o różnych składzie frakcyjnym program może obliczyć skład mieszaniny pyłów jako średnią ważoną względem emisji maksymalnej lub emisji rocznej z poszczególnych kotłów.


Okno raportów (wydruków zestawien tabelarycznych)

Okno raportów (wydruków zestawień tabelarycznych)

W oknie tym prezentowane zestawienia tabelaryczne podzielone na strony. Opcjonalnie strony mogą być numerowane. Sposób numeracji stron ustala się w dialogu "Numeracja stron", a marginesy w dialogu "Marginesy".

Zawartość okna można przewijać używając belki przesuwania pionowego umieszczonej po prawej stronie okna i poziomego umieszczonej u dołu okna..

Znaczenie poszczególnych przycisków:

Znaczenie poszczególnych przycisków:

- pierwsza strona

- poprzednia strona

- następna strona

- ostatnia strona

- podgląd całej strony

- podgląd strony wyskalowany tak, że w oknie mieści się cała szerokość strony

- podgląd w skali 100 %.

- wydruk raportu

- po podaniu nazwy pliku, zapisanie zestawienia tabelarycznego w standardzie Rich Text Format (RTF). Taki plik będzie mógł być włączony do większości edytorów tekstów pracujących w środowisku Windows (np. do Worda for Windows).

- kliknięcie tego przycisku spowoduje zapis dokumentu w formacie RTF, a następnie otwarcie go w domyślnym edytorze tekstów ( zwykle MS Word).

– kliknięcie tego przycisku umożliwia wysłanie dokumentu zapisanego do pliku RTF przez e-mail

- zamknięcie okna raportów.


Opcje jednostajnej emisji

Znaczenie opcji „jednostajna emisja” i dalszych opcji dostępnych dla jednostajnej emisji

Opcję "jednostajna emisja w okresach" można włączyć tylko wtedy, gdy gwarantowane jest nieprzekroczenie w ciągu całego okresu wpisanego obciążenia, wtedy do pakietu „Operat-FB” będzie przenoszona taka sama emisja maksymalna i średnia (a w zasadzie dane do obliczenia emisji średniej) w poszczególnych okresach.

Zalecane jest wpisanie w jednym z okresów 100 % obciążenia żeby uwzględnić przypadek emisji maksymalnej.
W przypadku wyłączenia opcji będzie przenoszona emisja maksymalna odpowiadająca nominalnej wydajności kotła, a emisja średnia wyliczona ze zużycia paliwa.

Opcja | Opcja | Godzinowe zużycie paliwa | Zużycie paliwa w okresie
niejednostajna emisja |  | obliczane z mocy kotła,sprawności i kaloryczności paliwa lub wpisywane ręcznie | Wpisywane
jednostajna | ze zużycia paliwa | Zużycie paliwa w okresie/ czas emisji | Wpisywane
 | z obciążenia | Maksymalne zużycie paliwa (BMax) *obciążenie/100 | godzinowe zużycie paliwa * czas emisji

Jednostajna emisja – opcja „czas emisji = czas okresu”

Opcja | Czas emisji
włączona | Przyjmowany jako czas trwania okresu
wyłączona | Wpisywany

Eksportowane dane

niejednostajna emisja niejednost | Emisja maksymalna (dla nominalnej wydajności) i łączna w okresach. Prędkość gazów dla nominalnej wydajności.
jednostajna emisja | średnia emisja godzinowa w okresach wynikająca ze zużycia paliwa lub obciążenia średnia prędkość gazów dla średniego obciążenia w czasie emisji.


Obliczanie emisji ze wskaźników g/kWh

W przypadku silników stacjonarnych oraz silników maszyn roboczych, wskaźniki są określone w normach emisji w stosunku do mocy mechanicznej uzyskiwanej na wale.
Dlatego gdy urządzenie jest silnikiem pojawi się dodatkowe pole do wpisania mocy mechanicznej.

W przypadku tych urządzeń zwykle nie określa się mocy ani wydajności cieplnej. Jeśli np. emisja SO2 jest liczona z ilości paliwa to należy wpisać godzinowe i roczne zużycie paliwa.

Emisja maksymalna godzinowa jest obliczana jako iloczyn mocy mechanicznej w kW ( w przypadku silników) lub wydajności cieplnej ( w przypadku kotłów) i wskaźnika w g/kWh.

Przykład obliczeń:

Moc mechaniczna urządzenia 140 kW
Wskaźnik emisji NOx 0,4 g/kWh
Emisja godzinowa = 140 kW * 0,4 g/kWh /1000 g/kg = 0,056 kg/h

Emisja roczna może być obliczana na dwa sposoby w zależności od wybranej opcji:
  1. Z czasu emisji (Egodz*czas)
  2. Ze zużycia paliwa (Egodz/Bmax*Brok)
Warunkiem stosowania drugiej opcji jest wpisanie godzinowego zużycia paliwa.

Przykład obliczeń:
Ad 1.
Czas pracy 504 godziny w roku
Emisja roczna = 0,056 kg/h * 504 /1000 kg/Mg = 0,0255 Mg

Ad 2.
Godzinowe zużycie paliwa (Bmax) = 0,0126 m3/h
Roczne zużycie paliwa (Brok) = 4,76 m3
Emisja roczna = 0,056 kg/h / 0,0126 m3/h * 4,76 m3/ 1000 kg/Mg = 0,02116 Mg

Materiały w Internecie:

  1. Stage i Tier - normy emisji spalin. http://www.bh-ruda.pl/publikacje/silniki/item/866-normy_emisji
  2. Nonroad Diesel Engines. https://www.dieselnet.com/standards/us/nonroad.php
  3. Automatyczne palniki z wymuszonym nadmuchem do paliw gazowych PN-EN 676+A2:2008