O programie

log

PROEKO Ryszard Samoć

62-800 Kalisz, ul. Biernackiego 8
tel. (62) 757 39 87, 5977- 081, fax. 5977-800
E-mail: ryszard@samoc.net, biuro@proeko-rs.pl
www.proeko-rs.pl

Program "Prognoza PEM"

Program służy do obliczenia gęstości pola elektromagnetycznego w otoczeniu anten nadawczo-odbiorczych.

Obliczenie natężenia pola jest wykonywane według wektorów Poyintga z uwzględnieniem mocy doprowadzonych do anteny, zysku kierunkowego anteny, odległości od źródła oraz funkcji strumienia gęstości pola przy zmianie kąta odchylenia.

Do programu może być wprowadzona dowolna liczba nadajników radiowych, których rozmieszczenie opisane jest współrzędnymi X i Y.
Współrzędne te można odczytać ze zeskanowanej mapy.

Na podstawie wprowadzonych danych a w szczególności charakterystyki anten nadawczo-odbiorczych program oblicza rozkład gęstości pola elektromagnetycznego w poziomie i w pionie.

Zobacz:
Panel "Dane projektu"
Panel "Nadajniki"
Panel "Wykresy"


O programie

Zasady wprowadzania danych stosowane w programie

W przypadku ogólnych danych projektu tzn. nazwy projektu oraz ustawień mapy, zapis następuje przy zmianie formularza przed dowolnym raportem lub po kliknięciu przycisku „Zapisz”.

W przypadku formularza do wprowadzania danych anten w prawym nadajniku anten zapis następuje po kliknięciu przycisku pod listą nadajników.

W przypadku formularza do wprowadzania wykresów zapis następuje po kliknięciu przycisku pod listą wykresów lub po kliknięciu przycisku „Zastosuj” przy panelu poziomów izolinii.


Glówne okno programu

Główne okno programu

Okno składa się z panelu narzędziowego znajdującego się u góry okna, przycisku do zmiany aktualnego formularza oraz zmiennych formularzy edycyjnych wyświetlanych w prawym panelu.

Znaczenie poszczególnych przycisków w panelu narzędziowym.

Przycisk | Znaczenie
nowproj | służy do utworzenia nowego projektu obliczeniowego. Po kliknięciu przycisku obok pojawia się komenda do utworzenia nowego projektu na podstawie bieżącego
odczyt | służy do wyboru pliku z projektem. Po kliknięciu przycisku obok pojawia się lista ostatnio otwieranych projektów
zapis | zapisuje zmiany w projekcie (dotyczy strony "Dane projektu")
porz | porzuca edycję projektu
rap | otwiera podgląd wydruku z danymi wejściowymi projektu: bilansem mocy i lokalizacją źródeł emisji pola elektromagnetycznego oraz obliczonymi zasięgami. Po kliknięciu przycisku obok pojawia się lista opcji drukowania
inf | otwiera informacje o programie i jego użytkowniku. Pod prawym przyciskiem myszy jest dostępna komenda do aktualizacji programu oraz do wyświetlania informacji o aktualnej wersji
opc | otwiera okno opcji z wyborem ścieżki bazy danych oraz stylu graficznego okien
pomglow | otwiera okno z pomocą do programu
kon | powoduje zamknięcie programu
danproj | otwiera panel z nazwą projektu i ustawieniami mapy Zobacz: Dane projektu
nadaj | otwiera panel z informacjami o nadajniku m.in. jego typie, mocy, charakterystyce kierunkowej Zobacz: Nadajniki
wyk | otwiera panel z podglądem wykresu i przyciskami do jego edycji Zobacz: Wykresy

Zasady zapisu danych stosowane w programie

W przypadku ogólnych danych projektu tzn. nazwy projektu oraz ustawień mapy, zapis następuje przy zmianie formularza przed dowolnym raportem lub po kliknięciu przycisku „Zapisz”.
W przypadku formularza do wprowadzania danych nadajników, zapis następuje po kliknięciu przycisku ok pod listą nadajników.
W przypadku formularza do wprowadzania wykresów, zapis następuje po kliknięciu przycisku ok pod listą wykresów lub po zmianie opcji izolinii.


Panel "Dane projektu"

W panelu tym należy wprowadzić tytuł projektu, który będzie umieszczony na zestawieniach tabelarycznych oraz wybrać mapę, która będzie służyć do odczytu współrzędnych i będzie umieszczona pod wykresem izolinii.
W celu wyboru mapy należy kliknąć przycisk "Wybierz plik". Dostępne są pliki: bmp, jpg, tiff i png. Po wybraniu pliku program wyświetli rozmiar mapy w pikselach oraz rozdzielczość skanowania.

Niezbędną informacją o mapie jest mnożnik liczby pikseli na metr. Mnożnik ten można ustalić ze skali mapy i rozdzielczości skanowania a w przypadku, gdy mapa pochodzi z niewiadomego źródła, ale posiada zaznaczoną skalę. można obliczyć go samemu dzieląc odległość w terenie w metrach przez liczbę odpowiadajacych jej pikseli.

Domyślnie początkiem współrzędnych jest lewy dolny róg mapy. Początek współrzędnych można zmienić podczas wyboru współrzędnych z mapy poprzez klinięcie przycisku Ctrl+Alt+mysz.


Panel "Nadajniki"

W panelu tym znajduje się lista wszystkich nadajników, które mają być uwzględnione w obliczeniach. W celu dodania nowego nadajnika należy kliknąć przycisk "Dodaj" lub od razu użyć przyisku "Dodaj z pliku MSI", wtedy program wczyta podstawowe dane nadajnika z wybranego pliku z rozszerzeniem *msi. Znaczenie poszczególnych danych:

Nazwa danych | Znaczenie
Typ i rodzaj nadajnika, producent, system i częstotliwość nadajnika | Dane, które będą wyświetlane w zestawieniach tabelarycznych
Azymut | Kąt zawarty między północą, a kierunkiem w którym skierowany jest nadajnik.
Pochylenie | Pochylenie charakterystyki promieniowania anteny w celu zmniejszenia zakłóceń interferencyjnych w (komórkowej) sieci radiowej. Pochylenie może się odbyć w sposób mechaniczny (tilt) lub elektryczny (electric downtilt). Elektryczne pochylenie nieznacznie zmniejsza szerokość wiązki promieniowania.
Moc wyjściowa | Moc wyjściowa nadajnika. W przypadku włączenia opcji "dB" należy podać moc wyjściową w decybelach, w przeciwnym wypadku w watach.
Zysk energetyczny | Jest to zysk energetyczny anteny będący stosunkiem gęstości mocy wypromieniowanej przez antenę w danym kierunku do gęstości mocy wypromieniowanej przez antenę wzorcową, najczęściej antenę izotropową, zakładając, że do obu anten została doprowadzona taka sama moc.
Tłumienie toru | Jest to tłumienie toru zasilającego antenę. Na podstawie mocy wyjściowej nadajnika, zysku energetycznego i tłumienia toru program oblicza moc doprowadzoną do anteny a następnie EIRP czyli równoważną moc promieniowania izotropowo. Na podstawie EIRP obliczany jest maksymalny zasięg anteny będący odległoscią, w której gęstość mocy promieniowania jest mniejsza od 0,1 W/m2
Pole opis | Służy do wpisania własnych uwag dotyczących nadajnika
Obiekt, na którym zamocowano antenę | Służy do wyboru z listy obiektu, na którym zamocowano antenę. Na liście znajdują się typowe lub inne kształty obiektów, zdefiniowane w oknie "Definiowanie kształtów" po kliknięciu przycisku "definiuj"

Po zmianie mocy wyjściowej, zysku energetycznego lub tłumienia program przelicza i podaje EIRP i zasięg nadajnika.

Kliknięcie przycisku "Pobierz z pliku MSI" po wyborze pliku umożliwia przeniesienie charakterystyki poziomej i pionowej anteny do bazy danych. Charakterystykę można obejrzeć po kliknieciu przycisku "Charakterystyka kierunkowa". U dołu panelu znajdują się przyciski umożliwiające dodawanie, usuwanie i klonowanie danych nadajnika. Zawsze po wprowadzeniu danych należy je zatwierdzić klikając przycisk ok
Przycisk "Grupy źródeł" powoduje otwarcie okna, w którym można zdefiniować grupy źródeł o tych samych lokalizacjach i azymutach.


Panel "Wykresy"

W panelu tym można zdefiniować własne wykresy dla poziomych i pionowych przekrojów rozkładu gęstości pól elektromagnetycznych.

U góry okna znajduje się lista zdefiniowanych wykresów. Do każdego wykresu należy określić jego tytuł, który będzie wyświetlany u góry wykresu, rodzaj wykresu: poziomy lub pionowy. Rodzaje opcji zależą od tego czy wybrano wykres poziomy czy pionowy. W przypadku wykresu poziomego wpisuje się początek i koniec współrzędnych X i Y siatki. W przypadku wykresu pionowego użytkownik podaje wysokość i szerokość wykresu. Ponadto istnieje możliwość wyboru zarówno pojedynczego źródła jak i grupy źródeł oraz dobrania rozmiarów siatki po kliknięciu przycisku "Dobierz".
Po dodaniu wykresu domyślnie program ustawia poziomy izolinii 0,05; 0,1 i 0,2 W/m2. Użytkownik może zdefiniować do 20 własnych wartości izolinii, podając ich liczbę i zapisując ich poziomy w tabeli - kliknięcie przycisku "Zastosuj" spowoduje uwzględnienie poziomów na wykresie i zapisanie wybranych poziomów. Najeżdżając myszką na wykres w dolnym panelu okna dla wybranego punktu pojawiają się jego współrzędne X,Y i wartość gęstości pola elektromagnetycznego.
Po wprowadzeniu siatki i tytułu wykresu należy zatwierdzić dane klikając przycisk ok

Kliknięcie przycisku "Punkty obserwacji" (na przekroju poziomym) umożliwia wprowadzenie oprócz podstawowej siatki dowolnej liczby punktów o współrzędnych X i Y zdefiniowanych przez użytkownika, które znajdą się na wykresie. W przypadku wykresu dla przekroju pionowego w tym samym miejscu znajduje się przycisk do wprowadzenia danych budynków mieszkalnych.

Użytkownik może klonować wykres klikając przycisk "Klonuj" lub dodawać nowy wykres po kliknięciu przycisku "Dodaj".

Znaczenie przycisków w panelu narzędziowym znajdującym się u góry okna.

Przycisk | Znaczenie
drukwyk | Drukuje wykres. Obok znajduje się przycisk, który otwiera listę opcji drukowania.
powwyk | powiększanie wykresu
obramwyk | kreśli obramowanie wokół wykresu
widoczsiatka | kreśli siatkę na wykresie
ryszrod | zaznacza na wykresie poziomym źródła pola elektromagnetycznego i ich zasięgi.
pion | rysuje na wykresie pionowym m.in. maksymalny zasięg dla 0,1 W/m2 oraz wysokości zasięgu od poziomu terenu
ksztalty | rysuje na wykresie pionowym obiekt, na którym zamontowano nadajniki Zobacz: "Okno Definiowanie kształtów obiektów"
bud | pokazuje na wykresie pionowym budynki mieszkalne. Dane dotyczące odległości budynków wpisuje się po kliknięciu przycisku "Budynki mieszkalne" Zobacz: "Okno Budynki mieszkalne"
wspol | zaznacza na wykresie poziomym współrzędne dodatkowych punktów, które wprowadza się po kliknięciu przycisku "Punkty obserwacji". Zobacz: "Okno Punkty obserwacji"
skalwyd | umieszcza skalę wydruku na wykresie. Ręczna zmiana skali i kliknięcie przycisku Zastosuj powoduje przeskalowanie rysunku.
wykpod | wykres izolinii
wypskok | wykres z wypełnieniem skokowym
wypciag | wykres z wypełnieniem ciągłym i izoliniami
eksportwyk | służy do eksportu wykresu w wybranym formacie pliku graficznego (WMF,BMP,JPG,PNG,GIF) oraz do AutoCAD-a w formacie DXF.
kopwyk | powoduje skopiowanie wykresu do schowka
edywyk | otwiera okno edycji wykresu
pomwyk | pomoc do okna wykresu


Okno Grupy źródeł emisji promieniowania elektromagnetycznego

W oknie tym definuje się grupy źródeł o tych samych lokalizacjach (współrzędnych X, Y), wysokościach i tych samych azymutach, w celu uzyskania zasięgów dla wybranego kierunku oraz wykresów pionowych dla sumy mocy tych źródeł.

Po kliknięciu przycisku "Utwórz grupy automatycznie" program sprawdzi dane wszystkich źródeł emisji i zgrupuje je w ten sposób, żeby różnica między wysokościami nie była większa niż 1 m, były zgodne we współrzędnych X, Y z dokładnością do jednego metra i azymut.

Można tworzyć grupę ręcznie poprzez użycie przycisków "<", ">". Podczas tworzenia grupy ręcznie można przenieść nazwę źródła emisji z lewego panelu na prawy. Przy czym program sprawdzi czy dodawane dane mają zgodną lokalizację i azymut z wcześniej zapisanymi danymi dla źródła.
Dodawanie i usuwanie źródeł można też przeprowadzić przesuwając myszą jego nazwę z lewego na prawy panel i z prawego na lewy.

Kliknięcie przycisku "Zestawienie" powoduje wydrukowanie zestawienia zawierajacęgo sumę EIRP dla grupy źródeł, zasięg poziomy grupy tzn. odległość, w którym natężenie pola elektromagnetycznego wynosi 0,1 W/m2 oraz zasięg pionowy, górny i dolny.


Okno - opcje wykresu izolinii

Okno to składa się z następujących stron:

Osie, eksport | - częstotliwość opisu osi X i Y oraz opcje zapisu do DXF
Kolory,czcionki,linie,napisy | - kolory elementów wykresu
Wypełnienia | - opcje wypełniania obszarów między izoliniami paleta kolorów
Różne kolory linii | - kolory poszczególnych izolinii
Wykres poziomy | - opcje rysowania lini zasięgu na wykresie poziomym

Przejście do poszczególnych stron poprzez kliknięcie nazwy strony na górnej belce.


Okno "Punkty obserwacji"

Okno służy do wprowadzania siatki dodatkowych punktów o współrzędnych X i Y zdefiniowanych przez użytkownika, które znajdą się na wykresie poziomym. Współrzędne można wpisać ręcznie lub wybrać z mapy po kliknięciu prawego przycisku myszy i wybraniu komendy "Wybierz na mapie" lub Ctrl+M.
Maksymalnie siatka może zawierać 1000 punktów. Po kliknięciu przycisku "OK", dodatkowe punkty zostaną umieszczone na wykresie natężenia pola elektromagnetycznego.
Punkty na wykresie można zobaczyć/ukryć klikając przycisk dodatkpkt.


Okno "Budynki mieszkalne"

Okno służy do wprowadzania wymiarów i odległości budynków mieszkalnych, znajdujących się w otoczeniu nadajników.

W górnym panelu ustala się liczbę budynków a w tabeli poniżej, wpisuje się odległość od nadajnika, wysokość i długość każdego budynku w metrach.

Pod prawym przyciskiem myszy jest dostępna komenda „Oblicz odległość do punktu na mapie”, która służy do wyboru punktu na mapie, dla którego będzie obliczana odległość od nadajnika.

Po kliknięciu przycisku "Raport" pojawi się zestawienie gęstości pola elektromagnetycznego na wysokości budynków mieszkalnych.

Zmiany wprowadzone w oknie zatwierdza się przyciskiem "OK" lub anuluje przyciskiem "Anuluj".

Budynki na wykresie można zobaczyć/ukryć klikając w głównym panelu na przycisk bud


Okno "Definiowanie kształtów obiektów zamocowania"

W oknie tym można zdefiniować dla bieżącego projektu kształty budynków, słupów, anten, wież czy innych obiektów, na których zamocowano nadajniki.

Dostępne są kształty typowe takie jak stożek, komin, prostokąt i budynek z dachem. W celu dodania nowego obiektu należy kliknąć przycisk "Dodaj obiekt" i wybrać z listy typowy kształt lub wybrać opcje "inny", wtedy współrzędne będą wpisywane całkowicie ręcznie.
W przypadku obiektów typowych należy wpisać jego wymiary. Po naciśnięciu OK program wypełni tabelę współrzędnych.

W pierwszej kolumnie znajduje się opcja "linia" informująca czy do podanych współrzędnych ma być kreślona linia czy tylko należy przenieść kursor.
W przypadku, gdy ma być kreślona linia należy włączyć opcję. Można zmienić liczbę odcinków linii zwiększając opcję "Liczba komend".
Zaleca się nadanie wybranemu obiektu nazwy, ponieważ będzie ona potem wykorzystywana podczas przypisania kształtu obiektu, na którym zamontowano nadajnik do źródła emisji.
Po zmianie współrzędnych w komórkach tabeli należy je zatwierdzić poprzez kliknięcie przycisku zap


Okno - "Numeracja stron"

W tym dialogu można ustalić sposób numeracji stron oraz włączyć/wyłączyć dialog zakresu wydruku pojawiający się przed każdym wydrukiem z okna wydruków tabelarycznych (raportów).

Dostępne są następujące opcje:

  • Numerować strony? - jeżeli ta opcja zostanie wyłączona pozostałe opcje dotyczące numeracji stron nie mają sensu. Jeżeli opcja będzie włączona to u góry, na środku każdej strony pojawi się numer strony poprzedzony znakami definiowanymi przez użytkownika.
  • Numerować pierwsza stronę? W przypadku wyłączenia tej opcji, na pierwszej stronie nie będzie drukowany numer strony.
  • Początek numeracji - jest to liczba, od której rozpoczyna się numeracja stron. Jeżeli wydruk ma być fragmentem większego opracowania to np. numery stron mogą sie zaczynać od 50, wtedy druga strona będzie miała numer 51..itd.
  • Liczba stron – jest to łączna liczba stron wydruku wpisywana ręcznie. Gdy w symbolu za numerem strony znajdzie się kod <N> to zostanie tam wstawiona liczba stron.
  • Format numeru strony - wstępnie program przyjmuje, że tym symbolem będzie kreska i spacja "- ". Użytkownik może tu wpisać dowolny symbol lub napis.
    Kody specjalne:
    <N> - powoduje wstawienie liczby stron (wprowadzanej przez użytkownika)
    <D> - wstawia bieżąca datę
    Przykład :
    symbole: /<N> data wydruku : <D>
    wydruk: 1/15 data wydruku: 2006-07-01

Kliknięcie przycisku znajdującego się w panelu „położenie numeru strony„ powoduje ustalenie jak będzie justowany numer strony i czy będzie drukowany u góry lub u dołu strony.

Kliknięcie przycisku „Czcionka” powoduje otwarcie okna wyboru czcionki jaką będzie drukowany numer strony.

Na stronie „Rozszerzone” można ustalić:

  • Tekst w nagłówku strony – jest to dowolny napis, który będzie drukowany w przypadku, gdy numer strony znajduje się u dołu kartki. Można ustalić justowanie napisu i wybrać czcionkę jaką będzie drukowany.
  • Dodać na końcu wydruku napis – włączenie opcji spowoduje, że na końcu każdego wydruku będzie dodana pozioma linia i napis ustalany przez użytkownika np.: KONIEC RAPORTU


Okno "Dodaj wykres"

Okno służy do utworzenia nowego wykresu gęstości mocy pól elektromagnetycznych w płaszczyźnie poziomej lub pionowej.
Użytkownik może dla nowego wykresu zaznaczyć opcję "Dobierz siatkę automatycznie" i wybrać poziomy izolinii, dla któych będzie kreślony wykres.
W przypadku wykresu pionowego należy dodatkowo ustalić źródło lub grupę źródeł, których będzie dotyczył rozkład gęstości mocy pól elektromagnetycznych.


Opcje wykresu izolinii. Strona "Wykres pionowy"

Strona dotyczy tylko wykresu pionowego i służy do edycji linii i napisów. Na wykresie można zmienić kolor strzałki, linii pomocniczej, linii wiązki promieniowania oraz budynków. Użytkownik może ustalić czcionkę do opisu strzałek a także odległość strzałki w odniesieniu do odległości anteny od budynku i wzdłuż osi wiązki.


Opcje wykresu izolinii. Strona "Wykres poziomy"

Strona dotyczy tylko wykresu poziomego i służy do wyboru opcji rysowania linii zasięgu. Linie mogą być rysowane dla źródeł lub dla ich grup.


Opcje wykresu izolinii. Strona "Różne kolory izolinii"

Znaczenie opcji:

Różne kolory | Wybranie opcji spowoduje, że każda izolinia dla każdego z poziomu będzie miała inny kolor. Jeżeli opcja będzie wyłączona, będzie przyjmowany kolor izolinii na stronie kolor, linie.
Kolor opisu taki sam jak izolinii | Wybranie opcji spowoduje wykreślanie wartości na izoliniach czcionką o takim samym kolorze jak kolor izolinii. W celu zmiany kolorów poszczególnych izolinii, należy kliknąć na przycisk z numerem izolinii oraz wybrać kolor z okna Wyboru koloru.

Uwaga! Należy przyjmować kolory podstawowe, ponieważ niektóre drukarki nie drukują właściwie kolorów powstałych przez mieszanie kolorów podstawowych.


Opcje wykresu izolinii. Strona: "Kolory,czcionki,linie,napisy"

Na tej stronie można wybrać kolory następujących elementów wykresu izolinii:

  • Kolor izolinii.

  • Kolor siatki współrzędnych XY .

  • Kolor źródeł

  • Kolor punktów obserwacji

  • Kolor osi

  • Kolor tytułu wykresu

Po kliknięciu przycisku opisującego dany kolor pojawi się standardowe okno dialogowe kolorów.

Zaleca się wybór kolorów podstawowych, ponieważ kolory uzyskane poprzez mieszanie kolorów podstawowych mogą nie być reprezentowane właściwie na ekranie monitora i na drukarce.

Dla kreślenia izolinii można wybrać różną grubość linii od 1 do 5.

Kliknięcie jednego z przycisków w panelu „Czcionki” pozwala na zmianę czcionki jaką będzie kreślony element wykresu.

Znaczenie pozostałych opcji:

„Tytuł wykresu” – tytuł izolinii może być umieszczony nad wykresem – wtedy jest centrowany lub pod wykresem, wtedy jest justowany do lewej.

"Czestotliwość opisu izolinii" - pozwala zmienić czestość napisów na izoliniach. W przypadku gdy na wykresie znajduje się tylko fragment linii lub dlugość linii jest b.mała to nie uda się uzyskać planowanej liczby napisów.

„Sposób kreślenia napisów” – dostępne są dwie opcje:

  • poziomo – napis jest zawsze kreślony poziomo

  • pod kątem – napis jest kreślony pod takim kątem jak odcinek linii leżący pod napisem

„Grubość linii proporcjonalna do skali wydruku” – jeżeli opcja jest włączona to program oblicza grubość proporcjonalnie do powiększenia. Np. przy powiększeniu 2 x grubość linii będzie dwa razy większa.

"Obszar opisu wykresu" - za pomocą suwaka można zmieniać skalę obwodu wykresu


Opcje wykresu izolinii. Strona: Osie, eksport

Opcje wykresu izolinii. Strona "Osie, eksport"

W przypadku dużej ilości punków w sieci receptorów, liczby opisujące osie mogą na siebie nachodzić.

Żeby tego uniknąć można wybrać opcje opisywania np. co piątej kolumny lub wiersza.

Opcja zapisu wykresu izolinii do pliku DXF

Podczas zapisu wykresu izolinii do pliku w standardzie AutoCAD-a - DXF zapisywany jest cały rysunek izolinii we współrzędnych rzeczywistych tzn. w metrach.

Użytkownik może ograniczyć zapis tylko do samych izolinii, ponieważ opis osi i pozostałe elementy mogą być niepotrzebne. np. gdy na rysunku w AutoCAD-zie np. umieszczono już wszystkie potrzebne dane.

Zapisu wykresu w standardzie DXF dokonuje się po wyświetleniu wykresu, kliknięciu przycisku "Eksportuj" i podania nazwy pliku z rozszerzeniem .DXF lub poprzez wybranie opcji "Zapisz plik jako typ" - "Plik AutoCAD-a DXF".

Opcje eksportu wykresów jako bitmapa - do plików JPG,

Opcja : jakość kompresji – dotyczy eksportu do JPG, jakość kompresji wyrażona w procentach jest odwrotnie proporcjonalna do stopnia kompresji. 100 % daje najlepszą jakość i największy plik.

Zaleca się, aby powiększenie obrazu nie przekraczało 3 x. Takie samo powiększenie będzie stosowane przy kopiowaniu obrazów do schowka.

W dolnej części panelu można zmieniać katalog do zapisu plików graficznych poprzez naciśnięcie przycisku "Zmień".


Opcje wykresu izolinii. Strona Wypelnienia

Opcje wykresu izolinii. Strona "Wypełnienia"

Na stronie tej znajdują się opcje dotyczące sposobu kolorowania obszaru pomiędzy izoliniami.

Paletę kolorów, można ustawić w następujący sposób:

Paleta liniowa - kolory zmieniają się od koloru początkowego do końcowego. Kolor początkowy i końcowy jest ustalany poprzez kliknięcie przycisków „Kolor początkowy i końcowy”.

Paleta spektralna - kolorem początkowym jest kolor niebieski, a kolorem końcowym jest kolor czarny (ciemno czerwony). Kolory zmieniają się w sposób ciagły od niebieskiego do czarnego poprzez zielony, żółty i czerwony.

Paleta użytkownika - użytkownik może ustalić kolor dla każdego z 20 zakresów poziomu stężeń oraz kolor zerowy dla stężeń poniżej pierwszego poziomu.

Zatwierdzenie danych występuje poprzez kliknięcie przycisku OK.

Wykres z wypełnianymi obszarami pomiędzy izoliniami, jest dostępny tylko wtedy, gdy rozmiar sieci receptorów jest iloczynem skoku z sieci tzn:.dzielenie rozmiaru jednego boku sieci receptorów przez skok

daje liczbę całkowitą.

Podczas wypełniania obszarów nie jest uwzględniane wygładzenie linii granic między obszarami.

Opcja „sposób tworzenia palety kolorów do ciągłych wypełnień” - określa początek i koniec wartości gęstości pola elektromagnetycznego, między którymi budowana jest spektralna paleta kolorów

Opcja: | Znaczenie:
od minimalnego do maksymalnego poziomu | paleta jest budowana od minimum do maksimum poziomów izolinii podanych przez użytkownika. W przypadku, gdy maksymalne wartości natężenia pola elektromagnetycznego leżą powyżej maksymalnego poziomu obszar z tymi wartościami, będzie zamalowany jednym kolorem.
minimum do maksimum wartości | paleta jest budowana na podstawie minimalnej i maksymalnej wartości obliczonego natężenia pola elektromagnetycznego.